Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook - Bateria. Co do licha?


  • Zaloguj się, aby dodać odpowiedź
145 odpowiedzi w tym temacie

#76 gdesio

gdesio
  • 3 postów

Napisano 31 lipca 2009 - 13:00

problem z ładowaniem i sprawna bateria mam dwuletniego MB, wczoraj rano nie wstał na baterii mimo, że została przez noc naładowana. kontrolki na baterii po naciśnięciu świecą się wszystkie. napięcie ok 12 V. wieczorem ok. stan baterii 463 cykle i 96% pojemności. niby prosta sprawa - bateria umarła i należy ją wymienić. miałem właśnie dziś zamawiać w Margo zamiennik - 305 zł lub oryginał 550 zł w iSpocie, ale pojechałem do salonu iSopta i okazało się, że moja bateria działa w innym MB, a inna w moim nie - mimo, że nówka. resety przeprowadzone przez pracownika iS niestety nie przynisły rezultatu. Os nie widzi baterii, coconut też nie i wywala się. może ktoś miał podobny przypadek? na innym zasilaczy to samo.:sad:

#77 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 31 lipca 2009 - 13:18

Moja bateria dzialaw w innym MB a inna w moim nie - co to znaczy???

#78 maciprel

maciprel
  • 44 postów
  • SkądŁódź

Napisano 31 lipca 2009 - 20:10

Moja bateria dzialaw w innym MB a inna w moim nie - co to znaczy???

Chodzi chyba o to, że jak do MB gdesio'a wsadzi się nową baterię, to i tak MB nie działa. W skrócie nowa bateria też nie działa.

#79 gdesio

gdesio
  • 3 postów

Napisano 01 sierpnia 2009 - 01:58

nieładowana sprawna bateria

byłem w serwisie przez małe es. w związku z obawą, że cena w naprawy powali mnie na kolana znalazłem serwis laptokuf, który reklamuje się darmowymi diagnozami i wyceną w kwadrans. cóż mieli rację, wszystko się zgadza, szybka diagnoza i wycena. wynik:
walnięta płyta główna koszt elementu 1200 + vat + wymiana. umarłem i stwierdziłem, że mam od dziś stacjonarnego MB.
i tak sobie jechałem do domku i okazało się, że prawie po drodze mam iSource na działkowej. miła pani po wysłuchaniu mego problemu przedstawiła go telefonicznie technikowi, który stwierdził, że na jego nos na 95% jest to moduł odpowiedzialny za ładowanie/zasilanie/usypianie czy coś tam, koszt ok 200-300 pln, ale nie ma róży bez kolców niestety, w serwisie musiałbym zostawić maczka na 14 dni, bo tyle to trwa, muszą sprowadzić część itp. dziwne, że nie chcieli iść na taki układ, że zdiagnozują dość szybko i zamówią część a jak dotrze to się stawię i po kłopocie. niestety jest to jedyny mac w rodzinie i służy mi do pracy, dodatkowo mam zainstalowaną windę ze specjalistycznym programem, więc nawet opcja pożyczenia od kogoś maczka jakoś mnie nie wzrusza. wracając do problemów mój MB mimo, że nie widzi baterii po zamknięciu klapy i odłączeniu zasilacza zachowuje się tak jakby był uśpiony, biała kontrolka dostojnie miga, po podłączeniu zasilacza i otwarciu klapy wstaje jak zwykle (!?!) nie znam angielskiego, ale dziś znalazłem pewien element, który jak mi się wydaje jest prawdopodobnie przyczyną mojej usterki [url=http://mac.macrecycling.com/battery-connector-wsleep-switch-nonenergy-star-macbook-13-black-p-101263.html]Battery Connector w/Sleep Switch (non-Energy Star) MacBook 13" Black - 922-7581 - Mac Recycling[/url] Może ktoś mądrzejszy poradzi czy mam rację, albo czy ktoś miał taką usterkę i ją usunął. pomóżcie jeśli możecie. nie wiem czy mam pozostawić baterie w MB czy ją wyjąć? już spadła jej jedna kreska znaczy kropka.

pozdrowienia

---- Dodano 01-08-2009 o godzinie 03:12 ----

Chodzi chyba o to, że jak do MB gdesio'a wsadzi się nową baterię, to i tak MB nie działa. W skrócie nowa bateria też nie działa.


sorki myślałem, że jasno napisałem.
ALE SPRÓBUJE INACZEJ:

MOJA UŻYWANA DWULETNIA BATERIA ( PONAD 460 CYKLI POJEMNOŚĆ 96% - PODOBNO TO NIEZŁY WYNIK) NIE DZIAŁA W MOIM MB.
NOWA NAŁADOWANA BATERIA Z INNEGO NOWEGO WYSTAWOWEGO MB Z ISPOTA RÓWNIEŻ NIE DZIAŁA W MOIM MB
Z KOLEI MOJA UŻYWANA DWULETNIA BATERIA ( PONAD 460 CYKLI POJEMNOŚĆ 96% - PODOBNO TO NIEZŁY WYNIK) DZIAŁA W INNYM NOWYM WYSTAWOWYM MB Z ISPOTA

DZIAŁA = JEST WIDZIANA PRZEZ OS I ŁADOWANA ORAZ KOMPUTER PRACUJE NA NIEJ PO ODŁĄCZENIU ZASILACZA SIECIOWEGO
:-D

#80 mat_swat

mat_swat
  • 35 postów
  • SkądSzczecin

Napisano 21 sierpnia 2009 - 21:39

wracając do problemów mój MB mimo, że nie widzi baterii po zamknięciu klapy i odłączeniu zasilacza zachowuje się tak jakby był uśpiony, biała kontrolka dostojnie miga, po podłączeniu zasilacza i otwarciu klapy wstaje jak zwykle


No miałem CHYBA podobny problem. Bateria moja miała 66 cykli, health 100%, poziom naładowania 100% (po 1roku i 3mies.) a działało to tak, że w systemach (i Mac OS X i Win XP) pokazywało 100% naładowania (lub czasem brak baterii - czarny znak x w Mac OS X), komputer usypiał się w losowym momencie nawet w czasie używania (np. pisanie na klawiaturze) a po podłączeniu zasilania wszystko ok - oprócz pokazywania braku baterii (znak x) lub wskazywania pojemności 0% lub 100 % (losowo) i czasem można było popracować przez jakiś losowo krótki czas (np. do 2 minut) po ponownym odłączeniu zasilacza.
Co ciekawe poziom baterii na wskaźniku umieszczonym na baterii (i w systemie jak nie pokazywało 0% :-) ) raczej działał dobrze bo wydawało się iż bateria ładuje się normalnie, tj pokazywało czas ładowania, wzrastał poziom jej naładowania, bateria także rozładowywała się w sensowym stopniu między losowymi okresami usypiania się komputera.

Wynik mojej walki to backup, wizyta w salonie apple, reinstalacja systemu, wymuszenie UZNANIA przedłużonej gwarancji (wiedziałem że się przyda) w odniesieniu do popsutej baterii i nieodpowiedniego informowania o jej stanie w systemie i na wskaźniku na baterii, odesłanie MB do serwisu na 14 dni roboczych przy czym moich dni bez komputera było ze 22. Wynik walki serwisu to WYMIANA wspomnianego modułu- też sprawdzałem w necie i na forach, widziałem to co dałeś w odnośniku i byłem przekonany że to musi być to /widocznie gówno jakieś dali i pomimo że laptop nie był wiele razy przenoszony to popsuło się/ za free.

Okazuje się że rozszerzona gwarancja powinna być w standardzie lub dłuższa bo nie widzę nigdzie swojej winy a sprzęt po prostu umarł.

#81 bartek1001

bartek1001
  • 12 postów

Napisano 06 września 2009 - 18:47

Witam. Przeczytalem od deski do deski caly topic i generalnie zalamalem rece... kupilem 10 miesiecy temu laptop za 6k i do tej pory: zesulo sie domykanie wiec w konsekwencji "osmolil sie" w okolicach napisu macbook, slabo dziala klawisz klikania (dziwnie strzela) problem z bateria...Gdyby nie to ze kupilem pakiet adobiego na maca to na bank bym go opchnal i kupil cos pctowego. Sorki za ot ale jakos tak musialem sie podzielic... Jesli chodzi o baterie to u mnie problem wygladal dosc dziwnie. Zaczelo sie od krzyzyka w baterii. Wyciagnalem, podmuchalem, wcisnalem i zaczal ja wykrywac. Nic to poniewaz mam komunikat ze obecnie ladowanie nie odbywa sie. Naomiast wczoraj zostawilem go ze stanem 35% a dzisiaj rano mial kolo 80...Niechce psioczyc ale jak mi ktos jeszcze raz powie ze mac to zajebisty sprzet to go wysmieje... tak, poprostu brechne mu w twarz...Lans jak najbardziej "nadgryzione jablko" jest trendy ale szkoda ze to jablko tak szybko gnije...

#82 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 06 września 2009 - 19:31

Miales pecha i tyle. Kadego to moze spotkac i to z kadym sprzetem.

#83 bartek1001

bartek1001
  • 12 postów

Napisano 11 września 2009 - 12:35

Na chwile obecna problem prybral dziwny obrot. Napisne jest ze bateria naladowana kiedy odlaczm zasilacz oblicza ze mam 2.04 h pracy po czym wylacza sie po kilku minutach...Moze cos w opcjach poknocone? a moze juz zupelnie zeswirowal...Jakies pomysly? moze ktos mial ten sam objaw?

#84 iPaffcio

iPaffcio
  • 143 postów
  • SkądLublin

Napisano 11 września 2009 - 14:36

Dobrze, że zajrzałem do tego topicu. MB alu mam od początku lipca i mam już 78cylki (100% health). To prawda, że koło 300 cykli bateria nadaje się do wymiany? Będę częściej na zasilaczu siedział. edit. sprawdziłem coconutbattery i maczek jednak nie jest z lipca ;) tylko ma już 9 miesięcy :P

#85 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 13 września 2009 - 20:32

Dobrze, że zajrzałem do tego topicu. MB alu mam od początku lipca i mam już 78cylki (100% health). To prawda, że koło 300 cykli bateria nadaje się do wymiany? Będę częściej na zasilaczu siedział.

edit. sprawdziłem coconutbattery i maczek jednak nie jest z lipca ;) tylko ma już 9 miesięcy :P


Coconut pokazuje wiek na podstawie daty produkcji.

#86 zaciek

zaciek
  • 85 postów
  • SkądSzczecin

Napisano 16 września 2009 - 14:28

Na chwile obecna problem prybral dziwny obrot. Napisne jest ze bateria naladowana kiedy odlaczm zasilacz oblicza ze mam 2.04 h pracy po czym wylacza sie po kilku minutach...Moze cos w opcjach poknocone? a moze juz zupelnie zeswirowal...Jakies pomysly? moze ktos mial ten sam objaw?


Uszkodzone ogniwo/a w baterii, jednym słowem bateria do wymiany.

#87 amator

amator
  • 503 postów

Napisano 19 września 2009 - 15:12

U mnie tez dziwnie: - Macbook White, prawie 300 ladowan i pojemnosc 5100 - nowy Macbook Alu, 8 ladowan, 4300 pojemnosc. Czy w moim Alu moze sie jeszcze cos poprawic? Bo wychodzi na to, ze White jest duzo lepszy niz podobno lepszy Alu.

#88 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 19 września 2009 - 16:40

U mnie od razu zamiast 5020 czy cos kolo tego mialem 4900. To normalka - co bateria to kultura. Wazne, by trzymala dlugo, a i tak 3 do 4 godzin to jest cos.

#89 bercik-ed65144e7f

bercik-ed65144e7f
  • 38 postów
  • SkądCz-wa

Napisano 24 września 2009 - 16:26

Czy komuś w końcu udało się rozwiązać problem z ładowaniem?!
Mam identyczną sytuację co przedmówcy: "ładowanie nie odbywa się" + MagSafe się nie świeci.
Kupiłem nową baterię, wymieniłem, ale wciąż to samo "ładowanie nie odbywa się".
Robiłem reset PRAM-u, SMC i to również nie przyniosło pozytywnego efektu. Zaczynam podejżewać że problem leży we wtyczce MagSafe. Czy kiedykolwiek próbował ktoś samodzielnej naprawy tej końcówki? Może ma ktoś pomysł jak to sprawdzić? Dodaje, że nie mam dostępu do drugiego MacBook-a.

#90 Smoczy

Smoczy
  • 4 064 postów
  • SkądRzeszów

Napisano 24 września 2009 - 16:32

ja miałem swojego uziemionego przez miesiąc (iBook,ale też Mac)i : - wtyczka a ikonce to znak że ma zasilanie z sieci,ładowanie to ikonka "pioruna" ładować zaczęło po ok pół godziny,od zera

#91 mihpl

mihpl
  • 5 postów

Napisano 03 października 2009 - 17:48

a mnie właśnie takie szczęście spotkało dzisiaj, po kilkutygodniowym okresie nie używania macbooka 13" white odpaliłem go na zasilaczu. bateria się nie ładuje, system pokazuje mi info "obecnie ładowanie nie odbywa się" - magsafe działa bez problemów (świeci się zielona dioda, no i inaczej mac by nie wystartował). diody na baterii nie świecą się (nie pokazuje mi stanu naładowania a właściwie pokazuje 0). istat pro pokazuje: health: 0% cycles: 23 charge: nan% calculating i jakiś biały pasek (ale nie wiem co to jest) dodam tylko, że macbooka mam 1rok i 2miesiące tak więc jest już po gwarancji. próbowałem robić resety pram, sram itp. wszystko co znalazłem na różnych forach ale niestety nic nie podziałało. nie mam znajomych którzy by mieli macbooka więc nie mam jak sprawdzić czy problem jest z jabłkiem (nie chce ładować baterii bo coś się stało w środku) czy problem jest z baterią bo maca nie używałem przez jakiś czas (dodam tylko że zostawiałem go prawie całkowicie naładowanego). czy jest jakiś sposób by sprawdzić czy padła bateria czy jedynym wyjściem jest wizyta w salonie/serwisie? wysłać im samą baterię czy całego maka? przyznam szczerze jestem zawiedziony tym "niezawodnym" sprzętem. po 2tygodniach padł mi zasilacz, po 11 miesiącach (2tygodnie przed wygaśnięciem gwarancji) padła mi kość ram (dostałem nową) a teraz problem z baterią. za jakiś czas w ramach programu wymiany case (bo pewnie prędzej czy później okaże się to niezbędne) czeka mnie kolejna wizyta w serwisie. pytanie co jeszcze?!?!?! może wybuchnie, zapali się?!

#92 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 03 października 2009 - 18:12

Nikt nie mowil ze bedzie niezawodny... W Twoim przypadku bym jeszcze zresetowal SMC. A wiec - wyjecie baterii, trzymasz 5 sekund przycisk Power, wsadzasz baterie i ruszasz z podpietym zasilaczem.

Jak masz

Dołączona grafika
Click for full size - Uploaded with plasq's Skitch

nie bedziesz raczej potrzebowal wymiany topcase.

#93 mihpl

mihpl
  • 5 postów

Napisano 03 października 2009 - 18:24

robiłem również restart smc (wyłączyłem maca, wyciągnąłem baterię, przytrzymałem power ponad 5sekund, włożyłem baterię, podpiąłem zasilacz i odpaliłem) i niestety nic, dalej ten sam komunikat. czy to oznacza, że jedyny ratunek to serwis? a tego czegoś nie mam, jakoś specjalnie się to nazywa? żebym wiedział czego szukać dokładnie

#94 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 03 października 2009 - 18:29

Gdzies to kiedys znalazlem na ebayu. Na bank znajdziesz, tylko wpisuj nazwy po angielsku. Sadze ze pozostaje serwis ale wyglada na to ze bateria jest dead. Moze podepnij ja na cala noc do zasilacza na wylaczonym kompie. Moze cos zaskoczy.

#95 mihpl

mihpl
  • 5 postów

Napisano 04 października 2009 - 10:53

zostawiłem macbooka na całą włączonego i podpiętego do prądu, dziś rano go wybudziłem na na ikonce baterii pojawił się "X" - czy to oznacza, że bateria jest trup?

#96 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 04 października 2009 - 11:03

Tak, oznacza ze bateria jest trup. A inaczej - ze baterii w ogole nie ma podpietej, czyli tak jak wczesniej - dead. Sproboj jeszcze wyjac ja, wlaczyc kompa bez niej, potem znow wrzucic ja i wlaczyc razem z nia kompa. Zobacz czy X tez jest gdy baterii nie masz w kompie.

#97 mihpl

mihpl
  • 5 postów

Napisano 04 października 2009 - 13:17

nie ma baterii w kompie - ale jest X na ikonce wsadziłem ponownie baterię, przez chwilkę jakby mignęła ikonka ładowania ale nadzieja odeszła tak szybko jak się pojawiła - w mgnieniu oka - pojawiła się informacja "obecnie ładowanie nie odbywa się" no i dupa

#98 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 04 października 2009 - 14:15

Pozostaje wymiana. Taka natura tych baterii.

#99 mat_swat

mat_swat
  • 35 postów
  • SkądSzczecin

Napisano 04 października 2009 - 14:35

jeszcze jest taka opcja: idz do salonu/sklepu w ktorym kupiles lub byle jakiego z makiem i powiedz ze chcesz kupic baterie lub dac na serwis ale popros wczesniej zeby ci sprawdzili baterie w innym nowym maku i dodatkowo niech przeloza ci na moment nowa do twojego. Bedziesz wiedzial o co chodzi. Ew. moze byc to czujnik naladowania baterii ale jak ci bateria pokazuje 0% diodami a system tez tak mowi, to jest 2:1 ze to jednak bateria (oczywiscie zycie to zycie i logiki nie ma :-).

#100 adi3124

adi3124
  • 531 postów
  • SkądGdynia

Napisano 07 października 2009 - 08:29

W moim mbp zdarzył sie cud , włączam a tu ppokazane że bateria starczy na 10 godzin , odpalam coconutBattery i okazuje sie że ... :

Dołączona grafika

mistrzostwo ;)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych