Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook - Bateria. Co do licha?


  • Zaloguj się, aby dodać odpowiedź
145 odpowiedzi w tym temacie

#51 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 01 kwietnia 2009 - 12:57

Czyli sugerujesz ze moja bateria przy 142 cyklach ma sie dobrze przy zdrowiu 82%?

#52 myapple_123

myapple_123
  • 776 postów

Napisano 02 kwietnia 2009 - 11:44

Napewno lepiej niz moja :] OK 6 dzien roboczy w serwisie Regenersis - czekaja na nowy zasilacz podobno. Poprzednio wymiana calego Logic Board z wysylka zajmowala 4/5 dni - po przejeciu serwisu CRC pod skrzydla zagranicznej firmy cos sie zaczelo slimaczyc wszystko.

#53 Kyosho94

Kyosho94
  • 403 postów
  • Płeć:
  • SkądMielec

Napisano 07 kwietnia 2009 - 20:38

Moja przy 228 cyklach ma 98% healthu... Sprawdzone iStatem ;)

#54 aciga

aciga
  • 56 postów
  • SkądMACiek

Napisano 13 kwietnia 2009 - 21:10

... mam ten sam problem, co autor postu, kupiłem miesiąc temu żonie MacBook, dzisiaj "nagle" bateria przestała się ŁADOWAĆ :( Komputerem był używany codziennie, ładowany, gdy tego wymagał (bateria sformatowana) ... i dzisiaj PADŁ :( ... jutro zawiozę go do serwisu i zobaczymy

#55 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 13 kwietnia 2009 - 21:11

Napisz potem jak rozwiazala sie sytuacja z serwisem.

#56 micwo

micwo
  • 5 postów

Napisano 18 maja 2009 - 13:22

mnie spotkało dokładnie to samo. ni stąd, ni zowąd bateria w macbooku pro padła, mimo że była użytkowana zgodnie z zaleceniami Apple'a. dbam o swój sprzęt i po roku i dwóch miesiącach użytkowania (gwarancja wyczerpała się 31 marca) bateria trzymała ponad 3,5h (poniżej 200 cykli - nie mam kompa przy sobie, więc nie pamiętam dokładnej liczby). nie jest to zatem bateria zajechana... takiego sprzętu, mimo wielu zalet, nie jestem w stanie polecić. jeśli bateria pada po roku działania w warunkach określonych przez producenta (na początku wykonałem poprawnie format baterii, nie zdarzało mi się, żeby bateria była trzymana z zasilaczem po pełnym naładowaniu, była ładowana do pełna, po czym rozładowywana, od czasu do czasu przeprowadzałem format baterii, czyli zostawiałem uśpiony komp z rozładowaną baterią), to mam do czynienia z niezłą kaszanką... żeby to był chociaż megarzadki przypadek - widzę jednak, że problem pojawia się wcale nie tak rzadko. teraz tylko czekać, aż padnie bateria w drugim kompie, białym... 8-) żenada... w serwisie dowiedziałem się, że istnieje możliwość zresetowania układów elektronicznych w baterii (aha... nie napisałem - przeprowadziłem w swoim kompie oba resety: PRAM i SMC... nic to nie dało). być może to załatwi sprawę - powiedziano mi, że bateria może się zawiesić. czy ktoś z Was miał już przygody z resetowaniem baterii w serwisie? jak już będę "po", zdam relację... planuję, zanim kupię nową baterię, odwiedzić serwis. pozdrawiam! m.

#57 enigma

enigma
  • 151 postów

Napisano 19 maja 2009 - 11:58

zaczelo sie to dziac i mi. zawsze tam bylo 100% ale od wczoraj po 2 tygodniowym nieuzytkowaniu pokazalo 85%. rozladowalem do konca i naladowalem i jest max 95%. wczoraj bylo 92% a dzisiaj juz 87%. czy to bedzie juz tak spadalo do konca czy mozna przez dobre uzytkowanie jakos to podciagnac? Btw. te baterie na allgro po okolo 300 zl to oryginalne?

#58 Sławek

Sławek
  • 159 postów
  • Skądfrom Poland

Napisano 19 maja 2009 - 12:48

u mnie dzisiaj tak

[IMG][IMG]http://img513.imageshack.us/img513/9495/obrazek1f.th.png[/IMG][/IMG]

chyba też niezbyt :( W nocy spróbuję zrobić format.

#59 enigma

enigma
  • 151 postów

Napisano 19 maja 2009 - 13:16

Nowa Bateria Apple Macbook 13" Gwarancja12mc (626002238) - Aukcje internetowe Allegro MYSLICIE ze to jest podroba?

---- Dodano 19-05-2009 o godzinie 16:32 ----

nowa bateria do macbooka kosztuje 349 zl.... ( cennik ispot )







hmm chyba nie - cena brutto: 691,00

#60 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 19 maja 2009 - 20:58

U mnie sie ciagle waha pomiedzy 80 a 90 (150 cykli, bateria prawie dwuletnia) i jakos na razie sie tym nie przejmuje. Jak padnie to padnie. Najwyzeszj bede jechal tylko na zasilaczu do momentu zakupu nowej bateri.

#61 micwo

micwo
  • 5 postów

Napisano 19 maja 2009 - 21:04

probowalem ostatnio zainstalowac coconut battery i... nie dziala. ciagle sie wysypuje. ostatnio instalowalem wszystkie uaktualnienia leoparda - czy ktos z Was ma podobne problemy z CB? nigdy go nie uzywalem. nie znam tego softu (instalowalem ostatnia wersje tego programu, pobrana ze strony producenta)... m.

#62 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 19 maja 2009 - 21:14

Uzywalem ale dawno dawno temu. Teraz tylko uzywam widget istat pro. On Ci pokaze stan zdrowia baterii. Ale z ciekawosci sprawdze czy carbon dziala i dam znac.

---- Dodano 19-05-2009 o godzinie 21:19 ----
Dołączona grafika
Click for full size - Uploaded with plasq's Skitch

Naoczny dowod ze dziala ;)

#63 micwo

micwo
  • 5 postów

Napisano 20 maja 2009 - 14:20

na bialym coconut dziala, na macbooku pro z bateria, ktorej status jest niezmiennie "obecnie ladowanie nie odbywa sie" (przy 0 proc. naladowania - 133 cykle, 15 miesiecy) ciagle sie zawiesza. mam zatem albo zrabana baterie, albo modul zasilajania w mbpro. tak na chlopski rozum :) dzisiaj/jutro bede mial nowa baterie do mbpro, wiec zdam relacje, co i jak... pozdr., m.

#64 pawel319

pawel319
  • 158 postów
  • SkądWarszawa

Napisano 20 maja 2009 - 15:00

moja bateria po ok 400 cyklach dalej pokazuje health 100 % (iStat Pro, Macbook kupiony ponad 2 lata temu). Ale zachowuje się dziwnie po całkowitym rozładowaniu (na początku tak nie było). Po rozładowaniu się do 0 i podłączeniu, ładuję się do poziomu 1% ok godzinę, a później już działa normalnie (czyli następna godzina i już ok 60-70 % naładowania). Podczas tej pierwszej godziny, takiego jakby rozruszania jej, nie ma ona wystarczająco mocy aby utrzymać macbooka bez zasilana nawet na 1 sekundę. Na szczęście w końcu wstaje i jest ok.

#65 enigma

enigma
  • 151 postów

Napisano 20 maja 2009 - 15:57

ile najtaniej kosztuje bateria do macbooka? szukac na alllegro czy moze gdzies indziej?

#66 myapple_123

myapple_123
  • 776 postów

Napisano 20 maja 2009 - 23:40

Coconut potrafi pokazywac niezle bzdury - polecam we wlasciwosciach OS sprawdzac stan baterii :)

#67 jackolus

jackolus
  • 256 postów
  • SkądWarszawa

Napisano 23 maja 2009 - 16:39

1) efekt pamięciowy owszem, istnieje. Kiedyś w obawie przed brakiem prądu doładowałem przy 21% , dzięki czemu potem komputer się nie usypiał, lecz wyłączał. Bateria miała wtedy 1,5 roku, 70cykli - dokładnie od tego momentu zaczęły się z nią jaja 2) kilkakrotnie kalibrowałem jak mi kazano - efekt raczej nie zniknął, powiedziałbym że objawy złagodniały 3) reset pram, nvram i modułu zasilania nie dały nic oprócz przesunięcia licznika systemu z 21% do faktycznego 0% ( podawanie sensownego czasu pracy na baterii ) wszystko stało się dosłownie z dnia na dzień - bardzo możliwe że kilkakrotnie rozładowałem baterię do zera ( przestraszony tym utknięciem na 21% ), nie myśląc że Li-on się tego boją - aktualnie przy włożonej baterii i pracy na zasilaczu - non stop mruga dioda MagSafe ! wszystkie resety nic nie dają, bateria nie jest w stanie doładować się do 100%, ponad to komputer ładuje ją przy +95% co normalnie nie miało miejsca. naładowana ile można potrafi wytrzymać 2godziny na OSXie najtaniej bateria do macbooka kosztuje w okolicach 3stówek - co niestety mnie czeka jak przypuszczam nauczony błędami z przeszłości: - bateria + zasilacz = stara bateria, bez zmartwień (praca na samym zasilaczu odpada bo faktem jest że macbooki są wtedy downclockowane) - nowa bateria po kalibracji leży naładowana w 50% ( podobno najzdrowiej ) w szufladzie - trzeba wyjść z domu, ładujemy nową baterię, bierzemy obie = mamy 9-10godzin "wifi work" :) ( jeśli system dobrze się uśpi, można go przywrócić nawet po wyjęciu baterii )

#68 daniel87

daniel87
  • 53 postów

Napisano 23 maja 2009 - 23:54

a moze ktos wie, co dolega mojej baterii? ;) MacBook Pro, 14 miesiecy, bateria ma 37 cykli, poniewaz komp pracuje glownie pod zasilaczem. kalibracje byly robione regularnie, zdrowie baterii wahalo sie miedzy 87 a 90% az nagle po jednokrotnym uzyciu baterii zdrowko spadlo do 49% i tak zostalo :/ nie pomaga ciagla praca na baterii ani ponowna kalibracja ani resety. raz zdrowie wrocilo do 87%, komp wytrzymal 4,5h ale po ponownym naladowaniu znow 49%. podejrzewam, ze bateria nie padla a raczej elektronika blokuje naladowanie do pelna. moze ktos spotkal sie z podobnym przypadkiem?

#69 Mazzieh

Mazzieh
  • 2 postów
  • SkądWarszawa

Napisano 07 czerwca 2009 - 14:44

U mnie problem w jeszcze gorszej wersji. Wczoraj komputer zaczął się rozładowywać, podłączyłem wtyke i widze komunikat "Obecnie ładowanie baterii nie odbywa się". Komputer rozładował się do końca, żadne światełko na wtyczce nie świeci po podłączeniu. Sprzęt nie działa nawet pod ładowarką.

Mam MacBook Pro (wersja początek 2008), model z CPU 2,5 GHz. Bateria ma jakieś 400-500 cykli i ostatnio zaczęła trochę wariować (np. mówi, że się wyłączy, po czym wyskakuje że ma jeszcze 20 kilka procent). Ale mimo wszystko komputer powinien chyba pracować na zasilaczu?
[url=http://www.apple-history.com/?page=gallery&model=mbp_early_08§ion=h1&sort=date&performa=off&order=ASC]apple-history.com[/url]

#70 alfagta

alfagta
  • 1 635 postów
  • SkądKatowice

Napisano 07 czerwca 2009 - 14:50

U mnie problem w jeszcze gorszej wersji. Wczoraj komputer zaczął się rozładowywać, podłączyłem wtyke i widze komunikat "Obecnie ładowanie baterii nie odbywa się". Komputer rozładował się do końca, żadne światełko na wtyczce nie świeci po podłączeniu. Sprzęt nie działa nawet pod ładowarką.

Mam MacBook Pro (wersja początek 2008), model z CPU 2,5 GHz. Bateria ma jakieś 400-500 cykli i ostatnio zaczęła trochę wariować (np. mówi, że się wyłączy, po czym wyskakuje że ma jeszcze 20 kilka procent). Ale mimo wszystko komputer powinien chyba pracować na zasilaczu?
apple-history.com


Padł MagSafe...:( Dosyć typowe. Miałem to samo:/

#71 Mazzieh

Mazzieh
  • 2 postów
  • SkądWarszawa

Napisano 08 czerwca 2009 - 00:16

dzięki za diagnozę, w sumie się cieszę, bo juz sie balem ze cos z gniazdem w macbooku. Teraz jak sie sciemnilo zauwazylem ze zielona lampka sie bardzo delikatnie swieci podczas ladowania, ale jak sie wtyczke obroci o 180 stopni to juz brak reakcji...

#72 daniel87

daniel87
  • 53 postów

Napisano 08 czerwca 2009 - 15:04

jesli dioda swieci bardzo slabo, to sprobuj delikatnie docisnac kabelek do wtyczki. u mnie bylo podobnie i pomoglo. co prawda dioda nie zaczela mocniej swiecic, ale bateria zaczela sie ladowac ;)
co do gasnacej diody na magsafe jest pewna prawidlowosc (przynajmniej u mnie) - po wylaczeniu komputera dioda gasnie podczas zamykania klapy ;)

przy okazji - naprawde nikt nie ma pomyslu co zrobic w tym przypadku? http://www.myapple.p...288-post68.html

#73 Jedras

Jedras
  • 40 postów
  • SkądKoszalin

Napisano 24 czerwca 2009 - 17:48

Witajcie Co do gasnącej diody lub też lekko świecącej to, w moim przypadku, było spowodowane uszkodzoną wtyczką Magsafe. Kupiłem nowy zasilacz i jak ręką odjął. Wszystko jest ok, zaraz po podłączeniu dioda zapala się na zielono, a zaraz potem, kiedy akumulator wymaga ładowania, zapala się na czerwono. Wtyczki Magsafe mają to do siebie, że padają. Ten magnes wbrew pozorom jest dosyć mocny i po przez odłączanie działają tam duże naprężenia. Sam to sprawdziłem, rozebrałem starą wtyczkę i jak przyłożyłem sam magnes do gniazda to nie mogłem go palcami wyciągnąć. A końcówka z magnesem jest tylko lekko przylutowana do płytki i z czasem te luciki puszczają. Sam dosyć długo walczyłem z dociskaniem wtyczki, odginaniem jej, zawijaniem kabla abym miał styk. Moja bateria ma teraz 325 cykli i 65% pojemności, daje mi to teoretycznie około 2,5 godziny baaardzo lekkiej pracy. Pozdrawiam

#74 gregpo

gregpo
  • 42 postów

Napisano 27 czerwca 2009 - 21:28

Watek niedlugo bedzie mial rowno roczek...:)
I mi przyszlo sie w nim z zalem dopisac. Dzis stwierdzilem to, co wiekszosc dotknietych problemem.
Liczba cykli 230. Bateria uzywana naprawde rozsadnie, regularnie rozladowywana i ladowana do pelna. W tej chwili komunikat stanu baterii brzmi: Bateria nie jest ladowana. Fakt, pare razy przez poltoraroczne uzytkowanie MB rozladowala sie do 0.
Ale mam inne pytanie. Wiele osob powoluje sie na reset SMC i PRAM. Nikomu (z wypowiadajacych sie w tym watku) nie pomoglo. Czy jest zatem ktos, komu taki reset pomogl? W jakim przypadku?
Ja nie resetowalem jeszcze nieczego poze restartem systemu (zamknieciem, odcieciem zasilania na jakis czas, podpieciem ponownym). Po zapoznaniu sie z watkiem nie widze na razie sensu, skoro nikomu przy tych samych objawach to sie nie udalo.
Sprobuje dzis wyczeprac ja do konca. Ma obecnie 9%, a to znaczy ze ladowala sie, i w trakcie pojechala, bo nad ranem było 4% gdy ostatni raz zajrzalem, potem byl sen notka, podlaczenie zasilania i stwierdzenie po kilku godzinach ze kolor diody zasilacza nie jest zielony. Zaczalem dochodzic i doszedlem do tego watku.

Pozdrawiam

---- Dodano 27-06-2009 o godzinie 23:47 ----
Ok, reset SMC zrobilem, dla spokoju. PRAM nie ma imho sensu.
Teraz rozładowuje go na max, do sleep, na cala noc (niewiele zostalo, kilka minut... :) ), zostawiam na kilka godzin a potem sprobuje ladowania na pare godzin, w dzien i tak wyjezdzam.
Wyjade mi sie ze sposob troche znachorski. Ale jak nie sprawdze to sie nie przekonam, nic w sumie nie strace. jak nie wyjdzie to wtedy juz strace, kilka set w pln, co przy poltorarocznym MB nie wydaje sie byc sukcesem.Z drugiej strony - moze cos jednak robilem zle?...
:)
Pozdrawiam

---- Dodano 28-06-2009 o godzinie 22:21 ----
Po pełnym rozładowaniu i odczekaniu kilku godzin laptop nie włączył się w ogóle! Lekka zielona dioda na złączu świeciła się, jednak sprzęt nie uruchamiał się, zarówno przy włozonej jak i wyjętej baterii! Czarna rozpacz.
Wieczorem podłaczyłem zasilacz kolegi. Pierwsze wrażenie, zaświeciła się dioda ładowania. Drugie wrażenie, sprzęt się uruchomił. Trzecie wrazenie - status baterii - w trakcie ładowania.
Nie rozumiem dlaczego wczoraj miałem taki dziwny komunikat. Przepracowałem kilka godzin w tym stanie, czyli na zasilaczu (gdy go odłaczałem z baterii na pasku znikała ikona wtyczki sygnalizujaca podłaczenie zasilacza).
W każdym razie efekt końcowy wskazuje na zasilacz. W chwili obecnej bateria jest w stanie zapełniania.
:???:
Pozdrawiam

#75 madziuuuszka

madziuuuszka
  • 16 postów

Napisano 29 czerwca 2009 - 20:42

Podłączę się do bateryjnego wątku:lol: Mój Magsafe świeci absolutnie normalnie ( zielone silne śwaitło) Bateria jest naładowana na 99%- tak pokazuje istat nano + przycisk pod spodem maca health: 64%, cykli:96 Wczoraj na pracy na baterii (nie,nie była jakaś na maxa rozładowana) mac po prostu się wyłączyl.. Podłączyłam zasilacz i uruchomił się zupełnie normalnie.. (parę tygoni temu parę razy się tak wyłączył ale mu przeszło) Ale od wczoraj w momencie odlaczenia Magsafu słychać piiii dziuu i system pada..:( Dodam że: naprawialąm przywileje/ sprawdzalam błędy dysku/ czyściłam onyxem/ robilam reset SMC i Pram... Myślicie że to coś z baterią? czy raczej z maciem? Gdybym miała kogoś znajomego z macbookiem pro to wyjaśniłoby się szybko:roll: z góry dzieki za jakieś wskazówki




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych