Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacBook - Bateria. Co do licha?


  • Zaloguj się, aby dodać odpowiedź
145 odpowiedzi w tym temacie

#101 theush

theush
  • 7 postów

Napisano 08 maja 2010 - 11:29

mi coconut pojkazuje podobnie tylko ze mam 20 h, a bateria ma pare cykli wiec nie jest az tak dowalona, co robic

#102 Therioon

Therioon
  • 4 281 postów
  • SkądZ brzucha:)

Napisano 08 maja 2010 - 11:30

zrestartujcie kompa

#103 parmenides

parmenides
  • 960 postów

Napisano 11 czerwca 2010 - 17:54

Therioon - sam sobie zrestartuj... najczęściej jest to wina zasilacza i jego kabla i styków końcówki. na początek zmieńcie zasilacz. bateria nie pada z dnia na dzień. zasilacz - tak. miałem to samo w dwóch różnych kompach. teraz tez to mam i jak odpowiednio pokręcę kablem to ładuje. jutro czeka mnie nie kupno nowego zasilacza.

#104 komatan

komatan
  • 3 postów
  • SkądWroclaw

Napisano 27 lipca 2010 - 16:45

Czy komuś w końcu udało się rozwiązać problem z ładowaniem?!
Mam identyczną sytuację co przedmówcy: "ładowanie nie odbywa się" + MagSafe się nie świeci.
Kupiłem nową baterię, wymieniłem, ale wciąż to samo "ładowanie nie odbywa się".
Robiłem reset PRAM-u, SMC i to również nie przyniosło pozytywnego efektu. Zaczynam podejżewać że problem leży we wtyczce MagSafe. Czy kiedykolwiek próbował ktoś samodzielnej naprawy tej końcówki? Może ma ktoś pomysł jak to sprawdzić? Dodaje, że nie mam dostępu do drugiego MacBook-a.


hej bercik ,
czy udalo Ci sie rozwiazac problem z Twoim Macbookiem ? mam dokladnie takie same objawy jak opisales powyzej - jestem lekko zdesperowany :[

u mnie wyglada to nawet bardziej egzotycznie Macbook alu :
1. wszystko bylo okej - z dnia na dzien 'cos zaczelo sie dziac' - wstalem rano - laptop nie odpalil - po podlaczeniu go do zasilania - restorowal sie z awaryjnego uspienia - od tamtego czasu bateria nie ladowala sie - na gorze battery not charging albo x,
2. no dobra - wizyta w iSpot - sprawdzili ;) ilosc cykli - 370 - diagnoza - bateria trup do wymiany.
3. wymienilem baterie na nowke - ladowalem cala noc - i sie naladowal.
4. po rozladowaniu - gdy podlaczam zasilacz - not charging - albo x
5. zresetowalem SMC (bez bateri na zasilaczu 5s wcisniety zasilacz) - i to jest panaceum na naladowanie bateri - wtedy wlaczam zasilacz i laduje baterie do pelna - i da sie - czasami laduje sie troche np. do polowy.
6. potem uzywam laptopa - wyladowuje sie bateria - i gdy podlaczam zasilacz - stala spiewka - calculating i potem Not charging albo x.
7. a najciekawsze jest to - ze mimo tego x-sa moge odlaczyc zasilacz i komputer dziala na bateri - ktorej wg systemu niby nie ma.

moze ktos cos pomoze ?

dzieki
Krzysiek

#105 parmenides

parmenides
  • 960 postów

Napisano 01 sierpnia 2010 - 15:06

po raz kolejny napiszę - bo to częsty i irytujący problem. należy podejść na najbliższego ispota/cortlanda/tachobisa/apple store/kolegi z takim samym komputerem/czy gdzie tam jeszcze i podłączyć nowy zasilacz do swojego komputera. a następnie swój zasilacz do ich komputera. po takiej próbie będzie już wszystko wiadomo. najczęstszą przyczyną tego typu wypadków jest awaria zasilacza. miałem to samo - baterii nie zmieniałem. wymieniłem zasilacz i działa. 4 moich kolegów miało tak samo. zapewne przyczyn podobnego stanu komputera jest wiele, ale jednak warto założyć i sprawdzić, że chodzi po prostu o przetarty (połamany) kabel. pozdr

#106 Luk@s

Luk@s
  • 24 postów
  • SkądDG

Napisano 14 sierpnia 2010 - 13:16

Również jestem ofiarą problemu z baterią. Swojego Macbooka 13" używam na uczelni głównie, a że są wakacje, to nie używam prawie teraz. Jakiś czas temu zostawiłem go w uśpieniu, rozładował się. Po tygodniu jakimś włączyłem go, nie ładował już baterii. Działał tylko z zasilacza. Rozebrałem baterię, podładowałem ogniwa ręcznie (posiadam ładowarkę do takich ogniw), ogniwa są sprawne (!), pomimo tego po podładowaniu ich do napięć przy których laptop powinien już działać z baterii, Macbook nie włącza się z niej nadal, ani nie chcę jej ładować. Kupiłem potem na Allegro niesprawdzoną baterię. Była totalnie rozładowana również, ale laptop próbował parę sekund ją ładować. Również rozebrałem ją, podładowałem ręcznie, po włożeniu znowu spróbował naładować i już od tej pory nawet nie próbuje. Moim zdaniem wina leży w elektronice baterii i z tego co widzę, najłatwiej to wywołać poprzez rozładowanie baterii do zera i zostawienie na długi czas. Może też być tak, że wina lezy po stronie mojego laptopa. Jednak czytając Wasze posty, myślę, że jak najbardziej winne są baterie. Co mi zostało, pewnie kupić nową baterię, ale co wkurza najbardziej - właśnie te sprawne ogniwa. Jakby bateria się po prostu zużyła, zrozumiałbym to, kupił nową. W tej sytuacji to denerwujące.

#107 komatan

komatan
  • 3 postów
  • SkądWroclaw

Napisano 15 października 2010 - 09:12

hmm, no wlasnie @parmenides - dzieki za hinty - sprawdzalem ladowarke - u kolego, w ispocie - te same objawy, mam kupiona baterie - nowa - te same objawy, najlepsze jest to - ze w prawie losowy sposob - co jakis czas macbook 'zaskakuje' i laduje wszystko tak jak trzeba - czyli: pomaranczowa dioda swieci - laptop pokazuje ze bateria jest ladowana - i faktycznie sie laduje - a potem dziala z bateri. Pisze ze dzieje sie tak w losowy sposob - prawie - bo chyba odkrylem co musze zrobic zeby moc ta baterie naladowac. Mianowicie: musze wyciagnac baterie, wlozyc ja spowrotem - zresetowac (PRAM czy VRam - trzymam power button dluzszy moment - az dioda zamruga wielokrotnie - macbook wlacza sie drugi raz) zalaczam wtedy zasilanie - i laduje baterie jak trzeba (najlepiej wtedy zostawic laptop w spokoju aby naladowala sie w calosci). Po takiej akcji - moge normalnie pracowac na bateri. heh Ktos moze ma jakies pomysly/doswiadczenie co moze byc nie tak ? dzieki, k

#108 GoTTie

GoTTie
  • 147 postów
  • SkądWarszawa

Napisano 18 października 2010 - 14:03

Mam podobny problem z bateria. Na Magsafe pali sie zielona dioda, w statusie mam info Not charging, Replace Now. Gdy odepne Magsafe, laptop sie wylacza. Bateria ma 128 cykli, obecnie pokazuje pojemnosc na 0 mAh. Robilem reser PRAM i SMC i nic. Problem pojawil sie z dnia na dzien. Czy oznacza to koniecznosc wymiany baterii? Przed tym problemem trzymala ok 3h.

#109 arekl

arekl
  • 123 postów

Napisano 20 października 2010 - 17:44

I ktoś może napisać ile go kosztowała tak przyjemność naprawy ładowania ? Tylko proszę o osoby które nie musiały wymieniać baterii ani zasilacza a raczej coś w środku komputera. Mam możliwość kupna takiego uszkodzonego cacka i nie wiem czy mi się opłaci z naprawą . Pozdrawiam

#110 iron.gery

iron.gery
  • 4 650 postów
  • SkądPolska | USA

Napisano 22 października 2010 - 16:01

u mnie był następujący problem, po 2 dniach użytkowania MBP 17" Mid 2010 bateria spadła ze 100% (1300mAh) na 97%(12750mAh). Po czym jak rozładowałem MBP do 20% podłączyłem do kabla na ok 5h i nie używałem zrobiło się dziś ponad 100% czyli 13040mAh... Dziwne te baterie

#111 japanicz

japanicz
  • 146 postów

Napisano 26 października 2010 - 11:14

A u mnie przed chwilą taka sytuacja w MBP 13 (Mid 2010): z 97% na zasilaczu, kiedy zaniosłem komputer do innego pomieszczenia, by wydrukować kilka stron, bateria spadła do 59%. Nie zwróciłem uwagi, czy w momencie drukowania, czy w trakcie, jak przenosiłem te kilkanaście metrów komputer. Sprawdziłem - cykle OK. Po ponownym podłączeniu do zasilacza bateria się ładuje, jak odłączyłem - spadek poziomu naładowania następuje w typowy sposób, a nie gwałtowanie o kilkadziesiąt procent.
Jak myślicie, co się mogło stać?
Pzdr.,
Ł.
Dołączona grafika

#112 barteek666

barteek666
  • 24 postów

Napisano 06 grudnia 2010 - 09:32

[/COLOR]

Mam podobny problem z bateria. Na Magsafe pali sie zielona dioda, w statusie mam info Not charging, Replace Now. Gdy odepne Magsafe, laptop sie wylacza. Bateria ma 128 cykli, obecnie pokazuje pojemnosc na 0 mAh. Robilem reser PRAM i SMC i nic.

Problem pojawil sie z dnia na dzien. Czy oznacza to koniecznosc wymiany baterii? Przed tym problemem trzymala ok 3h.


Ja mam identyczny problem od miesiąca i nie mogę znaleźć rozwiązania!! O co chodzi??

#113 McTom

McTom

    All work and no play...

  • 3 827 postów
  • Płeć:
  • SkądWarszawa

Napisano 11 grudnia 2010 - 00:35

No i stało się... Mam ten sam problem, co założyciel tematu. Pytanie: Czy jest sens kopać się z koniem, czy od razu kupować nówkę?

#114 mercy

mercy
  • 2 postów
  • SkądWarszawa

Napisano 12 grudnia 2010 - 02:53

Witam Ja również mam podobny problem. Macbooka Air mam od wczoraj (dodam,że nie jest to mój pierwszy Mac) i bateria miała działać do 7 godzin, a po pełnym naładowaniu pokazuje mi, że 100% starcza na... 2:30h ! Od razu dodam, że nie mam wtyczki Flash Player (nawet nie zdążyłam zainstalować) a na macu nie ma jeszcze żadnych zdjęć ani dokumentów, jedynie przeglądam "lekkie" strony internetowe. Tak czy śmak, z 7 godzin na 2,5 to chyba jednak coś nie tak? Równie dobrze mogliby napisać, że bateria trzyma do 100 godzin jeśli tylko patrzymy na monitor. Zadzwoniłam do iSpot i dowiedziałam się, że baterię należy "uformować" (chociaż wszędzie trąbią, że nowe laptopy tego nie wymagają) a jeśli problem się powtórzy to mam oddać do serwisu. Czy to normalne? Czy mam "kopniętą" baterię? Pozdrawiam

#115 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 12 grudnia 2010 - 19:26

To nie jest normalne.

#116 Olivia

Olivia
  • 716 postów
  • SkądKraków

Napisano 13 grudnia 2010 - 09:25

Czasem nie kalibrujcie baterii. To wcale nie pomaga a szkodzi. Po kalibracji spadło mi jej "zdrowie" o 45%...

#117 simonszop

simonszop
  • 29 postów

Napisano 15 grudnia 2010 - 00:33

Pytanie z innej beczki - jesli akurat Mac jest uzywany jako stacjonarny (np w czasie weekendu) ale w sumie ciagle pracuje to trzymac go podpietego do zasilania non-stop czy normalnie rozladowywac? Jesli ma to znaczenie, chodzi o MBPro 13" 2010.

#118 Chip

Chip
  • 1 571 postów
  • SkądKraków

Napisano 15 grudnia 2010 - 01:18

Trzymać go podpiętego do zasilania non-stop. Szukałeś na forum?

#119 zas3k

zas3k
  • 45 postów

Napisano 16 grudnia 2010 - 18:57

Mam podobny problem tj: -podpięty zasilacz: macbook działa bez baterii i razem z nią komunikat " ładowanie nie odbywa się" -bez zasilacza macbook działa na baterii, ale za chwilę się wyłącza jako że pozostało w niej mało energii -dioda magsafe jedynie lekko się ćmi na zielono - widoczne w ciemności -próbowałem reset smc i pram - bez zmian -zamówiłem płytkę magsafe na ebay, zobaczymy czy podmianka w czymś pomoże. nie testowałem krzyżowo zasilacza i baterii, tzn kupiłem drugi zasilacz bo poprzedni nie stykał i raz coś zaiskrzyło aż dym poszedł po testach bateria z innego macbooka spowodowała że dioda na magsafe się świeciła na zielono, ale nadal się nie ładowała, bateria z mojego macbooka w innym ładowała się normalnie także czekam na nową płytkę magsafe - ponoć już wysłana z Texasu

#120 zas3k

zas3k
  • 45 postów

Napisano 18 grudnia 2010 - 14:31

Dziś zrobiłem AHT macbookowi, "no problems found" , także wielce prawdopodobne jest że płyta główna jest sprawna, czekam nadal na Magsafe Board z us i a na podmiankę

p.s. dla osób które mają sprzęt z 2giej ręki i nie mają płytek z systemem, polecam ten wątek
p.s.2. lepiej wypalić AHT na cd na dvd nie chciało ruszyć

#121 radek96

radek96
  • 758 postów

Napisano 18 grudnia 2010 - 14:43

Warto sprawdzić czy nie macie w bateriach padniętej celi.

#122 tab0reqq

tab0reqq
  • 658 postów
  • SkądWarszawa

Napisano 29 stycznia 2011 - 22:24

Kurde bele. Dołączam do klubu.

Laptop ma kilka miesięcy. Sam go rozpakowałem - nóweczkę.
Dołączona grafika

Ostatnio ciągle mam problemy z ładowaniem. Komputer podłączam do zasilacza i normalnie pracuję. Zasilanie działa, niestety NIE ŁADUJE. Dopiero podpinanie na różne sposoby + machanie kablem daje rezultat - rozpoczęcie ładowania, które nota bene potrafi się zatrzymac co jakiś czas.

Dioda na zasilaczu nie świeci na jasny zielony - tylko przez chwilę i tylko czasami. Jutro po pracy jadę do iSpota lub innego gówna (piszę to celowo, bo nie chcą mi naprawić ipoda, mimo że kupiony w Polsce (bo nie mam rachunku - to był prezent świąteczny z pracy w której już nie pracuję).

#123 zas3k

zas3k
  • 45 postów

Napisano 29 stycznia 2011 - 22:26

prawdopodobnie końcówka magsafe nie kontaktuje, sprawdź na innym zasilaczu

#124 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 30 stycznia 2011 - 21:54

Mam to samo - raczej zasilacz, aczkolwiek czuje, jak troche port ladowania ma lekkie luzy.

#125 tab0reqq

tab0reqq
  • 658 postów
  • SkądWarszawa

Napisano 03 lutego 2011 - 00:39

Mam nadzieję, że w tym albo przyszłym tygodniu będę mógł podjechać do serwisu. Powiedzcie mi tylko, czy ma znaczenie czy pojadę do Cortlandu, iSource lub iSpot ? Laptopa kupiłem od osoby która kupiła go w serwisie Za10groszy.pl - mam jakąs fakturkę od nich, laptopa sam rozpakowałem z folii i zarejestrowałem na stronie Apple po numerze seryjnym. Gwarancja ważna, z tego co widzę do 14 października 2010. p.s. Te nowe zasilacze w porównaniu ze starszymi to totalne gówno. W starych kabelek był giętki i miły w dotyku. Ten nowy jest sztywny jak cholera - przez co jest bardzo mało praktyczny przy pakowaniu.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych