Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Windows 7 Opinie - Testy - Wrażenia


  • Zamknięty Temat jest zamknięty
278 odpowiedzi w tym temacie

#51 seb235

seb235
  • 8 114 postów

Napisano 11 listopada 2008 - 00:07

nie testowałem jeszcze :)

#52 Iro

Iro
  • 6 628 postów
  • Płeć:
  • SkądKatowice

Napisano 11 listopada 2008 - 00:09

Ja dziś miałem dużo roboty. System nagrany na DVD, dysk przygotowany, może jutro zainstaluje.

#53 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 11 listopada 2008 - 10:28

Moze w koncu przestana sie sypac zle opinie na tym forum na temat produktow z Redmond ;)

#54 bushman.editing

bushman.editing
  • 4 115 postów
  • Płeć:

Napisano 11 listopada 2008 - 10:48

A u mnie pobiera 2kb/s :( Może mógłby ktoś nagrać na płytkę i wysłać do mnie pocztą? :(

#55 seb235

seb235
  • 8 114 postów

Napisano 11 listopada 2008 - 11:11

poczekaj to zacznie przyśpieszać u mnie pobierało po 300 kb/s :D

#56 bushman.editing

bushman.editing
  • 4 115 postów
  • Płeć:

Napisano 11 listopada 2008 - 11:22

poczekaj to zacznie przyśpieszać u mnie pobierało po 300 kb/s :D


Czekam dwa dni z włączonym komputerem 24h :D

#57 seb235

seb235
  • 8 114 postów

Napisano 11 listopada 2008 - 11:45

Ja używałem Transmission i szło świetnie :)

#58 Iro

Iro
  • 6 628 postów
  • Płeć:
  • SkądKatowice

Napisano 11 listopada 2008 - 13:37

Panowie, to miały być opinie na temat W7, a nie jego ściągania!

#59 bushman.editing

bushman.editing
  • 4 115 postów
  • Płeć:

Napisano 11 listopada 2008 - 17:14

Panowie, to miały być opinie na temat W7, a nie jego ściągania!


A prośba o pomoc z uzyskaniem tego systemu już tu nie pasuje? Wybacz Iro, jeśli Ciebie uraziłem, ale również chciałbym przetestować sobie Windowsa7beta, dlatego poprosiłem o pomoc, jako że nie chce mieć włączonego komputera kilkanaście dni non-stop, by go pobrać...

Żeby nie było, że OFT... Ładny jest. Tylko tyle mogę powiedzieć po screenshoot'ach dostępnych na sieci...

#60 virgin71

virgin71



  • 12 562 postów
  • SkądWrocław

Napisano 11 listopada 2008 - 23:08

już pobrałem, jutro instalka będzie;) prawie 7godzin, bo transfer skakał:/

#61 seb235

seb235
  • 8 114 postów

Napisano 11 listopada 2008 - 23:27

czekamy na wrażenia :D

#62 Iro

Iro
  • 6 628 postów
  • Płeć:
  • SkądKatowice

Napisano 12 listopada 2008 - 00:08

No więc mam. Instalacja trwała 20min. Na początku się ślimaczył, ale odniosłem wrażenie, że jak mu odłączyłem kabel sieciowy, to procenty procesu instalacji przyśpieszyły. Przy rejestracji okazało się, że moja stara dobra klawiatura na PS2, chyba nie jest obsługiwana. Ale to nie problem, bo można załączyć wirtualną. Mało tego, można zaznaczyć sobie asystenta instalacji, który mówi ludzkim głosem co masz teraz zrobić. System na pierwszy rzut oka wygląda jak Vista, ale szybkością działania raczej przypomina XP. (przynajmniej nie ma takich nagłych zwolnień, jak Vista). Na dziś skończę opis pierwszych wrażeń, bo się późno zrobiło.

#63 screamer

screamer
  • 21 postów

Napisano 12 listopada 2008 - 09:11

Podeśloijcie prosze linka z 7mką - chętnie potestuje przez Fusion. Dięki

#64 biskup

biskup
  • 2 479 postów
  • SkądKraków

Napisano 12 listopada 2008 - 09:48

Pre-beta jest dostępna legalnie WYŁĄCZNIE dla developerów, w związku z czym łamiecie prawo ściągając ją z torrentów i instalując na swoich komputerach.

#65 Iro

Iro
  • 6 628 postów
  • Płeć:
  • SkądKatowice

Napisano 12 listopada 2008 - 10:08

Pre-beta jest dostępna legalnie WYŁĄCZNIE dla developerów, w związku z czym łamiecie prawo ściągając ją z torrentów i instalując na swoich komputerach.


Dziękujemy bardzo koledze, za pouczenie.

Wracając do tematu testów.

Wszystko po prostu śmiga wyśmienicie.
Na razie nie napotkałem, na problemy.
Aż dziw bierze, że to M$ napisał.
Nawet moja stara klawiatura na PS2 zaczęła działać.
Miałem akurat do przekopiowania parę rzeczy, transfer przy kopiowaniu z dysku na dysk był 70-90MB/s.
Dołożyli funkcje zmiany nazw, jeśli występują pliki o takiej samej nazwie.
Taskbar zrobiony podobnie do applowego, jest trochę inny, ale też fajny.
Paint zadziwia możliwościami.
Wordpad ma możliwość wstawiania obrazków, czego nie było w XP.
Jak coś nowego odkryje, to napiszę.
--------
No i jest pierwszy problem!
Ciekawy byłem opcji sleep.
Niestety nie działa tak szybko i sprawnie jak, na OSX.
Po za tym u mnie na komputerze muszę po uśpieniu dać ponowny rozruch, bo się nie budzi za pierwszym razem.

Seb235.
Jak to jest u ciebie na MINI?

#66 Gość_tygrysio_*

Gość_tygrysio_*

Napisano 12 listopada 2008 - 11:13

Pre-beta jest dostępna legalnie WYŁĄCZNIE dla developerów, w związku z czym łamiecie prawo ściągając ją z torrentów i instalując na swoich komputerach.


Wątek zgodnie z obietnicą zostaje otwarty po udostępnieniu Windows 7 dla szerokiego Szanownego Grona


#67 Zwickau

Zwickau
  • 817 postów
  • SkądWarszawa

Napisano 09 stycznia 2009 - 23:30

Windows 7 jest fajny ale znowu kopiują Mac OS X. Zobacz na fotki
http://img246.images...obrazek1qm7.png
http://img206.images...obrazek2gj0.png

#68 Therioon

Therioon
  • 4 276 postów
  • SkądZ brzucha:)

Napisano 10 stycznia 2009 - 00:00

Podeśloijcie prosze linka z 7mką - chętnie potestuje przez Fusion.

Dięki


na fussion nie zainstalujesz tyko parallels 4 daje radę w najnowszej wersji

#69 Halibut

Halibut
  • 668 postów
  • SkądKatowice

Napisano 10 stycznia 2009 - 01:07

Windows 7 jest fajny ale znowu kopiują Mac OS X. Zobacz na fotki
http://img246.images...obrazek1qm7.png
http://img206.images...obrazek2gj0.png


To miał być jakiś dowcip? :???:

#70 myapple_123

myapple_123
  • 776 postów

Napisano 10 stycznia 2009 - 04:43

W razie problemow z instalacja przygotowalem zmodyfikowane wersje instalatora dla wersji Boot Camp 2.0/2.1 32/64-bit plus zmodyfikowany plik KbdMgr.exe w celu likwidacji "audio latency issue":

Apple BootCamp patch LIMO.zip

Milego zasysania !

#71 Witos

Witos
  • 4 400 postów

Napisano 10 stycznia 2009 - 09:09

To miał być jakiś dowcip? :???:

Jak widać starają się jak mogą dogonić tę 12 letnią różnicę w rozwoju ;) ale coś mi się wydaje, że próżny trud.

#72 wasil16

wasil16
  • 541 postów
  • SkądMielno

Napisano 10 stycznia 2009 - 09:35

A czy ktoś może podać na forum źródło do Windows 7,albo wysłać mi na PW? Bo próbowałem tą bete ściągnąć już kilka razy i nic z tego :-/ Będę bardzo wdzięczny za pomoc!

#73 123456

123456
  • 0 postów

Napisano 10 stycznia 2009 - 09:56

Ja robilem reinstal 4 razy: -1 raz: blad -2 raz: dziala -3 raz: blad -4 raz: dziala wylada fajnie, nie wiesza sie (czasami sie powiesi ale to nie mac os..) w moim acerze jesli przekreci sie wbudowana kamere i da na swoje miejsce to pokazuje sie bluescreen z informacja o bledzie sterownika usb, pomijajac to wszystko dziala, sterowniki od wifi wykrylo, od faxmodemu, bluetooth, karty lan itp. tez wykrylo, nic nie trzeba wgrywac, avast dziala, internet explorer 8 potrafi powiesic sie na owym wygladzie poczty o2.pl, podobny do mac os x jest tylko dock/pasek zadan czy jak to sie nazywa, nie testowalem na macu bo jest jeden problem - procesor powerpc, mam w planie kupic macbooka (odlegla przyszlosc :D), jak go to powiem jak dziala pod macem, narazie mysle ze to swietny pomysl dla ludzi z vista, sam mam viste od 2 lat, co 2-3 miesiace reinstalka bo predkosc dzialania strasznie zmalala, po miesiacu uzywania windows 7 zaczynal zwalniac i musialem zainstalowac ccleaner, wykasowal 3gb smieci z dysku, na tej instalce dziala od 2 miesiecy i wciaz szybko (co tydzien czyszczony ccleaner) a i jeszcze jedna wada - internet explorer 8 zamula od poczatku, musialem zainstalowac safari i teraz dziala :D

#74 tomeczek43

tomeczek43
  • 746 postów
  • SkądWarszawa

Napisano 11 stycznia 2009 - 16:47

Zainstalowalem Windows 7 na partycji bootcamp moj sprzet to MacBook C2D 2.4GHz
Automatycznie wykrylo wi-fi grafike doinstalowalem tylko kamere, funkcje klawiatury, bluetooth z driverow Apple. Ze strony intela sciagnalem driver dzwieku od Visty i wszystko smiga bez problemu

dokladnie ten driver stad sciagnalem

Download the Realtek High Definition audio drivers (2.10) for Windows Vista

#75 Witos

Witos
  • 4 400 postów

Napisano 11 stycznia 2009 - 16:52

Czyli może wreszcie gacie zrobiły dobry system. A jak z aplikacjami działa ?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych