Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
* * * * * 1 głosy

eGPU


  • Zaloguj się, aby dodać odpowiedź
290 odpowiedzi w tym temacie

#76 gpspl

gpspl
  • 177 postów
  • SkądWrocław

Napisano 22 sierpnia 2015 - 11:09

220w dellowski zasilacz uciągnie, ale co ci z tego jak jeszcze monitor potrzebujesz. (BTW. 970 I Macbook Air?


Użytkownik gpspl edytował ten post 22 sierpnia 2015 - 11:11


#77 zico_chaos

zico_chaos
  • 341 postów

Napisano 02 października 2015 - 15:10

Witam 

 

Otrzymałem prywatną wiadomość od użytkownika forum. Odpowiedź zamieszczam poniżej dla wszystkich. 

 

 

Hej,

 
Widziałem na forum, że udało Ci się złożyć i odpalić zestaw eGpu pod MM 2012.
 
Powiedz czy miałeś z tym jakieś problemy - czy wykonywałeś wszystko z tego przewodnika? http://forum.techinf...4-[entzoe].html
 
Czy wszystko działa pod El Capitan?
 
Czy w momencie gdybym nie chciał korzystać z eGPu, i podepnę monitor bezpośrednio do MM - rozumiem, że nie będzie problemu ze zintegrowaną grafiką?
 
Czy port thunderbolt 1, mocno ogranicza samą kartę?
 
Z góry dziękuję Ci za wszystkie odpowiedzi,
 
Pozdrawiam,
S.
 
Obecnie sam nie wiem czy składać coś pod Windowsa (bootcamp) czy skorzystać z Twojego rozwiązania.
 
Osobiście wystarczy mi karta GTX560ti lub trochę mocniejsza.
 
1. Używałem kilku instrukcji z forum technoinferno. Wszystko raczej bez żadnych problemów. 
2. Tak działa pod El Capitan. Jedyną rzeczą nową po instalacji to wyłączenie System Ingerity Protection. Trzeba uruchomić komputer z partycji recovery i w terminalu wpisać następującą komende 'csrutil disable". Następnie korzystamy ze skryptu "automate-eGPU"
3. Wbudowana grafika zawsze działa i może być używana razem z ePGU. Ja osobiście nie mam nic podłączone pod HDMI ze względu na to iż max rozdzielczość to 1920 x 1080.
4. Wszystkim polecam zapoznać się z artykułem na temat "skalowania PCI EXPRESS" 

http://www.techpower...xpress_Scaling/

na MM2012 eGPU działa na PCI-E 2.0  x4 2.0  (To jest Thunderbolt 1) 

 

5. Rozwiązanie z eGPU daje ci możliwość uruchomienia natywnie pod OSX lub pod Windows. 

 

Sebastian 


Użytkownik zico_chaos edytował ten post 02 października 2015 - 15:11

This is a war, and we are soldiers Death can come for us at any time... In any place. Mac Mini Late 2012 i7  + eGPU AKiTiO GTX 980, tMBP 15" 2016 


#78 Alex885

Alex885
  • 87 postów
  • SkądBielsko-Biała, PL

Napisano 14 października 2015 - 12:07

Jak działa eGPU z iMac'ami? 

Mam zamiar kupić iMac'a 21,5" Retina i GTX970. Zależy mi na możliwości pracy na wbudowanym ekranie w Windowsie oraz OS X podczas używania eGPU. 


 iMac 27" 5K /  iPhone XS Max


#79 tumpio

tumpio

    SERWIS


  • 6 245 postów
  • Płeć:
  • SkądWarszawa

Napisano 14 października 2015 - 18:17

Zaraz zaraz, przeczytaj co piszesz.
 

(...) Zależy mi na możliwości pracy na wbudowanym ekranie w Windowsie oraz OS X podczas używania eGPU.

 
eGPU jak nazwa wskazuje to zewnętrzna karta grafiki - jak Ty chcesz cofnąć sygnał na wbudowany monitor?


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#80 Alex885

Alex885
  • 87 postów
  • SkądBielsko-Biała, PL

Napisano 14 października 2015 - 19:22

Zaraz zaraz, przeczytaj co piszesz.

 

 

eGPU jak nazwa wskazuje to zewnętrzna karta grafiki - jak Ty chcesz cofnąć sygnał na wbudowany monitor?

 

Czyli jak używam eGPU to mogę używać tylko dodatkowego monitora. Czy da się używać wbudowanego monitora jako drugi monitor? 

Chodzi mi tylko o to by móc korzystać z mocy karty. 


Czyli jak używam eGPU to mogę używać tylko dodatkowego monitora. Czy da się używać wbudowanego monitora jako drugi monitor? 

Chodzi mi tylko o to by móc korzystać z mocy karty. 

 


 iMac 27" 5K /  iPhone XS Max


#81 angelares

angelares
  • 884 postów
  • Skądona taka blada?

Napisano 15 października 2015 - 08:45

Na chwile obecną nic nie wiadomo, aby taki tandem działał. Imac retina jest za  świeży by ktoś to przetestował ale może warto poczytać: https://www.reddit.c..._with_this_tb2/ . Dotychczas możliwe było spięcie bez zewnętrznego monitora poprzednich macbooków pro i imaców z wbudowanymi GPU intela ze sterownikami Optimus. 

Piszę z głowy a nie z własnego doświadczenie gdyż nie mam takiego setupu. Mój to mac nmini + monitor zew.

 

Pozzdro, aa 



#82 JEDI_V-03965dee98

JEDI_V-03965dee98
  • 2 630 postów
  • Płeć:
  • SkądOBERSCHLESIEN

Napisano 10 grudnia 2015 - 19:10

http://olx.pl/oferta/alienware-graphics-amplifier-dell-CID99-IDbU6Vt.html#f041a0ad02  cena troche z kosmosu skoro nowka kosztuje 199$


Mac Mini i7(Late2012)-2.3GHz/16GB/128GB SSD+1TB/HD4000/10.12+DELL U2412M,iMac24"C2D(Late2006)2.16GHz/4GB/320GB/7300GT/10.6.8,PM G5 Quad Core(Late2005)-2.5GHz/8GB/2.5TB/7800GT/10.5.8,iPhone 6+ 16GB


#83 angelares

angelares
  • 884 postów
  • Skądona taka blada?

Napisano 10 grudnia 2015 - 23:41

http://olx.pl/oferta...html#f041a0ad02  cena troche z kosmosu skoro nowka kosztuje 199$

Popraw mnie jeśli się mylę, ale to działa tylko pod windowsem.

 

Pozzdro, aa



#84 Alex885

Alex885
  • 87 postów
  • SkądBielsko-Biała, PL

Napisano 10 grudnia 2015 - 23:54

Popraw mnie jeśli się mylę, ale to działa tylko pod windowsem.
 
Pozzdro, aa


Tylko z produktami Alienware

 iMac 27" 5K /  iPhone XS Max


#85 angelares

angelares
  • 884 postów
  • Skądona taka blada?

Napisano 11 marca 2016 - 10:14

Idzie nowe?:  http://www.conowego....laptopow-16864/

 

"...AMD XConnect ta przede wszystkim rezultat ponad 8 miesięcy wspólnych prac z firmami Razer i Intel. Nośnikiem dla technologii będzie bowiem interfejs Thunderbolt 3, co oznacza, że AMD XConnect nie jest ograniczone do żadnej z platform sprzętowych. Wystarczy, że komputer będzie miał certyfikowane złącze Thunderbolt 3 z aktualnym oprogramowaniem..."

 

Pozzdro, aa



#86 angelares

angelares
  • 884 postów
  • Skądona taka blada?

Napisano 15 marca 2016 - 10:20

Potwierdzenie - choć wydajnościowo lipa - ale "da się": http://pclab.pl/news68839.html

 

Pozzdro, aa



#87 angelares

angelares
  • 884 postów
  • Skądona taka blada?

Napisano 01 lipca 2016 - 11:30

http://m.pclab.pl/news70424.html

Pozzdro, aa

#88 Suz

Suz
  • 7 postów

Napisano 28 sierpnia 2016 - 01:19

Coś nowego w temacie:

 

Strona projektu: https://thewolfe.io

 

Kickstarter: https://www.kickstarter.com/projects/thewolfe/the-wolfe-supercharge-your-laptop?token=e82a7663



#89 jacek00

jacek00
  • 367 postów
  • SkądWarszawa

Napisano 01 października 2016 - 16:21

Ja się podłącze. Postanowiłem zrobić eGPU z Akitio + karta graficzna EVGA Gefotce GTX 750 TI. Wszystko rusza i działa, ale całość nie jest stabilna. Komp potrafi się zmrozić, ekran robi się czarny i następuje restart. Nie ma reguły. Może to nastąpić po 5 minutach i zarówno po kilku godzinach pracy. 

Próbowałem różnych zasilaczy. Podłączyłem 120W i także próbowałem z zasilaczem Dellowskim. Problemy takie same. System też bez znaczenia. Ktoś ma jakieś pomysły?



#90 angelares

angelares
  • 884 postów
  • Skądona taka blada?

Napisano 03 października 2016 - 09:12

Ja się podłącze. Postanowiłem zrobić eGPU z Akitio + karta graficzna EVGA Gefotce GTX 750 TI. Wszystko rusza i działa, ale całość nie jest stabilna. Komp potrafi się zmrozić, ekran robi się czarny i następuje restart. Nie ma reguły. Może to nastąpić po 5 minutach i zarówno po kilku godzinach pracy. 

Próbowałem różnych zasilaczy. Podłączyłem 120W i także próbowałem z zasilaczem Dellowskim. Problemy takie same. System też bez znaczenia. Ktoś ma jakieś pomysły?

Wiesz jacek, że możliwości jest wiele:

 

- stawiałeś system na świeżo czy przywracałeś

- sprawdziłeś kabel thunderbolt (miałem taki, na którym system też się krzaczył)

- sprawdzałeś napięcia na wyjściu z zasilacza i akitio czy są stabilne bez obciążenia i pod obciążeniem

- czy chłodzenie chodzi poprawnie (ilość obrotów)

- karta nowa czy używana (podmieniałeś na inną)

To zabawa jak u sherlocka - musisz wyeliminować słaby punkt.

 

Pozzdro, aa



#91 Iro

Iro
  • 6 745 postów
  • Płeć:
  • SkądKatowice

Napisano 03 października 2016 - 13:34

Wiesz jacek, że możliwości jest wiele:

 

- stawiałeś system na świeżo czy przywracałeś

- sprawdziłeś kabel thunderbolt (miałem taki, na którym system też się krzaczył)

- sprawdzałeś napięcia na wyjściu z zasilacza i akitio czy są stabilne bez obciążenia i pod obciążeniem

- czy chłodzenie chodzi poprawnie (ilość obrotów)

- karta nowa czy używana (podmieniałeś na inną)

To zabawa jak u sherlocka - musisz wyeliminować słaby punkt.

 

Pozzdro, aa

 

Tak sobie czytam te wszystkie posty i widzę, że eGPU to droga przez mękę.

Koszt przejściówki Thunderbolt-PCIe, zasilacza, kabla to koszt podobny do średniej klasy PC.

Czy jest to warte takiej zabawy?


Muzyka i Komputery
https://iro.myapple.pl


#92 jacek00

jacek00
  • 367 postów
  • SkądWarszawa

Napisano 03 października 2016 - 15:35

Wiesz jacek, że możliwości jest wiele:

 

- stawiałeś system na świeżo czy przywracałeś

 

 

I tak i tak. Teraz mam świeżą Sierrę i dalej to samo.

 

 

- sprawdziłeś kabel thunderbolt (miałem taki, na którym system też się krzaczył)

 

 

 

Nie mam innego kabla. Jadę tylko na tym z akitio.

 

- sprawdzałeś napięcia na wyjściu z zasilacza i akitio czy są stabilne bez obciążenia i pod obciążeniem

 

 

Już o tym myślałem, ale jak to sprawdzić? 

 

 

- czy chłodzenie chodzi poprawnie (ilość obrotów)

 

 

Raczej bez problemów. Nie robię jakiś cudów na kompie, że karta miałaby się grzać. Po takim zawieszeniu sprawdzałem kartę parokrotnie i jest zimna, więc raczej się nie przegrzewa.

 

 

- karta nowa czy używana (podmieniałeś na inną)

 

 

Karta oczywiście nowa. Myślę o innej, ale nie mam za bardzo od kogo pożyczyć :) Musiałbym iść kupić nową i ewentualnie potem oddać ;)

 

 

 

To zabawa jak u sherlocka - musisz wyeliminować słaby punkt.

 

 

No dlatego kombinuję. Chcę postawić też WIndowsa i sprawdzić jak pod Windowsem się to będzie zachowywać. 

Ty masz też Akitio? I działa to u Ciebie porawnie wszystko?


Tak sobie czytam te wszystkie posty i widzę, że eGPU to droga przez mękę.

Koszt przejściówki Thunderbolt-PCIe, zasilacza, kabla to koszt podobny do średniej klasy PC.

Czy jest to warte takiej zabawy?

 

No niestety, w OSX jest to problematyczne, na Windzie ludzie mają mniejsze problemy. 
Czy jest to Warte takiej zabawy? Wg mnie chyba nie. Ale alternatywy żadnej nie ma. Ja nie potrzebuję karty do grania a do pracy, więc alternatywy nie mam, chyba że miałbym zmienić środowisko na nowe. Ale to też mija się z celem, bo na chwilę obecną nie ma nadal żadnych małych komputerków stacjonarnych pokroju mac mini.



#93 Iro

Iro
  • 6 745 postów
  • Płeć:
  • SkądKatowice

Napisano 03 października 2016 - 18:42

I tak i tak. Teraz mam świeżą Sierrę i dalej to samo.

 

 

Nie mam innego kabla. Jadę tylko na tym z akitio.

 

 

Już o tym myślałem, ale jak to sprawdzić? 

 

 

Raczej bez problemów. Nie robię jakiś cudów na kompie, że karta miałaby się grzać. Po takim zawieszeniu sprawdzałem kartę parokrotnie i jest zimna, więc raczej się nie przegrzewa.

 

 

 

Karta oczywiście nowa. Myślę o innej, ale nie mam za bardzo od kogo pożyczyć :) Musiałbym iść kupić nową i ewentualnie potem oddać ;)

 

 

 

No dlatego kombinuję. Chcę postawić też WIndowsa i sprawdzić jak pod Windowsem się to będzie zachowywać. 

Ty masz też Akitio? I działa to u Ciebie porawnie wszystko?


 

No niestety, w OSX jest to problematyczne, na Windzie ludzie mają mniejsze problemy. 
Czy jest to Warte takiej zabawy? Wg mnie chyba nie. Ale alternatywy żadnej nie ma. Ja nie potrzebuję karty do grania a do pracy, więc alternatywy nie mam, chyba że miałbym zmienić środowisko na nowe. Ale to też mija się z celem, bo na chwilę obecną nie ma nadal żadnych małych komputerków stacjonarnych pokroju mac mini.

 

Za wszystko odpowiedzialna jest Policja Apple stworzona z myślą o hackintoshach, a utrudniająca życie normalnym użytkownikom, takim jak wy. Jest w systemie sterownik AppleGraphicsDevicePolicy.kext, który jest odpowiedzialny za kontrolę pracy kart graficznych. Jeśli dana wersja maka, nie ma grafiki Nvidia, to te sterowniki są blokowane.


Muzyka i Komputery
https://iro.myapple.pl


#94 666

666

    Mac Pro doctor


  • 2 401 postów
  • Płeć:
  • SkądWarszawa

Napisano 03 października 2016 - 19:18

Za wszystko odpowiedzialna jest Policja Apple stworzona z myślą o hackintoshach, a utrudniająca życie normalnym użytkownikom, takim jak wy. Jest w systemie sterownik AppleGraphicsDevicePolicy.kext, który jest odpowiedzialny za kontrolę pracy kart graficznych. Jeśli dana wersja maka, nie ma grafiki Nvidia, to te sterowniki są blokowane.

 

To już Policja Apple zaczęła Cię prześladować? :lol:

Są na to lekarstwa.

 

"Policy" to po polskiemu polityka (w drugim znaczeniu polisa), nie policja.


mac-pro.pl

Serwis i (roz)budowa stacji roboczych Apple
Masz problem z Makiem Pro? Brakuje mu mocy?

Pisz lub dzwoń: 501211594


#95 Iro

Iro
  • 6 745 postów
  • Płeć:
  • SkądKatowice

Napisano 03 października 2016 - 19:22

To już Policja Apple zaczęła Cię prześladować? :lol:

Są na to lekarstwa.

 

"Policy" to po polskiemu polityka (w drugim znaczeniu polisa), nie policja.

 

Wiadomo o co chodzi. Politycy zawsze wspierają się policją :P


Użytkownik Iro edytował ten post 03 października 2016 - 19:22

Muzyka i Komputery
https://iro.myapple.pl


#96 jacek00

jacek00
  • 367 postów
  • SkądWarszawa

Napisano 03 października 2016 - 19:45

Za wszystko odpowiedzialna jest Policja Apple stworzona z myślą o hackintoshach, a utrudniająca życie normalnym użytkownikom, takim jak wy. Jest w systemie sterownik AppleGraphicsDevicePolicy.kext, który jest odpowiedzialny za kontrolę pracy kart graficznych. Jeśli dana wersja maka, nie ma grafiki Nvidia, to te sterowniki są blokowane.

 

Mam zainstalowane stery od Nvidia. Kartę system normalnie widzi. Mówisz aby w kextach dodać tą kartę? :) Bo w teorii GTX 750 TI powinien działać i bez sterów od Nvidia.



#97 Iro

Iro
  • 6 745 postów
  • Płeć:
  • SkądKatowice

Napisano 04 października 2016 - 07:31

Mam zainstalowane stery od Nvidia. Kartę system normalnie widzi. Mówisz aby w kextach dodać tą kartę? :) Bo w teorii GTX 750 TI powinien działać i bez sterów od Nvidia.

 

GTX750TI nie zadziała bez sterowników od Nvidii. Ostatnią natywnie wspieraną przez OSX była seria 6xx, 760, 770, 780. Nowe 7xx i 9xx wymagają WebDrivera.

Seria 10xx z niewyjaśnionych dotąd przyczyn wogóle nie działa z applowym systemem.


Muzyka i Komputery
https://iro.myapple.pl


#98 angelares

angelares
  • 884 postów
  • Skądona taka blada?

Napisano 04 października 2016 - 08:58

Tak sobie czytam te wszystkie posty i widzę, że eGPU to droga przez mękę.

Koszt przejściówki Thunderbolt-PCIe, zasilacza, kabla to koszt podobny do średniej klasy PC.

Czy jest to warte takiej zabawy?

Rozmawialiśmy już o tym. W moim przypadku potrzebowałem mobilnego akceleratora grafiki i to rozwiązało sprawę. W innym przypadku masz rację Iro - zdecydowałbym się na coś z twojej stajni.

 

Jaskólka w tunelu: https://www.kickstar...?token=e82a7663 za kolegą Suz.

 

Pozzdro, aa


Po

 

Mam zainstalowane stery od Nvidia. Kartę system normalnie widzi. Mówisz aby w kextach dodać tą kartę? :) Bo w teorii GTX 750 TI powinien działać i bez sterów od Nvidia.

Tu nt. 760: https://odd-one-out....760-using-pe4l/

 

tu nt. 750: http://forum.netkas....p?topic=11166.0

 

"...TX 5xx, 6xx, and 7xx up to 780 or Titan, A Web Driver is not necessary. Although a GTX 780ti, Titan Black and Z and 750 ti, 9xx require a driver to be seen..."

 

Polecałbym rozwiązanie użytkownika YocYoc.

 

Pozzdro, aa


Użytkownik angelares edytował ten post 04 października 2016 - 08:39


#99 Iro

Iro
  • 6 745 postów
  • Płeć:
  • SkądKatowice

Napisano 04 października 2016 - 09:57

...

 

Jaskólka w tunelu: https://www.kickstar...?token=e82a7663 za kolegą Suz.

 

...

 

Fajnie, że myślą wstecznie (TB2) i przyszłościowo (TB3)

Ja na razie pod mojego Thunderbolta 3 mogę podpiąć jedynie kieszeń na dysk. Czekam, aż będą produkować karty muzyczne.


Muzyka i Komputery
https://iro.myapple.pl


#100 jacek00

jacek00
  • 367 postów
  • SkądWarszawa

Napisano 04 października 2016 - 10:55

 

Po

 

Tu nt. 760: https://odd-one-out....760-using-pe4l/

 

tu nt. 750: http://forum.netkas....p?topic=11166.0

 

"...TX 5xx, 6xx, and 7xx up to 780 or Titan, A Web Driver is not necessary. Although a GTX 780ti, Titan Black and Z and 750 ti, 9xx require a driver to be seen..."

 

Polecałbym rozwiązanie użytkownika YocYoc.

 

Pozzdro, aa

 

Korzystałem z tego: https://www.techinfe...display-output/

 

To chyba to samo co proponuje YocYoc?






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych