Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Naprawa wtyczki Magsafe


  • Zaloguj się, aby dodać odpowiedź
85 odpowiedzi w tym temacie

#51 granat

granat
  • 222 postów
  • SkądPoznań

Napisano 05 września 2013 - 23:46

Mi po jakimś czasie jakoś samo się wszystko naprawiło, wcześniej gdy pisało, że bateria się nie łąduje, to jednak się ładowała, chociaż dużo wolniej. Pisałem o moim problemie z nieświecącą diodą we wtyczce chyba z 6 postów wyżej. BTW, to złącze się nazywa MAGSAFE, czyli magnetyczne i bezpieczne, a nie megasafe :)

#52 Barbra_A

Barbra_A
  • 3 postów

Napisano 06 września 2013 - 17:28

No tak, Magsafe :) A przeczytałam i wbiłam sobie do głowy, że to takie MEGA bezpieczne :) Dzięki za odpowiedzi. Odezwałam się do tych naprawiaczy wtyczek i może oni pomogą :) Pozdrawiam!

#53 Reno

Reno
  • 59 postów
  • SkądChrzanów

Napisano 11 września 2013 - 13:08

Jakiś czas temu miałem podobny problem z wtyczką megasafe L, wtyczka grzała sie aż w końcu był problem z ładowaniem.Wysłałem cały zasilacz do Naprawa zasilaczy MagSafe wymienili cały kabel z wtyczką i wszystko działa jak należy.


Ja z kolei wymieniłem z "T" na "L" i szczerze polecam naprawę u użytkownika arvika. Zasilacz wygląda po naprawie jak nietknięty, a cena za usługę jest naprawdę konkurencyjna.

#54 free66

free66
  • 490 postów
  • SkądAndrychów / Kraków

Napisano 10 lipca 2014 - 20:16

Witam, wymieniłem kabel z pomocą taty. Wystarczy otworzyć obudowę, odlutować stary kabelek, przylutować nowy, złożyć i podłączyć. Koszt kabelka 30 zł, zaoszczędziłem 320 zł nie kupując nowej ładowarki. Uważam, że warto to zrobić, oczywiście na obudowie pozostały ślady, ale mnie osobiście to nie przeszkadza.

#55 528eae9968

528eae9968
  • 7 222 postów
  • Płeć:

Napisano 10 lipca 2014 - 20:33

Ciekawe jakiej jest jakości ten kabelek? Ja na szczęście miałem drugi oryginalny spalony mgasafe ze sprawnych kablem. Przylutowanie również się udało :)

#56 free66

free66
  • 490 postów
  • SkądAndrychów / Kraków

Napisano 13 lipca 2014 - 19:35

Ciekawe jakiej jest jakości ten kabelek? Ja na szczęście miałem drugi oryginalny spalony mgasafe ze sprawnych kablem. Przylutowanie również się udało :)


Z tego co widzę to spoko, ale nawet jeśli padnie za rok, kupię znowu nowy i tak w koło macieju ;-) z resztą zamiennik wcale nie oznacza, że jest gorszy.

#57 Alexsandra

Alexsandra
  • 1 postów

Napisano 14 sierpnia 2014 - 08:58

Witam, mam kłopot z zasilaczem Magsafe w moim Macbook Pro. Prawdopodobnie jest zepsuty, tak podejrzewam. Jak podłączam go do laptopa, nie pali się dioda, komputer się nie ładuje. Co może być przyczyną? Często zostawiałam komputer uśpiony całkowicie naładowany, z podczepionym zasilaniem.

#58 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 02 grudnia 2014 - 11:32

Jeśli na innym zasilaczu ładowanie działa prawidłowo to w tym niedziałającym prawdopodobnie masz uszkodzony przewód. Często się to zdarza.


Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#59 Smoczy

Smoczy
  • 4 064 postów
  • SkądRzeszów

Napisano 28 grudnia 2014 - 09:54

Jeśli by komuś był potrzebny kabel z MagSafe typu T,to posiadam takowy,nie złamany,po spalonym zasilaczu,mnie 2 lata temu czekało to samo,tyle że przy kostce zasilacza,przetarło się,dioda świeciła bardzo słabym światłem,niemal niewidocznym,mam nadzieję,że z modelem L ten problem wyeliminowano,choć widzę,że zaczyna dziać się ta sama przypadłość (zgrubienie przy złączu magnetycznym na kablu)....

Smoczy - drugi raz Cię proszę o stosowanie spacji po znakach interpunkcyjnych! Racz szanować nasze oczy!

Użytkownik tumpio edytował ten post 28 grudnia 2014 - 12:58

Olivetti 500 -> Compaq Pressario 1625 -> Acer Aspire 3680 -> iBook G3 (R.I.P) -> Dell Inspiron 1600 ->MacBook 1.1->MacBook 7.1

#60 Me_69

Me_69
  • 236 postów

Napisano 28 grudnia 2014 - 20:52

Hej. Ile byś chciał za taki kabel?

iPhone 6+ 128GB Silver / iPhone X 256GB Silver / AirPods

iPad Pro 12.9 (2017) 512GB + LTE / AppleTV 4 64GB


#61 tumpio

tumpio

    SERWIS


  • 5 944 postów
  • Płeć:
  • SkądWarszawa

Napisano 28 grudnia 2014 - 21:13

Hola hola - to nie giełda. Poszli mi stąd z ogłoszeniami ;)


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#62 erenes

erenes
  • 47 postów

Napisano 12 stycznia 2015 - 12:41

dlaczego magsefy grzeja sie, psuja, topia sie, grzeja sie, wciagaja spinacze?

projektowal to inzynier? czy jakis fanboy upychajac tam kilo elektroniki i magnes?

 

jeszcze stare ktore wchodzily prostopadle mialy sens ze przechodzac i zaczepiajac o przewod nie zrzuca sie kompa z biurka

nowe malo odstajace skierowne w przod/tyl - zamiast odpiac sie zrzucaja komputer z biurka.

 

ponawiam pytanie: dlaczego magsefy grzeja sie, psuja, topia sie, grzeja sie, wciagaja spinacze?



#63 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 12 stycznia 2015 - 12:52

Grzeje się bo masz zepsutą wtyczkę lub gniazdo w komputerze.

Psuje się bo nic nie jest wieczne, tym bardziej jeśli się o to nie dba.

Spinacz przyciąga bo to magnes?


  • Macminik i tumpio lubią to

Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#64 erenes

erenes
  • 47 postów

Napisano 13 stycznia 2015 - 00:55

grzeje sie bo mam zepsuta wtyczke po raz 3 ci (wymienialem zasilacz 2x i raz port w komputerze)

psuje sie bo jest zapojektowane pod fanboyow, zbyt delikatne,

piny sa delikatne, pala sie, grzeja sie,

magnes w porcie jest abusrdem do kwadratu

mam dbac, czyscic codziennie, trzymac w pokoju antykurzowym? nie uzywac? schowac do oryginalnego pudelka, czy mniej pracowac?

jakos ZADEN PC nie mial takich problemow NIGDY od 20 lat. no moze oprocz przerwnego kabla od zasilacza (na to nie narzekam i to normalne ze moze sie to stac)

 

aha chcialbym uprzedzic, nie jestem haterem. Po prostu uzytkownikiem ktory jest zmeczony absurdami. nie planuje powrotu na PC, lubie MBP ale ilosc absurdow przekraca granice zdrowego rozsadku (nie zakochanej slepo osoby)



#65 tumpio

tumpio

    SERWIS


  • 5 944 postów
  • Płeć:
  • SkądWarszawa

Napisano 13 stycznia 2015 - 08:05

erenes - długo jeszcze będziesz nas męczył swoimi wywodami? Napraw wreszcie maca a nie wylewaj tu żali nic nie robiąc. To już n-ty post  z bezproduktywnymi żalami ( co do komputera to dostałeś odpowiedź w tym temacie), nie czujesz się na siłach sam naprawić - niech to ogarnie ktoś kto to potrafi. Kropka. Same zasilacze nie palą się, musi być jakaś przyczyna ( o czym świadczą inne Twoje posty).

 

P.S.  Co do "żadnego PC-ta" to przypominam, że laptopy samsunga nagminnie same z siebie upalały gniazda zasilania, to samo z HP seria DV9000, Acery to samo - każdy producent boryka się z tym problemem, szczególnie jak sprzęt jest uszkodzony.


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#66 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 13 stycznia 2015 - 10:12

Erenes nie wypada mi szczerze napisać co sądzę o takich osobach jak Ty, a poza tym moderator i tak by nie przepuścił tego posta. Napiszę Ci, więc w miarę grzecznie: przestań płakać i żalić się, bo przyczyną problemów Twojego komputera jest jego użytkownik. Napraw ten sprzęt w końcu albo zutylizuj i kup sprawny. Jeśli jednak nie podoba Ci się konstrukcja złącza MagSafe to zmień komputer na inny, bo makbooka bez tego oczywiście nie znajdziesz. I dobrze, bo to najlepsze rozwiązanie zasilania jakie można spotkać w laptopach.

To że naprawiałeś złącze i nadal są z nim problemy może też wynikać z tego, ze ktoś to zrobił źle albo używasz nieoryginalnych zasilaczy, które wypalają złącza z powodu podawania ciągle pełnego napięcia i prądu. Ale co ja Ci będę pisał. I tak za chwilę napiszesz swoje mądre wywody, bo przecież wiesz najlepiej.


Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#67 erenes

erenes
  • 47 postów

Napisano 13 stycznia 2015 - 12:55

ja się wcale nie żalę. Po prostu moj egzemplarz MBP 15" dal mi popalic, zepsulo sie w nim wszystko co moglo, naprawialem m/.in w iSense w BUW w Warszawie. Jedyne co moge pochwalic to mocny case :)a stare HP mialem 10 lat mimo ze biegalem z nimi w plecaku non stop i nic sie z nimi nie dzialo. NIC. pewnie przypadek, egzemplarz, losowe.

 

Zrobie tak - wymienie Magsafe w serwisie raz jeszcze (po usunieciu innych usterek). I kupie zasilacz. Czy polecacie TYLKO I WYACZNIE oryginalne z Ispotow? Czy mozna jakies inne / allegro bez ryzyka?  W sensie czy sa inni sprawdzeni tansi dostawcy, czy trzymac iSpota?

 

I nie wiem czemu z gory 'on wie swoje, wie najlepiej'. Nic nie wiem. Pisze o swoich doswiadczeniach, ktore sa negatywne. Mimo to polecam i lubie MBP. ok? :)


Użytkownik erenes edytował ten post 13 stycznia 2015 - 13:08


#68 cyanone

cyanone
  • 7 postów
  • SkądWarszawa,PL

Napisano 17 kwietnia 2015 - 20:44

Też ostatnio miałem ten problem (przepalony kabel przy MS typu T). Postąpiłem identycznie jak opisał free66 w poście #54. Nowy kabelek z wtyczką kupiłem na alle.. za 30 zł. Sprzedawca w opisie podkreślał że to oryginał. Byłem trochę zdziwiony skąd wziął te kable, ale przecież serwisy też skądś je biorą. W siedzibie firmy facet wyjął mi kabelek ze sporego worka pełnego takich kabelków. Nie miałem już złudzeń że to zamiennik, ale wykonanie i materiały bardzo porządne, w końcu co można zepsuć w kabelku? A jednak. 

Rozkleiłem zasilacz, przelutowałem kabelki, podłączyłem i .. DZIAŁA! :) Z tym że po pierwszym restarcie dioda mimo bat.100% świeci na czerwono. Nie pomogło resetowanie bez baterii i zasilania. Po kolejnym restarcie dioda nie świeci wcale, a po odłączeniu/podłączeniu wtyczki - czerwona (bat.100%) Głupi kabelek, a jednak robi różnicę.

Grunt że bateria się ładuje i wszystko hula (prócz diody ;))) no i 30 a nie 300 złociszy za oryginalny zasilacz.



#69 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 18 kwietnia 2015 - 16:58

Grunt że bateria się ładuje i wszystko hula (prócz diody ;))) no i 30 a nie 300 złociszy za oryginalny zasilacz.

 

Na Twoim miejscu tak bym się nie cieszył. Jeśli są takie objawy z diodą to znaczy, że elektronika w tym przewodzie, we wtyczce jest delikatnie mówiąc kiepska i nie wiadomo jak przebiega ładowanie. Poza tym jaki ten przewód kupiłeś? 45, 60 czy 85 watt? Bo pewnie nie wiesz o tym, że do każdego zasilacza jest inny przewód, sprzedawca pewnie też twierdzi, że jego przewody pasują do każdego zasilacza. A to bzdura.

 

Taki przewód za 30 złotych to pewnie nawet nie jest odpowiednio wykrywany przez komputer, może świadczyć o tym dziwne działanie diody i dlatego od razu ma pełne napięcie na wtyczce, co po jakimś czasie doprowadzi do spalenia gniazda w komputerze. 

Marna to oszczędność.


Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#70 cyanone

cyanone
  • 7 postów
  • SkądWarszawa,PL

Napisano 20 kwietnia 2015 - 16:14

To fakt. Nie wiedziałem, że do każdego zasilacza jest inny przewód, a sprzedawca obejrzał mój zasilacz (85W) i stwierdził że pasuje. Poszukam w sieci jakiegoś używanego oryginała, a na razie monitoruję czy wtyczka się nie grzeje. Mój MBP ma już 7 lat i planuję go wymienić dlatego nie chcę inwestować w nowy oryginalny zasilacz.



#71 mateusz77b

mateusz77b
  • 32 postów

Napisano 14 czerwca 2015 - 17:08

Dzień dobry wszystkim ;) mam pytanie. Nigdy nie zwracałem na to uwagi (albo nie było tego "problemu" skoro wcześniej nie zauważyłem), mianowicie posiadam MacBook'a Air z połowy 2013 r. Podczas ładowania baterii Mak grzeje się mocniej w okolicy złącza Magsafe, sama wtyczka także jest gorąca, wcześniej myślałem, że jest gorąca, ponieważ grzeje się od komputera ale teraz już sam nie wiem. Jeżeli jest ktoś wie o co chodzi, to proszę o szybką odpowiedź.



#72 gpspl

gpspl
  • 177 postów
  • SkądWrocław

Napisano 14 czerwca 2015 - 17:33

Sekcja zasilania

#73 arvika

arvika
  • 1 501 postów
  • Płeć:
  • SkądKraków

Napisano 14 czerwca 2015 - 20:26

Wtyczka dopść często mocno się nagrzewa w momencie gdy jest zabrudzone złącze lub wtyk i jest niepoprawny kontakt na złączu. Czy wtyk jest osmolony i przegrzany?


Pogwarancyjny serwis urządzeń Apple - naprawa Macbook, iMac, iPhone, iPad itp.
kom: 605-660-548, tel: (12) 444 14 99, ul. Wybickiego 17/3, 31-302 Kraków
www.serwisapple.pl


#74 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 14 czerwca 2015 - 20:30

Dokładnie. Uszkodzona jest wtyczka zasilacza lub zabrudzone złącze w komputerze. Sprawdź czy cztery zewnętrzne styki równo wystają z wtyczki zasilacza. Być może jeden z nich jest wciśnięty, co powoduje zasilanie MacBooka tylko jednym i przegrzewanie.


Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#75 mateusz77b

mateusz77b
  • 32 postów

Napisano 16 czerwca 2015 - 13:21

Dokładnie. Uszkodzona jest wtyczka zasilacza lub zabrudzone złącze w komputerze. Sprawdź czy cztery zewnętrzne styki równo wystają z wtyczki zasilacza. Być może jeden z nich jest wciśnięty, co powoduje zasilanie MacBooka tylko jednym i przegrzewanie.

Nie czyściłem wtyczki od kupna MacBook'a, ale po wyczyszczeniu, także się grzeje, tak samo, może jednak to normalne, że podczas ładowania i używania sprzętu wtyczka się grzeje. Na uśpionym nie grzeje się tak bardzo.






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych