Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

iTunes nie widzi iPhone — iTunes nie wykrywa iPoda & Komputer nie widzi iPoda


  • Zaloguj się, aby dodać odpowiedź
421 odpowiedzi w tym temacie

#376 panxor93

panxor93
  • 4 postów

Napisano 12 marca 2013 - 10:18

dzieki za odpowiedz, ale tak jak juz pisalem jezeli chodzi o instalacje probowalem wszystkiego, od tybu zgodnosci, poprzez administratora, na roznych trybach iphona konczac. Bardziej zastanawia mnie, dlaczego recznie nie moge dodac sprzetu? Nawet windows po instalacji nie rozpoznaje urzadzenia(jako aparat lub cos w ten desen, jak kiedys o ile dobrze pamietam)... Nigdy sie z czyms takim nie spotkalem. @EDIT: Na drugim komputerze, na ktorym jest zainstalowany caly software jeszcze z czasow kiedy to mialem swojego iphona, rowniez go nie czyta?? Moze to byc w jakis sposob wina telefonu?

#377 dawidnor

dawidnor
  • 984 postów
  • SkądOslo (Asker)

Napisano 12 marca 2013 - 10:44

Czyli w ogole nie wykrywa? Gdy podlaczasz do ladowarki, laduje? Zrob Hard Reset ( Nie restore).

#378 panxor93

panxor93
  • 4 postów

Napisano 12 marca 2013 - 11:06

wogole W ogole nie wykrywa, ani nie laduje - tzn laduje, ale tylko jak jest w DFU, a jak jest wlaczony to nic, w windowsie wyskakuje, ze nei nie rozpoznano urzadzenia, manualnie tez zainstalowac urzadzenia nie moglem... hard reset ( jezeli chodzi o to [url=http://www.wikihow.com/Hard-Reset-an-iPhone]How to Hard Reset an iPhone - wikiHow[/url]) nie pomaga.



[URL="http://myapple.pl/iphone-150/announcement-b-font-color-red-na-tym-forum-piszemy-zgodnie-z-zasadami-jez_-polskiego-font-b.html"]Na tym forum piszemy zgodnie z zasadami jęz. polskiego![/URL] eualex.


#379 dawidnor

dawidnor
  • 984 postów
  • SkądOslo (Asker)

Napisano 12 marca 2013 - 12:28

Tu masz tez dosc ladnie opisany sposob:

iTunes: Fix iPhone or iPod Not Detected in Windows 8 — Technipages

#380 panxor93

panxor93
  • 4 postów

Napisano 12 marca 2013 - 15:52

wlasnie o tym mowilem, ze nawet manualnie nie moge tego zrobic - ta metoda ktora wlasnie mi wyslales, jeszcze jakies pomysly?

#381 wilkw

wilkw
  • 4 postów

Napisano 11 kwietnia 2013 - 09:50

IPod A11199 zawiesił się. IPod A11199 zawiesił się. Ekran się podświetla jak się włoży słuchawki lub podepnie do komputera ale komp nie widzi urządzenia. Na ekranie odtwarzanie muzyki pozostało. Klawisz środkowy i MENU razem naciskałem kilkanaście sekund i nic. ITuns nie wykrywa. Ładuje się. Jak go zresetować?

#382 grzes_l

grzes_l
  • 3 397 postów
  • SkądGdynia

Napisano 11 kwietnia 2013 - 11:44

1. Użyj obu guzików w czasie gdy iPod podłączony jest do kompa. 2. Spróbuj innego komputera 3. Poczekaj aż bateria się rozładuje

#383 Wodorek

Wodorek
  • 14 postów

Napisano 11 kwietnia 2013 - 11:57

Witam! Po kilku latach nieużywania wygrzebałem szuflę z szuflady () i chciałem zobaczyć jak działa, naładowałem i podłączyłem do komputera. Nic się nie stało, nikt nic nie wykrywa, cicho, głucho wszędzie. Jest to o tyle dziwne, ze gdy chce wyzerować ipoda (za pomocą programu zerującego) pisze, że ipod jest używany przez itunes, natomiast po wyłączeniu itunes, w ogóle nie potrafi go znaleźć (?). Próbowałem na dwóch komputerach, ten samo efekt. Jakieś pomysły? Pozdrawiam

#384 lolek432

lolek432
  • 5 postów

Napisano 13 kwietnia 2013 - 21:36

Witam mam problem z moim iphonem 4g(GSM) 16gb itunes go nie widzi brak możliwości synchronizacji, kabel na pewno jest dobry sprawdzane na 4 komputerach i w tym na macbooku telefon jest wykrywany przez system soft to 6.0.1 można kopiować zdjęcia oraz ładuje po podłączeniu do komputera proszę o pomoc

#385 grzes_l

grzes_l
  • 3 397 postów
  • SkądGdynia

Napisano 13 kwietnia 2013 - 22:15

Czyli masz Windę? Wersja iTunes? Próbowałeś resetować iPhona (home+sleep) gdy był podłączony kablem do iTunes?

#386 lolek432

lolek432
  • 5 postów

Napisano 14 kwietnia 2013 - 15:18

[CIACH]

Twój wpis został usunięty ze względu na błędną pisownię. Napisz jeszcze raz, poprawnie. Pozwoli to na łatwiejsze zrozumienie tego, co chcesz przekazać.
Przeczytaj koniecznie [URL="http://myapple.pl/iphone-150/announcement-b-font-color-red-na-tym-forum-piszemy-zgodnie-z-zasadami-jez_-polskiego-font-b.html"]TO[/URL].

#387 Aleks1983

Aleks1983
  • 5 postów

Napisano 07 maja 2013 - 09:53

[CIACH]

Twój wpis został usunięty ze względu na błędną pisownię. Napisz jeszcze raz, poprawnie.
Pamiętaj, na tym forum bezwzględnie przestrzegamy zasad jęz. polskiego. Przeczytaj koniecznie [URL="http://myapple.pl/iphone-150/announcement-b-font-color-red-na-tym-forum-piszemy-zgodnie-z-zasadami-jez_-polskiego-font-b.html"]TO[/URL].

#388 evkam

evkam
  • 41 postów

Napisano 30 maja 2013 - 10:29

Witam, szukam od kilku dni rozwiązania i nic z tego. W założonym wątku pojawiają się pytania, które mogłyby dotyczyć mojego problemu jednak nigdzie nie ma wyjaśnienia... Albo proponowane sposoby nie działają. Problem: mam IPod Touch wersja 4.1 model MC544LL. Nie używałam go ze dwa lata jak nie lepiej. Po pierwsze nie chce się ładować przez komputer ale ładuje się przez zasilacz jest naładowany na maxa. Komputer go nie widzi. Nie widzi go najnowszy ITunes. Nie można połączyć w pary przez Bluetooth. Nie mogę wobec czego zaktualizować oprogramowania. Ma chyba mocno starą wersje bo nie ma możliwości (prostej z jednego stuknięcia) aktualizacji przez WiFi. A może ma? Mam kilka kabli - oryginałów i nie o.- żaden nie zmienia sytuacji. Próbowałam restartów na wszystkie sposoby. Może jeszcze jakieś pomysły?

#389 Deleted-63c21db09a

Deleted-63c21db09a
  • 4 139 postów
  • Płeć:

Napisano 30 maja 2013 - 11:55

1. Uwalony port. 2. Przez BT nie sparujesz iPoda do aktualizacji.

#390 evkam

evkam
  • 41 postów

Napisano 30 maja 2013 - 12:20

Port w IPodzie? W kompie jest ok - iphone aktualizuje się cacy. Jest szansa na wyleczenie czy raczej koszty przewyższą wartość? Można jakoś obejść wrzucanie muzyki na IPoda?

#391 Deleted-63c21db09a

Deleted-63c21db09a
  • 4 139 postów
  • Płeć:

Napisano 30 maja 2013 - 12:25

Port w IPodzie?


Tak.

Jest szansa na wyleczenie czy raczej koszty przewyższą wartość?



Pytaj w serwisie.

Można jakoś obejść wrzucanie muzyki na IPoda?


iTunes Match, ale musisz mieć FW conajmniej 5.0.1

#392 evkam

evkam
  • 41 postów

Napisano 05 czerwca 2013 - 13:25

Dzięki za pomoc. Serwisy mają tendencję do leczenia na zasadzie wyjęcia bebechów i zostawienia obudowy... Tak chcieli mi wyleczuć gniazo USB w Air... :) koszt naprawy gniazda to koszt wymiany całej płyty :lol:

#393 osmanho

osmanho
  • 2 postów

Napisano 09 czerwca 2013 - 18:48

Witam! Od piątku jestem posiadaczem iPoda nano drugiej generacji o pojemności 8gb. Wtedy wszystko działało ok - odtwarzacz został zlokalizowany przez komputer, iTunes, a także moją wieżę ze stacją dokującą (obsługującą nano od 2. generacji właśnie). W ten weekend zabrałem iPoda ze sobą. Dodam, że ładowałem go przez przejściówkę do mojego telefonu, USB-> Gniazdo - może to ma jakieś znaczenie. Dziś wróciłem do domu i chciałem znów podłączyć nano do wieży, ale ta zakomunikowała "not supported", co oznacza, że mam nie wspieraną już wersję iPoda, a jak już wspomniałem, nie jest to prawdą. Mimo to, iPod ładuje się jak gdyby nigdy nic. Tak samo jest z komputerem. Podłączam iPoda do gniazda USB (próbowałem wszędzie) - na wyświetlaczu figuruje lista utworów, a na "bateryjce" znak ładowania. Windows nie chce jednak znaleźć urządzenia (mam XP Home Edition SP3). Kabel USB musi działać poprawnie, bo przecież iPod się ładuje. Co z tym fantem zrobić? Dzięki z góry! EDIT: No cóż, restart wystarczył... Najciemniej pod latarnią :)

#394 kbrs

kbrs
  • 88 postów

Napisano 23 czerwca 2013 - 23:34

Mam taki problem z ipodem shuffle 4gen, podlączyłem go do nowego laptopa i nic się nie dzieje. Ani windows go nie wykrywa, ani iTunes, sprzęt jest sprawny (dość długo go nie używałem), mogę normalnie słuchać muzyki, bateria też jest naładowana. Czego to może być wina?

#395 zakino

zakino


  • 10 504 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 23 czerwca 2013 - 23:48

Mam taki problem z ipodem shuffle 4gen, podlączyłem go do nowego laptopa i nic się nie dzieje. Ani windows go nie wykrywa, ani iTunes, sprzęt jest sprawny (dość długo go nie używałem), mogę normalnie słuchać muzyki, bateria też jest naładowana. Czego to może być wina?

Może kabelek nie działa? Może nie ma sterowników do usb?

#396 kbrs

kbrs
  • 88 postów

Napisano 23 czerwca 2013 - 23:57

Kabelek raczej działa, przez chwile ipoda wykryło, zaczęło szukać sterowników i ich nie znalazło, zaraz potem wszystko wróciło do poprzedniego stanu, czyli teraz nie wykrywa nic. Pamiętam że kiedyś jak miałem taki problem to trzeba było coś pogrzebać w panelu sterowania, ale już nie pamiętam co tam dokładnie trzeba było zrobić.

#397 zakino

zakino


  • 10 504 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 24 czerwca 2013 - 00:24

Kabelek raczej działa, przez chwile ipoda wykryło, zaczęło szukać sterowników i ich nie znalazło, zaraz potem wszystko wróciło do poprzedniego stanu, czyli teraz nie wykrywa nic. Pamiętam że kiedyś jak miałem taki problem to trzeba było coś pogrzebać w panelu sterowania, ale już nie pamiętam co tam dokładnie trzeba było zrobić.

Jescze gdybyś powiedział jaki system ...

#398 statesboro

statesboro
  • 2 postów

Napisano 24 czerwca 2013 - 21:33

[Classic 2.0.1] iTunes nie widzi iPoda, "opóźniony zapis nie powiódł się"

Odchodzę tu od zmysłów próbując naprawić ten problem, może wy mi pomożecie. Po kolei:

Przedwczoraj podłączyłem iPoda do synchronizacji - do tego dnia wszystko przebiegało bez problemów. Tym razem jednak, komputer zawiesił się (nie tylko iTunes, cały komputer) i w reakcji nie pamiętam zdaje się, że zrestartowałem komputer. Po restarcie odtworzyłem iPoda i spokojnie się nawet zsynchronizował ale zdziwiło mnie, że skopiowało się zaledwie może z 15% mojej muzyki.

Podłączyłem go i odtworzyłem ponownie i od tamtej pory za każdym razem, gdy podłączam iPoda, iTunes (już nie cały komputer, tylko iTunes) zawiesza się a po chwili wyskakuje błąd (zacytuję go z innego forum, jednak nie dotyczącego iPoda):

{Opóźniony zapis nie powiódł się}
System Windows nie mógł zapisać wszystkich danych dla pliku x.
Dane zostały utracone.
Powodem tego błędu mogła być awaria sprzętu komputerowego lub połączenia sieciowego. Spróbuj zapisać ten plik w innym miejscu.


Powęszyłem na kilku zagranicznych forach i spróbowałem wejść w iPoda w "Moim Komputerze" i sformatować go. Nie mogę tego zrobić - dostaję komunikat, że "System Windows nie był w stanie dokończyć formatowania". Mogę jednak wejść w niego i usunąć w nim wszystkie pliki i foldery - wtedy po iTunes uruchamia się (chociaż też z krótkim zawieszeniem na początku) i mówi mi, że "wykrył iPoda w trybie awaryjnym i należy go odtworzyć". Odtwarzam iPoda, wszystko przebiega okej aż do komunikatu, że iPod został odtworzony i po restarcie zostanie wykryty przez iTunes. I wtedy wszystko dzieje się od początku - jak tylko iPod się włączy, iTunes się zawiesza a po minucie, dwóch system daje mi komunikat cytowany wyżej.

Podejrzewam, że być może coś się dzieje z portem USB w moim komputerze? W iPodzie wszystko zdaje się okej, nawet go raz zrestartowałem przytrzymując menu+środkowy przycisk ale to nie pomogło. Z góry wielkie dzięki za pomoc.

Aha, i przepraszam, jeśli umieściłem temat w złym dziale - nie mogłem znaleźć takiego, który były poświęcony iPodowi Classic.

#399 OleYek

OleYek

  • 17 442 postów
  • Płeć:
  • SkądPoznań

Napisano 24 czerwca 2013 - 23:12

Objawy wyglądają raczej na problem z dyskiem twardym w iPodzie, może umierać. Najlepiej dla pewności sprawdź na innym komputerze, czy też się tak będzie zachowywał.

#400 statesboro

statesboro
  • 2 postów

Napisano 25 czerwca 2013 - 02:30

Spróbuję wykombinować jakiś inny komputer z iTunes'em wśród znajomych, a w międzyczasie - jeśli faktycznie jest zrypany dysk główny, jakie są moje opcje? Czy biedak będzie żył? :(




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych