Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Windows 7 Bootcamp


  • Zaloguj się, aby dodać odpowiedź
120 odpowiedzi w tym temacie

#101 Roberto

Roberto
  • 13 752 postów
  • SkądWrocław

Napisano 03 maja 2010 - 10:32

HP to home premium? czy jakiś OEM do HP'ków? możesz tylko wybrać co? bo wygląda na to że 'nie widzi', ale jakoś windowsa możesz wybrać? ke?

#102 Gość_iMacCheck_*

Gość_iMacCheck_*

Napisano 03 maja 2010 - 14:24

sluchajcie pobralem z strony apple sterowniki boot camp 3.1 (380mb) i gdy chce je zainstalowac pisze ze najpierw musze miec poprzednia wersje boot camp. skad ja wziasc? (nie mam plyty z Leopardem)

#103 ftpd

ftpd

    Nie.


  • 19 975 postów
  • Płeć:
  • SkądPoznań

Napisano 03 maja 2010 - 15:09

Z płyty z Leopardem. Znajdź ją sobie.

#104 revanmj

revanmj
  • 683 postów
  • SkądWarszawa, PL

Napisano 03 maja 2010 - 15:10

Precyzując płytę ze Snow Leopardem. Dla Leoparda zwykłego nie ma Boot Camp'a 3.x. Musisz mieć płytę. Celowe zabezpieczenie, jak ktoś ma legalnie zdobyty system, to ma płytę. Także legalnie inaczej niż z płyty nie weźmiesz.

#105 Gość_iMacCheck_*

Gość_iMacCheck_*

Napisano 03 maja 2010 - 17:37

tak ja myslalem, niestety lyte bede miec dopiero za 5 dni. a tak przy okazji: co zrobic aby godziny w mac os x i windows 7 byly te same? zawsze po restarcie mam 2 godziny do tylu

#106 macieks72

macieks72

  • 9 873 postów

Napisano 03 maja 2010 - 17:43

a tak przy okazji: co zrobic aby godziny w mac os x i windows 7 byly te same? zawsze po restarcie mam 2 godziny do tylu


To może napisz gdzie masz źle tą godzinę, bo nie wiadomo czy potrzebujesz rady dla windowsa czy dla osx-a.

#107 javazlaz

javazlaz
  • 1 513 postów
  • SkądCzęstochowa

Napisano 03 maja 2010 - 17:46

Przestaw strefę czasową.

#108 revanmj

revanmj
  • 683 postów
  • SkądWarszawa, PL

Napisano 03 maja 2010 - 17:50

tak ja myslalem, niestety lyte bede miec dopiero za 5 dni. a tak przy okazji: co zrobic aby godziny w mac os x i windows 7 byly te same? zawsze po restarcie mam 2 godziny do tylu


Jak wgrasz Boot Camp będzie będzie właściwa. Razem z nim wgra się usługa Apple, która dba o to :)

#109 Wąsik

Wąsik
  • 38 postów
  • SkądDabrowa Gornicza, Poland

Napisano 03 maja 2010 - 20:11

hp to skrót od Home Premium. dysk startowy pokazuje tylko diwie możliwości startu mac osx i start z sieci brakuje windows na bootcamp pod windowsem wszystko jest ok sa do wyboru oba systemy.

#110 Roberto

Roberto
  • 13 752 postów
  • SkądWrocław

Napisano 03 maja 2010 - 21:02

nadal nie rozumiem jak w takim razie bootujesz Windowsa skoro nie możesz go wybrać?

#111 Wąsik

Wąsik
  • 38 postów
  • SkądDabrowa Gornicza, Poland

Napisano 04 maja 2010 - 06:54

podczas restertu trzymam klawisz lewy alt i wtedy pojawia sie wybór systemu.

#112 Roberto

Roberto
  • 13 752 postów
  • SkądWrocław

Napisano 04 maja 2010 - 07:45

no i tak ma być przecież?

#113 nicolas77

nicolas77
  • 3 postów

Napisano 15 maja 2010 - 18:39

Witajcie..to moj pierwszy post na tym forum..mam macka kilka dni..macbooka pro..zainstalowałem windows 7 64 bit przez bootcamp, sterowniki versja 3.0 potem upgrade do 3.1 wszystko smiga oprocz gladzika/touchpada...nie wiem jak zrobic w win7 zeby mozna klikac na nim..musze uzywac myszy zeby klikac lewy i prawy guzik...natomiast win 7 odpalony z Maca przez paralells desktops dzilala gładzik/touchpad bez poblemu..mozna klikac i wszystko ok...pomoze ktos?

#114 ftpd

ftpd

    Nie.


  • 19 975 postów
  • Płeć:
  • SkądPoznań

Napisano 15 maja 2010 - 19:04

A ustawiłeś odpowiednio w ustawieniach touchpada w panelu sterowania -> bootcamp?

#115 nicolas77

nicolas77
  • 3 postów

Napisano 15 maja 2010 - 20:26

Własnie...moje gapiorstwo i moja wina...dziękuje za podpowiedz bo juz szlak mnie trafiał a jednak o to chodziło...bardzo bardzo dziękuje i pozdrawiam

#116 jakubd

jakubd
  • 13 postów
  • SkądWarszawa

Napisano 20 maja 2010 - 22:03

Witam W moim przypadku instalacja Windows 7, 64 bitowa wersja na Macbook Pro z leopardem upgarde'owanym do wersji snow... poszla sprawnie, w miare. Tzn: Po wlozeniu plyty/instalki z winda i restarcie komutera rozpoczal sie proces instalacji. Musialem go rozpoczynac 2 razy od poczatku, bo za 1-szym razem pojawil mi sie komunikat (ktos tu juz o tym wczesniej pisal, ze winda nie zainstalowala sobie jakiegos pliku i nie moze sie dalej instalowac. Pozniej wszystko ok. Dopoki nie chcialem zainstalowac gry (Silent Hunter 4). No nie instaluje sie do konca, ciagle jakiegos pliku nie moze zainstalowac. A dziekuje za podpowiedz, bo glowilem sie, jak tu przelaczyc sie miedzy systemami. Alt lewy + restart dziala :) Aha, partycje pod winde zrobilem przez bootcamp'a, nie bylo zadnych problemow. Na chwile obcna... system Snow Leopard dziala rownie sprawnie jak przed instalka windy. Sama winda...cos...poza problemem z instalacja gry dziala plynnie (poki co mam tylko winde, dzialajaca od 2 dni wiec...zobaczymy jak dlugo). Pozdrawiam

#117 arrrow

arrrow
  • 6 postów
  • SkądŻywiec/Kraków

Napisano 27 maja 2010 - 14:17

Witam, próbuję zainstalować Win7 Professional 64x, pozyskany z MSDNAA. Niestety podczas instalacji wyskakuje mi kominukat: Brak wymaganego sterownika CD/DVD"...macie jakieś pomysły jak to rozgryźć? Dodam jeszcze, że to "poczas instalacji" m miejsce zaraz po wybraniu języka i i rozpoczęciu procesu instalacyjnego.

#118 Roberto

Roberto
  • 13 752 postów
  • SkądWrocław

Napisano 27 maja 2010 - 14:46

chociaż jaki sprzęt byś podał... no ludzie...

#119 arrrow

arrrow
  • 6 postów
  • SkądŻywiec/Kraków

Napisano 27 maja 2010 - 15:03

MBP 13,3; 2,4 Ghz; Snow Leo 10.6.3

#120 Olivia

Olivia
  • 716 postów
  • SkądKraków

Napisano 03 lipca 2010 - 20:02

Mam wersje x64 z MSDNa i mam problem z klawiaturą Jak zbootuje system z płyty, to aby kontynuować trzeba nacisnąć jakis klawisz ale mi klawatura nie działa... (MacBook Pro C2D 2.16,ATI). Jest jakieś rozwiązanie tego problemu poza klawiaturą na usb?

#121 tomeczek43

tomeczek43
  • 746 postów
  • SkądWarszawa

Napisano 03 lipca 2010 - 20:30

Jesli jest mozliwosc wybrania Win 7 Ultimate x64 z MSDNAA polecam. Zadnych problemow z instalacja, zadnego proszenia o drivery i jakies dziwne pliki.




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych