Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Windows 7 Bootcamp


  • Zaloguj się, aby dodać odpowiedź
120 odpowiedzi w tym temacie

#76 btonga

btonga
  • 188 postów

Napisano 10 stycznia 2010 - 16:44

exmario bo masz wersję bootcamp 3.0, która jest w standardzie snow leo, i 7-kę instalujesz bez problemu ale w starszej wersji bootcamp, w leopardzie niektórzy mają z tym problemy, ja osobiście mimo tego, że mam osx leopard i bootcamp 2-ke z zainstalowaniem 7-ki ich nie miałem, pisałem już o tym wcześniej pozdrawiam

#77 Exmario

Exmario
  • 3 postów

Napisano 10 stycznia 2010 - 16:54

Aha, OK, mój błąd :) Zmyliło mnie to, że na stronie Apple gdzieś przeczytałem, że BootCamp nie obsługuje Win7 i tak samo jak instalowałem wczoraj to także była informacja, że BootCamp pozwoli mi na zainstalowanie Win XP lub Vista, a nic o 7 nie było mowy i mimo to się udało.

#78 seb235-8731863dbe

seb235-8731863dbe
  • 8 114 postów

Napisano 10 stycznia 2010 - 17:22

Dokładnie.
Apple widzi, że ilość użytkowników Windows 7 sukcesywnie rośnie, to przynajmniej chce zablokować użytkownikom makówek korzystanie z niego.


Tylko jaki problem sobie lekko zmodyfikować oficjalne sterowniki nvidi czy ati dla Win 7 aby działały na Maku ? (bo normalnie sobie apple dało inne DevID i typowy ster nvidi nie działa)

#79 petedab

petedab
  • 19 postów

Napisano 10 stycznia 2010 - 19:08

ja mam pytanie co do windowsa 7 jak wyglada instalacja przez BootCampa na systemie Mac OX tiger 10.4.11 ? Czy jest wogole szansa instalacji ?

#80 cooper69

cooper69
  • 985 postów
  • SkądGdańsk

Napisano 16 stycznia 2010 - 22:39

Po instalacji sterowników bootcampa z płytki snow leo na iMac27 z i7 przestała działać klawa na bluetooth. Może ktoś pomóc?

#81 oops2k

oops2k
  • 544 postów
  • SkądKrakow

Napisano 17 stycznia 2010 - 10:30

Po instalacji sterowników bootcampa z płytki snow leo na iMac27 z i7 przestała działać klawa na bluetooth. Może ktoś pomóc?


Ale pod Makiem czy pod Windows ci nie chodzi?

#82 Riddle

Riddle
  • 1 631 postów
  • SkądWarszawa

Napisano 17 stycznia 2010 - 13:06

Jak zmienić sposób klikania touchpadem w taki sposób, że kliknięcie rozpoznawane jest dopiero po puszczeniu touchpada, a nie w chwili dotknięcia? Doprowadza mnie to do furii, ciągle robię nie to, co chcę.

#83 cooper69

cooper69
  • 985 postów
  • SkądGdańsk

Napisano 17 stycznia 2010 - 20:18

Ale pod Makiem czy pod Windows ci nie chodzi?


Pod Windows 7 Pro 64 nie chodzi
przecież o nim jest wątek :)

#84 oops2k

oops2k
  • 544 postów
  • SkądKrakow

Napisano 17 stycznia 2010 - 20:28

Pod Windows 7 Pro 64 nie chodzi
przecież o nim jest wątek :)

No to jakbys go uwaznie czytal to wiedzialbys, ze nie ma driverow pod 7-ke!

#85 cooper69

cooper69
  • 985 postów
  • SkądGdańsk

Napisano 17 stycznia 2010 - 20:38

wiem że nie ma oficjalnego bootcampa pod 7 ale wiem też doświadczalnie że sterowniki z bootcampa od snow leo sobie radzą choć widocznie nie z peryferiami apple bod bluetooth

#86 Therioon

Therioon
  • 4 281 postów
  • SkądZ brzucha:)

Napisano 20 stycznia 2010 - 07:43

już jest: Download Apple Boot Camp for Mac - For Boot Camp users running Windows XP, Vista SP2, or 7. MacUpdate Mac Software Downloads

#87 DiiL

DiiL
  • 332 postów

Napisano 20 stycznia 2010 - 23:56

Zainstalowałem 3.1 na 7 i się wszystko jakieś jaskrawe zrobiło.

#88 gall

gall
  • 98 postów
  • SkądWrocław

Napisano 21 stycznia 2010 - 00:05

DiiL: Dokładnie mam to samo.

#89 Gerard

Gerard
  • 75 postów

Napisano 21 stycznia 2010 - 02:21

ja z kolei zainstalowałem 3.1 pod 7 (na MBP 13") i... żadnych zmian. Pojawiło się tylko info o instalacji karty graficznej. Dziwne.

#90 btonga

btonga
  • 188 postów

Napisano 21 stycznia 2010 - 11:07

nie mam pewności ale wydaje mi się, że jeżeli ktoś ma już 7-kę zainstalowaną bez bootcampa to zanim zainstaluje 3.1 powinien najpierw odinstalować wszystkie sterowniki, po to przecież bootcamp jest-posiada wszystkie sterowniki umożliwiające działanie windy na macu, u mnie jak na razie wyskakują błędy i nic z tym nie mogę zrobić a 7-ka działa mi bez zarzutów, więc poczekam, pozdreowienia ;)

#91 seb235-8731863dbe

seb235-8731863dbe
  • 8 114 postów

Napisano 21 stycznia 2010 - 18:40

Dzisiaj testowo zainstalowałem Win7 X64 na moim iMaku i powiem wam że zero problemów myszk i klawa bezprzewodowa działa bez problemu w czacie instalacji jak i po, wszystko przeszło bez najmniejszych problemów a bałem się że będzie horror tak jak przy instalacji XP.

#92 dliwski

dliwski


  • 15 289 postów
  • SkądWarszawa, PL

Napisano 21 stycznia 2010 - 19:09

Zainstalowałem 3.1 na 7 i się wszystko jakieś jaskrawe zrobiło.


DiiL: Dokładnie mam to samo.


W panelu sterowania NVIDIA (jest dostępny w menu kontekstowym) jest możliwość zdefiniowania poświaty cyfrowej - po aktualizacji Boot Camp skacze ona do 90%, a powinna zostać przy 50% i wystarczy to zmienić.

#93 shuliken

shuliken
  • 172 postów

Napisano 21 stycznia 2010 - 19:42

Dzisiaj testowo zainstalowałem Win7 X64 na moim iMaku i powiem wam że zero problemów myszk i klawa bezprzewodowa działa bez problemu w czacie instalacji jak i po, wszystko przeszło bez najmniejszych problemów a bałem się że będzie horror tak jak przy instalacji XP.


spróbuj na mini : gwarantuje NIE będzie działać :(

#94 arsmen

arsmen
  • 18 postów

Napisano 21 stycznia 2010 - 20:39

ha... i mnie się udało. Mam pewną niezgodność i płyty mi się nie wysuwają z napędu. Grafika chodzi tylko mocno się grzeje ....

#95 inubero

inubero
  • 98 postów

Napisano 22 stycznia 2010 - 01:01

ja mam problem z grafika ;/ po zainstalowaniu win 7 przy samym koncu instalacji znika obraz... w trybie awaryjnym obraz jest w parallelsie tez a jak wystartuje win7 normalnie to pojawia sie komunikat uruchamianie systemu windows po czym znika obraz calkowicie a w tle slysze dzwiek startujacego windowsa... jakies rady??

#96 arthaus

arthaus
  • 22 postów

Napisano 26 lutego 2010 - 01:45

mam to samo :( Po instalacji Windows7 64bit (na iMac 27, i7), po fruwających kropkach zamieniających się w okno ekran robi sie czarny i nic nie idzie dalej. Poradźcie coś please. Facet w Cortlandzie zapewniał że będzie dobrze a tu kicha.

#97 seb235-8731863dbe

seb235-8731863dbe
  • 8 114 postów

Napisano 26 lutego 2010 - 14:50

Aktualizacja sterownika karty graficznej się kłania :)

#98 arthaus

arthaus
  • 22 postów

Napisano 26 lutego 2010 - 22:35

Domyślam się, że coś sie kłania, ale nie wystartował nawet przy starcie awaryjnym o najmniejszej rozdzielczości. Poza tym czy można aktualizować sterowniki bez startu systemu na iMacu. Chyba nie...

---- Dodano 26-02-2010 o godzinie 22:45 ----
No tak Miales racje... Jest jakiś update sterowników karty na win7 który wgrywa się z usb. Dzieki za naprowadzenie. Zobaczymy czy zadziała.

#99 arthaus

arthaus
  • 22 postów

Napisano 23 marca 2010 - 14:17

Zadziałał Na serwisie appla jest sterownik do karty ATI. Wgrywa sie go na usb i instaluje wina7, który go pobiera. Wszystko przebiegło ok (dokładnie czytajcie instrukcję). Obraz nie był stabilny więc upgrejdowałem sterownik karty ze strony ATI. Koniecznie odświeżcie bootcampa. wsjo. Powodzenia sprawa dotyczyła Windowsa 7, 64 Bit na iMacu i7

#100 Wąsik

Wąsik
  • 38 postów
  • SkądDabrowa Gornicza, Poland

Napisano 03 maja 2010 - 09:16

witam ja mam następujący problem. Aplikacja Dysk Startowy nie widzi mojego Windowsa 7 HP. podczas restartu przy wciśniętym alcie moge jedynie wybrać wina. co z tym zorbić ..??




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych