Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

mac nie wykrywa dysku zew


  • Zaloguj się, aby dodać odpowiedź
62 odpowiedzi w tym temacie

#51 madmax332-802bc1e3e2

madmax332-802bc1e3e2
  • 7 682 postów

Napisano 02 lutego 2016 - 19:58

Pomysł 1: za mało prądu do działania. Podłącz dysk do maca na którym działa i sprawdź wtedy w drzewie urządzeń USB natężenie dostępne i wymagane & pobór podczas pracy.



#52 kaslapek

kaslapek
  • 256 postów
  • SkądGliwice

Napisano 03 lutego 2016 - 09:14

Pomysł 1: za mało prądu do działania. Podłącz dysk do maca na którym działa i sprawdź wtedy w drzewie urządzeń USB natężenie dostępne i wymagane & pobór podczas pracy.

 

 

Na macu który wykrywa bez problemu dysk jest tak :

 

AS2115:

 

  ID produktu: 0x1153

  ID producenta: 0x174c  (ASMedia Technology Inc.)

  Wersja: 0.01

  Numer seryjny: 00000000000000000000

  Szybkość: do 480 Mb/sek.

  Producent: ASMedia

  ID lokalizacji: 0xfd100000 / 3

  Natężenie dostępne (mA): 1000

  Natężenie wymagane (mA): 0

  Pobór prądu podczas pracy (mA): 0

  Pojemność: 1 TB (1 000 204 886 016 B)

  Nośniki wymienne: Tak

  Napęd odłączalny: Tak

  Nazwa BSD: disk2

  Typ mapy partycji: GPT (Tablica partycji GUID)

  Woluminy:

EFI:

  Pojemność: 209,7 MB (209 715 200 B)

  Nazwa BSD: disk2s1

  Zawartość: EFI

  UUID woluminu: 0E239BC6-F960-3107-89CF-1C97F78BB46B

DTP:

  Pojemność: 999,86 GB (999 860 912 128 B)

  Dostępne: 999,82 GB (999 817 871 360 B)

  Zapisywalny: Tak

  System plików: ExFAT

  Nazwa BSD: disk2s2

  Punkt montowania: /Volumes/DTP

  Zawartość: Microsoft Basic Data

  UUID woluminu: D2B8642B-F42E-3275-B184-F540F0DB0294


"Say, we gonna rock down through, Electric Avenue And then we'll take it higher Say, we gonna rock down through, the Brooklyn Avenues And then we'll take it higher!"

#53 madmax332-802bc1e3e2

madmax332-802bc1e3e2
  • 7 682 postów

Napisano 03 lutego 2016 - 12:37

Niby mniejsze natężenie dostępne niż poprzednio .... . A jaki to konkretnie model dysku (ST.... )?

 

P.S. Wykrywa na USB 2.0, a nie wykrywa na USB 3.0  - więc "szedłbym tą drogą" .


Użytkownik madmax332 edytował ten post 03 lutego 2016 - 12:45


#54 kaslapek

kaslapek
  • 256 postów
  • SkądGliwice

Napisano 03 lutego 2016 - 13:35

Niby mniejsze natężenie dostępne niż poprzednio .... . A jaki to konkretnie model dysku (ST.... )?

 

P.S. Wykrywa na USB 2.0, a nie wykrywa na USB 3.0  - więc "szedłbym tą drogą" .

 

we wcześniejszym poście podałem zły model dysku , posiadam Western Digital Caviar Green 1 tb wd10ears


"Say, we gonna rock down through, Electric Avenue And then we'll take it higher Say, we gonna rock down through, the Brooklyn Avenues And then we'll take it higher!"

#55 Kasia0001

Kasia0001
  • 1 postów

Napisano 27 czerwca 2016 - 15:01

Witam,

 

Mój Mac nie widzi dysku zewnetrznego segate.

Wcześniej wszystko było ok, ale porzyczyłam dysk komuś i ten ktoś podłączył go do PC (nie widział na PC dysku), oddał mi i mój Mac już też go nie widzi.

Proszę o pomoc.

W narzędziach to wygląda tak:

 

Załączony plik  Zrzut ekranu 2016-06-27 o 15.53.45.png   192,27 KB   1 Ilość pobrańZałączony plik  Zrzut ekranu 2016-06-27 o 15.53.45.png   192,27 KB   1 Ilość pobrań


Witam,

 

Mój Mac nie widzi dysku zewnetrznego segate.

Wcześniej wszystko było ok, ale porzyczyłam dysk komuś i ten ktoś podłączył go do PC (nie widział na PC dysku), oddał mi i mój Mac już też go nie widzi.

Proszę o pomoc.

W narzędziach to wygląda tak:

 

attachicon.gifZrzut ekranu 2016-06-27 o 15.53.45.pngattachicon.gifZrzut ekranu 2016-06-27 o 15.53.45.png

** poŻyczyłam - źle kliknęłam, przepraszam :)



#56 acmeus

acmeus
  • 148 postów
  • SkądPszczyna

Napisano 20 października 2016 - 17:44

Ręce mi opadają.

WD My Passport Ultra 2TB

Sformatowany do Extended, widoczny bez problemu na Windows.

 

Miałem uszkodzony dysk główny 160HDD. Dzisiaj wsadziłem 128SSD (format + el capitan) wszystko gra.

Podpinam dysk zewnętrzny by instalować tam umieszczone aplikacje i nie widzi mi tego zewnętrznego dysku.

Testowane na trzech kablach.

Jak podepnę dysk zewnętrzny i włącze disc utility to disc utility cały czas szuka dysków "Loading discs" i nie znajduje żadnego kręci się ciągle loader.

Jeżeli najpierw włączam disc utility to pokazuje mi dysk główny a gdy podłączę zewnętrzny to go nie wykrywa.

 

Ostatnio pomógł format dysku zewnętrznego i był długo spokój aż do dnia dzisiejszego.

 

Są jakieś sugestie bo straciłem już cierpliwość.


Użytkownik acmeus edytował ten post 20 października 2016 - 17:47


#57 MrFlash

MrFlash
  • 4 postów

Napisano 22 października 2016 - 08:09

Witam. ja po aktualizacji do Sierry maca mini late 2012 nie widzi mojego seagate m3 portable 2tera. ktos ma ten problem?



#58 Iro

Iro
  • 6 738 postów
  • Płeć:
  • SkądKatowice

Napisano 23 października 2016 - 11:12

Im nowszy OS, tym gorzej zachowuje się USB. Wprowadzili jakieś chore limity zasilania. Niby to enorgooszczędność.


Muzyka i Komputery
https://iro.myapple.pl


#59 acmeus

acmeus
  • 148 postów
  • SkądPszczyna

Napisano 07 listopada 2016 - 10:56

Coś w tym jest, mam od początku problem z dyskiem WD MyPassport 2TB.

Odziwo na kablu USB 2.0 - Micro działa choć miał okres że nie chciał wykrywać to już na kablu fabrycznym USB 3.0 - Micro w ogóle go nie widzi, tak jakby potrzebował większego zasilania a że to mac mini late 2009 z USB 2.0 to pewnie dlatego nie podaje mu wystarczającej mocy. Na wcześniejszych systemach działał nie pamiętam na którym przestał chyba na Lionie.



#60 Snappy

Snappy
  • 12 postów
  • SkądSzczecin

Napisano 21 listopada 2016 - 21:45

Witam Forumowiczów.

 

U mnie dzisiaj bardzo podobny problem.

 

Dysk WD My Passport 0740 Media 1TB,  USB 3.0, Mac OS Extended Kronikowany.

 

System po prostu przestał go widzieć. Tzn widzieć volume bo dysk jest widoczny w narzędziu dyskowym ale w finderze nie ma nic.

 

Jak będę w domu (w tej chwili na wyjeździe służbowym) to spróbuję sztuczki z podwójnym kablem usb... A w razie czego zobaczę czy uda się odzyskać dane przez windowsa. Tylko muszę go najpierw zainstalować :)...



#61 iYaz!

iYaz!
  • 9 postów
  • SkądKatowice

Napisano 17 lutego 2017 - 11:39

Witam.

 

Przewertowałem fora i niestety nie znalazłem rozwiązania na mój problem, mianowicie...

 

Mam dysk WD MyCloud w sieci i do niego przez USB podpięty był dysk WD 1TB. Niestety w skutek nagłego zaniku prądu dysk zewnętrzny 1TB nie został poprawnie wypięty z MyCloud ("wymontowany").

Z 3 partycji na tym dysku widzę tylko jedną tą sformatowaną pod Windows, pozostałych dwóch Finder nie widzi. Sprawdziłem w narzędziu dyskowym, tam widoczne są wszystkie partycje, jednakże po sprawdzeniu narzędzie nic nie może z nimi zrobić i sugeruje formatowanie. Chciałbym odzyskać dane na tych partycjach.

 

Czy ktoś z Was spotkał się z takim problemem, wie jak odzyskać dane lub zamontować utracone partycje?

Podobna sytuacja miała miejsce przy niewypięciu dysku zewnętrznego z mac'a, wtedy jednak danych miałem niewiele i mogłem sformatować dysk.



#62 acmeus

acmeus
  • 148 postów
  • SkądPszczyna

Napisano 20 lipca 2017 - 13:18

Takie moje spostrzeżenie dotyczące dysku WD MyPassport 2TB (w moim przypadku).

Zdarzyło mi się kilka razy, że nie był wykrywalny przez OSX a na WIN był widzialny. Za każdym razem wchodziłem w narzędzie dyskowe, próbowałem naprawiać itp...

Doszło nawet do tego że wszystko zgrywałem na inny dysk, formatowałem obecny a potem przywracałem z awaryjnego dysku wszystko.

 

Dzisiaj gdy wywaliło prąd sytuacja się powtórzyła, znowu go nie widziałem, nawet w narzędziu dyskowym był nie wykrywalny.

Znowu zacząłem szperać po necie i wyczytałem między wierszami, że przy świeżym dysku trzeba mu dać ok. 10min czasu aż system sobie go zsynchronizuje.

Wykazałem się cierpliwości i tak też zrobiłem po upływie ok. 10min dysk pojawił się w finderze i wszyzstko gra, widocznie po wypince nagłej prądu coś zostało nie zamknięte i OSX potraktował go jakoś świeżaka którego trzeba zsynchronizować na nowo.

 

Także na przyszłość rada, odczekać jakiś dłuższy czas a być może tutaj będzie rozwiązanie.

 

Pozdrawiam



#63 Iro

Iro
  • 6 738 postów
  • Płeć:
  • SkądKatowice

Napisano 26 lipca 2017 - 09:23

Takie moje spostrzeżenie dotyczące dysku WD MyPassport 2TB (w moim przypadku).

Zdarzyło mi się kilka razy, że nie był wykrywalny przez OSX a na WIN był widzialny. Za każdym razem wchodziłem w narzędzie dyskowe, próbowałem naprawiać itp...

Doszło nawet do tego że wszystko zgrywałem na inny dysk, formatowałem obecny a potem przywracałem z awaryjnego dysku wszystko.

 

Dzisiaj gdy wywaliło prąd sytuacja się powtórzyła, znowu go nie widziałem, nawet w narzędziu dyskowym był nie wykrywalny.

Znowu zacząłem szperać po necie i wyczytałem między wierszami, że przy świeżym dysku trzeba mu dać ok. 10min czasu aż system sobie go zsynchronizuje.

Wykazałem się cierpliwości i tak też zrobiłem po upływie ok. 10min dysk pojawił się w finderze i wszyzstko gra, widocznie po wypince nagłej prądu coś zostało nie zamknięte i OSX potraktował go jakoś świeżaka którego trzeba zsynchronizować na nowo.

 

Także na przyszłość rada, odczekać jakiś dłuższy czas a być może tutaj będzie rozwiązanie.

 

Pozdrawiam

 

To pomaga tylko na chwilę.

Ostatnio kilka razy macOS wywalił mi dysk. Ponieważ w większości mam jako dane stałe, postanowiłem podzielić dysk i zapodać dwie partycje NTFS na dane stałe (wtedy macOS nie ruszy nigdy struktury i dane będą bezpieczne) i HFS+ na makowe dane.


Muzyka i Komputery
https://iro.myapple.pl





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych