Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Safari 12 - 'afera wtyczkowa'.


  • Zaloguj się, aby dodać odpowiedź
33 odpowiedzi w tym temacie

#26 Szaden

Szaden
  • 217 postów

Napisano 15 października 2018 - 21:16

przetestowałem triala AdGuarda i nie blokuje on tak dobrze elementów strony, jak AdBlock Plus kiedyś - niektóre elementy umykają blokadzie



#27 303

303
  • 1 278 postów

Napisano 15 października 2018 - 21:45

Sorry ale jak to działa na zasadzie proxy, to to jest szmelc.

#28 Szaden

Szaden
  • 217 postów

Napisano 15 października 2018 - 22:23

Ehhhh...

 

Walczę z tym od dawna i nie mogę znaleźć skutecznego rozwiązania

 

Zrzut-ekranu-2018-10-15-o-22-48-37.png

 

Chodzi o to, że po wejściu na stronę główną dowolnego kanału na YouTube wideo oznaczone czerwoną ramką zaczyna odtwarzać się automatycznie.

Problem w tym, że mi to strasznie przeszkadza, gdyż klikając w dowolny kanał na YouTube, zawsze przekierowuje mnie na główną i zanim przejdę do zakładki "wideo", która mnie docelowo interesuje, to ten filmik zdąży się odpalić (z dźwiękiem!) i zagrać tych parę sekund...

 

Jeśli odtworzę tę stronę w innej karcie, to filmik nie startuje w tle... niemniej jak tylko wejdę w tę kartę, od razu się odpala :/

Czy da się coś zrobić, żeby się nie odtwarzał? ani nawet nie ładował? bo to zupełnie niepotrzebne (i tak nie będę go oglądał na "głównej")

 

Analogicznie po kliknięciu w dowolny filmik na YouTube, wideo odtwarza się automatycznie zaraz po załadowaniu się strony, co również mnie wkurza, bo czasem chcę sobie tylko poczytać komentarze i też zdąży pograć te 2 sekundy zanim kliknę pauzę + jest to cholernie niewygodne i upierdliwe...

 

Najbardziej wkurza mnie jednak to, że w Safari 11 opcja blokowania wideo z autostartem działała także na YouTube i nawet jak kliknąłem w filmik, to nie odtwarzał się on, dopóki sam nie wcisnąłem przycisku "PLAY"  - to było idealne rozwiązanie. Teraz na Safari 12 opcja blokowania wideo z autostartem jakimś cudem omija YouTube i z tego, co wyczytałem na zagranicznych forach jest to działanie celowe ze strony Apple.

 

Próbowałem blokować wideo w ramce za pomocą różnych Ad-blockerów, ale albo nie działają, albo skutkuje to tym, że żadne wideo na YouTube nie che się odtwarzać, ewentualnie odtwarza się sam dźwięk (z autostartem!) ale bez obrazu i przycisku "PAUZA"

 

Macie na to jakąś radę, czy tylko downgrade do Safari 11?


Użytkownik Szaden edytował ten post 15 października 2018 - 22:25


#29 titech

titech
  • 1 postów

Napisano 19 października 2018 - 19:46

Witam! 

Mam pytanie, czy można ponownie włączyć w Safari wtyczkę obsługującą Javę!?

Safari 11 obsługiwało bez problemu Javę, którą potrzebuję do uruchomienia programu do analizy technicznej spółek giełdowych ISPAG, Safari 12 wyrzuca: "nieobsługiwana wtyczka" i Java nie uruchamia się...!

Proszę o pomoc jeżeli jest na to jakaś metoda...

Pozdrawiam!



#30 Szaden

Szaden
  • 217 postów

Napisano 22 października 2018 - 14:54

Być może w preferencjach Safari da się ręcznie włączyć tę wtyczkę jeśli została zablokowana ze względów bezpieczeństwa, albo z powodu dużego zużycia energii, jednak jeśli przestała działać, bo nie jest już wspierana przez przeglądarkę, to jej nie uruchomisz... musisz poczekać aż producent wtyczki ją zaktualizuje.



#31 rossi123

rossi123
  • 4 postów

Napisano 14 grudnia 2018 - 11:13

Być może w preferencjach Safari da się ręcznie włączyć tę wtyczkę jeśli została zablokowana ze względów bezpieczeństwa, albo z powodu dużego zużycia energii, jednak jeśli przestała działać, bo nie jest już wspierana przez przeglądarkę, to jej nie uruchomisz... musisz poczekać aż producent wtyczki ją zaktualizuje.

Całkowicie się z tobą zgadzam
wtyczka, jeśli nie działa poprawnie, oznacza to, że są dwie rzeczy:
albo blok bezpieczeństwa, albo problem aktualizacji ani więcej, ani mniej, mówię o doświadczeniu, a nie o niewiedzy
prawda?


#32 Szaden

Szaden
  • 217 postów

Napisano 16 grudnia 2018 - 15:13

No niestety Apple narobiło strasznego problemu swoim nowym Safari... 



#33 ftpd

ftpd

    Nie.


  • 18 379 postów
  • SkądPoznań

Napisano 18 grudnia 2018 - 00:47

Ja tam nie mam żadnego. Wszystko mi działa - blokowanie reklam, player.pl, webex. Więcej nie potrzebuję.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#34 Niko911

Niko911
  • 49 postów

Napisano wczoraj, 20:12

Czy dobrze widzę że nie ma już w appstorze uBlock Origin ? Jest tylko ublock. 






Użytkownicy przeglądający ten temat: 3

0 użytkowników, 3 gości, 0 anonimowych