Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

macOS High Sierra na różnych/słabszych komputerach.


  • Zaloguj się, aby dodać odpowiedź
123 odpowiedzi w tym temacie

#51 John Sherridan

John Sherridan
  • 249 postów
  • Płeć:

Napisano 03 października 2017 - 22:31

Mam problem z instalacja High Sierra na MacBooka Air (koniec 2010r), obecny system to 10.8 Mountain Lion. Po pobraniu High Sierra wyskakuje komunikat, że nie można zainstalować oprogramowania. Dodam, że komputer pokazuje, że nie ma żadnych uaktualnień

Bo HS nie ma w uaktualnieniach. Uruchom AppStore, kliknij w główny baner z napisem High Sierra, pobierz i zainstaluj. Twój model MBA Late2010 ma wsparcie.


Mac Mini Late 2012 i7/128SSD/1TB HDD/16GB-High Sierra, MacBook Pro 13" Mid 2009 C2D 2.26GHz/500GB HDD/8GB-El Capitan, iPhone 6 Plus-iOS 11


#52 jestemkasia

jestemkasia
  • 4 postów
  • SkądWarszawa

Napisano 04 października 2017 - 11:55

Bo HS nie ma w uaktualnieniach. Uruchom AppStore, kliknij w główny baner z napisem High Sierra, pobierz i zainstaluj. Twój model MBA Late2010 ma wsparcie.

Pobierałam z App Store i instalowałam już w sumie 4 razy i dalej ten sam problem.. 

Załączone pliki


Użytkownik jestemkasia edytował ten post 04 października 2017 - 11:56


#53 John Sherridan

John Sherridan
  • 249 postów
  • Płeć:

Napisano 04 października 2017 - 13:19

Instalujesz na czysto, czy nakładka na poprzedni system?


Mac Mini Late 2012 i7/128SSD/1TB HDD/16GB-High Sierra, MacBook Pro 13" Mid 2009 C2D 2.26GHz/500GB HDD/8GB-El Capitan, iPhone 6 Plus-iOS 11


#54 jestemkasia

jestemkasia
  • 4 postów
  • SkądWarszawa

Napisano 04 października 2017 - 14:40

Instaluje na Mountain Lion

#55 ciotka_paszczaka

ciotka_paszczaka
  • 1 052 postów

Napisano 04 października 2017 - 15:46

Instaluje na Mountain Lion

 

Może pomoże firmware update - sprawdź czy masz aktualne:

https://support.appl.../pl-pl/HT201518

 

(wątpię, ale nie zaszkodzi sprawdzić)


Użytkownik ciotka_paszczaka edytował ten post 04 października 2017 - 15:50

Nie czytam prywatnych wiadomości.


#56 ftpd

ftpd

    Nie.


  • 20 232 postów
  • Płeć:
  • SkądPoznań

Napisano 04 października 2017 - 15:56

Wspierany jest niby od 'late 2010', jesteś pewna, że masz ten model (A1370 lub A1369)?


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#57 jestemkasia

jestemkasia
  • 4 postów
  • SkądWarszawa

Napisano 04 października 2017 - 17:14

Wspierany jest niby od 'late 2010', jesteś pewna, że masz ten model (A1370 lub A1369)?

tak, late 2010



#58 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 04 października 2017 - 17:25

Dzisiaj do mnie dojechał MBP 13 2017 i chyba zdziwienia nie wywołam stwierdzając iż chodzi bardzo dobrze. Tak w porównaniu z 2016 to jednak trochę odczuwa się różnicę.



#59 John Sherridan

John Sherridan
  • 249 postów
  • Płeć:

Napisano 04 października 2017 - 19:19

Instaluje na Mountain Lion

Zrób backup i instaluj na czysto formatując wcześniej dysk.


Mac Mini Late 2012 i7/128SSD/1TB HDD/16GB-High Sierra, MacBook Pro 13" Mid 2009 C2D 2.26GHz/500GB HDD/8GB-El Capitan, iPhone 6 Plus-iOS 11


#60 Mikus1987

Mikus1987
  • 204 postów

Napisano 04 października 2017 - 20:20

Dzisiaj do mnie dojechał MBP 13 2017 i chyba zdziwienia nie wywołam stwierdzając iż chodzi bardzo dobrze. Tak w porównaniu z 2016 to jednak trochę odczuwa się różnicę.

 

Ja swojego rozpakowałem 4 tygodnie temu;) i również jestem bardzo zadowolony. Aczkolwiek, to mój pierwszy, więc porównania nie mam. A co do tematu, czy wcześniej na 2016 miałeś też zainstalowany HS? czy tylko Sierre? 



#61 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 05 października 2017 - 07:47

2016 miałem od czerwca więc i Sierra i High Sierra. Różnica może nie jest kolosalna bo to tylko nowszy procesor ale system jest dobrze zoptymalizowany pod 2017 bo zdecydowanie mniej się grzeje. 


Użytkownik blogger edytował ten post 05 października 2017 - 07:48


#62 MacLovin.pl

MacLovin.pl
  • 40 postów

Napisano 05 października 2017 - 07:51

Sprawdź albo ustawienia w Ustawienia>użytkownicy i grupy>opcje logowania>automatyczne logowanie. 

Albo zobacz w Ustawienia>Ochrona i prywatność>Ogólne i tam zobacz czy masz ustawione podanie hasła za każdym razem, lub po jakimś czasie:) 

Dzięki, wszystkie ustawienia były niezmienione względem poprzedniego systemu. Ale jako doświadczony user, zaznaczyłem pole automatycznego logowania, potem je odhaczyłem z powrotem i teraz już działa :) sto lat byś myślał i byś... pozdrawiam.


Macbook Pro MC700

#63 grafmarr

grafmarr
  • 13 postów

Napisano 06 października 2017 - 14:25

Jeśli kogoś interesuje:

1. iMac 24" Early 2009, RAM 4 GB, dysk HD wymieniony na SSD 275 GB (system plików APFS) - Mac OS High Sierra działa szybko, sprawnie i bez problemów.

2. iMac 24" Earlu 2009, RAM 8 GB, dysk HD wymieniony na SSD 750 GB (system plików APFS) - Mac OS High Sierra działa szybko, sprawnie i bez problemów.

 

Natomiast jeśli chodzi o problem, czy Apple sztucznie ogranicza możliwość instalacji nowego systemu na starszym komputerze, to sprawa nie jest tak oczywista jak niektórzy to artykułują.

Po pierwsze, jeżeli nowy system działa znakomicie na niewspieranym sprzęcie to dotyczy to zawsze przypadków, gdzie ten sprzęt został zmodernizowany (ma wymieniony dysk HD na SSD i/lub powiększoną pamięć RAM), czyli nie jest skonfigurowany fabrycznie. Apple nie może ogłaszać, że ich nowy system działa na wszystkich dotąd wyprodukowanych komputerach, ale pod warunkiem, że użytkownicy starszego sprzętu zmodernizują swoje komputery poprzez wymianę zwykłych HD na SSD itp. Zwłaszcza, że w większości ich komputerów jest to trudne lub bardzo trudne do wykonania i nie wszyscy mogą sobie to wykonać.

Po drugie, nowe systemy zawierają w sobie też nowe funkcjonalności, które najczęściej są uzależnione od konkretnego wyposażenia sprzętowego komputera (moduł Bluetooth, WiFi, grafika itp.) Te funkcjonalności na starszym sprzęcie pomimo tego, że nowy system da się zainstalować i działa całkiem dobrze, zwyczajnie nie będą dostępne lub nie będą prawidłowo działać. Dobrym przykładem są tu funkcje AirDrop, HandOff i Continuity.

Podsumowując, Apple ogranicza wsparcie nowych systemów dla starszego sprzętu dbając o zwykłego użytkownika i wychodząc zapewne z założenia, że Ci zaawansowani i tak sobie poradzą, bo sami modernizują komputery i mają wystarczającą wiedzę, aby ominąć ich ograniczenia.



#64 ciotka_paszczaka

ciotka_paszczaka
  • 1 052 postów

Napisano 06 października 2017 - 14:32

Natomiast jeśli chodzi o problem, czy Apple sztucznie ogranicza możliwość instalacji nowego systemu na starszym komputerze, to sprawa nie jest tak oczywista jak niektórzy to artykułują.

Po pierwsze, jeżeli nowy system działa znakomicie na niewspieranym sprzęcie to dotyczy to zawsze przypadków, gdzie ten sprzęt został zmodernizowany (ma wymieniony dysk HD na SSD i/lub powiększoną pamięć RAM), czyli nie jest skonfigurowany fabrycznie. Apple nie może ogłaszać, że ich nowy system działa na wszystkich dotąd wyprodukowanych komputerach, ale pod warunkiem, że użytkownicy starszego sprzętu zmodernizują swoje komputery poprzez wymianę zwykłych HD na SSD itp. Zwłaszcza, że w większości ich komputerów jest to trudne lub bardzo trudne do wykonania i nie wszyscy mogą sobie to wykonać.

Po drugie, nowe systemy zawierają w sobie też nowe funkcjonalności, które najczęściej są uzależnione od konkretnego wyposażenia sprzętowego komputera (moduł Bluetooth, WiFi, grafika itp.) Te funkcjonalności na starszym sprzęcie pomimo tego, że nowy system da się zainstalować i działa całkiem dobrze, zwyczajnie nie będą dostępne lub nie będą prawidłowo działać. Dobrym przykładem są tu funkcje AirDrop, HandOff i Continuity.

Podsumowując, Apple ogranicza wsparcie nowych systemów dla starszego sprzętu dbając o zwykłego użytkownika i wychodząc zapewne z założenia, że Ci zaawansowani i tak sobie poradzą, bo sami modernizują komputery i mają wystarczającą wiedzę, aby ominąć ich ograniczenia.

 

Wreszcie bardzo sensowna wypowiedź w temacie.


Nie czytam prywatnych wiadomości.


#65 burton70

burton70
  • 70 postów
  • SkądCzeski Cieszyn, CZ

Napisano 08 października 2017 - 20:34

MacBook Pro Retina 13" late 2013; i5 2,6 GHz; 16 GB DDR3; 256 GB SSD, aktualizacja z Sierry. Wszystko przebiegło bez problemów. Praca również nie przynosi żadnych przykrych niespodzianek. 


MacBook Pro Retina 13" late 2013; i5 2,6 GHz; 16 GB DDR3; 256 GB SSD | iPhone XS Max | AW 4 Nike+ 44 mm


#66 JacekMaj

JacekMaj
  • 5 postów

Napisano 09 października 2017 - 22:38

MacBookPro połowa 2012 . był Lion  parę dni temu bez problemów zainstalowałem High Sierra. W zakładce "preferencje systemowe" nie można zmienic czasu uspienia , po którym wymagane jest hasło (nie zapisuje wprowadzonych ustawień). Po każdym uśpieniu musze więc je wprowadzać, O wiele dłużej (ok 10-sek) czekam na powrót maca do pracy. Jest jakieś wyjście? 



#67 ftpd

ftpd

    Nie.


  • 20 232 postów
  • Płeć:
  • SkądPoznań

Napisano 10 października 2017 - 09:54

Ten wątek niekoniecznie służy do zadawania pytań.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#68 Zbig.AppleUser

Zbig.AppleUser
  • 1 327 postów
  • SkądWarszawa

Napisano 10 października 2017 - 14:09

MBP 15 (2015). High Sierra zainstalowana jako nakładka na SIerrę. Bez problemów. Zrobiłem też czystą instalację - bez problemów. Wydajność bardzo dobra ale niepokoi mnie długość uruchamiania systemu. Jako aktualizacja ze Sierry uruchamiał się około 40 sec. Na czystej instalacji uruchamiał się najszybciej ze znanych mi OS'ów, począwszy od Snow Leopadra, czyli poniżej 10 sekund. Niestety jak wszedłem w tryb Recovery aby nadać hasło sprzętowe oraz sprawdzić dysk Pierwszą Pomocą - od tego momentu start systemu znowu jest na poziomie 40 sec. FileVault wyłączony, reset SMC i PRAM zrobiony - bez rezultatu.



#69 JacekMaj

JacekMaj
  • 5 postów

Napisano 10 października 2017 - 18:09

MBP 15 (2015). High Sierra zainstalowana jako nakładka na SIerrę. Bez problemów. Zrobiłem też czystą instalację - bez problemów. Wydajność bardzo dobra ale niepokoi mnie długość uruchamiania systemu. Jako aktualizacja ze Sierry uruchamiał się około 40 sec. Na czystej instalacji uruchamiał się najszybciej ze znanych mi OS'ów, począwszy od Snow Leopadra, czyli poniżej 10 sekund. Niestety jak wszedłem w tryb Recovery aby nadać hasło sprzętowe oraz sprawdzić dysk Pierwszą Pomocą - od tego momentu start systemu znowu jest na poziomie 40 sec. FileVault wyłączony, reset SMC i PRAM zrobiony - bez rezultatu.

także wykonałem: FileVault wyłączony, reset SMC i PRAM zrobiony - bez rezultatu. 


MacBookPro połowa 2012 . był Lion 

Jeszcze to : 

PROGRAMY STARTUJĄ W TRYBIE PEŁNOEKRANOWYM  

chociaż w preferencjach systemowych-użytkownicy i grupy-logowanie - nie ma ich w tabelce "automatyczne uruchomianie podczas logowania"



#70 maciek5s

maciek5s
  • 1 108 postów
  • Płeć:

Napisano 10 października 2017 - 18:22

MBP 15 (2015). High Sierra zainstalowana jako nakładka na SIerrę. Bez problemów. Zrobiłem też czystą instalację - bez problemów. Wydajność bardzo dobra ale niepokoi mnie długość uruchamiania systemu. Jako aktualizacja ze Sierry uruchamiał się około 40 sec. Na czystej instalacji uruchamiał się najszybciej ze znanych mi OS'ów, począwszy od Snow Leopadra, czyli poniżej 10 sekund. Niestety jak wszedłem w tryb Recovery aby nadać hasło sprzętowe oraz sprawdzić dysk Pierwszą Pomocą - od tego momentu start systemu znowu jest na poziomie 40 sec. FileVault wyłączony, reset SMC i PRAM zrobiony - bez rezultatu.

Był już gdzieś temat, że zaraz po aktualizacji uruchamia się dłużej przez indeksowanie czegoś tam, a później już normalnie. Mój po aktualizacji też uruchamiał się około 40 sekund, a po godzince wrócił do normy i uruchamia się w około 15 sekund.

Normalnie aktualizowałem ze Sierry, nie robię czystej instalacji, bo to nie windows, a poza tym dla mnie to zabobon, że po czystej instalacji będzie jakoś lepiej, no chyba, że ktoś wcześniej nawalił jakichś śmieci na komputer to nie ma co się dziwić, że po czystej instalacji lepiej mu śmiga, gdy nagle tych śmieci nie ma.

 

Konkretnie tutaj ten temat https://myapple.pl/f...izacji-do-1013/


Użytkownik maciek5s edytował ten post 10 października 2017 - 18:26

iPhone 5s Mac mini  Watch Series 1


#71 Zbig.AppleUser

Zbig.AppleUser
  • 1 327 postów
  • SkądWarszawa

Napisano 10 października 2017 - 18:37

po godzince wrócił do normy i uruchamia się w około 15 sekund.

 

 

A u mnie po 3 dniach nie wrócił do normy, mimo że komp działa 12 godzin na dobę w jednej aplikacji, która czyta i pisze dane na zewnetrznym dysku.



#72 Śfierzyk

Śfierzyk
  • 318 postów

Napisano 10 października 2017 - 18:45

Po tygodniu bana chciałbym wszystkich przeprosić a zwłaszcza moderatora ftpd, dzięki któremu przekonałem się, że instalowanie systemu macOS na starszych oryginalnych komputerach to błąd.

Jednocześnie chciałbym się pożegnać, gdyż z uwagi na rezygnację z zainteresowania starszymi i oryginalnymi komputerami Apple dalsze użytkowanie forum myapple uznałem za bezcelowe.


  • bogdanh lubi to

Błogosławieni, którzy nie mając nic do powiedzenia, nie ubierają tego w słowa.


#73 Mikus1987

Mikus1987
  • 204 postów

Napisano 10 października 2017 - 19:44

Był już gdzieś temat, że zaraz po aktualizacji uruchamia się dłużej przez indeksowanie czegoś tam, a później już normalnie. Mój po aktualizacji też uruchamiał się około 40 sekund, a po godzince wrócił do normy i uruchamia się w około 15 sekund.

Normalnie aktualizowałem ze Sierry, nie robię czystej instalacji, bo to nie windows, a poza tym dla mnie to zabobon, że po czystej instalacji będzie jakoś lepiej, no chyba, że ktoś wcześniej nawalił jakichś śmieci na komputer to nie ma co się dziwić, że po czystej instalacji lepiej mu śmiga, gdy nagle tych śmieci nie ma.

 

Konkretnie tutaj ten temat https://myapple.pl/f...izacji-do-1013/

 

Ja robiłem aktualizację przez appstore, bez czystej instalacji, i też przez pierwszą godzinę system uruchamiał się ok 40 sekund (testowałem 3 razy) a 1-2 godzinach, wróciło do normy, i system zaczął odpalać się w 12 sek. jak wcześniej na zainstalowanym 10.12.6 :) 

FileVault - wyłączony

i nie mam żadnego programu ustawionego jako startujący wraz z systemem



#74 Zbig.AppleUser

Zbig.AppleUser
  • 1 327 postów
  • SkądWarszawa

Napisano 11 października 2017 - 08:27

Ja robiłem aktualizację przez appstore, bez czystej instalacji, i też przez pierwszą godzinę system uruchamiał się ok 40 sekund (testowałem 3 razy) a 1-2 godzinach, wróciło do normy, i system zaczął odpalać się w 12 sek. jak wcześniej na zainstalowanym 10.12.6 :)
FileVault - wyłączony
i nie mam żadnego programu ustawionego jako startujący wraz z systemem


A możesz uruchomić w trybie Recovery a potem znowu normalnie i zobaczyć jak będzie?

#75 Mikus1987

Mikus1987
  • 204 postów

Napisano 11 października 2017 - 12:45

A możesz uruchomić w trybie Recovery a potem znowu normalnie i zobaczyć jak będzie?

 

 

 

tzn. uruchamiając trzymać wciśnięty klawisz D ?






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych