Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Komputer długo się uruchamia po aktualizacji do 10.13


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Krzysztof09

Krzysztof09
  • 95 postów

Napisano 26 września 2017 - 19:52

Witam,

po dokonaniu aktualizacji na Macbooku Pro 2015, system uruchamia się znacznie dłużej. Wcześniej trwało to pare sekund natomiast teraz ten czas się ZNACZNIE wydłużył. Czy ktoś z Was ma taką samą sytuację i wie jak się z tym uporać?



#2 kubalon1

kubalon1
  • 624 postów

Napisano 26 września 2017 - 19:53

Też jestem ciekaw dlaczego.



#3 Krzysztof09

Krzysztof09
  • 95 postów

Napisano 26 września 2017 - 19:56

W sekcji poświęconej becie high sierra, któryś z użytkowników pisał, że miał coś takiego i że może to być spowodowane indeksowaniem plików i zasugerował, żeby włączyć komputer na pare godzin, ponieważ u niego problem ustał. Ja pracuję od rana na komputerze i ani razu go nie wyłączyłem i niestety ale jak przed chwilą go uruchamiałem ponownie to trwało to niesamowicie dłużej aniżeli miało to miejsce na poprzedniej wersji oprogramowania Sierra.



#4 a.s-6704ce448e

a.s-6704ce448e
  • 842 postów

Napisano 26 września 2017 - 20:08

u mnie na MB12 narazie na plus po aktualizacji. Wprawdzie LibreOffice trochę przy włączaniu przymula, ale z nim również poprzednio bywało różnie. Natomiast mam wrażenie, że poprawiło się zużycie baterii. MB włącza się raczej normalnie, jeśli byłoby nawet dłużej to chyba niezauważalnie.


MacBook 12" (2016), iPhone 7, Apple Watch 3, Apple TV 4K 


#5 Krzysztof09

Krzysztof09
  • 95 postów

Napisano 26 września 2017 - 21:58

Być może faktycznie za wolnym uruchamianiem kryło się indeksowanie, ponieważ u mnie juz wszystko wróciło do normy. Komputer odpala się tak samo błyskawicznie jak na poprzedniej wersji oprogramowania :)



#6 as007

as007
  • 118 postów

Napisano 26 września 2017 - 21:59

Zainstalowałem drugi raz na czysto system i nie włączałem szyfrowania dysku. Efekt? Od razu komputer dostał kopa. Polecam wyłączyć szyfrowanie dysku, nie dość ze szybciej chodzi to jeszcze nie zużywa się dysk SSD.



#7 jachraniak

jachraniak
  • 168 postów
  • SkądWarszawa

Napisano 27 września 2017 - 06:33

MacBook Pro E2015 i7 16GB uruchamianie trwa 40 sekund. Poza tym bez uwag.

iPod classic , iPhone 10,6 , MacBook Pro 12,1 


#8 Krzysztof09

Krzysztof09
  • 95 postów

Napisano 27 września 2017 - 11:48

Zainstalowałem drugi raz na czysto system i nie włączałem szyfrowania dysku. Efekt? Od razu komputer dostał kopa. Polecam wyłączyć szyfrowanie dysku, nie dość ze szybciej chodzi to jeszcze nie zużywa się dysk SSD.


Ja mam akurat wyłączone szyfrowanie. Kiedyś włączyłem, ale jak zobaczyłem jak długo komputer się uruchamia to z tego szybko zrezygnowałem. No i tak jak mówisz- dysk „zwiększa” swoją żywotność.

Użytkownik Krzysztof09 edytował ten post 27 września 2017 - 11:51


#9 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 27 września 2017 - 12:51

Zainstaluj z pendrive na czysto.



#10 Krzysztof09

Krzysztof09
  • 95 postów

Napisano 27 września 2017 - 15:00

Jeśli o mnie chodzi to temat do zamknięcia. Macbook uruchamia się już równie szybko jak poprzednio. Podejrzewam, że miało to związek z indeksowaniem.

#11 ftpd

ftpd

    Nie.


  • 20 932 postów
  • Płeć:
  • SkądPoznań

Napisano 27 września 2017 - 15:15

No to zamknę, ale zostawię dla potomnych.


Używaj przycisku 'Zgłoś', zamiast edytować post i pisać w nim, na przykład, "do usunięcia".
Pisanie prywatnej wiadomości do moderatora powinno być ostatecznością. Do tego też służy przycisk 'Zgłoś'.
Do płaczu na pracę Moderacji służy ten wątek. Inne formy będą bezwzględnie kasowane.





Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych