Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Nowy MacBook PRO - problem z wi-fi


  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

#1 witek010

witek010
  • 32 postów
  • SkądSzczecin

Napisano 09 kwietnia 2017 - 20:36

Cześć,

 

Kupiłem nowego macbook pro z retiną i niestety czasami zdarza się, że jak podłączam hdmi za pomocą przejściówki do thunderbolt 3 to zrywa mi połączenie wi-fi. Czy ktoś spotkał się z podobnym problemem?



#2 bee3

bee3
  • 3 841 postów

Napisano 09 kwietnia 2017 - 21:57

Używasz przejściówki Apple: http://www.apple.com...oduct/MJ1K2ZM/A czy jakiejś innej ?


Pomogłem ?   -  Lubię to 


#3 witek010

witek010
  • 32 postów
  • SkądSzczecin

Napisano 09 kwietnia 2017 - 21:59

Używasz przejściówki Apple: http://www.apple.com...oduct/MJ1K2ZM/A czy jakiejś innej ?

 

Innej http://www.oleole.pl...31ahdmipd.bhtml



#4 bee3

bee3
  • 3 841 postów

Napisano 09 kwietnia 2017 - 22:09

Czy w czasie problemów z WiFi masz podłączone coś pod USB (np. zewnętrzny dysk twardy lub pendrive) na 3.0 ?


Pomogłem ?   -  Lubię to 


#5 witek010

witek010
  • 32 postów
  • SkądSzczecin

Napisano 09 kwietnia 2017 - 22:11

Nie. Tylko projektor bądź tv przez hdmi. 



#6 bee3

bee3
  • 3 841 postów

Napisano 09 kwietnia 2017 - 22:27

Znane są problemy z WiFi przy podłączaniu niektórych urządzeń USB 3.0 .
W Twoim przypadku warto byłoby przetestować jeszcze inną (najlepiej oryginalną) przejściówkę, żeby móc wykluczyć wpływ innych czynników (komputer, odbiornik HDMI).


Pomogłem ?   -  Lubię to 


#7 witek010

witek010
  • 32 postów
  • SkądSzczecin

Napisano 09 kwietnia 2017 - 22:29

Znane są problemy z WiFi przy podłączaniu niektórych urządzeń USB 3.0 .
W Twoim przypadku warto byłoby przetestować jeszcze inną (najlepiej oryginalną) przejściówkę, żeby móc wykluczyć wpływ innych czynników (komputer, odbiornik HDMI).

 

Ok dzięki. Rozumiem, że jeśli na oryginalnej nie będzie działać to pozostaje tylko oddanie do serwisu?



#8 bee3

bee3
  • 3 841 postów

Napisano 09 kwietnia 2017 - 22:46

Jeżeli oryginalna będzie zachowywała się podobnie jak zamiennik - to jedynie oznacza, że nie jest to wina przejściówki.
Cały czas w gronie "podejrzanych" będzie zarówno komputer (hardware i software) jak i odbiornik HDMI (oraz kabel połączeniowy).


Pomogłem ?   -  Lubię to 


#9 iTrzeci

iTrzeci
  • 447 postów
  • SkądWarszawa

Napisano 13 kwietnia 2017 - 17:14

Głośna sprawa z tym wifi. Znany serwisant na YT pokazał, jak wtykając przejściówkę do nowego makbuka tracił wifi. Więc raczej szedłbym w soft maca lub hardware. 



#10 sunnyluk

sunnyluk
  • 4 postów

Napisano 03 maja 2017 - 11:49

Mam ten sam problem. Wczoraj przyszła mi nieoryginalna z alle... koszt prawie 150zł. Adapter USB-C na HDMI/USB-C/USB-A. Po podpięciu pendrive wifi działa. Od razu po podpięciu monitora po HDMI, wifi przestaje działać. Po odpięciu HDMI od razu wifi działa z powrotem.

 

Teraz sam nie wiem, oddawać adapter, kupić oryginał, czekać na jakiś update?

Mam nowego Macbooka Pro 13 bez touchbara.



#11 cfcrobbie

cfcrobbie
  • 222 postów
  • SkądŁódź

Napisano 03 maja 2017 - 12:05

To jest ewidentnie wina softu. Mi w MBA13  2015 zrywa wifi po podłączeniu pendrive usb 3.0 a po odłączeniu wszystko śmiga. 


  MBP13'' Esc 2016  i5/16GB/256GB Space Grey ,   IPHONE X  64GB Space Grey,    APPLE WATCH Series 5 44mm + LTE


#12 sunnyluk

sunnyluk
  • 4 postów

Napisano 03 maja 2017 - 16:33

wychodzi na to, że nie jest to wina softu tylko interferencji fal o częstotliwości 2,4GHz https://forums.macrumors.com/threads/new-macbook-pro-wifi-drops-when-externals-connected.2012327/page-3

 

U mnie po włączeniu na routerze wifi w standardzie 5GHz i podłączeniu do niego MBP oraz podpięciu przez adapter monitora po HDMI - wifi nie znika.

Podłączenie do wifi przez zwykłe 2,4GHz skutkuje brakiem internetu.

 

Jak ktoś na w/w forum zauważył - pomaga owinięcie adaptera folią aluminiową. Sprawdziłem u siebie - po owinięciu folią i podpięciu do wifi przez 2,4GHz - działa, razem z zewn. monitorem po HDMI ;)

 

Wolę jednak przełączyć się na 5GHz niż trzymać na biurku kulę folii aluminiowej...



#13 Dawid Branicki

Dawid Branicki
  • 1 postów

Napisano 24 lipca 2017 - 11:58

Czy jest inny sposób po za owinięciem folia aluminiowa adaptera i zmiana częstliwosci na 5GHz(mój router nie ma takiej opcji) na rozwiązanie tego problemu? Ktos próbował moze z oryginalna przejsciówka od Apple ? 



#14 Camillo

Camillo
  • 39 postów

Napisano 24 lipca 2017 - 20:36

A może wystarczy ustawić kanał na routerze na sztywno? Spróbujcie, a nóż zadziała :)



#15 witek010

witek010
  • 32 postów
  • SkądSzczecin

Napisano 16 października 2017 - 15:01

Czy komuś udało się rozwiązać ten problem? Przełączanie router na 5GHz nie jest rozwiązaniem, ponieważ często pracuję w różnych miejscach i nie ma tam możliwości zmiany ustawień routera



#16 YABBA235

YABBA235
  • 474 postów

Napisano 16 października 2017 - 15:19

Czy komuś udało się rozwiązać ten problem? Przełączanie router na 5GHz nie jest rozwiązaniem, ponieważ często pracuję w różnych miejscach i nie ma tam możliwości zmiany ustawień routera

Przecież router może pracować równocześnie  i na 2.4 i na 5GHz ( nie na pisałeś, jaki masz, ale to chyba jest standardowa praca dwuzakresowych routerów ?)


Zona na Acera Swift 3, pierwsza córka ma Yogę 520, druga ma Yogę 530, ja mam MacBooka Pro '18 (OC Hackintosh) ,Macbook-a Air 2014 (Real) oraz  iphone XS, backupy i TM QNAP TS-453mini.


#17 witek010

witek010
  • 32 postów
  • SkądSzczecin

Napisano 16 października 2017 - 15:21

Przecież router może pracować równocześnie  i na 2.4 i na 5GHz ( nie na pisałeś, jaki masz, ale to chyba jest standardowa praca dwuzakresowych routerów ?)

 

Jak pójdę, gdzieś indziej pracować, niż w domu to nikt mi nie będzie przestawiał routera, więc to nie jest rozwiązanie.

Raczej moje pytanie brzmi czy udało się komuś rozwiązać problem przy wifi 2,4 GHz



#18 John Sherridan

John Sherridan
  • 249 postów
  • Płeć:

Napisano 16 października 2017 - 15:28

Jak router jest dwuzakresowy, to powinien pracować na obu, a nie jedno pasmo wylączać, sami sobie problemy robicie. Przy okazji, aby wszystko działało od strzału i automatycznie, to obie siecie 2.4 i 5 GHz powinny mieć te same nazwy np. AirPort i mieć to samo hasło, w tedy na lapku przy zaniku transmisji w paśmie 2.4 automatycznie przełączy się na 5 GHz.


Mac Mini Late 2012 i7/128SSD/1TB HDD/16GB-High Sierra, MacBook Pro 13" Mid 2009 C2D 2.26GHz/500GB HDD/8GB-El Capitan, iPhone 6 Plus-iOS 11


#19 witek010

witek010
  • 32 postów
  • SkądSzczecin

Napisano 16 października 2017 - 15:31

Jak router jest dwuzakresowy, to powinien pracować na obu, a nie jedno pasmo wylączać, sami sobie problemy robicie. Przy okazji, aby wszystko działało od strzału i automatycznie, to obie siecie 2.4 i 5 GHz powinny mieć te same nazwy np. AirPort i mieć to samo hasło, w tedy na lapku przy zaniku transmisji w paśmie 2.4 automatycznie przełączy się na 5 GHz.

 

Jasne to wszystko jest zrozumiałe, jeśli sobie to robisz w domu.

Ale jak np idziesz do klienta, chcesz pokazać prezentację, a tam jest tylko 2,4 GHz i klient nie wie o co chodzi, nie wie gdzie router itp itd to już jest problem



#20 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 16 października 2017 - 15:36

Znany problem. Przyczyną jest przejściówka HDMI. Musisz mieć oryginalną. 

Przejściówka zakłóca działanie wbudowanej karty WiFi.


Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#21 witek010

witek010
  • 32 postów
  • SkądSzczecin

Napisano 16 października 2017 - 15:45

Znany problem. Przyczyną jest przejściówka HDMI. Musisz mieć oryginalną. 

Przejściówka zakłóca działanie wbudowanej karty WiFi.

 

Czyli np taka: https://ispot.pl/zas...owe-av,id-73814 (aby było hdmi, usb, kabel zasilania)? Czy jest może tylko taka oryginalna z samym HDMI?

 

Jest 100% pewności, że to rozwiąże problem?



#22 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 17 października 2017 - 09:07

Ta przejściówka jest odpowiednia. I jest 99% szans, że to pomoże.


Jedyny serwis sprzętu Apple w Małopolsce polecany przez MyApple.pl

ul. Kadecka 10, 30-078 Kraków

kom: 889 566 455 ; tel: 12 421 65 91


#23 pawelk1

pawelk1
  • 1 postów

Napisano 20 października 2017 - 13:40

Cześć

ja mam taką https://ispot.pl/inne/innergie-magicable-grey-adapter-usb-c-na-usb,id-77010 podłączając ją i zostawiając po lewej stronie wifi siada ale jeśli położę dysk za MacBookiem wtedy problemu nie ma.



#24 Creatorex

Creatorex
  • 1 postów

Napisano 13 listopada 2017 - 19:18

Czy ktoś z Was rozwiązał ten problem? Kupiłem przejściówkę Thunderbolt na USB i jak ją podłączam to bez względu na to, gdzie umieszczę przejściówkę WiFi od razu siada. Mam MacBookPro 2016. Przejściówka nie jest Apple'owska. 



#25 Mikeman

Mikeman
  • 82 postów

Napisano 19 listopada 2017 - 13:14

Świeżo zakupiony mbp 13 z 2016 z touchem. Dokładnie ten sam problem. Przejściówka i-tec z komputronika. Wiecie co jest najgorsze? Jak czyta się w internecie, że to wina wszystkich, tylko nie sprzętu od apple. Jestem użytkownikiem Win od zawsze. Zachciało mi się sprawdzić tą magię od apple, i co? Wszystko, powtarzam wszystko, co podłączałem przez hdmi, usb działa na wszystkich komputerach z Windą i żadnych zakłóceń nie ma, a po podłączeniu do Maca nagle okazuje się, że występują zakłócenia i że problem w ogóle jest znany, i że to normalne... Dalej dobrzy ludzie sugerują, żeby zmieniać ustawienia routera itd..., really?!

Przepraszam, ale czy tylko ja widzę że to jest jakaś paranoja? Jeśli te same sprzęty działają na jednym komputerze, a na drugim powodują zakłócenia, to kto jest winny? I naprawdę wszyscy przechodzą nad tym do porządku dziennego? Przecież to jest zwyczajne niedopatrzenie inżynierów appla, najzwyczajniejszy w świecie bubel produkcyjny.






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych