Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
* * * * * 1 głosy

Błędy macOS Sierra


  • Zamknięty Temat jest zamknięty
162 odpowiedzi w tym temacie

#1 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 11 lipca 2016 - 15:22

Zakładam, ponieważ dużo ludzi zastanawia się, czy instalować. Tutaj łatwiej będzie wymieniać znalezione błędy:

 

- brak możliwości posortowania plików przy dodawaniu pliku przez przeglądarkę www (okno nie działa jak powinno),

- bateria leci zdecydowanie szybciej niż na El Capitan,

- problemy z wi-fi (jak na Yosemite),

- odblokowywanie przez Watch działa dosyć wybiórczo. Czasami bez problemów, innym razem wcale.

- dziwne problemy z macID - program nie może znaleźć iphona (może to wina sprzętowego działania odblokowywania przez watch albo celowe działanie Apple).

- Safari czasami dostaje zadyszki.



#2 ftpd

ftpd

    Nie.


  • 18 379 postów
  • SkądPoznań

Napisano 11 lipca 2016 - 15:24

Fajne, przypinam.

 

U mnie średnio działa przypisywanie aplikacji do typów plików - wybieram z listy, robię 'zmień dla wszystkich' i wraca do poprzedniej wartości. Potem raz działa (w sensie, używa wskazanego przeze mnie programu), raz nie. Ewentualnie zaczyna działać po jakimś czasie.

Wiem, że mało konkretny opis, ale nie wnikałem póki co w szczegóły i nie szukałem powtarzalności.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#3 tka11

tka11
  • 455 postów

Napisano 11 lipca 2016 - 16:43

U mnie czas na baterii znacznie wzrósł, z kolei system potwornie puchnie i momentami waży 30GB!!!!! Reszta działa w porządku, pomijając typowe dla bety zadyszki w niektórych aplikacjach. :P


Lenovo X230 IPS i7 16GB 2TB 850 Pro || Ipad 16GB 1 generacji || iMac Early 2006 C2D, X1600, 500GB ATA, 2GB


#4 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 11 lipca 2016 - 17:04

U mnie czas na baterii znacznie wzrósł, z kolei system potwornie puchnie i momentami waży 30GB!!!!! Reszta działa w porządku, pomijając typowe dla bety zadyszki w niektórych aplikacjach. :P

a jaki masz komputer?



#5 tka11

tka11
  • 455 postów

Napisano 11 lipca 2016 - 18:34

a jaki masz komputer?

Air 11 - rano system ważył ponad 30GB! Teraz się skurczył do 22GB.


Lenovo X230 IPS i7 16GB 2TB 850 Pro || Ipad 16GB 1 generacji || iMac Early 2006 C2D, X1600, 500GB ATA, 2GB


#6 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 12 lipca 2016 - 07:45

Air 11 - rano system ważył ponad 30GB! Teraz się skurczył do 22GB.

Coś w tym jest. U mnie teraz wyświetla 32GB, ale myślę że może to być błąd programu obliczającego.



#7 ftpd

ftpd

    Nie.


  • 18 379 postów
  • SkądPoznań

Napisano 12 lipca 2016 - 09:28

~  du -sh

7.4G .
 ~  df -h /
Filesystem   Size   Used  Avail Capacity iused      ifree %iused  Mounted on
/dev/disk1  233Gi   30Gi  203Gi    13% 1051709 4293915570    0%   /
 
23 GB to nie jest chyba jakoś przerązająco dużo?
 
A tu dokładna analiza, absolutnie nie widzę powodów do niepokoju:
 
 
Pamiętajcie, źe samo XCode to 4 GB...

Użytkownik ftpd edytował ten post 12 lipca 2016 - 09:38
dodatki

---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#8 tka11

tka11
  • 455 postów

Napisano 12 lipca 2016 - 10:17

W przypadku posiadania 2 systemów to sporo... Tym bardziej ze 10.11 puchl maksymalnie do 15 gb a nie 30... :P Xcode w finalnej wersji można skasować?

Lenovo X230 IPS i7 16GB 2TB 850 Pro || Ipad 16GB 1 generacji || iMac Early 2006 C2D, X1600, 500GB ATA, 2GB


#9 ftpd

ftpd

    Nie.


  • 18 379 postów
  • SkądPoznań

Napisano 12 lipca 2016 - 10:24

XCode nie ma w czystej instalce. Sam doinstalowałem, bo kompiluję trochę softu i muszę. Z obrazka wynika, że jakbym nie miał nic w home (bo tego raczej do 'zajętości systemu' nie ma co liczyć) i nie musiałbym mieć XCode, system zajmuje 22 - ~4 - ~6 = ~12 GB.


  • tka11 lubi to
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#10 ftpd

ftpd

    Nie.


  • 18 379 postów
  • SkądPoznań

Napisano 12 lipca 2016 - 17:04

Nowe odkrycie: Mail.app uparcie wysyła mi CC każdego maila, chociaż ma to odznaczone.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#11 cronopioverde

cronopioverde
  • 3 065 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 30 lipca 2016 - 10:49

Spróbowałem na zewnętrznym dysku (na głównym takiej krzywdy bym sobie nie zrobił).

Pierwszy zauważony błąd w moim wypadku to żarcie RAM. Startuje już z czymś takim:
Q7h9IAM.png

 

Znalazłem winowajców:
3Ldqcgw.png
 

Dla przykładu jeden z nich w reakcji na leaks:

​Process 934: 57646 nodes malloced for 6129 KB
Process 934: 52088 leaks for 3215152 total leaked bytes.

Czyli coś, co ma w teorii sprzątać, śmieci :)
Zaraportowane, oczywiście, żeby nie było…


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#12 MaciejNowak

MaciejNowak
  • 2 141 postów
  • SkądWarszawa

Napisano 17 sierpnia 2016 - 17:10

Przy uruchamianiu zaraz po pasku, mruga ekranem. Pokazuje przez ułamek sekundy takie kolorowe paski... Też tak macie?


MBP / Xs Max / Surface GO

 


#13 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 17 sierpnia 2016 - 17:45

Nie. U mnie nic nie mruga. System działa dobrze. Poza odblokowywaniem przez Apple Watch, które raz działa, raz nie...



#14 wnuczus

wnuczus
  • 54 postów

Napisano 17 sierpnia 2016 - 20:38

Mi dwa razy lektor za każdym razem mówi godzinę. Ma ktoś tak?



#15 MaciejNowak

MaciejNowak
  • 2 141 postów
  • SkądWarszawa

Napisano 18 sierpnia 2016 - 07:45

Nie. U mnie nic nie mruga. System działa dobrze. Poza odblokowywaniem przez Apple Watch, które raz działa, raz nie...

Poza tym jednym nie zauważyłem nic złego.

No zobaczymy co będzie dalej.

 

Może w końcu postawię "na czysto" :)


MBP / Xs Max / Surface GO

 


#16 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 18 sierpnia 2016 - 08:12

Po ostatniej aktualizacji coś pokopało mi się z TimeMachine. Mam tylko komunikat: "przygotowuję archiwizację" i na tym koniec. Po włączeniu Macbooka wyświetla się komunikat, że system nie był archiwizowany od ponad 10 dni.



#17 przemek.warszawa

przemek.warszawa
  • 17 postów

Napisano 18 sierpnia 2016 - 10:26

U mnie po instalacji Sierra przestała działać sieć, zarówno wifi jak i ethernet (macbook air, z wykorzystaniem przejściówki). Usunięcie sieci znanych i wprowadzenie od nowa nie działa. Usunąłem pliki konfiguracyjne, zrestartowałem i nadal problem. 

Coś schrzanili z firewallem, blokował połączenia. Po usunięciu reguł nie wykrywał w ogóle nowych połączeń. Dopiero wyłączenie całkiem firewalla spowodowało że zaczął się łączyć,

W skrócie proces który odbiera DHCP nie był wstanie pobrać danych i przypisać adresu. Po wpisywaniu z palca działało...

Po restarcie komputera znowu to samo, trzeba pokombinować... Zgłosiłem błędy do apple, teraz wracam do starego, za dużo zabawy.

W odróżnieniu od iOS, tam wszystko działa bez problemów.



#18 madhunt3r

madhunt3r
  • 2 409 postów

Napisano 18 sierpnia 2016 - 10:40

U mnie na Sierra bardzo długo wybudza laptopa po otwarciu klapy. Poczekam na oficjalna i wgram na czysto.

 

System u mnie zajmuje prawie 58GB troche chyba za duzo nie?


iPhone Xs Max | Macbook Air 13


#19 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 18 sierpnia 2016 - 15:26

Dużo. U mnie pokazuje zajętość dysku przez system 18 GB.

Swoją drogą - czy po aktualizacji do Sierra działa Wam MacID? U mnie nie chce połączyć się z iPhonem.



#20 cronopioverde

cronopioverde
  • 3 065 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 18 sierpnia 2016 - 16:52

System u mnie zajmuje prawie 58GB troche chyba za duzo nie?

 

 

Dużo. U mnie pokazuje zajętość dysku przez system 18 GB.

 

Co rozumiecie pod pojęciem "System zajmuje"?
Katalog /System? Tenże łącznie z Bibliotekami? Czy też wszystko poza katalogiem domowym?
Bo z ciekawości dałem:

sudo du -sh /Volumes/macOSS/*

I mam:

16G /Volumes/macOSS/Applications
3.2G /Volumes/macOSS/Library
  0B /Volumes/macOSS/Network
6.0G /Volumes/macOSS/System
270G /Volumes/macOSS/Users
2.5M /Volumes/macOSS/bin
  0B /Volumes/macOSS/cores
4.5K /Volumes/macOSS/dev
4.0K /Volumes/macOSS/etc
1.0K /Volumes/macOSS/home
4.0K /Volumes/macOSS/installer.failurerequests
1.0K /Volumes/macOSS/net
2.1G /Volumes/macOSS/private
1.0M /Volumes/macOSS/sbin
4.0K /Volumes/macOSS/tmp
341M /Volumes/macOSS/usr
4.0K /Volumes/macOSS/var

Ponad 2 to /private, ok. 6 System, ok. 3 Biblioteki, plus resets, to w przybliżeniu 12-13 GB. W aplikacjach pokazuje 16, ale mam tam już sporo rozmaitości. Jakby się pokusić o taki mały filterek, to:

find /Applications/ -maxdepth 1 \( -iname appst* -o -iname aut* -o -iname cal* -o -iname che* -o -iname con* -o -iname dash* -o -iname dictio* -o -iname dvd* -o -iname facet* -o -iname font* -o -iname ibooks.* -o -iname imagec* -o -iname itune* -o -iname launch* -o -iname mail* -o -iname maps* -o -iname message* -o -iname missio* -o -iname notes* -o -iname photo* -o -iname previ* -o -iname quickti* -o -iname safa* -o -iname siri* -o -iname stick* -o -iname system* -o -iname texted* -o -iname time* -o -iname utiliti* \) -exec du -ch {} + | grep total
502M total

To znowuż trochę ponad pół giga (nie liczę tu, oczywiście, dokooptowanych później apple'owskich jak GarageBand czy pakiet iWork; tylko te są powyżej, które przychodzą odgórnie). Nadal jest kawałek do 18, nie mówiąc o 58?

@madhunt3r: Skąd te dane o 58, można wiedzieć?


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#21 madhunt3r

madhunt3r
  • 2 409 postów

Napisano 18 sierpnia 2016 - 17:04

Jabłko -> ~Ten Mac -> Pamięc masowa -> Zarządzaj


Mam World of Warcraft zainstalowane i on zajmuje ponad 40GB i jakoś chyba się wlicza on do System więc po odjęciu to system będzie zajmował ok 15GB więc spoko. Dziwne.


iPhone Xs Max | Macbook Air 13


#22 cronopioverde

cronopioverde
  • 3 065 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 18 sierpnia 2016 - 17:22

Jabłko -> ~Ten Mac -> Pamięć masowa -> Zarządzaj

 

:D To jakiś śmieszny wynalazek na tej Sierze. Za pierwszym razem, jak mnie do niego ciekawość zaprowadziła, pokazał mi System 172 GB.
 

Od tamtej pory nie używam. :)


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#23 nemesis

nemesis
  • 361 postów
  • SkądPoznań/Berlin

Napisano 18 sierpnia 2016 - 18:19

Ja od poczatku bety mam problem podczas gdy wybudzam maca. Pojawiaja sie dziwne kolory, jak by byly odwrocone, dziwnie to wyglada, moj mac to MBPr 13" poczatek 2015. Macie tez cos takiego? Bo moze to wada laptopa.



#24 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 24 sierpnia 2016 - 14:51

Od kilku dni mów MBPr bardzo długo wybudza się (tylko po dłuższym uśpieniu). Od momentu otwarcia pokrywy do pokazania się czegoś na ekranie mija czasami 2-5 sekund. Wcześniej działało to niemal natychmiast. Też tak macie na nowej becie?



#25 cobytuwpisać-945fbb9a76

cobytuwpisać-945fbb9a76
  • 454 postów

Napisano 30 sierpnia 2016 - 09:04

Ja od poczatku bety mam problem podczas gdy wybudzam maca. Pojawiaja sie dziwne kolory, jak by byly odwrocone, dziwnie to wyglada, moj mac to MBPr 13" poczatek 2015. Macie tez cos takiego? Bo moze to wada laptopa.

u mnie to samo, nie zawsze ale czasami się pojawia jakieś miganie kolorów, myślałem, że to f.lux ale z tego co piszesz to chyba nie to






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych