Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Problemy z pobraniem i/lub instalacją systemu.


  • Zaloguj się, aby dodać odpowiedź
70 odpowiedzi w tym temacie

#26 DanielF

DanielF
  • 5 006 postów
  • SkądSiedlce

Napisano 25 listopada 2016 - 19:38

Może masz internet w Orange?
Fallout ...war, war never changes...

#27 atomboy

atomboy
  • 21 postów

Napisano 25 listopada 2016 - 21:05

80mibit mam orange, 150mbit LTE play coś słyszałem, że orange blokuje. Mam plus - play - tmobile zrobię teraz na routerze split tych internetów i sprawdzę


Jest jeszcze gorzej. W logu widze queue jest kolejkowanie. Skad moge pobrac system? To jedyne zrodlo?

ewidentnie leży na ftp ale wejście bezpośrednio nie jest możliwe, bo on wysyła najpierw pewnie serial NO może on jest loginem i hasłem :D


Ech - instalka leci od nowa, nie ma kontynuacji zostawie na jakieś 7 dni to może się zassie, szukam iso systemu gdzieś kiedyś obiło mi się o oczka


0,001 % / 1min :D to więcej niż 7 dni - sprzedam maca tanio ktoś chętny? XD



#28 atomboy

atomboy
  • 21 postów

Napisano 26 listopada 2016 - 02:53

Ok, są pliki, zrobiłem z tego ładne iso :) jak mówiłem, to zwykłe FTP tylko za mirrorem, każdy ID apple ma tam konto. Nie było wyjścia, przez ten kulawy instalator zasysałbym 79 dni. Teraz pliki inst. na SSD i jedziem.


Udało się teraz bez większych problemów. SSD działa, wszystko dzięki temu filmikowi na YT



#29 Applef

Applef
  • 2 postów

Napisano 27 listopada 2016 - 14:17

MacBook Pro 2012
Co z tym zrobić? Ponowne uruchamianie nic nie daje, cały czas wyskakuje ten komunikat. Błagam, pomóżcie :(

MacBook Pro 2012
Co z tym zrobić? Ponowne uruchamianie nic nie daje, cały czas wyskakuje ten komunikat. Błagam, pomóżcie :(

Nie załączył się plik. Chodzi o komunikat: " Nie można było zainstalować systemu macOS na komputerze. Weryfikacja lub naprawa plików nie powiodła się. Zakończ instalator, aby uruchomić ponownie komputer i spróbować jeszcze raz."



#30 m-graficzny

m-graficzny
  • 426 postów

Napisano 13 grudnia 2016 - 16:28

Nie wiem dlaczego tak się dzieję, ale mam ten komunikat za każdym razem... W diagnostyce wszystko ok.

Kliknij "uruchom ponownie" i daj mu jeszcze raz instalować, ale już nie wchodź w recovery, tylko zostaw maca jakbyś go normalnie włączał. Za którymś razem pójdzie. U mnie ostatnio dopiero za trzecim razem poszło.


Apple Watch series 4 *** iPhone 11 Pro Max *** MacBook Pro Retina i7, 16GB, SSD 500GB *** IPad Air 16GB *** AirPods


#31 grzesj

grzesj
  • 189 postów
  • SkądSieradz

Napisano 19 grudnia 2016 - 13:23

U mnie to samo z wolnym ściąganiem. Mam neo. W ciągu dnia transfer jest na poziomie lat 90. W nocy jest ok.


Telefon: iPhone 6 Space Grey 64GB


#32 Minoritatoj

Minoritatoj
  • 71 postów
  • SkądErgoldsbach , D

Napisano 19 grudnia 2016 - 18:18

Nie wiem dlaczego, ale na 100 % to wina Waszego routera i dostawcy internetu. Ja miałem to samo rok temu te problemy. U mnie OS ledwo sapał na necie, a Winda czy IOS wyrywał się. Doszło do tego, że chodziłem do sąsiada pobierać obrazy iso OSow, bo myślałem, że tu jest problem. Potem zadzwoniłem do operatora, poprosiłem o stare IP4 i wyłączenie DS Lite i IP6. Od tego czasu nie mam problemów z komputerem. Wiem, brzmi to niedorzecznie, ale niestety prawdziwe. 


Z kobietą o rudych włosach jest jak z domem : im bardziej rdzawy dach, tym bardziej piwnica mokra. 

Jest to wyłącznie moja subiektywna ocena i w żadnym wypadku nie ma na celu urazić Panie.


#33 m-graficzny

m-graficzny
  • 426 postów

Napisano 21 grudnia 2016 - 10:04

na 100 % to wina Waszego routera i dostawcy internetu. 

 

Tyle to już dawno wiemy :) Nie po to im płacę, żeby się bawić w obejścia. Ma działać.


Apple Watch series 4 *** iPhone 11 Pro Max *** MacBook Pro Retina i7, 16GB, SSD 500GB *** IPad Air 16GB *** AirPods


#34 yelram

yelram
  • 85 postów

Napisano 25 grudnia 2016 - 19:57

Witajcie, mam problem z instalacją. Kupiłem sobie ssd i przygotowałem pendrive z bootowalnym sierra, tak jak zawsze przez konsole. Ogólnie wszystko pięknie czyta pendrive, formatuje dysk, zaczyna instalować i staje tak na 12 minut i tak przeszukuje 11 minut, 12 minut w kółko i nie idzie dalej, próbowałem już kilka razy, zmieniałem pendrive pobrałem nowego sierra i ponownie boot i już rozkładam ręce... Macie jakieś pomysły?

Użytkownik yelram edytował ten post 25 grudnia 2016 - 19:58


#35 DanielF

DanielF
  • 5 006 postów
  • SkądSiedlce

Napisano 25 grudnia 2016 - 20:29

A ten SSD jest kompatybilny z Makiem?

Może popsułeś tasiemkę od dysku?


Fallout ...war, war never changes...

#36 yelram

yelram
  • 85 postów

Napisano 25 grudnia 2016 - 20:41

Tasiemka sprawna bo wrzuciłem hdd i system śmiga. Nie potrafię tego ogarnąć co się dzieje, magia... Normalnie wszystko bez problemu przebiega zaczyna instalować, pasek postępu przesuwa się i w pewnym momencie staje i 12, 11, 12, 11 minut w kółko...

Nie robię pierwszy raz instalacji czystej, błędu nigdzie nie popełniłem, może spróbuję starszą wersję systemu...


Użytkownik yelram edytował ten post 25 grudnia 2016 - 21:01


#37 Bolsu07

Bolsu07
  • 583 postów

Napisano 26 grudnia 2016 - 16:54

witam. u mnie pojawił się problem z instalacja sierry na MBA Air 2013 z mavericks na pokładzie. Mam utworzony bootowalny pendrive, restartuje z wciśniętym alt, wybieram dysk instalacyjny sierra i pojawia się logo apple z paskiem postępu. Pasek ładuje się mniej więcej ponad połowę i .. tyle.. nagle na ekranie wyskakuje to https://s27.postimg....cz/IMG_6826.jpg . Jedynie można przytrzymać power i komputer potem normalnie się włącza. Wie ktoś jak to rozwiązać? nie chciałbym przeprowadzić samej aktualizacji a zrobić to razem z formatem

 

/edit

sprawdziłem jeszcze z makiem na el capitan i to samo. dwa rożne peny zrobione, więc juz nie mam pomysłu


Użytkownik Bolsu07 edytował ten post 26 grudnia 2016 - 17:15

MacBook Air 2014 | iMac 5K 27" 2017 | iPhone X 64GB Space Gray | ATV 3 gen | iPad Air Space Gray WIFI


#38 Zetor

Zetor
  • 624 postów
  • SkądGdańsk

Napisano 26 grudnia 2016 - 18:59

Pendrive utworzone z terminala, czy programem DiskMaker X. Proponuję jeszcze raz pobrać obraz instalacyjny na macu z El Capitan lub zaktualizować do macOS Sierra i wtedy utworzyć pendriva z terminala.


Użytkownik Zetor edytował ten post 26 grudnia 2016 - 19:01

MacBook Pro 13 2017, iPhone 7


#39 Bolsu07

Bolsu07
  • 583 postów

Napisano 26 grudnia 2016 - 22:35

Pendrive utworzone z terminala, czy programem DiskMaker X. Proponuję jeszcze raz pobrać obraz instalacyjny na macu z El Capitan lub zaktualizować do macOS Sierra i wtedy utworzyć pendriva z terminala.

DiskMaker X. Utworzony na El Capitan, ale dziwne gdy podłączyłem pena 16GB to sypał błędami, że podłączony pendrive jest zbyt mały na taką operacje sypiąc błędami. Dopiero za którymś podejściem przeszło


MacBook Air 2014 | iMac 5K 27" 2017 | iPhone X 64GB Space Gray | ATV 3 gen | iPad Air Space Gray WIFI


#40 Applef

Applef
  • 2 postów

Napisano 29 grudnia 2016 - 02:11

Kurczę. Cały czas wyskakuje ten sam komunikat. Mac wyłączany i włączany dziesiątki razy. Nie mogę korzystać z komputera. Jestem totalnym laikiem jeśli o to chodzi :/ Czy ktoś z Was miał taki problem? Wie jak temu zaradzić? Czy wizyta w serwisie mnie nie ominie? :(Załączony plik  image.jpeg   73,6 KB   0 Ilość pobrań

#41 Wojciech_Z

Wojciech_Z
  • 1 postów

Napisano 03 stycznia 2017 - 13:06

Mam Macbooka Pro z 2009 roku i nie mogę zainstalować Mac OS Sierry. Mój Macbook Pro nie jest wspierany. Tymczasem mój kuzyn ma zwykłego Macbooka (nie Pro) gorszego od mojego i Sierrę zainstalował. Firma Apple jest cwana. System operacyjny jest za darmo ale jak chce się go zainstalować to trzeba mieć nie za stary komputer. Jak ma się za stary komputer trzeba kupić nowy. Windows jest gorsze ale "pójdzie" na każdym PC z odpowiednim hardwarem. Windows nie ma wymagań typu: "co najmniej w tym roku wyprodukowany komputer".



#42 ftpd

ftpd

    Nie.


  • 18 386 postów
  • SkądPoznań

Napisano 03 stycznia 2017 - 19:27

I co Ci mamy na to poradzić? Producent zrobił tak, jak zrobił - MacBooki Pro od 2010, tyle w temacie.

No chyba, że chciałeś tylko pomarudzić, to w takim razie przepraszam.


  • makemymind lubi to
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#43 Eugenio

Eugenio
  • 15 postów

Napisano 02 lutego 2017 - 22:45

Witam, mam problem z pobraniem aktualizacji Sierra 10.12.3. Kilkakrotnie próbowałem i ciągle wyrzuca mi:

..Połączenie sieciowe zostało przerwane.(-1005).

Co z tym robić? Internet funkcjonuje poprawnie i w tle normalnie otwieram strony. O co tu chodzi?



#44 ciotka_paszczaka

ciotka_paszczaka
  • 1 044 postów

Napisano 02 lutego 2017 - 23:11

Witam, mam problem z pobraniem aktualizacji Sierra 10.12.3. Kilkakrotnie próbowałem i ciągle wyrzuca mi:

..Połączenie sieciowe zostało przerwane.(-1005).

Co z tym robić? Internet funkcjonuje poprawnie i w tle normalnie otwieram strony. O co tu chodzi?

 

Stąd też? 

https://support.appl...06?locale=pl_PL

Bo AppStore to ma grymasy. Sobie poczytaj na grupie o czyszczeniu AS i resetowaniu i o wszystkim co powinno działać, a nie działa czasem. Było.


Użytkownik ciotka_paszczaka edytował ten post 02 lutego 2017 - 23:13

Nie czytam prywatnych wiadomości.


#45 Eugenio

Eugenio
  • 15 postów

Napisano 02 lutego 2017 - 23:44

Stąd też? 

https://support.apple.com/kb/DL1906?locale=pl_PL

Bo AppStore to ma grymasy. Sobie poczytaj na grupie o czyszczeniu AS i resetowaniu i o wszystkim co powinno działać, a nie działa czasem. Było.

Oki , dzięki.



#46 gorg81

gorg81
  • 9 postów

Napisano 11 kwietnia 2017 - 14:19

Panowie, mam dylemat. Otóż Macbook Ait 2016, w dniu wczorajszym zaczął pobierać nową sierra, tak twierdzi właścicielka, Coś jednak poszło nie tak, ponieważ jak twierdzi zamknęła klapę, pojechał brakło prądu, i tadam tadam, po włączeniu zasilania, widziała tylko migający folder z znakiem zapytania. Przyjechała do mnie. Odpaliłem odzyskiwanie z internetu, zresztą tak pisze wybiera moją sieć, i za pierwszym razem miałem błąd f2002, wyłączyłem zabezpieczenie wi-fi. Teraz od godziny 8 rano, globus się kręci, widzę nazwę wi-fi i nic, ile trwa odzyskiwanie przez internet, czy ma tam iść jakiś pasek. Szczerze tak nigdy nie robiłem. Przywracałem setki razy maca swojego ale przez narzędzie dyskowe. Z tym w sumie mam do czynienia pierwszy raz.

Czy jesteście mi jakoś wstanie pomóc.


Panowie, mam dylemat. Otóż Macbook Ait 2016, w dniu wczorajszym zaczął pobierać nową sierra, tak twierdzi właścicielka, Coś jednak poszło nie tak, ponieważ jak twierdzi zamknęła klapę, pojechał brakło prądu, i tadam tadam, po włączeniu zasilania, widziała tylko migający folder z znakiem zapytania. Przyjechała do mnie. Odpaliłem odzyskiwanie z internetu, zresztą tak pisze wybiera moją sieć, i za pierwszym razem miałem błąd f2002, wyłączyłem zabezpieczenie wi-fi. Teraz od godziny 8 rano, globus się kręci, widzę nazwę wi-fi i nic, ile trwa odzyskiwanie przez internet, czy ma tam iść jakiś pasek. Szczerze tak nigdy nie robiłem. Przywracałem setki razy maca swojego ale przez narzędzie dyskowe. Z tym w sumie mam do czynienia pierwszy raz.

Czy jesteście mi jakoś wstanie pomóc.

Poprawka, teraz już jest też błąd apple.com/support -2002F



#47 arnold-h

arnold-h
  • 253 postów
  • Płeć:

Napisano 15 kwietnia 2017 - 21:43

Wlasnie zrobilem update z El Capitan.Wszystko dziala swietnie. Wy macie jakis [tu było niecenzuralne słowo] sprzet z honk-kongu. MB pro 2014. 16 gb Ram i7.


Użytkownik cronopioverde edytował ten post 18 kwietnia 2017 - 14:54

  • imrik i makemymind lubią to

#48 RadicalPro

RadicalPro
  • 2 postów

Napisano 10 czerwca 2017 - 15:45

Mam problem z instalacją macOS Sierra w MacBook Pro 2010. Kupiłem wyczyszczony komputer, włączyłem restore z Internetu. Wszystko się pobrało, wybrałem ponowna instalację sysyemu. Podczas sprawdzania kompatybilności pojawia się błąd UNTRUSTED_CERT_TITLE co zrobić żeby zainstalować system?

#49 DanielF

DanielF
  • 5 006 postów
  • SkądSiedlce

Napisano 10 czerwca 2017 - 20:18

było milion razy -zła data systemowa:

http://www.macworld....e-verified.html


Fallout ...war, war never changes...

#50 CzoCzo

CzoCzo
  • 99 postów
  • SkądSosnowiec, Poland, Poland

Napisano 06 lipca 2017 - 08:36

Ja za to mam problem jak na zdjęciu ( przy instancji Sierra na czysty dysk). Proszę o https://s23.postimg....iz/IMG_0530.png




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych