Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Powszechny problem z WiFi


  • Zamknięty Temat jest zamknięty
78 odpowiedzi w tym temacie

#76 tomekkos

tomekkos
  • 789 postów
  • SkądWarszawa

Napisano 12 grudnia 2015 - 13:49

Witam,

 

Mac jak w podpisie a problem z Wi Fi nieco inny:

 

po włączeniu Maca pierwszy raz wogóle nie widzi urządzenia odpowiedzialnego za Wi Fi- nie widać dostępnych sieci tylko komunikat, że nie ma urządzenia obsługującego Wi Fi- pomaga restart, wtedy urządzenie się pojawia i nie ma już problemu- nie rozłącza ani nic.

 

 

Internet połączyłem kablem bo te ciągłe restarty po włączeniu Maca mnie irytowały.

 

Dodam, że jak WI Fi nie działa w System Report też nie widzi karty Wi Fi- po restarcie wszystko działa

 

Tu pytanie- czy mam uszkodzony moduł Wi Fi (Mac dopiero kupiony), czy to wina Yosemite?


Użytkownik tomekkos edytował ten post 12 grudnia 2015 - 14:46

Komputer:  Mac Pro, macOS Mojave, Intel Xeon Quad Core 3,7 GHz, 64 GB DDR 3, Dual AMD Fire Pro D300, 1 TB SSD PCIe, 8 TB LaCie Thunderbolt 2 RAID 0

Telefon:  iPhone SE 32 GB, iOS 12, odtwarzacz: Fiio X5 III + Sennheiser HD 598


#77 Gruby King

Gruby King
  • 48 postów
  • SkądWarszawa, PL

Napisano 21 marca 2017 - 03:13

Witam serdecznie,

 

No to chyba czas odgrzebać temat.

 

Po którejś aktualizacji (najnowszy soft 10.12.3) rozłącza mi internet, samo podpięcie do rutera jest ale strona może się i godzinę ładować i nic się nie zmienia dopóki nie kliknę rozłącz i połącz przez wi-fi.... ponownie. Mam macbooka pro z 2011 roku ale w retinie z 2016 też się to dzieje. Non stop ten sam problem, może jakaś rada ?

 

Taka ciekawostka: żeby napisać tego posta klikałem w rozłącz i połącz w menu wi-fi 4 razy....tak się nie da pracować... :angry:



#78 seb235

seb235
  • 8 114 postów

Napisano 21 marca 2017 - 08:24

A sprawdzaliście temat bardziej dokładnie poprzez próby znalezienia optymalnych ustawień:

 

- nr kanału

- Pasmo 5 / 10 / 20 / 40 Mhz

- Prędkość połączenia

 

Zazwyczaj jest to tylko kwestia dobrania odpowiednich ustawień no i odpowiedniego sprzętu.



#79 cronopioverde

cronopioverde
  • 3 186 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 21 marca 2017 - 11:01

Ponieważ to dział o Yosemite, a mamy już dwie wersje dalej (niedługo trzy zapewne), w światowej „literaturze” tematycznej nie wymyślono zaś niczego ponad przepisywanie od dwóch czy trzech lat podobnych porad (http://www.macworld....i-down-3605043/) w rozmaitych wariacjach i z podmianą nazwy systemu jako jedyną znaczącą różnicą, zamykam temat. Jeżeli ktoś znajdzie jakieś nowe, niewspomniane wcześniej rozwiązanie, możemy w ostateczności znowu go ożywić. Najlepiej jednak założyć nowy w odpowiednim dziale, żeby innym ułatwić znalezienie.


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych