Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Powszechny problem z WiFi


  • Zamknięty Temat jest zamknięty
78 odpowiedzi w tym temacie

#26 elita

elita

  • 3 034 postów
  • SkądKalisz, PL

Napisano 26 października 2014 - 10:12

Samym narzekaniem się nic nie wskura. wiem problemy z wifi nie da się rozwiązać "kup nowy router" bo chcemy się łączyć do wielu innych sprawnych publicznych sieci. Ale diagnoza powinna być wg mnie szersza niż podanie modelu z jakim nie działa. Każdy może mieć ten model poustawiany inaczej. Zapewne problem z Yosemite to nowy firmware dla karty, wiec tu bym szukał przyczyny. Diagnozowanie problemów: - czy z tą siecią z którą są problemy inne użądzenia działają prawidłowo? - czy mb łączy się z jakąś inną siecią prawidłowo? - czy po wyłączeniu kryptografii (zrobioeniu publicznego hotspota z routera) mb działa z nim prawidłowo (szyfrowanie to czasami największy problem wifi) - czy problemem jest przydzielenie adresacji lub jej powtórna renegocjacja przez dhcp czy samo połączenie wifi? - tu trzeba oddzielić samo wifi od usługi - bo często jest tak że wifi się łączy, ale problem sprawia serwer dhcp.

#27 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 26 października 2014 - 13:31

Najnowszy artykuł na OSXDaily w temacie naprawiania wi-fi i problemów w Yosemite:
http://osxdaily.com/...-os-x-yosemite/

#28 blazejchwiecko

blazejchwiecko
  • 45 postów
  • SkądKraków, Poland

Napisano 26 października 2014 - 13:43

Mam dość tego systemu. Ściągam obraz i wracam do Mavericksa, bo to ile nerwów kosztuje mnie ten durny Yosemite to nie jest tego warte. System jest niedopracowany i w moim przypadku nie da się z niego normalnie korzystać. :(

#29 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 26 października 2014 - 14:00

Mam dość tego systemu. Ściągam obraz i wracam do Mavericksa, bo to ile nerwów kosztuje mnie ten durny Yosemite to nie jest tego warte. System jest niedopracowany i w moim przypadku nie da się z niego normalnie korzystać. :(


Zgadzam sie. Yosemite nie oferuje aż takich nowości i ciekawych funkcji (a jeśli nawet to nie działają), aby warto się było tak stresować. Bez sieci po kablu, naprawdę bywa ciężko.

#30 mauma

mauma
  • 225 postów

Napisano 26 października 2014 - 15:54

Mam dość tego systemu. Ściągam obraz i wracam do Mavericksa, bo to ile nerwów kosztuje mnie ten durny Yosemite to nie jest tego warte. System jest niedopracowany i w moim przypadku nie da się z niego normalnie korzystać. :(


Myślę że to bardzo dobra decyzja, Ja już jestem po takim zabiegu, czysta instalacja Mavericksa z pendrive, wszystko działa jak należy i wygląd o niebo lepszy.

#31 Therioon

Therioon
  • 4 280 postów
  • SkądZ brzucha:)

Napisano 26 października 2014 - 16:54

U mnie wifi działa dużo lepiej po update firmware

W końcu sobie poradziłem z wifi
Ja wykonałem te fixy
http://machmachines....problems-fixes/

#32 blazejchwiecko

blazejchwiecko
  • 45 postów
  • SkądKraków, Poland

Napisano 30 października 2014 - 22:30

Miałem ten sam problem co wszyscy w wątku, nie działało mi wifi, a jak już działało to często rwało. Po usunięciu katalogu SystemConfig i plików konfiguracyjnych bluetootha, internet mi działał, ale tylko Bluetooth był nieaktywny. Podłączenie myszy czy klawiatury bezprzewodowej skutkowało zerwaniem połączenia lub jego maksymalnym zwolnieniem. Udało mi się to jednak rozwiązać dość prostym zabiegiem, mianowicie w preferencjach systemowych w zakładzie udostępniania należało zmienić "MacBook Pro" na "MacBook Pro cokolwiek". Takie zabieg natychmiastowo uzdrowił moje wifi i bluetootha, Apple TV nareszcie widzi mój komputer, wifi nie zrywa połączeń, a klawiatura i myszka działają bez zarzutu. Szkoda, że ten system napsuł mi tyle nerwów, ale na szczęście już wszystko działa!
  • JackNo7 lubi to

#33 JackNo7

JackNo7
  • 26 postów
  • SkądSE

Napisano 31 października 2014 - 00:11

Miałem ten sam problem co wszyscy w wątku, nie działało mi wifi, a jak już działało to często rwało. Po usunięciu katalogu SystemConfig i plików konfiguracyjnych bluetootha, internet mi działał, ale tylko Bluetooth był nieaktywny. Podłączenie myszy czy klawiatury bezprzewodowej skutkowało zerwaniem połączenia lub jego maksymalnym zwolnieniem. Udało mi się to jednak rozwiązać dość prostym zabiegiem, mianowicie w preferencjach systemowych w zakładzie udostępniania należało zmienić "MacBook Pro" na "MacBook Pro cokolwiek". Takie zabieg natychmiastowo uzdrowił moje wifi i bluetootha, Apple TV nareszcie widzi mój komputer, wifi nie zrywa połączeń, a klawiatura i myszka działają bez zarzutu. Szkoda, że ten system napsuł mi tyle nerwów, ale na szczęście już wszystko działa!


WOW!!! Nic tylko podziękować! Miałem ten problem już od jakiegoś czasu, mój iMac potrzebował kilku sekund na podłączenie do WIFI po wybudzeniu, próbowałem już wszystkie podane tricki na rożnych stronach, ustawienia routera, zmianę pasma z 5Ghz na 2,4Ghz itd...
a tu wystarczyło zmienić jedynie nazwę (jedna literkę w moim przypadku i wszystko jest OK (jak za starych dobrych czasów tzn: zakupu mojego pierwszego maka)

#34 Janusz MB

Janusz MB
  • 851 postów

Napisano 31 października 2014 - 12:14

Some OS X Yosemite Users Plagued With Wi-Fi Connection Issues
By Juli Clover, www.macrumors.com
październik 30., 2014

Since OS X Yosemite's October 16 launch, MacRumors has been receiving a number of complaints from users who have been experiencing Wi-Fi issues. Extensive threads about Wi-Fi problems have surfaced on both the MacRumors forums and on Apple's own Support Communities as well, suggesting there are quite a few users who are seeing Wi-Fi connection issues after installing Yosemite. According to the complaints, Wi-Fi connections are sometimes extremely slow, resulting in long loading times, and in some cases, users are seeing their Wi-Fi connections disconnect continually after just a few minutes of being connected.
Since upgrading to Yosemite, my previously-stable (with Mavericks) wifi connection keeps dropping. I have to click the wifi icon and re-select my network every minute or two. I have turned off bluetooth and uninstalled/reinstalled wifi and my networks. I have rebooted multiple times. No luck so far. It appears that others are having similar problems. The problems appear to be affecting a wide range of different MacBooks, different routers, and users in different locations. A number of different fixes have been suggested on various forums, but it does not appear that any one solution works for everyone, suggesting there may be an issue with Yosemite that needs to be addressed in a future update.
Dedykuję wszystkim, którzy zawsze mają jeden komentarz: U mnie WSZYSTKO działa i jestem zadowolony.


#35 MacEryk

MacEryk
  • 113 postów
  • SkądWarszawa

Napisano 31 października 2014 - 15:03

Z tego, co wiem, problem z Wi-Fi pojawił się również w wersji 10.9.5 Mavericksa. Czy patent Blazeja działa także w tym systemie? Pytam, bo sam nie mogę sprawdzić - do poniedziałku nie mam dostępu do żadnej maszyny z Mavericksem.

#36 krzywymax

krzywymax
  • 92 postów
  • SkądToruń

Napisano 14 grudnia 2014 - 18:37

No dziś to już masakra - Powiem jedno: MacBook Air (late 2013) oraz MacBook Pro Retina 15 (Late 2013) - dosłownie "zamarzł" jeśli chodzi o WiFi i łączność z internetem... Próbowałem wszystkiego, a iPhone i iPad - działa bez problemu....

 

Miejmy nadzieję, że następna poprawka do Yosemite już na 100% w końcu naprawi WiFi... :/\

 

Toż pracować się nie da!


Użytkownik krzywymax edytował ten post 14 grudnia 2014 - 18:38


#37 Popu

Popu
  • 15 postów

Napisano 14 grudnia 2014 - 20:23

Jeśli chodzi o Wi fi jest masakra!

Ostatnio byłem kilka razy w Bibliotece Narodowej i na moim macku nie łapie wi fi, a znajoma ma acera i u niej dział

 

Poprawka do systemu powinna pojawić się jak najszybciej, bo jak mi w innym miejscach nie będzie łapało wi fi to będzie masakra  :mellow:



#38 rynek

rynek
  • 18 postów

Napisano 10 stycznia 2015 - 15:52

U mnie jest jeszcze gorzej, ale nie wiem czy to problem Macbooka czy routera. Po podłączeniu MacBooka do sieci nie jestem w stanie wejść na żadną stronę na żadnym z urządzeń które posiadam. Z kolei kiedy rozpocząłem pobieranie aktualizacji iWork, ta pobierała się bez problemu. Po pobraniu aktualizacji dalej żadna strona się nie ładuje. Problem występuje tylko w jednej sieci, na dwóch Macbook'ach: najnowszej retinie 13' i 13' mid 2012 (non-retina). Po usunięciu ustawień preferencji sieciowych wszystko działało... przez kilka godzin. Za drugim razem ta metoda nie zadziałała. Po restarcie routera, dopóki nie podłączę Maca do sieci wszystko śmiga. 

 

Nie jestem pewny, czy to problem routera czy słynny problem WiFi w Yosemite, ale wydaje mi się, że raczej to drugie. Przed aktualizacją nie było takich problemów. Czy to rzeczywiście problem Yosemite (nie znalazłem nigdzie informacji, żeby połączenie psuło się też na innych urządzeniach) czy muszę szukać dalej?



#39 Gość_stefanstr_*

Gość_stefanstr_*

Napisano 12 stycznia 2015 - 15:13

Jak czytam ten wątek to tylko Bogu dziękuję, że u mnie Wi-Fi działa na MBP bez problemu.

 

Jedyny problem, jaki zauważyłem (opisywany przez niektórych), to nie łapanie Wi-Fi po wybudzeniu z uśpienia. Ale to akurat było już na Mavericks, więc to chyba nie wina Yosemite.

 

Nie zgodzę się też, że Yosemite nie wnosi wielu użytecznych funkcji. Z Handoff i Markup korzystam niemal codziennie.



#40 Janusz MB

Janusz MB
  • 851 postów

Napisano 28 stycznia 2015 - 21:11

Kto miał problem z rozłączaniem WiFi niech instaluje 10.10.2, powinno w końcu być dobrze. Gorzej być już chyba nie może niż było do tej pory.

 

Natomiast kto kłopotów nie miał, koniecznie przed aktualizacją zrobi backup. Pojawiły się głosy ( m.in. Mac rumors, lista apple support), że niektórym dopiero 10.10.2 skopała do tej pory bezproblemowe WiFi.



#41 Madoxxxe

Madoxxxe
  • 65 postów

Napisano 29 stycznia 2015 - 06:04

Kto miał problem z rozłączaniem WiFi niech instaluje 10.10.2, powinno w końcu być dobrze. Gorzej być już chyba nie może niż było do tej pory.

 

Natomiast kto kłopotów nie miał, koniecznie przed aktualizacją zrobi backup. Pojawiły się głosy ( m.in. Mac rumors, lista apple support), że niektórym dopiero 10.10.2 skopała do tej pory bezproblemowe WiFi.

 

Potwierdzam, przed aktualizacja nie mialem wiekszych problemow z wifi. Po aktualizacji gubi mi siec, czasami w ogole nie widzi sieci domowej a nawet jak widzi, a jest wieksze obciazenie sieci to po prostu nie dziala. Dzieki apple za taka aktualizacje.



#42 kubalon1

kubalon1
  • 609 postów

Napisano 29 stycznia 2015 - 07:28

Ta chyba mam farta po aktualizacji wifi działa o wiele lepiej, po wybudzeniu momentalnie się łączy a poprzednio mieliło przez dobrą chwile zanim załapało nie zazdroszczę wam kłopotów bo sam zgrzytałem protezą.

#43 krzywymax

krzywymax
  • 92 postów
  • SkądToruń

Napisano 29 stycznia 2015 - 19:14

No niestety mi po aktualizacji do 10.10.2 - wifi działa jeszcze gorzej niż na 10.10.1 (MacBook Pro Retina 15,4)... No masakra... Naprawdę pierwszy raz taką mam niemoc i wkur...nie na OS X... 

 

Ktoś inny też ma gorszą sytuację niż na 10.10.1???


U mnie jest jeszcze gorzej, ale nie wiem czy to problem Macbooka czy routera. Po podłączeniu MacBooka do sieci nie jestem w stanie wejść na żadną stronę na żadnym z urządzeń które posiadam. Z kolei kiedy rozpocząłem pobieranie aktualizacji iWork, ta pobierała się bez problemu. Po pobraniu aktualizacji dalej żadna strona się nie ładuje. Problem występuje tylko w jednej sieci, na dwóch Macbook'ach: najnowszej retinie 13' i 13' mid 2012 (non-retina). Po usunięciu ustawień preferencji sieciowych wszystko działało... przez kilka godzin. Za drugim razem ta metoda nie zadziałała. Po restarcie routera, dopóki nie podłączę Maca do sieci wszystko śmiga. 

 

Nie jestem pewny, czy to problem routera czy słynny problem WiFi w Yosemite, ale wydaje mi się, że raczej to drugie. Przed aktualizacją nie było takich problemów. Czy to rzeczywiście problem Yosemite (nie znalazłem nigdzie informacji, żeby połączenie psuło się też na innych urządzeniach) czy muszę szukać dalej?

To samo mam masakra.... Mac Pro Retina 15,4 (2013) oraz MacBook Air 13' (2013)... Apple dlaczego.... :///



#44 malisz

malisz
  • 9 postów

Napisano 30 stycznia 2015 - 11:30

Miałem ten sam problem co wszyscy w wątku, nie działało mi wifi, a jak już działało to często rwało. Po usunięciu katalogu SystemConfig i plików konfiguracyjnych bluetootha, internet mi działał, ale tylko Bluetooth był nieaktywny. Podłączenie myszy czy klawiatury bezprzewodowej skutkowało zerwaniem połączenia lub jego maksymalnym zwolnieniem. Udało mi się to jednak rozwiązać dość prostym zabiegiem, mianowicie w preferencjach systemowych w zakładzie udostępniania należało zmienić "MacBook Pro" na "MacBook Pro cokolwiek". Takie zabieg natychmiastowo uzdrowił moje wifi i bluetootha, Apple TV nareszcie widzi mój komputer, wifi nie zrywa połączeń, a klawiatura i myszka działają bez zarzutu. Szkoda, że ten system napsuł mi tyle nerwów, ale na szczęście już wszystko działa!

 

 

Po aktualizacji do 10.10.2 pojawił się problem z wifi. W zakładce udostępnienia zastałem MacBook Pro (Mac) skasowałem (Mac) i wszystko wróciło do normy. Może komuś też to pomoże. 



#45 MaciejNowak

MaciejNowak
  • 2 141 postów
  • SkądWarszawa

Napisano 30 stycznia 2015 - 13:12

Mi się jedynie długo łączy ale jak się połączy to działa....


MBP / Xs Max / Surface GO

 


#46 Lukasz Ostrowski

Lukasz Ostrowski
  • 5 postów

Napisano 30 stycznia 2015 - 22:32

Mam pytanie skoro mam Maca miesięcznego i po updacie mam problem z wifi to nic innego tylko dąć go na gwarancje ? czyż nie chyba najprostszy zabieg jeżeli chodzi o mnie .



#47 Therioon

Therioon
  • 4 280 postów
  • SkądZ brzucha:)

Napisano 31 stycznia 2015 - 23:51

Chyba ci tego nie uznają 


Mac&Pc w jednym stali domu.

#48 krzywymax

krzywymax
  • 92 postów
  • SkądToruń

Napisano 01 lutego 2015 - 09:48

Wczoraj poświęciłem około 2h n testowanie wifi. Router TP-Link, nowy firmware, bez zabezpieczenia sieć - wszystko najprościej jak sie da. Moje łącze to 10MB/s download 1MB/s upload.

Laptop HP Win 7 - zero zwisow, lagow, speed test i przeglądarka zero lagow, zwisow.
Laptop Asus i7 Win 7 - zero zwisow, lagow, speed test i przeglądarka zero lagow, zwisow.
Nokia Lumia 920 Win Mobile - zero zwisow, lagow, speed test i przeglądarka zero lagow, zwisow.

iPhone 6 4,7 iOS 8.1.3 - zero zwisow, lagow, speed test i przeglądarka zero lagow, zwisow.
IPad Air iOS 8.1.3 - zero zwisow, lagow, speed test i przeglądarka zero lagow, zwisow.

MacBook Pro Retina 15,4 2013, Yosemite 10.10.2 - tragedia!!! pingi 300 - 600, po jakimś czasie 30-35, zrywanie połączeń, download maksymalnie około 2-3mb/s upload już nawet nie powiem jaki ... 0,3 Mb/s. Wydajność skacze jak szalona... Raczej nie działa w ogóle.

MacBook Air 13" 2013, Yosemite 10.10.2 - to samo co wyżej z Pro....

Instaluje Mavericksa... Założę sie ze będzie cud malina...

#49 l.gajewski

l.gajewski
  • 710 postów

Napisano 01 lutego 2015 - 18:08

U mnie na 10.10.2 pojawiło się też coś dziwnego. W opcjach wifi co chwilę komputer zmienia status na połączono/szukanie średnio co 1-2s. W czasie gdy jest połączono mam transfer na poziomie 1053mbps a przy szukaniu już tylko 256mbps. Sprawa jest kiepska niestety.

Teraz mam mieszane uczucia co do tej aktualizacji bo po pierwszym update nagle z dysku wyparowało mi 130GB na pliki "inne" a po odtworzeniu z TM i ponownym update problem z WiFi :/

Wszystkie animacje jednak na 10.10.2 są dużo płynniejsze. Retina Late 2013 miewała czasem problem na 10.10.1 a tutaj hula aż miło. Gdyby tylko nie to WiFi.

#50 adi84

adi84
  • 6 postów
  • SkądKielce

Napisano 02 lutego 2015 - 23:29

Ja natomiast mam taki problem, sieć jest widzi ją ,natomiast podczas pobierania dostaje czkawki i wstrzymuje na sekundę 2, 3 i potem dalej zasysa dane. Liczyłem, że 10.10.2 pomoże ale chyba ponownie wracam do Mavericksa. Straszna porażka z tymi połączeniami.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych