Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
* * * * * 2 głosy

Yosemite na starszych (obsługiwanych) komputerach


  • Zaloguj się, aby dodać odpowiedź
175 odpowiedzi w tym temacie

#101 konsultant

konsultant
  • 1 postów

Napisano 15 listopada 2014 - 20:00

Witam. Uaktualnilem system z LIona do Yosemite na takim oto sprzecie: ,MacBook (13-inch, Aluminum, Late 2008), @ GHz Intel Core 2 Duo, cale 2 GB RAM. Mozecie nie uwierzyc, ale na moim zabytku nie ma zadnego spowolnienia, niektore programy dzialaja nawet jakby szybciej. Faktem jest, ze na Lionie mulil strasznie.


#102 Zbig.AppleUser

Zbig.AppleUser
  • 1 327 postów
  • SkądWarszawa

Napisano 15 listopada 2014 - 23:00

10.10 to udany system. Wyjątkowo już od pierwszej wersji.

#103 Yuki

Yuki
  • 12 postów
  • SkądWwa

Napisano 17 listopada 2014 - 02:19


To masz koleżanko sprzęt podobny do mojego. Jak wiadomo w Macbook Air nie da sie RAM dołożyć ale pomogła zmiana na dysk SSD. W moim przypadku to Aura Pro 120 GB. I na Yosemite działa bardzo dobrze. Pozdrawiam.


Z konieczności, bo mój HDD umarł, wymieniłam dysk na SSD (Kingston, 240GB). Wszystko pięknie działa, pomimo 2GB RAMu ;). Jestem zdumiona i pozytywnie rozczarowana :)
Serwus!


#104 sancruz3

sancruz3
  • 2 436 postów

Napisano 17 listopada 2014 - 11:39

MBA 13 C2D + OS X 10 - dziala poprawnie nic sie nie dzieje...

#105 Mercury

Mercury
  • 25 postów
  • SkądLDZ

Napisano 19 listopada 2014 - 08:50

Mam pytanie. Chcę wykonać aktualizacje na Macu mojego taty - Mac Pro z 2008 (10GB ram) Obecnie męczy się na OSX 10.6 - i jest to duży problem, bo mało jakie programy chcą się instalować. Przy okazji wstawienia nowego dysku chcę wykonać podmiankę systemu. Czy na tym Maczku warto próbować z 10.10 ? Przy okazji chciałbym też zapytać jak wykonać aktualizację. Na moim MacMini klikam w itunes aktualizację i wszystko. U niego z iTunes już chyba nie ma wsparcia (które jest chyba 2 letnie?). Instalacja z płyty zapewne. Pytanie tylko gdzie mogę pobrać osx? Dziękuję z góry za pomoc i pozdrawiam.

#106 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 19 listopada 2014 - 08:57

Mam pytanie. Chcę wykonać aktualizacje na Macu mojego taty - Mac Pro z 2008 (10GB ram)
Obecnie męczy się na OSX 10.6 - i jest to duży problem, bo mało jakie programy chcą się instalować.
Chcę wykonać podmiankę systemu. Czy na tym Maczku warto próbować z 10.10 ?

Przy okazji chciałbym też zapytać jak wykonać aktualizację. Na moim MacMini klikam w itunes aktualizację i wszystko. U niego z iTunes już chyba nie ma wsparcia (które jest chyba 2 letnie?). Instalacja z płyty zapewne. Pytanie tylko gdzie mogę pobrać osx?
Dziękuję z góry za pomoc i pozdrawiam.



https://www.apple.co...rt/osx/upgrade/
Najlepiej na czysto zainstalować - jest wątek jak to zrobić na forum. Sprawdź czy ten model maka obsługuje start z USB.

#107 sancruz3

sancruz3
  • 2 436 postów

Napisano 19 listopada 2014 - 12:59

Na tym MP zakonczysz kariere jak mi sie dobrze wydaje na 10.8 reszta nie odpali. OS X pobierasz, ze sklepu ale teraz jedynie 10.10 bo 10.9 juz nie ma w sklepie. Chyba, ze ktos Ci lustro udostepni albo znajdziesz, je na stronach wiadomego pochodzenia ;) Ja zawsze preferuje na czysto jesli jest naprawde duzy syf juz na kompie jesli pare programow update mozna zrobic smialo.

#108 highend

highend
  • 200 postów

Napisano 02 grudnia 2014 - 00:17

skusiłem się na ponowną instalkę. Zainstalowałem na czysto (z pendrive'a). Mój sprzęt jeszcze raz:

MacBook White Unibody, 2.4GHz Core2Duo (rocznik 2010),

16GB RAM, dysk SSD samsung 840 PRO 512GB

 

Yosemite działa szybko, choć wodotryski warto chyba wyłączyć. Zostaje więc  :)

 

Teraz bym chciał tak skonfigurować programy - aby dane trzymane były w chmurze (moze byc iCloud lub Dropbox) aby dało się korzystać zarówno z OSXa jak i Windowsa. Śmieszne jest, że Apple udostępnia iCloud Drive na każdym Windows (na 8.1 jest), a na swoim macierzystym podwórku wymaga do tego OSX Yosemite, a na starszych nie ma opcji ;)


Użytkownik highend edytował ten post 02 grudnia 2014 - 00:19


#109 JowitaNowak

JowitaNowak
  • 3 postów

Napisano 06 grudnia 2014 - 01:07

ja yainstalowa¬am na mom macbook 13 cali late 2009 procesor 2,26 Intel Core 2 Duo i poyamienia¬o mi si´klawiatura Ratunku co mam yrobiˇć



#110 zakino

zakino


  • 10 490 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 06 grudnia 2014 - 01:11

Yyyy... preferencje systemowe - klawiatura - input sources i tam możesz dodać/usunąć język. Jeżeli masz kilka dodanych to w menu barze możesz zmienić klikając na ikonkę flagi i przełączyć na inną.

 

Mam nadzieję, że zrozumiałem Twoją wiadomość.


NIE pomagam przez PW. Mogę co najwyżej pogawędzić.

Follow me on Instagram jacobswitek
Follow me on Twitter zakino4


#111 jopekgsm

jopekgsm
  • 3 postów

Napisano 15 grudnia 2014 - 17:14

Trudno się dziwić, przy 2 GB ramu oczywiste że system będzie się zaraz dusił. Dorzuć 4GB w jednej kości i będzie ok.

W tej wersji tego sprzętu o którym piszę, RAM jest na stałe więc raczej ciężko będzie to osiągnąć. Dowiedziałem się dopiero o tym po zakupie używanego sprzętu, najzwyczajniej w świecie nie zdawałem sobie z tego sprawy że RAM może być na stałe w lapku :)



#112 Antonówka92

Antonówka92
  • 121 postów
  • SkądWarszawa, PL

Napisano 21 grudnia 2014 - 23:30

Mam pytanie: MBP 13 early 2011, obecnie jest OSX 10.7.5

 

Gdy wyszedł Mavericks zaczął mi się przycinać, zwolnił nieco...

 

Komputer jest w wersji bazowej, ma klasyczny dysk Sata, 4GB ramu i Intel i5 GHz - jak będzie działał Yosemite?

 

Instalował ktoś na takiej konfiguracji?

 

Pozdrawiam


 MacBook Pro (early 2011) +  iPad 2 WiFi + Sony Xperia Z3


#113 Enofax

Enofax
  • 115 postów
  • SkądRybnik

Napisano 26 grudnia 2014 - 11:17

U mnie na imac 21 2011 r otwiera i zamyka system wieki ! A tak wszystko działa ok . Wie ktoś może jak temu zaradzić ...?

#114 zakino

zakino


  • 10 490 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 26 grudnia 2014 - 11:33

Kupić ssd ;)


NIE pomagam przez PW. Mogę co najwyżej pogawędzić.

Follow me on Instagram jacobswitek
Follow me on Twitter zakino4


#115 jenson

jenson
  • 160 postów

Napisano 28 grudnia 2014 - 23:04

W tej wersji tego sprzętu o którym piszę, RAM jest na stałe więc raczej ciężko będzie to osiągnąć. Dowiedziałem się dopiero o tym po zakupie używanego sprzętu, najzwyczajniej w świecie nie zdawałem sobie z tego sprawy że RAM może być na stałe w lapku :)

 

Sorry, myślałem, że pierwsze Air'y nie miały wlutowanego RAM'u.



#116 etranger

etranger
  • 193 postów
  • SkądAthis-Mons, France

Napisano 29 grudnia 2014 - 12:15

Pisałem ze na MB Pro 17" early 2009 Yosemite chodzi sprawnie, ale, kilka rzeczy zaczęło mnie irytować.

Uruchamianie a właściwie to już po pokazaniu biurka kiedy oba jadra zajęte były w 100% prze minute co najmniej.

Winowajca to mail i kilka innych procesów systemowych o enigmatycznych nazwach dla laika jak ja.

W miedzy czasie google drive który tez swoje dokładał, przecież porównanie tego co na dysku z tym co na serverach musi zabierać 100% mocy procesora.

Mail w momencie uruchomienia czyli po tym kiedy przestał już łamać szyfry 256 bit :) kiedy pokazało się okno tez potrzebował czas żeby wyświetlić i posortować maile.

Wiec komputer był gotowy do użycia tak mniej więcej minute po uruchomieniu czy tez po obudzeniu.

Dodam ze postawione to było na SSD.

 

Wiec jako ze to jest komputer którego używam w wyjazdach do maili, netu i filmów zaorałem Yosemite i przygotowałem instalacje z pendrive i zainstalowałem Montain Lyon.

 

I rany boskie toż to jest bez porównania , lekkie zwiewne reaguje błyskawicznie, uruchamia się błyskawicznie, wyłącza również mail działa jak powinien zwykły program do odbierania maili.

Jako ze icloud działa poprzez stronę www i dostęp mam do dokumentów w chmurze odpuszczę sobie na tym s^przecie instalacje Yosemite, na Imac 2011 działa bez zastrzeżeń


IStal sie switch

#117 Kyosho94

Kyosho94
  • 403 postów
  • Płeć:
  • SkądMielec

Napisano 29 grudnia 2014 - 12:55

Więc u mnie tak...

 

Zainstalowałem wczoraj Yosemite na Mini C2D 2,4GHz/4GB/320M (mid 2010) i... tragedia, jednym słowem. Zrobiłem czyściutki update, tak jak mi pokazał komunikat (poprzez App Store, oczywiście). Instalacja przebiegła bez problemu, komputer się zrestartował, system się odpalił, wpisałem hasło, lecz system wyrzucił błędy wszystkich możliwych programów (od Findera po App Store). Zresetowałem go więc twardym resetem, bo inaczej się nie dało. Komputer włączył się ponownie, lecz zaczął się wydobywać z niego dźwięk jakiejś obracającej się części ocierającej o jakiś metalowy element (nie mam dysku talerzowego, a w napędzie nie było płyty, więc zastanawiałem się o co do jasnej cholery chodzi). Z systemem znów to samo: błąd Findera, Spotlighta, wszystkich innych aplikacji systemowych. Działał tylko dock, a wszystko inne chodziło bardzo powoli. Zostawiłem na chwilę Maka, dosłownie na jakieś 20 sekund, gdyż musiałem skoczyć do łazienki, a po powrocie poczułem ogromny swąd w pokoju, który pochodził z komputera. W panice wyłączyłem go natychmiast, odłączyłem od prądu i ściągnąłem dekielek z dołu Maczka... :o  Dałem mu odpocząć, zrobiłem reset PRAM i odpaliłem ponownie z Recovery i postawiłem nowy system, który chodzi poprawnie, lecz komputer dziwnie się zachowuje. Łapie zwiechy co kilka sekund i chodzi powoli (gdzie na 10.9.5 nie miało to miejsca).

 

Generalnie nie polecam nikomu instalowania Yosemite. Nie wiem co od czasu zainstalowania stało się z moim komputerem, ale nie chodzi on tak jak wcześniej. Nie wiem w ogóle jakim cudem mogło dojść do takiej wpadki przy stosunkowo prostym updacie... :(


Sygnatura łamiąca regulamin, wyedytowano / ftpd


#118 highend

highend
  • 200 postów

Napisano 03 stycznia 2015 - 19:55

Jeszcze raz ja ;)

Yosemite śmiga szybko i bezboleśnie. Znacząco pomogło wyłączenie przenikania okien.

Czysta instalacja.

Po dodaniu całego mojego softu jest nadal szybko.

W końcu jestem zadowolony.

macbook white unibody c2d 2.4ghz, 16gb ram, ssd 512gb samsung 840 pro.

 

Na podobnym drugim macbooku (tyle, że 8gb ram, dysk 256gb) - postawiony jest snow leopard i działa ultraszybko i płynnie

na trzecim podobnym, ale słabszym (c2d 2.26ghz, 4gb ram, ssd 128gb) - śmiga Maverics i również jest rakieta (aż mnie to dziwi).

 

Więc zostaje ten Yosemite, choć rozważałem powrót do Mavericsa (starszy osx nie obsłuży 16gb ram w moim laptopie).

Jak widać jestem fanem białego macbooka unibody (mam 3 takie ;)) :D



#119 Adam O

Adam O
  • 19 postów
  • SkądPuławy, PL

Napisano 06 stycznia 2015 - 14:44

Dzisiaj postawiłem na brudno Yosemite i śmiga ok. Poprzedni system Mountain Lion który kiedyś śmigał rewelacyjnie potem postawiłem na czysto Mavericka i dupa blada długie uruchamianie samoczynne wylogowywanie, safari sama się wyłączała itp, problem z wifi… Postawiłem Liona potem od nowa, działał stabilnie ale to już nie ten Lion co kiedyś ( nie wiem co było nie tak). 


Sprzęt to: MBP13 2,4 4gb ram 500hdd 7200rpm. grafika 320. 
Yosemite uruchamia się szybko, użycie ramu przy odpalonym safari i stronie myapple koło 500mb, procesor 4%, temperatura procesora 42stopnie, 
Działa ok. Znośnie żadnych lagów itp. PS CS6 działa tak samo jak na mountain lionie. 

Ogólnie dzisiaj zainstalowałem więc trudno coś wiecej mi powiedzieć na dniach postawie na czysto dołożę ramu bo już kupiłem 2x8gb i coś napisze. 



#120 stasiu686

stasiu686
  • 4 postów

Napisano 10 stycznia 2015 - 02:09

Witam,

Jestem szczęśliwym posiadaczem MacBook'a Pro 2010  13"/ 2,4 GHz Intel Core 2 Duo / 4 GB 1067 MHz DDR3 / NVIDIA GeForce 320M 256  MB.

Od nowości komputer pracuje na Snow Leopardzie. Jednak teraz chciałbym postawić system na czytso. Zależy mi na tym, zeby komputer płynnie pracował, ale otwierał też nowsze programy, ktorych 10.6 nie obsługuje. Który system mi polecacie?



#121 zakino

zakino


  • 10 490 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 10 stycznia 2015 - 10:40

Masz ssd? Mi 10.10 na nim ładnie chodził.


NIE pomagam przez PW. Mogę co najwyżej pogawędzić.

Follow me on Instagram jacobswitek
Follow me on Twitter zakino4


#122 stasiu686

stasiu686
  • 4 postów

Napisano 10 stycznia 2015 - 18:39

Masz ssd? Mi 10.10 na nim ładnie chodził.

mam niestety DDR



#123 Adam O

Adam O
  • 19 postów
  • SkądPuławy, PL

Napisano 12 stycznia 2015 - 15:29

jak juz to hdd… ja mam hdd i smiga znosnie. ale to nie to samo co snow leopard… szczerze to nie wiem co jest nie tak ze system smiga wolniej bo zużycie ramu i procesora jest mniejsze niz w snow i lionie...



#124 mango

mango
  • 19 postów

Napisano 14 stycznia 2015 - 11:08

mb pro mid 2009 - System mi się podoba. Mam 8gb ramu i 500gb dysk 7200 obr/min. Wszystko pięknie ale 2 -4 razy dziennie mi restartuje kompa. Cieżko mi to już znosić. Nie wiem co robić , chcę zostać przy tym systemie ale ..... tak długo nie wytrzymam. Wyłączyłem przeźroczystość okienek i system przyspieszył. Nie wiem co jest odpowiedzialne za te ciągłe restarty. Dodam że system nie był instalowany na czysto.

Dodam, że po zainstalowaniu systemu na czysto macbook również się restartował z taką samą częstotliwością.



#125 Adam O

Adam O
  • 19 postów
  • SkądPuławy, PL

Napisano 15 stycznia 2015 - 09:33

a masz jakiś program do badania temperatury pracy komputera ? zainstaluj istat manus. Ja miałem takie restarty bo się grzał nie miłosiernie. Sprawdz ram jakimś programem i czy restarty sa na baterii czy na kablu też masz takie ? 

 

 

 

Już mogę coś powiedzieć na na temat Yosemite więcej. 4gb ram 2,4 c2d 320gf3 pro. 
-safari działa szybciej - wczytywanie stron itp 
-filmy na facebooku gorzej do momentu jak się caly nie zbuforuje to się tnie 
-soundcloud jak przewijamy piosenki do danego moentu to mija około 2sekundy zanim piosenka się wznowi 

 

jeżeli chodzi o uruchamianie i zamykanie systemy RAKIETA!!! 
włączanie od momentu naciśnięcia POWER do gotowego biurka około 12 może 15 sekund
zamykanie 5 sekund wybieram WYŁĄCZ i chwile pokręci wiatrakiem kursor i ciach gotowe

 

 

system jak system jest ok. Co ja zauważyłem to lepsza jakość BLUTUTUTUT mam głośniki na blututu i na mavericku co minute szarpało dźwięk jakieś zawiasy muzyki odłączało podlączało samo a tutaj spokój i jest ok. 


na minus dla yosemite to to że gubi czasem WIFI nie łączy się automatycznie z moją siecią tylko co włączenie musze wybierać sieć z listy na szczęście hasła nie musze wpisywać. 

system postawiony na czysto.


  • mango lubi to




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych