Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

iTunes nie widzi iPhone — iTunes nie wykrywa iPoda & Komputer nie widzi iPoda


  • Zaloguj się, aby dodać odpowiedź
421 odpowiedzi w tym temacie

#401 adamn88

adamn88
  • 1 postów

Napisano 04 sierpnia 2013 - 20:47

Witam, Gdy podłączam do kompa rozładowanego iPoda Shuffle 4 to zapala się na nim czerwona lampka, po chwili gaśnie i tyle, ani iTunes go nie widzi, ani komputer. Z innym iPodem wszystko działa. Jakieś porady jak rozwiązać problem? Pozdrawiam.

#402 BCHeadshot

BCHeadshot
  • 1 postów

Napisano 26 sierpnia 2013 - 23:01

IPod shuffle(2 gen.) Komputer ani ITunes go nie czyta Witam :) Wiem że wiele osób może uznać to za spam ale ta sytuacja jest nietypowa... Otóż wszystko się zaczęło od kiedy odtworzyłem IPoda i zgrałem nową muzykę... Nie miała ona żadnych wirusów. Wszystko grało pięknie dopóki moje urządzenie się nie rozładowało. Podłączyłem go do komputera ( [Fanowskie] MX 7, SP3) i tak... Dioda świeci się na pomarańczowo, mój komputer i ITunes go nie wykrywa. Szukałem parę godzin pomocy na różnych forach i nic nie znalazłem. Próbuję włączyć mojego grzmota ale nie odtwarza on muzyki ani zielona lampka się nie świeci. Próbowałem resetów, reinstalacji ITunes, rozwiązania w Menedżerze zadań i za przeproszeniem dupa. Próbowałem podłączać go na dwóch laptopach i jednym komputerze stacjonarnym ale ciągle jedno i to samo... IPod jest dobrze umieszczony w doku, kabel jest oryginalny. Proszę o szybką pomoc.

#403 jkb91

jkb91
  • 79 postów
  • SkądLuBlin

Napisano 04 września 2013 - 14:27

iPod shuffle 2g niewykrywalny ani przez maca ani winde Od wczoraj moja shuffla nie chce sie polaczyc z itunesem,wczesniej bylo wszystko ok, wlaczac sie nie wlacza. Jedyna reakcja to 3 mrugniecia pomaranczowa dioda w czasie podlaczania do usb. Zadnej reakcji na macbooku, na xp'ku tez probowalem i tam tez zadnej reakcji. Da sie cos z tym zrobic??

#404 Darczez

Darczez
  • 4 postów

Napisano 01 października 2013 - 20:20

iPod Shuffle 4g nie widoczny w Windowsie i Itunes Witam! Znalazłem wreszcie oryginalny kabel do iPoda Shuffle 4g i jest problem. Bateria jest rozładowana. Kiedy podłączam do PC iPoda przez kabel USB to system nie wykrywa urządzenia usb ani w itunes(najnowsza wersja) go nie ma. Po prostu nie ma żadnego dźwięku w windowsie gdy podłączam ipoda. Sam iPod po podłączeniu świeci się przez chwilę na czerwono i po tym lampka już jest nieaktywna. Co w takiej sytuacji zrobić ?

#405 ola_2323

ola_2323
  • 1 postów
  • SkądWarszawa

Napisano 15 października 2013 - 14:03

Cześć Wam, przejrzałam forum ale nie dotarłam do rozwiązania mojego problemu. Może macie jakieś pomysły co mogę zrobić. Otóż podłączyłam mojego ipod'a classic 60 GB do komputera (windows 7), zazwyczaj od razu otwierał się itunes, jednak teraz tak się nie stało. Itunes nie widzi ipod'a nie widzi go też komputer, wyświetlony jest komunikat, 'niepowodzenie przy instalacji urządzenia usb', w panelu sterowania wyświetla się jako 'nieznane urządzenie'. Najlepiej byłoby do odtworzyć, sformatować, jednak można to zrobić tylko przez itunes (błędne koło). Nic nie dało też przełączenie go w tryb dysku - komputer nadal go nie widzi. Bardzo proszę o pomoc.

#406 cyrious

cyrious
  • 1 postów

Napisano 08 listopada 2013 - 23:15

Witam. Mam iPoda nano 6g, jak dotąd wszystko działało prawidłowo. Od niedawna iPod przestał się synchronizować, ładował się ale nic poza tym. Odinstalowałam iTunes'a, zainstalowałam jeszcze raz, kupiłam nowy kabel - bez zmian. W końcu pogrzebałam w poradnikach ale nic nie pomogło. Po podłączeniu iPoda wyświetla się "iPod został podłączony, ale nie rozpoznany". Poza tym gdy wchodzę w menagera urządzeń to przy pozycji iPoda znajduje się żółty znaczek z wykrzyknikiem. Próbowałam zainstalować nowe sterowniki do USB i pokazywało, że są już aktualne. Zerowałam iPoda, grzebałam w różnych ustawieniach i nadal to samo, czyli iPod podłączony, ale nie rozpoznany :( Co robić?

#407 eualex

eualex
  • 2 097 postów

Napisano 09 listopada 2013 - 14:44

Witam. Mam iPoda nano 6g, jak dotąd wszystko działało prawidłowo. Od niedawna iPod przestał się synchronizować, ładował się ale nic poza tym. Odinstalowałam iTunes'a, zainstalowałam jeszcze raz, kupiłam nowy kabel - bez zmian. W końcu pogrzebałam w poradnikach ale nic nie pomogło. Po podłączeniu iPoda wyświetla się "iPod został podłączony, ale nie rozpoznany". Poza tym gdy wchodzę w menagera urządzeń to przy pozycji iPoda znajduje się żółty znaczek z wykrzyknikiem. Próbowałam zainstalować nowe sterowniki do USB i pokazywało, że są już aktualne. Zerowałam iPoda, grzebałam w różnych ustawieniach i nadal to samo, czyli iPod podłączony, ale nie rozpoznany :( Co robić?

Spróbować na innym komputerze, aby sprawdzić czy to wina iPoda czy systemu.

#408 loki7777

loki7777
  • 1 postów

Napisano 27 listopada 2013 - 11:26

Ipod neno 7gen nie wykrywany przez PC

Witam
Kupile uzywanego Ipoda nano 7 generacji.
Mam oryginalny(w kazdym razie tak wyglada) kabel do tego ipoda i po podlaczeniu do PC zero reakcji - nie instaluje sterownikow tylko laduje ipoda.
Resetowalem juz ipoda ale to nic nie dalo. Itunes zaisntalowalem ale to na nic skoro pc nie widzi ipoda.
Czy to moze byc wina kabla i jak sprawdzic czy jest oryginalny czy tez jakas podrobka - sprawdzalem na stronie apple ale zdjecie jest takiej sobie jakosci - czy sam wtyk do ipoda powinien byc bialy czy jest metaliczny i tylko piny sa na bialym "tle"?
Na poczatku tez po podlaczeniu kable ipod wyswietlal info ze to nieoryginalne akcesorium apple ale potem wpialem jeszcze raz wtyczke i zaczal sie ladowac.

Ewentualnie moze mi ktos podac srednice kabla oryginalnego - moj ma 2,56-2,6mm.


Rozwiazany: wina kabla, mozliwe ze podrobka.


Wątek "Ipod neno 7gen nie wykrywany przez PC" został [URL="http://myapple.pl/ipod-itunes-itunes-store-92/announcement-przeczytaj-zasady-obowiazujace-w-dziale-ipod-itunes-itunes-store-_.html"]przeniesiony do właściwego tematu[/URL]. eualex

#409 piter27

piter27
  • 17 postów
  • SkądOlsztyn

Napisano 18 grudnia 2013 - 17:19

witam, mam nadzieje że ktoś mi tutaj pomoże. kupiłem ipoda classic 80 gb no i po podłączeniu komputer nie widzi ipoda. ani jako dysk przenosny ani przez itunes. przy podłączaniu jest charakterysyczny dzwięk że podłączono usb, ale ipoda nie widac. kabel i itunes mam sprawne bo mam iphona i wszytko działa. robilem reset ipoda, przechodzilem w disk mode i dalej nic. @edit nieaktualne :D

#410 Bl4z3r

Bl4z3r
  • 3 postów

Napisano 15 marca 2014 - 19:05

Mi itunes nie widzi iphonea 3GS, wczoraj go ladowalem, dzis juz sie nie da, reinstalowalem itunes'a i mam aktualna wersje. W procesach systemu mam te wszystkie itunes'owe programy jak apple mobile device itp.

- - - Połączono posty - - -

dodam ze mam Windows XP SP3

#411 resiak70

resiak70
  • 73 postów

Napisano 28 czerwca 2014 - 12:12

Mam problem z iTunes'em, mianowicie nie wykrywa on telefonu, telefon jest nowy kupiony wczoraj. Po podłaczeniu telefonu komputer daje dźwiek sygnalizujący podłączenie czegoś pod USB jednak iTunes go nie wykrywa. O co może chodzić ? ;/ System to Windows 7 32. Po podłączeniu dostałem jakąś informację że nie udało się zainstalować sterowników.Dodam że na komputerze brata normalnie wykryło. Ma on windowsa 7 64b.

#412 ftp95

ftp95
  • 3 postów

Napisano 01 sierpnia 2014 - 22:29

iTunes nie widzi ani iPoda nano 7 ani iPada Aira.. wysiadam. reinstall itunes i wszystkiego od appla (wszystkie stepy z ich strony), rozmowa z ludźmi od appla, format systemu, NIC. Podłączam któreś z urządzeń i wyskakuje błąd ( System Windows zatrzymał to urządzenie z powodu zaraportowanych problemów. (Kod 43) ). Wina kabla to to nie jest bo mam dwa i próbowałam też microusb z przejściówką na lightning - nic po prostu zawsze to samo. Instalacja sterowników, chyba wszystko już przerobiłam. Czy jest tu ktoś w stanie mi pomóc? Błagam. Dodam jeszcze, że na laptopie ze starszym iTunes to samo, po aktualizacji iTunes bez zmian.

#413 jasiecki

jasiecki
  • 4 267 postów
  • Płeć:
  • SkądKonin, Poland

Napisano 01 sierpnia 2014 - 22:33

a udalo ci sie kiedys podpiac fona pod itunes? moze podrobka??

#414 DraxoN

DraxoN
  • 13 postów
  • SkądKraków

Napisano 21 października 2014 - 15:20

To może ja się podepnę, mam podobny problem. iTunes po aktualizacji do nowej wersji (12) nie wykrywa iPhone, na iPhone jest wgrany iOS 8.0.2. Natomiast Windows widzi że telefon został podłączony, próbowałem reinstalacji iTunes - na nic, wgrania sterowników iPhone od nowa - nic z tego. No przecież można świra dostać. Ktoś miał podobny problem? PS. iPad Mini również nie jest wykrywany przez iTunes, a windows go widzi.

#415 nuka11

nuka11
  • 25 postów

Napisano 28 grudnia 2014 - 21:46

Witam! Wczoraj chciałam zgrać przez iTunes muzykę na mojego iPhone'a. Podłączyłam go przez USB, zaczął się ładować, ale PC go nie wykrył. Po kilku próbach zaczął wyskakiwać komunikat, że nie rozpoznano urządzenia USB. Potem na dosłownie 2 minuty PC wykrył normalnie iPhone'a, ale zaraz znowu zniknął. Teraz znowu w ogóle go nie znajduje, mimo że telefon się ładuje. To na pewno nie jest wina kabla, bo jeszcze 6 grudnia wszystko było ok. Telefon też jest na 100% oryginalny. Ściągnięcie najnowszej wersji iTunes'a nic nie dało. Dodam, że kabel średnio styka, ale to chyba bez znaczenia, bo gdy jest w odpowiednim ułożeniu iPhone bez problemu się ładuje.
Co zrobić żeby znowu PC wykrywał iPhone?



#416 dario13d

dario13d
  • 530 postów
  • Płeć:
  • SkądHOLLYŁÓDŹ

Napisano 28 grudnia 2014 - 22:08

Spróbuj wyłączyć i ponownie włączyć iPhone ;)

edit  swoją drogą proponuje zakupić nowy kabel ;)


Użytkownik dario13d edytował ten post 28 grudnia 2014 - 22:10

WIDZEW ŁÓDŹ 1910 & RUCH CHORZÓW 1920

  •  Macbook Pro 13'' Mid 2012      iPhone 5s 32GB White +JB      iPad Air 32 GB White WiFi +JB

#417 panfior

panfior
  • 1 postów

Napisano 25 lipca 2015 - 19:49

Witam, mam tai sam problem jak wasze. Posiadam Windows Vista i gdy podłączam mojego iPhona 4s to iTunes go nie widzi. Przyznam, że trochę tego wszystkiego nie ogarniam. Szukałem na forum, ale nie znalazłem rozwiązania problemu. Próbowałem zmieniać porty, na innych komputerach również. Proszę o pomoc.



#418 sneyk

sneyk
  • 144 postów

Napisano 07 grudnia 2015 - 22:09

Mam problem, bo zaktualizowałem mojego Windowsa do 10 i iTunes nie chce mi wykryć iPhone'a. 

Na iPhone mogę zaufać komputerowi, ale po włączeniu iTunes nie widać ani iPhone'a ani iPad'a... I iTunes po podłączeniu urządzenia też przestał sam się uruchamiać. Ktoś wie jak sobie z tym poradzić?

Pozdrawiam.



#419 OleYek

OleYek

  • 17 442 postów
  • Płeć:
  • SkądPoznań

Napisano 08 grudnia 2015 - 10:28

Przeinstaluj iTunes.


Linux is like a wigwam. No gates, no windows and apache inside.
PDAClub.pl - Wortal i forum miłośników technologii Mobilnych
CyfrowyJa.pl - Wszystko o Smartwatch, Smartband, Activity Tracker i gadżetach

#420 sneyk

sneyk
  • 144 postów

Napisano 08 grudnia 2015 - 14:19

Przeinstaluj iTunes.

Nic to nie dało.Ciągle nie widzi iPhone'a.



#421 GrocALs

GrocALs
  • 7 postów

Napisano 18 października 2016 - 21:04

Chce odtoworzyć iPhona 5 lecz na windows 10 nie wykrywa mi itunes telefonu. Reinstalowałem iTunes nic nie dało.



#422 OleYek

OleYek

  • 17 442 postów
  • Płeć:
  • SkądPoznań

Napisano 19 października 2016 - 09:55

Sprawdź na innym komputerze, żeby mieć pewność, że problem jest po stronie komputera a nie iPhone.


Linux is like a wigwam. No gates, no windows and apache inside.
PDAClub.pl - Wortal i forum miłośników technologii Mobilnych
CyfrowyJa.pl - Wszystko o Smartwatch, Smartband, Activity Tracker i gadżetach




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych