Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

LTE na iPhonie 5 w Polsce


  • Zaloguj się, aby dodać odpowiedź
137 odpowiedzi w tym temacie

#51 cortez79

cortez79
  • 276 postów
  • SkądWarszawa

Napisano 20 lutego 2013 - 09:13

Ze dwa tygodnie temu rozmawiałem z gościem z Plusa z Postępu przy okazji wymiany karty. Był przekonany, że aktualizacja 6.1 da Plusowi LTE na iPhone 5. Widocznie Apple totalnie ich olało...

#52 heps

heps
  • 180 postów
  • SkądWarszawa

Napisano 20 lutego 2013 - 09:26

Jego pewność była raczej oparta na własnych domyslach, więc nic dziwnego że się przejechał. Apple nie stosuje półśrodków więc od razu bym w to nie uwierzył ;-)

#53 MaG

MaG
  • 38 postów

Napisano 20 lutego 2013 - 11:39

Niestety ja też jestem użytkownikiem Plusa (z niespełnionymi nadziejami) i niestety absolutnie zgadzam się z heps, to twardy biznes. Apple sam z siebie nie udostępni raczej LTE nikomu z kim się wcześniej nie dogada i nie będzie miał z tego tytułu profitów odpowiednich. Nie rozumiem natomiast drugiej strony tej sprawy, bo gdy tak jak ja konsument kupuje towar bezpośrednio u producenta - płacąc pełną cenę (bez kontraktu) to dlaczego otrzymuję produkt nie w pełni funkcjonalny, który teoretycznie w zakresie specyfikacji technicznej świetnie działałby z polskim LTE jednak producent specjalnie blokuje tę funkcję. W każdym razie nie ma co pytać Plusa, bo dopóki nie podpiszą umowy z Apple (albo Apple nie zmieni polityki) to oficjalnie LTE nie zadziała. Natomiast jako że LTE w kartach USIM do taryf głosowych dopiero weszło na nasz rynek, wraz z implementacją funkcjonalności CSFB w sieci Plusa, to to jest dopiero prawdziwa okazja, aby z takiej opcji korzystać. Wcześniej nawet jakby uruchomić poprzez spreparowany plik profilu/konfiguracyjny LTE w iPhone 5, to bez opcji CSFB nie dało by się np. dodzwonić do klienta, gdyby telefon działał w trybie LTE akurat...

#54 Łukasz Ignacyk

Łukasz Ignacyk
  • 4 943 postów
  • SkądKraków, PL

Napisano 20 lutego 2013 - 14:33

Nie rozumiem natomiast drugiej strony tej sprawy, bo gdy tak jak ja konsument kupuje towar bezpośrednio u producenta - płacąc pełną cenę (bez kontraktu) to dlaczego otrzymuję produkt nie w pełni funkcjonalny, który teoretycznie w zakresie specyfikacji technicznej świetnie działałby z polskim LTE jednak producent specjalnie blokuje tę funkcję.


Otrzymujesz produkt zgodny ze specyfikacją, bo zawiera ona takie zapisy:

LTE band support is based on the iPhone 5 model number and configuration for either CDMA or GSM networks. Band support does not guarantee support on all LTE networks running on the same bands.

For details on LTE support, contact your carrier and see http://www.apple.com/iphone/LTE.

Szczegółowe informacje o obsłudze technologii LTE można uzyskać od operatora oraz na stronie Apple - iPhone 5 - View countries with supported LTE networks..


Tak, że pretensje powinieneś mieć głównie Plusa o to iż nie podpisał stosownej umowy z Apple.

#55 heps

heps
  • 180 postów
  • SkądWarszawa

Napisano 20 lutego 2013 - 14:56

Poza tym LTE to tylko małostka wobec rzeczy, których nie otrzymujesz - można tak samo się przyczepić, że Amerykanin w tej samej cenie otrzymuje iPhone'a z Siri, a Polak płaci tyle samo (a może nawet więcej), a nie otrzymuje Siri, sprawdzania pisowni, lepszej autokorekty, dyktowania, obsługi poczty głosowej, rozpoznawania numerów kierunkowych, przez wiele lat iTunes i zapewne paru innych rzeczy, o których teraz nie pamiętam.

#56 MaG

MaG
  • 38 postów

Napisano 20 lutego 2013 - 16:43

Wiesz nie do końca się tu zgodzę - z Siri to trochę inna sprawa, bo funkcja działa w wybranych jezykach (więc nie jest specjalnie zablokowane przez producenta) - sam mam po angielsku włączone, a czy korzystam czy nie o już moja sprawa. Podobnie jest z tymi wymienionymi innymi rzeczami, że są głównie od krajów/narodowości/języka uzależnione w zakresie ich funkcjonalności (bądź pełnej funkcjonalności) - wszystko ze względu na funkcje narodowe, ale każda z nich z defaultu jest włączona w każdym modelu (i jak wszedł np. serwis iTunes w Polsce to i na każdym sprzęcie Apple każdego Polaka któy go miał zaczął tak samo działać).

Natomiast z LTE jest spraw zgoła inna - bo w danym kraju część klientów może je mieć, a część nie, na tym samym modelu aparatu, w zakeżności tylko od listy otwartej na stronie Apple Apple - iPhone 5 - View countries with supported LTE networks. - która jest uznaniowa w zależności od operatora, a nie od narodowaści. Tym samym koncepcyjnie, nie powinna wpływać na klienta, który kupuje aparat poza kontraktem bezpośrednio od producenta. Tu też oczekuję że domyślnie będę miał ją ze statusem "on" a czy będzie działaś czy nie to zależeć powinno jedynie od karty sim którą włożę (operatora którego wybiorę), a jak wszyscy wiemy tak nie jest.

- - - Połączono posty - - -

Podobnie argument przywołania w specyfikacji aparatu listy otwartej (i dynamicznie się zminiającej) operatorów na stronach Apple, nie spełnia kryteiów w zakresie oferty handlowej i gdyby tylko ktoś chciał się pofatygować myślę, że bez problemu przed SOKIK by wygrał.

Ja pretensji nie mam, nie mam też aspiracji procesowych jak niektóre firmy ;) i nie widzę w tym też większego sensu poza powyższymi dywagacjami :)

#57 cortez79

cortez79
  • 276 postów
  • SkądWarszawa

Napisano 20 lutego 2013 - 18:30

Zgodzę się z Waszymi argumentami. Ale przecież wkładając tą samą kartę SIM do iPada mini LTE działa. Carrier ten sam. Dla mnie paranoja.

#58 heps

heps
  • 180 postów
  • SkądWarszawa

Napisano 21 lutego 2013 - 10:15

o! to tego nie wiedziałem, że Plus LTE na iPadzie mini śmiga! ile jesteś w stanie wyciągnąć? ja na Samsung Galaxy Note 10.1 Warszawa Wola osiągnąłem rekordowo 45mbit symetrycznie

#59 cortez79

cortez79
  • 276 postów
  • SkądWarszawa

Napisano 21 lutego 2013 - 18:38

o! to tego nie wiedziałem, że Plus LTE na iPadzie mini śmiga!
ile jesteś w stanie wyciągnąć? ja na Samsung Galaxy Note 10.1 Warszawa Wola osiągnąłem rekordowo 45mbit symetrycznie

ja osobiście testowałem tylko przez chwilę na sprzęcie znajomego i nie robiłem speed testu. Pod tymi linkami masz więcej informacji:
LTE – iPodsumowanie – stan na 11-01-2013 | iPod.info.pl — iPod, iPad, iPhone - Blog informacyjny
http://www.ipod.info...adzie-w-polsce/

#60 Ropuh

Ropuh
  • 35 postów

Napisano 14 marca 2013 - 16:38

iPad 4 (w Cydia widoczny jako Verizon więc CDMA) przybył z softem 6.1 i przełącznika LTE z tą samą kartą SIM nie było. Po wgraniu 6.1.2 w miejscu 3G pojawił się przełącznik LTE. Wygląda to tak:

Dołączona grafika Dołączona grafika

Świerzy iPhone 5 ze zmieniona oryginalnie kartą (jedna u-sim druga opisana jako LTE) i w żadnym z wypadków LTE w miejscu 3g się nie pojawiło.

#61 dominzak

dominzak
  • 471 postów
  • SkądMielec, PL

Napisano 17 marca 2013 - 13:28

Plus się wycwanił w kwestii LTE w iPhonie 5. Kilka dni temu kupiłem iP5 w Plusie (pominę fakt że kupują go od Formobile.eu). Po otwarciu pudełka ukazała mi się następująca informacja:
Dołączona grafika
Także ku przestrodze wszystkich kupujących iPhone'y 5 chcących skorzystać z LTE - zapomnijcie o tym (chyba że ktoś wrzuci zmodyfikowane pliki konfiguracji...). LTE z Plusa działa w iPadach, ale w iPhone'ach nie będzie. :x

#62 Łukasz Ignacyk

Łukasz Ignacyk
  • 4 943 postów
  • SkądKraków, PL

Napisano 17 marca 2013 - 21:34

Który masz model, A1428 czy A1429? Ładowarka jest oryginalna czy jakiś chiński zamiennik?

#63 dominzak

dominzak
  • 471 postów
  • SkądMielec, PL

Napisano 17 marca 2013 - 22:56

Jest to model kupiony w Plusie, jednak nie osobiście przeze mnie, gdyż ja go nabyłem na Allegro za dosyć okazyjną cenę. Oczywiście mam model A1429 (czyli ten na europejskie LTE), więc brak dostępności LTE to już tylko i wyłącznie wina operatora i Apple. Ładowarka też (na szczęście) jest oryginalna (na życzenie mogę wrzucić dokładniejsze zdjęcia). Generalnie wygląda to już lepiej niż iPhone'y 4 czy 4S które (z tego co czytałem) sprowadzali z UK i dokładali tandetną podróbę europejskiej ładowarki. Edit: największy ubaw to miałem ze skróconej polskiej instrukcji obsługi (opracowanej chyba przez jakiegoś chińczyka) oraz nazwy na pudełku "iPhone 5 (a poniżej) multimedialny telefon GSM 850, 900... Czemu nie mogli napisać po prostu "Smartfon" albo chociaż "Smartphone"?! Poczułem się jakbym rozpakowywał Sony Ericssona K750i (jeden z pierwszych telefonów z MP3 i kartami pamięci) a nie najnowszą generację iPhone'a.

#64 Łukasz Ignacyk

Łukasz Ignacyk
  • 4 943 postów
  • SkądKraków, PL

Napisano 18 marca 2013 - 00:32

Zdaje się, że w języku polskim nie ma słowa "smartphone".

#65 Łukasz Ignacyk

Łukasz Ignacyk
  • 4 943 postów
  • SkądKraków, PL

Napisano 29 marca 2013 - 15:51

Włącz LTE na iPhone 5 w Plus | iPod.info.pl — iPod, iPad, iPhone - Blog informacyjny

#66 thebest11

thebest11
  • 25 postów

Napisano 29 marca 2013 - 16:52

Prosze bardzo LTE z plusa i cyfrowego polsatu [ATTACH=CONFIG]14442[/ATTACH][ATTACH=CONFIG]14443[/ATTACH][ATTACH=CONFIG]14444[/ATTACH]

#67 marcus02

marcus02
  • 171 postów

Napisano 30 marca 2013 - 18:10

thebest11, zainstalowałeś tylko CommCenter Patch z Cydii, czy jeszcze zmieniałeś ustawienia w iPhonie (u mnie po zainstalowaniu i restarcie tel. dalej brak przełącznika LTE :( ) ? i drugie pytanie, czy LTE działa na karcie nano z plusa z wykupionym pakietem internetowym, czy należy jeszcze uaktywnić LTE na tej karcie ??

#68 Łukasz Ignacyk

Łukasz Ignacyk
  • 4 943 postów
  • SkądKraków, PL

Napisano 30 marca 2013 - 20:24

Trzeba mieć plan taryfowy z LTE albo wykupioną usługę LTE i odpowiednią kartę SIM.

#69 thebest11

thebest11
  • 25 postów

Napisano 30 marca 2013 - 20:34

Zainstalowalem lte enabler z pliku deb

#70 MaG

MaG
  • 38 postów

Napisano 30 marca 2013 - 21:13

Download LTE Enablerów tutaj:

LTE Enabler v1.0 - SiNfuL iPhone

Lub

Iphone Rocks: LTE Enabler v1.0

- - - Połączono posty - - -

Albo bezpośrednio link do samego tweaka, który po patchowaniu CommCenter trzeba zaaplikowac:

http://www.mediafire...o936xriqq35ioi6

#71 Ropuh

Ropuh
  • 35 postów

Napisano 31 marca 2013 - 09:41

Czy może ktoś powiedzieć z jakich ustawień korzysta plus czy polsat? Rozebrałem tego deba i nie widzę ani Polkomtel ani Plus ani też 26001 (analogicznie Polsat). Może ktoś looknąc z tych co w 5 zaaplikowali ten patch? Z opisów/nazw (PL) są tylko Play/Orange i T_mobile.

#72 marcus02

marcus02
  • 171 postów

Napisano 31 marca 2013 - 10:29

u mnie po doinstalowaniu deb-a, faktycznie jest przełącznik na LTE, ale choć jestem w zasięgu sieci LTE (wg mapki plusa) to jej nie mam :( karte nano sim napewno mam z napisem LTE z Plusa i wykupionym do abonemnetu pakietem internetowym. zadzownie jeszcze we wtorek do plusa i dowiem się czy należy jeszcze usługe LTE dodatkowo aktywować, Jakiś czas temu rozmawiałem z osobą z polkomtela, to powiedział mi, że LTE działa tylko jako dedykowana usułga. i na obecną chwile nie działa ze zwyklymi numerami tel. wraz z usługa internetową. Podobno Polkomtel testuję usługę "voice over LTE"

#73 Ropuh

Ropuh
  • 35 postów

Napisano 31 marca 2013 - 15:28

Z tego mi powiedziano w plusie karta musi byc USIM. Swego czasu w ipadzie mialem kartę właśnie z napisem lte to nie działało - musiałem wymienic na Usim takze.

#74 MaG

MaG
  • 38 postów

Napisano 31 marca 2013 - 16:04

Ja tez aktualnie borykam sie z tym problemem, miałem stara kartę z Plusa w taryfie "na karte" w której nie mogłem aktywowac LTE. W ramach oferty "Nowy Plus Internet na kartę" wymieniono mi sim na taki w formacie nano z napisem LTE OCP 01. Myślałem ze juz bedzie git - ale na tej karcie tez paradoksalnie LTE nie chce sie aktywowac i mówi mi żebym znów zgłosił sie do punktu Plusa celem wymiany karty! Po kilkudziesięciu minutach konsultacji i glownie czekania na infolinii chyba konkluzja jest taka ze istnieją jeszcze karty LTE USIM, których jednak nie ma w standardzie nano... (Brak mi slow) Tylko czemu chcąc wymienić na taki z LTE co wyraznie wskazalem bedac w salonie firmowym, dostałem coś co ma LTE napisane ale LTE nie jest?!?!! W każdym razie właściwa karta musi mieć podobno nadruk USIM ale to dopiero we wtorek najwczesniej będę mógł zweryfikować jak pójdę do nich z reklamacja takiej "zamiany".

#75 marcus02

marcus02
  • 171 postów

Napisano 31 marca 2013 - 18:07

po pierwsze, ja mam kartę NANO na której po numerze seryjnym jest napis USIM, po drugie, przeiceż w ipadach mini, też jest karta nano, a tam LTE działa prawidłowo, najprawdopodobniej Plus jeszcze nie wspiera rozmów głosowych z LTE




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych