Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Podgłośnij Swojego iPoda :)


  • Zaloguj się, aby dodać odpowiedź
191 odpowiedzi w tym temacie

#26 _igi

_igi
  • 3 149 postów
  • Płeć:
  • SkądWarszawa, PL

Napisano 04 lutego 2007 - 01:23

możliwe, bo w piątkach iPod ma problemy z EQ. Na mojej czwórce jest wszystko w porządku, aż za głośno :D

#27 doorshlaq

doorshlaq
  • 847 postów
  • SkądWarszawa

Napisano 04 lutego 2007 - 02:26

goPod nie widzi mi iPoda a w czytaj to jest napisane

"THIS PROGRAM ONLY WORKS WITH 3G, 4G AND MINI IPOD'S.
UNCAPPING 1G AND 2G IS VERY EASY. INFORM YOURSELF."

A mam winde. POMOCY!

Z kolei na http://gopod.free-go.net/# jest informacja że z goPod i Video są kompatybilne. :(
Co ja żlę robie?

Kwoli wyjaśnienia mam SP2, USB 2.0 i iTunes widzi iPoda

#28 51m0n

51m0n
  • 6 980 postów

Napisano 04 lutego 2007 - 10:54

To że z Video jest kompatybilne, wcale nie musi oznaczać, że jest kompatybilne z 5.5 który jest jakby nowszą wersją Video.

#29 migrena

migrena
  • 6 337 postów
  • SkądŁódź

Napisano 04 lutego 2007 - 12:33

ty niezly master jestes...

5) .:CHANGELOG:
Latest version : v1.4 - 11/24/05
v1.4 Supports the 5G (video) iPod. Cleaned the code (alot !).

czytaj cala instrukcje obslugi zanim cos powiesz

#30 doorshlaq

doorshlaq
  • 847 postów
  • SkądWarszawa

Napisano 04 lutego 2007 - 12:36

Może wiecie kiedy wyjdzie nowa wersja? Ten Wizard działa w identyczny sposób? Bo to przez iT psuje jakość dźwięku i trzeszczy.

#31 ipodfan

ipodfan
  • 344 postów

Napisano 13 lutego 2007 - 15:20

Czy jeśli mój iPod Video 60GB był zakupiony w USA lecz po przyjeździe do Polski robiłem update do najnowszego softu to czy ma on ograniczenie głośności?

#32 migrena

migrena
  • 6 337 postów
  • SkądŁódź

Napisano 13 lutego 2007 - 21:20

uruchom gopod i podlacz ipoda, jesli nie ma to powinna pokazac sie otwarta klodka ale to interesujaca kwestia czy odblokowanie jest to operacja na stale czy np po restore to wraca? innymi slowy czy blokada jest gdzies wpisana w hardware ipoda?

#33 twister

twister
  • 38 postów
  • SkądWarszawa

Napisano 14 lutego 2007 - 22:51

Na niektórych kawałkach to się sprawdza ale na utworach, które mają już po kompresji na mp3 dość dużą głośność dodatkowe jej zwiększenie powoduje przesterowanie i zniekształcenia niskich tonów.

#34 mlody323

mlody323
  • 4 postów
  • SkądŁódź-WW

Napisano 18 lutego 2007 - 13:13

czy zdjecie blokady goPodem ma wplyw na gwarancje(jej utrate)?

#35 doorshlaq

doorshlaq
  • 847 postów
  • SkądWarszawa

Napisano 21 lutego 2007 - 19:27

chyba nie... :)

#36 ipodfan

ipodfan
  • 344 postów

Napisano 22 lutego 2007 - 22:02

Witajcie goPod nie wykrywa mi iPoda Video 60GB. Co jest dziwne po kliknięciu na GO w iPodzie przez chwile w lewym górnym rogu wyświetla się charakterystyczne kółeczko co wskazuje że iPod reaguje. Sam zgłupiałem i nie wiem czy coś się zgłośniło czy nie. Jak jeszcze to można sprawdzić? bo z kłódkami lipa :// ciągle wyświetla się to co zapodałem w linku

http://img338.images...6/dziwnedb9.jpg

#37 envee

envee
  • 31 postów

Napisano 24 lutego 2007 - 01:12

no raczej nic ci nie podglośnilo skoro nie widzisz rożnicy,a jest baaardzo znacząca jak użyjesz goPoda. jest aż za głośno,tak napier.....że ho ho.miazga.moje kossy na maxie nie wytrzymują i charczą.ale pomysł z podgłośnieniem pierwsza klasa.podziękowania dla angel

#38 terragady

terragady
  • 6 postów

Napisano 22 marca 2007 - 21:36

hej a nie macie czegos do 80 gigowego? do 5.5 bo ten najnowszy goPod nie dziala, pisze not connected, choc na wyswietlaczku w ipodzie lata to kuleczko jak wlanczam gopoda, ale chyba nie jest dostosowany do ipoda 5.5, a wiec macie cos moze zeby go podglosnic?

#39 doorshlaq

doorshlaq
  • 847 postów
  • SkądWarszawa

Napisano 23 marca 2007 - 22:47

mam ten sam problem :-/

#40 migrena

migrena
  • 6 337 postów
  • SkądŁódź

Napisano 24 marca 2007 - 00:42

moze w nowym ipodwizard'zie jest juz poprawka na nowa generacje

#41 denis

denis
  • 589 postów
  • SkądZielona Góra

Napisano 30 marca 2007 - 14:47

ja swojego pogłaśniał nie będę, wystarczy mi to co jest, wole jakość od głośności ;)

#42 migrena

migrena
  • 6 337 postów
  • SkądŁódź

Napisano 30 marca 2007 - 19:21

to ze jest _mozliwosc_ zrobienia glosniej nie znaczy ze jakosc dzwieku sie zmienia

#43 doorshlaq

doorshlaq
  • 847 postów
  • SkądWarszawa

Napisano 30 marca 2007 - 20:24

zw. głośności polega na rozkodowaniu iP, przynajmniej w przypadku goPod i iPod Wizard. iPod Wizard jest kompatybilny z gen. 5.5 :-) ja już podgłosiłem sobie

#44 wloczykij

wloczykij
  • 12 postów
  • SkądWarszawa

Napisano 02 maja 2007 - 10:46

Opisany sposób pogłośnienia można stosować tylko do mp3 i to dość marnej jakości. Osobiście stosuję format plików ATIFF (identyczny jak w CD), co sprawia, że nawet włączenie EQ w większości przypadków powoduje zniekształcenia. Dobrze zrealizowana płyta CD ma poziom -0.1dB a wiadomo, że maksymalny poziom dla urządzeń cyfrowych to 0dB. Najprostrzym sposobem na dobrą jakość dźwięku to dobre słuchawki i dobre źródło w postaci plików o niskiej kompresji. Ja mam słuchawki Sennhesera HD202, nie dość że dobrze tłumią chałasy z zewnątrz, to z iPodem dobre brzmią i kosztują 100zł.

#45 razorek84

razorek84
  • 578 postów
  • Skąd100lica

Napisano 02 maja 2007 - 11:15

ja podglaszalem z pozycji iT i jakos ten dzwiek wydaje mi sie bardzo sztuczny :/

#46 migrena

migrena
  • 6 337 postów
  • SkądŁódź

Napisano 02 maja 2007 - 20:49

bo takie podglasnianie idzie przez hardware'owy eq a ten _zawsze_ powoduje znieksztalcenia (w ipodzie wideo w kazdym razie) ps uzywasz nieskompresowanego formatu? :shock: troche strata miejsca jesli mozna zaoszczedzic ~35% z alac

#47 Dobiasz

Dobiasz
  • 273 postów
  • SkądBerlin, DE

Napisano 04 maja 2007 - 08:30

A czy jest jakakolwiek szansa na zdjęcie tej blokady w nano 2G?

#48 doorshlaq

doorshlaq
  • 847 postów
  • SkądWarszawa

Napisano 04 maja 2007 - 10:30

zainstaluj iPod Wizard-działa

#49 Misiektt

Misiektt
  • 1 postów

Napisano 04 maja 2007 - 23:25

Witam, mam iPoda Nano 2G z FW 1.1.2 i niestety żaden z podanych wyżej sposobów nie działa

#50 Dobiasz

Dobiasz
  • 273 postów
  • SkądBerlin, DE

Napisano 04 maja 2007 - 23:47

Próbowałem w pracy iPod Wizardem, ale miałem jakieś problemy - wykrzaczał się. Może nie lubi niemieckiego WinXP ;-) Spróbuję w domu. Thnx.




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych