Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Mac i komputery w sieci z Windows 7.


  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 piar

piar
  • 79 postów

Napisano 15 listopada 2009 - 15:01

Nie dokonca to jest chyba dobre miejsce na to pytanie, wiec w raze czego prosze moderatorow o przesuniecie tematu. Mak w sieci lokalnej widzi komputery z winXP (udostepnione foldery) bez najmniejszego problemu, natomiastnie widzi folderow udostepnionych i komputerow z windows 7. Co musze zmienic / ustawic zeby widzial tez te foldery?

#2 tab0reqq

tab0reqq
  • 658 postów
  • SkądWarszawa

Napisano 15 listopada 2009 - 21:34

Tez mam pewne komplikacje. Nawet spore. Win 7 Maca widzi super :( Ale nie na odwrot.

#3 mantis30

mantis30
  • 1 386 postów
  • Płeć:
  • SkądBydgoszcz

Napisano 15 listopada 2009 - 22:30

Walczyłem z tym jakiś czas temu chyba pół wieczoru :> Może i trochę rzeczy w win7 poprawili, ale na pewno nie konfigurację sieci... :| Odpal Panel sterowania, przełącz na widok klasyczny następnie dwuklik na Narzędzia administracyjne, dwuklik na Zasady zabezpieczeń lokalnych, dwuklik na Zasady lokalne, dwuklik na Opcje zabezpieczeń i na koniec dwuklik na Zabezpieczenia sieci: poziom uwierzytelniania LAN Manager i tu wybierz opcję "Wyślij LM i NTLM - użyj zabezpieczeń sesji NTLMv2 w przypadku negocjacji". Zatwierdzić pozamykać wszystko i powinno zabanglać :)

#4 Therioon

Therioon
  • 4 280 postów
  • SkądZ brzucha:)

Napisano 15 listopada 2009 - 22:38

a u mnie jest odwrotnie mac widzi komp z win 7 bez problemu, natomiast win 7 nie widzi maca

#5 piar

piar
  • 79 postów

Napisano 16 listopada 2009 - 13:00

Dzieki! Mam nadzieje ze zadziala :)

#6 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 16 listopada 2009 - 13:25

Pod maciem w finderze idz na serwer (cmd+k lub gdzies tam na balce to znajdziesz). Uzyj protokol smb, czyli cos takiego jak smb://192.168.1.10 - wpisz wlasciwy dla Ciebie adress z win7.

#7 majer

majer
  • 296 postów
  • SkądChorzów

Napisano 16 listopada 2009 - 14:38

któryś z komputerów poprostu ma wyłączone widoczność w sieci... w Viście było to wyłączone domyślnie z tego co pamiętam...

#8 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 16 listopada 2009 - 20:41

a u mnie jest odwrotnie
mac widzi komp z win 7 bez problemu, natomiast win 7 nie widzi maca


Sprawdź czy firewall w mac os x nie działa w trybie utajonym. Panel preferencji -> zabezpieczenia -> zapora sieciowa -> zaawansowane -> włącz tryb utajony [odznaczyć]

#9 Therioon

Therioon
  • 4 280 postów
  • SkądZ brzucha:)

Napisano 16 listopada 2009 - 20:45

Sprawdź czy firewall w mac os x nie działa w trybie utajonym. Panel preferencji -> zabezpieczenia -> zapora sieciowa -> zaawansowane -> włącz tryb utajony [odznaczyć]


dzięki za wskazówkę, ale mnie za bardzo nie zależy na widoku maca z poziomu win7
wolę jak mac widzi siódemkę i niech zostanie tak.
ale sprawdzę czy twój sposób działa:)

#10 Narmer

Narmer
  • 556 postów
  • Płeć:
  • SkądUS

Napisano 16 listopada 2009 - 21:08

Mam PC z Windows 7 i MBP z Snow. Komputery spinam w celu synchronizacji danych kablem sieciowym. Widzą się nawzajem. Nie ma problemu. Zapis i odczyt działa w obie strony. Uzywam do tego commanderów (bo lubię). Na Macu - muCommander a na PC - Total Commander oczywiście.

#11 prime

prime
  • 51 postów
  • SkądCieszyn

Napisano 22 lutego 2010 - 18:27

ma ktoś może jakiś inny pomysł.. mój macbook nie widzi komputera z systemem Windows 7. cały poranek kombinowałem i nic nie wymyśliłem.. komputer z systemem XP jest widziany.. będę wdzięczny za pomoc. łączę się przez sieć WiFi domową

#12 shrekKR

shrekKR
  • 576 postów
  • SkądKrólewskie Stołeczne Miasto KRK

Napisano 07 maja 2010 - 15:23

ma ktoś może jakiś inny pomysł..
mój macbook nie widzi komputera z systemem Windows 7.
cały poranek kombinowałem i nic nie wymyśliłem.. komputer z systemem XP jest widziany..
będę wdzięczny za pomoc.

łączę się przez sieć WiFi domową

Chciałbym odkopać ten temat :) mam ten sam problem. Win 7 widzi mojego Macbooka a ja win 7 nie :(

#13 prime

prime
  • 51 postów
  • SkądCieszyn

Napisano 07 maja 2010 - 15:51

dalej jestem zainteresowany rozwiązaniem tego problemu..

#14 revanmj

revanmj
  • 683 postów
  • SkądWarszawa, PL

Napisano 08 maja 2010 - 11:07

Wybierz opcję "Połącz z serwerem" w menu "Idź" i wpisz smb://xxx.xxx.xxx.xxx gdzie xxx.xxx.xxx.xxx to adres IP komputera z Windows 7.

#15 shrekKR

shrekKR
  • 576 postów
  • SkądKrólewskie Stołeczne Miasto KRK

Napisano 08 maja 2010 - 11:59

Wybierz opcję "Połącz z serwerem" w menu "Idź" i wpisz smb://xxx.xxx.xxx.xxx gdzie xxx.xxx.xxx.xxx to adres IP komputera z Windows 7.

A jak adres IP kompa z Win 7 jest ukryty? :)

#16 ftpd

ftpd

    Nie.


  • 19 871 postów
  • Płeć:
  • SkądPoznań

Napisano 08 maja 2010 - 12:21

To go sobie znajdź.

#17 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 08 maja 2010 - 13:58

Z reguly problemy widocznosci leza po stronie windy. A tutaj na to nie znajdziemy recepty z oczywistych wzgledow ;)

#18 shrekKR

shrekKR
  • 576 postów
  • SkądKrólewskie Stołeczne Miasto KRK

Napisano 08 maja 2010 - 14:07

Już mam dzięki :)

---------- Wpis dodano o 15:07 ---------- Poprzedni wpis dodano o 15:06 ----------

Z reguly problemy widocznosci leza po stronie windy. A tutaj na to nie znajdziemy recepty z oczywistych wzgledow ;)

Pewnie jakiś firewall ale ręcznie wpisalem serwer i dziala :)

#19 chris.zurada

chris.zurada
  • 3 977 postów
  • SkądTychy, Poland

Napisano 08 maja 2010 - 16:23

U mnie dla przykladu winda #7 jest raz dostepna w sieci a raz nie, czasami wystarczy wlaczyc peceta ponownie.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych