Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacOS Big Sur - wysoka temperatura i grzanie się CPU


Najlepsza odpowiedź tuteraz , 19 listopada 2020 - 08:54

Na forum dyskusyjnym Apple znalazłem coś takiego:
 

Udało i mi się uzyskać stabilną, dobrą temperaturę do korzystania z MacBook na Big Sur. Poprzednia instalacja na czysto przebiegła tak, że kliknąłem zainstaluj ponownie macOS i zgodziłem się na wymazanie dysku. To nie przyniosło skutku. Wczoraj pokusiłem się na ponowną instalację, raz jeszcze - tym razem jednak najpierw wybierając Narzędzie Dyskowe i ręcznie usuwając wolumin, dodając go ponownie i formatując na nowo. Oczywiście, podczas instalacji MacOS i tak instalator przeprowadzi czyszczenie dysku. Po instalacji MacOS Big Sur nie wgrywałem żadnej kopii z Time Machine. Ustawiłem MacBook jako nowy sprzęt, logując się tylko do AppleID. Komputer poleżał kilka godzin, musiał poindeksywać wszystko, zassać zdjęcia itd. Dzisiaj po uruchomieniu temperatura CPU jest w normie, na poziomie 50 stopni przy korzystaniu z Safari, WhatsApp i poczty jednocześnie. 

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 tuteraz

tuteraz
  • 35 postów
  • SkądBest, Netherlands

Napisano 18 listopada 2020 - 10:29

Pacjent MacBook Pro 2017 13" klawisze funkcyjne.
 
Po aktualizacji do MacOS Big Sur temperatura CPU nie spada poniżej 85 stopni Celsjusza - waha się między 85-97 stopni. Wiatraki potrafią się włączyć i chodzić jak szalone nawet podczas dosłownie nie robienia niczego. Natomiast podczas korzystania z Windows 10 (v.2004, BootCamp) temperatura nawet podczas grania w wymagające gry, jak GTA V nie przekracza 90 stopni Celsjusza a podczas normalnej pracy na przeglądarce lub oglądania filmów temperatura nie przekracza 50 stopni. Czy to może zwiastować konieczność instalacji MacOS Big Sur ponownie? Dodam, że monitor aktywności podczas stanu neutralnego po uruchomieniu komputera pokazuje, że ponad 40% obciążenia procesora powoduje użytkownik. Układ chłodzenia jest przedmuchany. Różnica jest dramatyczna, można by powiedzieć. 
 
Temperatura sprawdzana na MacOS oraz Windows za pomocą programu Macs Fan Control v.1581. W obu przypadkach używana jest ta sama podkładka chłodząca i spełnione są te same warunki, dołączone akcesoria, usb i ładowarka.

| M. Kaczmarek | Apple MacBook Pro 2017 13" A1708


#2 ftpd

ftpd

    Nie.


  • 21 913 postów
  • Płeć:
  • SkądPoznań

Napisano 18 listopada 2020 - 10:40

A ile to trwa? Bo jak kilka godzin/dzień po aktualizacji, to pewnie jakieś indeksowania w tle. Jeśli 'kilka dni', to inna gadka.
Na początek sprawdź w Activity Monitor, co jedzie po zasobach.
 


Używaj przycisku 'Zgłoś', zamiast edytować post i pisać w nim, na przykład, "do usunięcia".
Pisanie prywatnej wiadomości do moderatora powinno być ostatecznością. Do tego też służy przycisk 'Zgłoś'.
Do płaczu na pracę Moderacji służy ten wątek. Inne formy będą bezwzględnie kasowane.


#3 tuteraz

tuteraz
  • 35 postów
  • SkądBest, Netherlands

Napisano 18 listopada 2020 - 10:45

A ile to trwa? Bo jak kilka godzin/dzień po aktualizacji, to pewnie jakieś indeksowania w tle. Jeśli 'kilka dni', to inna gadka.
Na początek sprawdź w Activity Monitor, co jedzie po zasobach.
 

 

Sytuację zauważyłem dzień po zainstalowaniu Big Sur - w pierwszym dniu użytkowania byłem wręcz zachwycony działaniem tego systemu. Później testowałem kilka dni, ale czarę goryczy przelało, kiedy laptop, stojąc na włączonej podkładce chłodzącej z wyłączonymi podświetleniem matrycy, wyłączonymi wszystkimi aplikacjami i programami - oprócz muzyki (puszczona muzyka przez Bluetooth na głośniku) zaczął się niesamowicie grzać a wiatraki oszalały. Zaraz zobaczę co wcina zasoby. Muszę się przerzucić z Windowsa na MacOS. 

 

 

____ EDIT ____

Jak tylko włączyłem MacOS Big Sur to pierwsze co temperatura radośnie sobie skacze między 80-100 stopni :( postaram się wrzucić screena. (link poniżej)

https://drive.google...iew?usp=sharing


Użytkownik tuteraz edytował ten post 18 listopada 2020 - 10:56

| M. Kaczmarek | Apple MacBook Pro 2017 13" A1708


#4 ftpd

ftpd

    Nie.


  • 21 913 postów
  • Płeć:
  • SkądPoznań

Napisano 18 listopada 2020 - 11:15

Ok, secd. Masz włączony iCloud Keychain? Wyłącz i sprawdź. Jak potrzebujesz, możesz po jakimś czasie włączyć z powrotem - być może 'samo się' uspokoi.
Jeśli po wyłączeniu (bez ponownego włączenia!) dalej będzie cisnęło, wywal ręcznie ten proces poleceniem killall secd.


Używaj przycisku 'Zgłoś', zamiast edytować post i pisać w nim, na przykład, "do usunięcia".
Pisanie prywatnej wiadomości do moderatora powinno być ostatecznością. Do tego też służy przycisk 'Zgłoś'.
Do płaczu na pracę Moderacji służy ten wątek. Inne formy będą bezwzględnie kasowane.


#5 tuteraz

tuteraz
  • 35 postów
  • SkądBest, Netherlands

Napisano 18 listopada 2020 - 11:22

Próbowałem jak pisałeś, wyłączyć Pęk Kluczy, nic to nie dało. Wyłączenie, włączenie komputera, reset NVRAM, chyba zostaje mi zainstalowanie MacOS ponownie. Trochę przykro, bo muszę czyścić dysk a obok mam postawionego BootCamp z Windowsem.

 

Tym bardziej, kiedy usunąłem synchronizację w ustawieniach a i tak w Monitorze Aktywności się pojawia. Ręczne "zabijanie" tej aplikacji też nie przynosi skutku, bo co chwila wraca. 


Użytkownik tuteraz edytował ten post 18 listopada 2020 - 11:27

| M. Kaczmarek | Apple MacBook Pro 2017 13" A1708


#6 tuteraz

tuteraz
  • 35 postów
  • SkądBest, Netherlands

Napisano 18 listopada 2020 - 15:37

Próbowałem jak pisałeś, wyłączyć Pęk Kluczy, nic to nie dało. Wyłączenie, włączenie komputera, reset NVRAM, chyba zostaje mi zainstalowanie MacOS ponownie. Trochę przykro, bo muszę czyścić dysk a obok mam postawionego BootCamp z Windowsem.

 

Tym bardziej, kiedy usunąłem synchronizację w ustawieniach a i tak w Monitorze Aktywności się pojawia. Ręczne "zabijanie" tej aplikacji też nie przynosi skutku, bo co chwila wraca. 

 EDIT

 

Ponowne zainstalowanie "na czysto" systemu z poziomu menu odzyskiwania, bez wgrywania kopii zapasowej z Time Machine nie poprawił wyników. Po prostu się zagrzewa. :/


| M. Kaczmarek | Apple MacBook Pro 2017 13" A1708


#7 m0le

m0le
  • 2 postów

Napisano 18 listopada 2020 - 15:57

spróbuj reset NVRAM, mnie pomoglo 



#8 klewerty

klewerty
  • 1 postów

Napisano 18 listopada 2020 - 18:10

Na forum dyskusyjnym Apple znalazłem coś takiego:
 

 

I finally got this fixed. I saw lot's of web references to icloud keychain but turning iCloud Keychain off did nothing. I viewed the running talks and found it to be the iCloud security task (don't remember the name). I had to sign each Mac out of iCloud one by one then the Macs, iPads, and iPhones all settled down to normal. It was a last resort since signing out of iCloud forces a resend/download of everything, in my case 5000 photos in iCloud library. But it was finally fixed. This was a bad one because it affected all 8 IOS devices (hot batteries for a few days) in the house and 3 macs.



#9 tuteraz

tuteraz
  • 35 postów
  • SkądBest, Netherlands

Napisano 19 listopada 2020 - 08:54   Najlepsza odpowiedź

Na forum dyskusyjnym Apple znalazłem coś takiego:
 

Udało i mi się uzyskać stabilną, dobrą temperaturę do korzystania z MacBook na Big Sur. Poprzednia instalacja na czysto przebiegła tak, że kliknąłem zainstaluj ponownie macOS i zgodziłem się na wymazanie dysku. To nie przyniosło skutku. Wczoraj pokusiłem się na ponowną instalację, raz jeszcze - tym razem jednak najpierw wybierając Narzędzie Dyskowe i ręcznie usuwając wolumin, dodając go ponownie i formatując na nowo. Oczywiście, podczas instalacji MacOS i tak instalator przeprowadzi czyszczenie dysku. Po instalacji MacOS Big Sur nie wgrywałem żadnej kopii z Time Machine. Ustawiłem MacBook jako nowy sprzęt, logując się tylko do AppleID. Komputer poleżał kilka godzin, musiał poindeksywać wszystko, zassać zdjęcia itd. Dzisiaj po uruchomieniu temperatura CPU jest w normie, na poziomie 50 stopni przy korzystaniu z Safari, WhatsApp i poczty jednocześnie. 

Załączone pliki


| M. Kaczmarek | Apple MacBook Pro 2017 13" A1708





Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych