Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Problem z ekranem Macbook Pro Mid 2015


Najlepsza odpowiedź Sam8 , 12 grudnia 2019 - 17:02

Po dłuższym użytkowaniu zauważyłem, ze tylko to się pojawia na Chromie. To by tłumaczyło dlaczego tak się dzieje. Przesiadłem się na safari i od tego momentu to się nie pojawiło.
Dzieki za odpowiedz. Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Sam8

Sam8
  • 26 postów
  • SkądPoznań, PL

Napisano 05 grudnia 2019 - 19:16

Hej,

odkupiłem od znajomego Macbooka.

Zainstalowałem na nowo Cataline, ale po miesiącu użytkowania pojawiają się artefakty?(zdjecie w linku)

 

https://ibb.co/LJ735Dq

 

Czy ktoś miał podobny problem? Co może być przyczyną.

Dzieje się tak zarówno na zasilaczu jak i na baterii.



#2 tumpio

tumpio

    SERWIS


  • 6 245 postów
  • Płeć:
  • SkądWarszawa

Napisano 05 grudnia 2019 - 20:29

Ile razy można prosić : Podaj model! To 13" czy 15"? Jak 15" to z grafiką zintegrowaną czy z dedykowaną. Czy naprawdę tak ciężko przeczytać i zastosować się do ogłoszenia napisanego czerwoną czcionką Wymagania niezbędne do zatwierdzenia wątków. Ludzie - prosicie o pomoc to dajcie nam przynajmniej szansę pomocy. Dajcie jakiekolwiek dane komputera! A potem są pretensje, że temat ląduje w koszu!


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#3 SERWIS.ME

SERWIS.ME
  • 697 postów
  • Płeć:
  • SkądKraków

Napisano 06 grudnia 2019 - 08:07

Wygląda na uszkodzony układ graficzny. Możesz podłączyć zewnętrzny ekran i sprawdzić czy na nim też to występuje.


Autoryzowany serwis Apple. 

Naprawy gwarancyjne i pogwarancyjne.
Limanowskiego 4, 30-534 Kraków 
Tel: 12 311 08 11
www.serwis.me

 


#4 Sam8

Sam8
  • 26 postów
  • SkądPoznań, PL

Napisano 08 grudnia 2019 - 20:03

Ile razy można prosić : Podaj model! To 13" czy 15"? Jak 15" to z grafiką zintegrowaną czy z dedykowaną. Czy naprawdę tak ciężko przeczytać i zastosować się do ogłoszenia napisanego czerwoną czcionką Wymagania niezbędne do zatwierdzenia wątków. Ludzie - prosicie o pomoc to dajcie nam przynajmniej szansę pomocy. Dajcie jakiekolwiek dane komputera! A potem są pretensje, że temat ląduje w koszu!

15 cali. Zwykła grafika Intel Iris Pro

https://support.appl...iewlocale=pl_PL



#5 tumpio

tumpio

    SERWIS


  • 6 245 postów
  • Płeć:
  • SkądWarszawa

Napisano 08 grudnia 2019 - 22:26

Złe przydzielanie VRAM przez CPU lub uszkodzona jedna z pamięci Ram. Możesz to dość prosto sprawdzić - wystarczy postawić system 10.11 - inaczej przydziela pamięć. Jeżeli będzie pracował prawidłowo - uszkodzoe przydzielanie pamięci przez CPU, jeżeli tak samo jak na Catalinie - uszkodzona pamięć.


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#6 Sam8

Sam8
  • 26 postów
  • SkądPoznań, PL

Napisano 12 grudnia 2019 - 17:02   Najlepsza odpowiedź

Po dłuższym użytkowaniu zauważyłem, ze tylko to się pojawia na Chromie. To by tłumaczyło dlaczego tak się dzieje. Przesiadłem się na safari i od tego momentu to się nie pojawiło.
Dzieki za odpowiedz.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych