Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Podłączenie dysku sieciowego Catalina


  • Zaloguj się, aby dodać odpowiedź
28 odpowiedzi w tym temacie

#1 oliwka_

oliwka_
  • 46 postów

Napisano 04 listopada 2019 - 19:18

Mam problem z podłączeniem dysku sieciowego i możliwe, że coś robię źle. Mam dysk na usb podpięty do routera na IP 192.168.1.1 

 

Włączyłam na routerze sambę, utworzyłam użytkownika o nazwie oliwka (i udział o tej samej nazwie).

 

Próbuję się połączyć przez Findera:

 

Idź --> Połącz z serwerem

 

i tam:

 

smb://oliwka:[hasło]@192.168.1.1/oliwka

 

lub smb://192.168.1.1/oliwka

 

lub smb://192.168.1.1/

 

i w żaden sposób nie mogę się połączyć. Czy coś robię źle?

 

Dysk na pewno działa, bo podłączyłam się na komputerze z Windows i bez problemu mapuje ten dysk. Gdzie popełniam błąd?



#2 ftpd

ftpd

    Nie.


  • 18 613 postów
  • SkądPoznań

Napisano 04 listopada 2019 - 19:56

Spróbuj cifs:// zamiast smb://.
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#3 oliwka_

oliwka_
  • 46 postów

Napisano 04 listopada 2019 - 20:15

Niestety bez zmian. Może jest jakaś apka przez jaką można się połączyć z dyskami sieciowymi i tak spróbuję? Zupełnie nie wiem o co chodzi. Próbuje na dwóch różnych macach i na obu nie idzie.



#4 ftpd

ftpd

    Nie.


  • 18 613 postów
  • SkądPoznań

Napisano 04 listopada 2019 - 22:20

Ja się bez problemu łączę z Sambą (4.7.12 na Qnapie).
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#5 Pugilares

Pugilares
  • 50 postów

Napisano 04 listopada 2019 - 22:43

Nie wiem, jak u was, ale u mnie w LANie slasze idą w odwroną stronę, tj :\\



#6 oliwka_

oliwka_
  • 46 postów

Napisano 05 listopada 2019 - 09:52



Nie wiem, jak u was, ale u mnie w LANie slasze idą w odwroną stronę, tj :\\

 

W ten sposób też nie działa, wyglada tak:

 

Zrzut-ekranu-2019-11-5-o-09-50-06.png



#7 tomtom_su

tomtom_su
  • 311 postów
  • SkądWroclaw

Napisano 05 listopada 2019 - 10:14

Może w samym routerze jeszcze trzeba coś "odhaczyć"?



#8 oliwka_

oliwka_
  • 46 postów

Napisano 05 listopada 2019 - 12:48

Może w samym routerze jeszcze trzeba coś "odhaczyć"?

 

nic tam nie ma, można jedynie włączyć sambę i dodać użytkowników. Jest także opcja włączenia DLNA, czyli dysk jest widziany jako źródło muzyki, filmów itd. i wtedy mój tv pozwala wejść na ten dysk nawet bez hasła.

 

Z windowsa łączy się bez problemu. Powiem więcej na dysk weszłam przez telewizor z androidem korzystając z loginu i hasła ale też bez nich po DLNA. Tylko z żadnego maca nie mogę się dostać.

 

Czy jest jakaś apka żeby wejść na taki dysk przez DLNA bez hasła, czyli tak jak łączy się z nim TV z androidem (konkretnie apka VLC)



#9 ftpd

ftpd

    Nie.


  • 18 613 postów
  • SkądPoznań

Napisano 05 listopada 2019 - 13:08

DLNA służy trochę do czegoś innego ;-)
Nie masz jakichś udziwnień 'blokujących' nigdzie? Systemowego firewalla w stealth mode? Dobijasz się na port samby w ogóle?

https://imgur.com/a/VgGxMqM
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#10 oliwka_

oliwka_
  • 46 postów

Napisano 05 listopada 2019 - 17:26

DLNA służy trochę do czegoś innego ;-)
Nie masz jakichś udziwnień 'blokujących' nigdzie? Systemowego firewalla w stealth mode? Dobijasz się na port samby w ogóle?

https://imgur.com/a/VgGxMqM

Obstawiałam, że to może być właśnie taki problem, bo mam Little Snitch, ale mam go tylko na jednym macbooku, drugi jest nówka sztuka, nieśmigany, czysta instalacja Cataliny i jest dokładnie to samo...

 

Jak będę w domu sprawdzę czy dostanę się na port samby na podstawie Twojego linka, dzięki!


Użytkownik oliwka_ edytował ten post 05 listopada 2019 - 17:27


#11 oliwka_

oliwka_
  • 46 postów

Napisano 06 listopada 2019 - 12:51

Nie wiem czy dobrze robie. Zainstalowałam telnet przez brew i wpisuje komende telenet [ip mojego routera]. Wynik jest taki:

 

https://imgur.com/MbekaBt



#12 Mikołaj Maciejko

Mikołaj Maciejko
  • 1 947 postów

Napisano 06 listopada 2019 - 13:01

Musisz jeszcze podać nr portu po IP. Tylko nie wiem, czy ma być 139, 445. Sprawdź oba

#13 oliwka_

oliwka_
  • 46 postów

Napisano 06 listopada 2019 - 13:30

Musisz jeszcze podać nr portu po IP. Tylko nie wiem, czy ma być 139, 445. Sprawdź oba

Oba działają o dziwo, info jest takie:

 

https://imgur.com/RerecGG



#14 ftpd

ftpd

    Nie.


  • 18 613 postów
  • SkądPoznań

Napisano 06 listopada 2019 - 14:32

No to jak działają, to jest ruch sieciowy, więc powinno działać wszystko inne.
Trochę nie mam pomysłu, co może być nie tak, bo... u mnie działa™.
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#15 oliwka_

oliwka_
  • 46 postów

Napisano 06 listopada 2019 - 14:50

A wróćmy jeszcze na moment do DLNA. Czy jest jakaś apka na komputer jaką mogę się "przez DLNA" podłączyć do tego dysku wpiętego w router?



#16 ftpd

ftpd

    Nie.


  • 18 613 postów
  • SkądPoznań

Napisano 06 listopada 2019 - 15:04

Do poszukiwania aplikacji służy wątek 'Poszukiwania aplikacji' w dziale 'Programy', tak ogólnie.

Ale powiedz, co Ci to ma dać? Skąd pomysł, że Twoje VLC się na telewizorze podpięło do dysku przez DLNA? Bo jakoś mi to nie brzmi. W ogóle od początku, gdzie to VLC jest zainstalowane?

A wracając do samby - napisałaś 'nie mogę się połączyć'. Co to właściwie znaczy? Jak brzmi komunikat? Mamy jakieś logi z jednej lub drugiej strony?
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#17 Mikołaj Maciejko

Mikołaj Maciejko
  • 1 947 postów

Napisano 06 listopada 2019 - 15:11

DLNA to nie jest alternatywny sposób dostępu do dysku sieciowego, tylko protokół udostępniania multimediów w sieci. Nie możesz sobie przez DLNA skopiować np. pliku Excela. Trzeba się skupić na znalezieniu przyczyny niedziałania SMB.



#18 Pugilares

Pugilares
  • 50 postów

Napisano 06 listopada 2019 - 15:41

 

W ten sposób też nie działa, wyglada tak:

 

Zrzut-ekranu-2019-11-5-o-09-50-06.png

 

\\\192.168.1.1\oliwka\



#19 ftpd

ftpd

    Nie.


  • 18 613 postów
  • SkądPoznań

Napisano 06 listopada 2019 - 17:14

Nie wprowadzaj w błąd. Mamy macOS, normalny system operacyjny, slashe są we właściwą stronę - to nie Windows.

OP: sprawdziłem z Little Snitch, zapytał mnie o dwie rzeczy (tu są obrazki), po czym się połączył bez najmniejszego problemu.
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#20 oliwka_

oliwka_
  • 46 postów

Napisano 06 listopada 2019 - 21:33

Do poszukiwania aplikacji służy wątek 'Poszukiwania aplikacji' w dziale 'Programy', tak ogólnie.

Ale powiedz, co Ci to ma dać? Skąd pomysł, że Twoje VLC się na telewizorze podpięło do dysku przez DLNA? Bo jakoś mi to nie brzmi. W ogóle od początku, gdzie to VLC jest zainstalowane?

A wracając do samby - napisałaś 'nie mogę się połączyć'. Co to właściwie znaczy? Jak brzmi komunikat? Mamy jakieś logi z jednej lub drugiej strony?

Już tłumaczę skąd ten pomysł. Na routerze mogę włączyć DLNA, wtedy na moim telewizorze widzę ten sam dysk wpisany dwa razy. Do pierszego wchodzę bez hasła i widzę multimedia do drugiego muszę się zalogować danymi ustawionymi na routerze. Kiedy wyłączę DLNA jest tylko dysk z hasłem. 

 

Ja chcę naprawić sambę, ale pomyślałam o aplikacji, właśnie żeby sprawdzić czy z maca dostanę się do multimediów czy w ogóle nie dostanę się na ten dysk.

 

Natomiast co do little snitch, to niestety mam ten problem na dwóch macach (jeden air kilkuletni z little snitch i nowy mac pro, goły system bez dodatków) na obu mam dokładnie ten sam problem.

 

Żeby rozwiać wątpliwości co do tego co mam wpisać to czy mogę prosić o dokładną komendę jaką mam wkleić? IP routera to 192.168.1.1 a nazwa udziału i użytkownika to oliwka (nie da się inaczej, dodając usera w routerze tworzy udział o tej samej nazwie). Uprzedzając pytania nie da się zrobić konta gość na routerze.



#21 ftpd

ftpd

    Nie.


  • 18 613 postów
  • SkądPoznań

Napisano 07 listopada 2019 - 12:08

smb://192.168.1.1
Dowiemy się w końcu, jaki jest komunikat błędu?
---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#22 oliwka_

oliwka_
  • 46 postów

Napisano 08 listopada 2019 - 23:55

smb://192.168.1.1
Dowiemy się w końcu, jaki jest komunikat błędu?

Nie ma komunikatu błędu, nie wchodzi hasło. Trzęsie się to okienko:

 

https://imgur.com/qvI0goU

 

Po wpisaniu: smb://192.168.1.1

wyskakuje info o logowaniu, potem prosi o dane użytkownika. Skasowałam użytkowników, zrobiłam nowego "user" i nie wchodzi.

 

Sprawdziłam jednak DLNA przez VLC. Dysk jest widoczny, łączy się bez hasła i wyświetla pliki video z niego. Zatem nie ma żadnego problemu z dostępem do dysku.



#23 cronopioverde

cronopioverde
  • 3 182 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 09 listopada 2019 - 17:11

Masz może w haśle litery diakrytyzowane lub jakieś inne znaki specjalne?


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#24 oliwka_

oliwka_
  • 46 postów

Napisano 10 listopada 2019 - 22:10

Masz może w haśle litery diakrytyzowane lub jakieś inne znaki specjalne?

Nie, testuje możliwie najprostsze hasla, skladajace sie tylko z malych liter. Już mi się pomysły kończą :/



#25 irot

irot
  • 53 postów

Napisano 11 listopada 2019 - 11:51

Cześć,

 

Słuchajcie mam ten sam problem. Wczoraj zmieniłem system na jednym komputerze na Catalinę. Próbuję połączyć jeden komputer do dysku sieciowego i też mam trzęsące się okienko. Hasło jest ultra proste tylko małe litery, na bank wpisuje dobrze a nie łączy. 

Próbowałem przez afp i smb, nic.

 

Z góry dzięki za pomoce!


Jeszcze pytanie dodatkowe: czy zmiana formatu plików mogła mieć na to wpływ? @Oliwka_ czy Ty zmieniałaś ust system ?

 

Bo ja obecnie na dysku który chce udostępnić mam kronikowany, na komputerze który ma z niego korzystać również. Ale... na komputerze który dysk udostępnia mam APFS. :-o






Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych