Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Wyskakujące okno programu Mail


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 Marcin Domański

Marcin Domański
  • 4 postów

Napisano 15 września 2019 - 15:08

Witam,

czy ktoś poradził sobie z problemem notorycznie pojawiającego się ponownie okna programu Mail w split-screenie? zmiana ustawienia "Na pełnym ekranie preferuj otwieranie wiadomości w widoku podzielonym" nie przynosi pozytywnego efektu.

 



#2 krzysztofsds

krzysztofsds
  • 1 798 postów
  • SkądRzym

Napisano 15 września 2019 - 15:59

 

Witam,

czy ktoś poradził sobie z problemem notorycznie pojawiającego się ponownie okna programu Mail w split-screenie? zmiana ustawienia "Na pełnym ekranie preferuj otwieranie wiadomości w widoku podzielonym" nie przynosi pozytywnego efektu.

 

Dalej tego nie naprawili. Już miałem tego dość i przestałem go używać. Używam teraz Outlooka. Problemy się skończyły



#3 ftpd

ftpd

    Nie.


  • 19 730 postów
  • Płeć:
  • SkądPoznań

Napisano 15 września 2019 - 20:03

Mój workaround jest taki, że po prostu trzymam Mail.app na pełny ekran. Wtedy nie wyskakuje.
Jak w Catalinie dalej tak będzie, zmienię program pocztowy.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#4 ftpd

ftpd

    Nie.


  • 19 730 postów
  • Płeć:
  • SkądPoznań

Napisano 16 września 2019 - 10:38

Dodatkowo Mail co moment płacze, że 'trying to login to this IMAP account failed' (co jest bzdurą) i pokazuje ikonkę z błyskawiczką przy skrzynkach. To też denerwuje.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#5 ftpd

ftpd

    Nie.


  • 19 730 postów
  • Płeć:
  • SkądPoznań

Napisano 08 października 2019 - 12:28

Sprawdziłem na Catalinie - wyskakuje dalej. Zostaję przy Sparku.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#6 ftpd

ftpd

    Nie.


  • 19 730 postów
  • Płeć:
  • SkądPoznań

Napisano 20 listopada 2019 - 17:51

W tym wątku: https://myapple.pl/f...ie-się-otwiera/ (nie połączyłem, bo byłby trochę śmietnik) pojawił się post z rozwiązaniem. Wdrożyłem, póki co jest ok, potwierdzę jeszcze za kilka dni.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#7 daamiann88

daamiann88
  • 27 postów

Napisano 18 lutego 2020 - 19:19

Ja miałem wyłączone uwierzytelnianie wielopoziomowe, wystarczyło włączyć. Problem znikł. 



#8 ftpd

ftpd

    Nie.


  • 19 730 postów
  • Płeć:
  • SkądPoznań

Napisano 18 lutego 2020 - 21:51

A to dziwne, bo mi właśnie zaczęło działać po wyłączeniu (dokładniej: przejściu na app passwords).


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#9 daamiann88

daamiann88
  • 27 postów

Napisano 19 lutego 2020 - 10:20

Grunt, że wiadomo gdzie szukać. Albo jednym, albo drugim sposobem, każdy już powinien sobie poradzić :) 



#10 ftpd

ftpd

    Nie.


  • 19 730 postów
  • Płeć:
  • SkądPoznań

Napisano 01 lipca 2020 - 15:24

Lo' and behold, w Big Sur naprawili. Przynajmniej w becie, mam nadzieję, że nie popsują do wyjścia oficjalnej, finalnej wersji ;-)


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych