Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Beta publiczna macOS (10.13) High Sierra – dyskusja.


  • Zamknięty Temat jest zamknięty
244 odpowiedzi w tym temacie

#226 torik-78856f3ad1

torik-78856f3ad1
  • 1 818 postów
  • SkądToruń

Napisano 26 września 2017 - 18:44

Spróbuj rozłączyć się z wifi i po chwili podłącz się. Sprawdź kanał. TAk z ciekawości to zrobiłem i z 2,4 przerzuciło na 5GHz.


MBA 13" | iPhone 4S + iPhone 5S | iPad 2


#227 Mikis525

Mikis525
  • 43 postów
  • SkądWarszawa

Napisano 26 września 2017 - 18:54

Wiesz co, próbowałem włączać, wyłączać, zmieniać. Na iPhone leżącym obok widzi normalnie tę sieć, na MBP nie. Próbowałem zmieniać preferowane, zmieniać kolejności, zapominać i nic. Nie wiem już sam, godzinę temu na Sierra wszystko widział, teraz nie :/



#228 Mikołaj Maciejko

Mikołaj Maciejko
  • 1 952 postów

Napisano 26 września 2017 - 19:01

Mi WiFi 5 GHz działa normalnie.



#229 Mikis525

Mikis525
  • 43 postów
  • SkądWarszawa

Napisano 26 września 2017 - 19:15

Ok, reset wszystkiego, reset routera, ręcznie wpisałem i działa :) Przepraszam za zamieszanie.

 

High Sierra na MBP (16gb 1600 i SSD) lata zauważalnie szybciej niż na Sierra, start w mniej jak 10 sekund do ekranu logowania. Zobaczymy tylko jak będzie z czasem pracy na baterii.



#230 Mikus1987

Mikus1987
  • 197 postów

Napisano 26 września 2017 - 19:23

u mnie kernel_task pokazuje taka sama wartosc jak u Ciebie w zapisie ale w odczycie troche ponad 400mb

 A u mnie na Sierra MBP 2017 mam go od 3 tygodni, i sprawdziłem w monitorze aktywności kernel_task też w opcjach Dysk pokazuje zapisanych 21,23GB i odczyt 1,3GB. A nic nie aktualizowałem jeszcze do HS odkąd go mam. Może tak jest u każdego, tylko wcześniej nie zwracaliście na to uwagi? 

PS. co to jesy za proces? i za co odpowiedzialny? 



#231 Krzysztof09

Krzysztof09
  • 95 postów

Napisano 26 września 2017 - 19:45

Miałem identyczną sytuację, prawdopodobnie indeksowanie plików - zostaw włączonego macbooka na jakiś czas. Po kilku godzinach system startuje tak szybko jak wcześniej.

 

 

 

Dzisiaj miałem komputer cały czas włączony od rana i niestety ale to nie pomogło- jak się długo włączał tak dalej się włącza. Nie mam pojęcia o co chodzi. 



#232 303

303
  • 1 293 postów

Napisano 26 września 2017 - 19:48

Pora chyba przenieść te posty do właściwego działu (który już jest)?



#233 Wania

Wania
  • 643 postów

Napisano 26 września 2017 - 19:58

 

PS. co to jesy za proces? i za co odpowiedzialny? 

https://support.appl.../pl-pl/HT207359



#234 ogień

ogień
  • 23 postów
  • SkądPoznań

Napisano 26 września 2017 - 19:59

Od wczoraj śledzę ten wątek, chciałem zrobić instalację na czysto, zawsze pobierałem plik, a teraz jest jakoś inaczej i chce się sam aktualizować.

Proszę podpowiedzcie mi jak zrobić to na czysto, chciałem zrobić sobie instalkę z pendrive za pomocą programiku diskmakerx.

Sorki jak zadaję trywialne pytanie, ale nie jestem tak biegły w takim temacie ;/

Z góry dzięki za wyrozumiałość i odpowiedź



#235 GreaTskY

GreaTskY
  • 3 158 postów

Napisano 26 września 2017 - 20:08

Od wczoraj śledzę ten wątek, chciałem zrobić instalację na czysto, zawsze pobierałem plik, a teraz jest jakoś inaczej i chce się sam aktualizować.

Proszę podpowiedzcie mi jak zrobić to na czysto, chciałem zrobić sobie instalkę z pendrive za pomocą programiku diskmakerx.

Sorki jak zadaję trywialne pytanie, ale nie jestem tak biegły w takim temacie ;/

Z góry dzięki za wyrozumiałość i odpowiedź

 

  1. Pobierasz system z Mac AppStore
  2. Pobierasz: http://diskmakerx.com, przechodzisz kreatora tworzenia startowego pendrive
  3. Po zakończeniu uruchamiasz system z wciśniętym ALT i wybierasz pendrive z systemem
  4. Po uruchomieniu instalatora wybierasz narzędzia dyskowe i formatujesz dysk, zamykasz narzędzia dyskowe
  5. Instalujesz system

Użytkownik GreaTskY edytował ten post 26 września 2017 - 20:12

Komputer:  iMac 27" / i7 3,5 GHz / 32 GB Ram / GF GTX 780M 4 GB / SSD 1TB / MacOS Catalina 10.15.1

Telefon:  iPhone X / 64 GB Space Gray / iOS 13.3 - Beta 1


#236 ogień

ogień
  • 23 postów
  • SkądPoznań

Napisano 26 września 2017 - 20:18

Tak zrobiłem, tylko ten plik ma kilkanaście mega i nie che się zrobić pendrive, wyskakuje jakiś błąd, jest sformatowany tak jak ma być



#237 GreaTskY

GreaTskY
  • 3 158 postów

Napisano 26 września 2017 - 20:22

Tak zrobiłem, tylko ten plik ma kilkanaście mega i nie che się zrobić pendrive, wyskakuje jakiś błąd, jest sformatowany tak jak ma być

Pewnie masz uszkodzony plik, skasuj ten plik i pobierz jeszcze raz, powinien ważyć ponad 5 GB. Wtedy nawet aktualizacja pójdzie Ci bezpośrednio z systemu.


Użytkownik GreaTskY edytował ten post 26 września 2017 - 20:23

Komputer:  iMac 27" / i7 3,5 GHz / 32 GB Ram / GF GTX 780M 4 GB / SSD 1TB / MacOS Catalina 10.15.1

Telefon:  iPhone X / 64 GB Space Gray / iOS 13.3 - Beta 1


#238 ogień

ogień
  • 23 postów
  • SkądPoznań

Napisano 26 września 2017 - 20:25

Robiłem kilka razy, pobiera się jakiś mały plik i to wszystko ;/

Widzę, że ogarniasz temat jak to zrobić, a ja już opadam z sił, może jest jakaś szansa żebyś mi jakoś telefonicznie pomógł ? :)

Może robię coś nie tak...


Użytkownik ogień edytował ten post 26 września 2017 - 20:26


#239 GreaTskY

GreaTskY
  • 3 158 postów

Napisano 26 września 2017 - 20:31

Skasuj instalkę High Sierry, kliknij w link - https://itunes.apple...4741?l=pl&mt=12 i spróbuj pobrać jeszcze raz. Nie miałem żadnego problem z pobraniem z Mac AppStore, czemu Ty nie możesz? Nie wiem.


Użytkownik GreaTskY edytował ten post 26 września 2017 - 20:32

Komputer:  iMac 27" / i7 3,5 GHz / 32 GB Ram / GF GTX 780M 4 GB / SSD 1TB / MacOS Catalina 10.15.1

Telefon:  iPhone X / 64 GB Space Gray / iOS 13.3 - Beta 1


#240 ogień

ogień
  • 23 postów
  • SkądPoznań

Napisano 26 września 2017 - 20:37

Jest dokładnie to samo co wcześniej, coś pobrało się szybko i właśnie wyskoczyło mi okienko od aktualizacji systemu, kurcze już brak mi sił...

 

Idąc dalej kreatorem system chce się tylko instalować...

 

Może jest ok, tylko coś źle robię, nie wiem już sam

 

W Programach zapisuje się jakaś instalka co ma 14 mb


Użytkownik ogień edytował ten post 26 września 2017 - 20:43


#241 GreaTskY

GreaTskY
  • 3 158 postów

Napisano 26 września 2017 - 20:40

Jest dokładnie to samo co wcześniej, coś pobrało się szybko i właśnie wyskoczyło mi okienko od aktualizacji systemu, kurcze już brak mi sił...

https://www.zoneactu...-10-13-lien-zip tutaj masz do bezpośredniego pobrania, rozpakuj, przenieś do katalogu programy i uruchom program do tworzenia bootowanego pendrive.


Komputer:  iMac 27" / i7 3,5 GHz / 32 GB Ram / GF GTX 780M 4 GB / SSD 1TB / MacOS Catalina 10.15.1

Telefon:  iPhone X / 64 GB Space Gray / iOS 13.3 - Beta 1


#242 ogień

ogień
  • 23 postów
  • SkądPoznań

Napisano 27 września 2017 - 04:57

Tak sobie myślę, może problemem jest to, że obecnie mam Mavericksa i dlatego nie mam możliwości pobrania instalki HS, może muszę najpier zrobić uaktualnienie, a dopiero później pobrać plik i zainstalować na czysto.

Jak myślicie?



#243 kubalon1

kubalon1
  • 609 postów

Napisano 27 września 2017 - 05:24

Mail po aktualizacji otwiera się na pusto, po zaznaczeniu którejś ze skrzynek, wiadomości pokazują się z opóźnieniem i tak jest z każdą którą otwieram, czy też u Was tak jest czy ja coś skopałem.


Użytkownik kubalon1 edytował ten post 27 września 2017 - 05:25


#244 Pitrr

Pitrr
  • 3 postów

Napisano 27 września 2017 - 05:30

Mail po aktualizacji otwiera się na pusto, po zaznaczeniu którejś ze skrzynek, wiadomości pokazują się z opóźnieniem i tak jest z każdą którą otwieram, czy też u Was tak jest czy ja coś skopałem.

 

u mnie od razu się ładuję wszystko 



#245 ftpd

ftpd

    Nie.


  • 18 623 postów
  • SkądPoznań

Napisano 27 września 2017 - 14:29

Powstał dział, ten wątek możemy zatem zamknąć.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych