Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Czy Mac Mini mid 2010 sprosta wymaganiom Xcode na najnowszym macOS?


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 MobiGame

MobiGame
  • 14 postów

Napisano 07 czerwca 2017 - 08:30

Witam,

 

Nie wiem w sumie czy to dobry dział, najwyżej proszę o przeniesienie. Czy starszy model Maca Mini z 2010 (mid), wersją 'wzmocniona' 
czyli SSD i 8 GB będzie się w miarę nadawał do środowiska XCode + najnowszy OS? W tym momencie próbuję coś robić na VMware
na laptopie z 16GB i I5, ale jest to trochę męczące.

Pzdr


Użytkownik cronopioverde edytował ten post 08 czerwca 2017 - 21:11
Dział w porzo. Popr. tytuł. Pzdr


#2 guziaster

guziaster
  • 33 postów
  • SkądChorzów

Napisano 16 czerwca 2017 - 20:55

Myślę, że na start będzie ok, na pewno będzie chodziło to dużo lepiej od VMware i będziesz mógł swoje aplikacje certyfikować(!). 



#3 MiL

MiL
  • 864 postów

Napisano 19 czerwca 2017 - 09:00

Da radę.






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych