Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Intel Turbo Boost w Parallels Desktop 12


Najlepsza odpowiedź iNdeed , 29 maja 2017 - 10:25

Okazuje się, że procesor boostuje normalnie do pelnej predkosci turbo, tylko windows tego nie pokazuje ;)

Podglądając przez MacOS widac jednak wyraznie turbo boost.

 

pzdr

Przejdź do postu


  • Zamknięty Temat jest zamknięty
6 odpowiedzi w tym temacie

#1 iNdeed

iNdeed
  • 163 postów

Napisano 03 maja 2017 - 19:41

Czesc,

 

Zainstalowalem WIN10 przez BootCamp. Dziala pięknię i szybko wykorzystując pełną moc sprzętu.

 

Ten sam system tylko dodany w Parallels Desktop 12 nie boostuje procesora ponad bazową prędkość CPU tj. w moim przypadku cały czas jest 1.6GHZ. Czy istnieje opcja, aby przy wirtualizacji działał Turbo Boost?

 

Pozdrawiam



#2 tka11

tka11
  • 455 postów

Napisano 04 maja 2017 - 13:49

Czesc,

 

Zainstalowalem WIN10 przez BootCamp. Dziala pięknię i szybko wykorzystując pełną moc sprzętu.

 

Ten sam system tylko dodany w Parallels Desktop 12 nie boostuje procesora ponad bazową prędkość CPU tj. w moim przypadku cały czas jest 1.6GHZ. Czy istnieje opcja, aby przy wirtualizacji działał Turbo Boost?

 

Pozdrawiam

Teoretycznie - spróbuj w panelu sterownia ustawić tryb wysokiej wydajności, nie bawię się w windowsy, ale kiedyś to załatwiało sprawę gdy bazowa częstotliwość utnęła na jakimś tam zegarze. Wiem że w trybie oszczędzenia energii wingroza stara się utrzymać zegary nie wyższe niż 800MHz.


Lenovo X230 IPS i7 16GB 2TB 850 Pro || Ipad 16GB 1 generacji || iMac Early 2006 C2D, X1600, 500GB ATA, 2GB


#3 iNdeed

iNdeed
  • 163 postów

Napisano 04 maja 2017 - 17:22

Dzięki za odpowiedź, ale to niestety nie tutaj leży problem.



#4 iNdeed

iNdeed
  • 163 postów

Napisano 29 maja 2017 - 10:25   Najlepsza odpowiedź

Okazuje się, że procesor boostuje normalnie do pelnej predkosci turbo, tylko windows tego nie pokazuje ;)

Podglądając przez MacOS widac jednak wyraznie turbo boost.

 

pzdr



#5 pedros

pedros
  • 1 291 postów
  • SkądWAW, PL

Napisano 29 maja 2017 - 10:32

Sprawdź też ustawienia wydajności CPU w opcjach maszyny wirtualnej Parallels (Opcje > Optymalizacja oraz Sprzęt > Procesor i pamięć > Ustawienia zaawansowane).



#6 iNdeed

iNdeed
  • 163 postów

Napisano 31 maja 2017 - 12:55

Problemu jak wyżej napisałem okazuje się nie było, więc nie ma co sprawdzać. Temat do zamknięcia.



#7 cronopioverde

cronopioverde
  • 3 049 postów
  • Płeć:
  • Skądab ovo

Napisano 31 maja 2017 - 20:25

Zrobione.


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na tekst bez liter diakrytyzowanych to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych