Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
* * * * * 1 głosy

Błędy macOS Sierra


  • Zamknięty Temat jest zamknięty
162 odpowiedzi w tym temacie

#26 kostner

kostner
  • 301 postów

Napisano 03 września 2016 - 09:41

U mnie ostatnio przestała działać biblioteka iCloud i strumień zdjęć. Zaznaczam opcję a ona się po chwili sama oznacza. Jest już jakieś rozwiazanie tego problemu? 



#27 madhunt3r

madhunt3r
  • 2 408 postów

Napisano 03 września 2016 - 10:07

U mnie tez nie dziala biblioteka zdjec po ostatniej becie. Wywala blad:


iPhone Xs Max | Macbook Air 13


#28 kostner

kostner
  • 301 postów

Napisano 03 września 2016 - 10:17

Właśnie u mnie żadnego błędu nie ma, po prostu wchodząc w Ustawienia>iCloud>Zdjęcia (opcje)>Zaznaczam "Biblioteka zdjęć iCloud" i "Mój strumień zdjęć" po czym za chwilę jest to odznaczone.



#29 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 03 września 2016 - 11:34

Miałem to samo.

#30 madhunt3r

madhunt3r
  • 2 408 postów

Napisano 03 września 2016 - 11:45

I co zrobiłeś?


iPhone Xs Max | Macbook Air 13


#31 sportpoz

sportpoz
  • 4 postów
  • Płeć:

Napisano 03 września 2016 - 12:00

Właśnie u mnie żadnego błędu nie ma, po prostu wchodząc w Ustawienia>iCloud>Zdjęcia (opcje)>Zaznaczam "Biblioteka zdjęć iCloud" i "Mój strumień zdjęć" po czym za chwilę jest to odznaczone.

 

Ja też tak mam



#32 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 03 września 2016 - 12:34

I co zrobiłeś?


Wróciłem do El Capitan. Zainstaluje oficjala.

Użytkownik blogger edytował ten post 03 września 2016 - 12:35


#33 madhunt3r

madhunt3r
  • 2 408 postów

Napisano 09 września 2016 - 07:21

Jak wybudzanie w wersji GM? Wydaje mi sie ze jest juz dobrze.


iPhone Xs Max | Macbook Air 13


#34 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 09 września 2016 - 08:03

Wg. mnie jest dobrze.



#35 kostner

kostner
  • 301 postów

Napisano 09 września 2016 - 09:12

Ja też tak mam

Na GM Strumień i Biblioteka zdjęć iCloud już działa.



#36 528eae9968

528eae9968
  • 7 222 postów
  • Płeć:

Napisano 09 września 2016 - 09:19

Wysypało się Spotify (przypadek?). Pomogło przywrócenie przez Time Machine. Reszta działa na dwóch komputerach. 


MacBook Air 13 + ThinkPad X260


#37 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 09 września 2016 - 09:39

Rozumiem, że wszyscy mamy macOS 10.12 (16A319) ?



#38 krzysztofsds

krzysztofsds
  • 1 668 postów
  • SkądKraków

Napisano 09 września 2016 - 10:00

Jak wam działa Mission Control ? Gdy robie to z gadzika to jest to o wiele wolniej niż poprzez użycie klawisza funkcyjnego (tutaj działa normalnie) 


MBP 2016 TB, Iphone Xs, Apple Watch Series 4


#39 madhunt3r

madhunt3r
  • 2 408 postów

Napisano 09 września 2016 - 10:20

10.12 (16A320) nie ma juz napisu beta.


Użytkownik madhunt3r edytował ten post 09 września 2016 - 10:20

  • blogger lubi to

iPhone Xs Max | Macbook Air 13


#40 tomciopaluch123

tomciopaluch123
  • 970 postów
  • SkądEarth

Napisano 09 września 2016 - 12:23

Jak wam działa Mission Control ? Gdy robie to z gadzika to jest to o wiele wolniej niż poprzez użycie klawisza funkcyjnego (tutaj działa normalnie) 

Mam to samo. Nawet komendy w terminalu, które działały w kapitanie na zwiększenie szybkości animacji nie działają. Nie mogę tez do iClouda się zalogować :( Na retinie animacje słabo, słabo. Cały interfejs szarpie jak yosemite :< 



#41 krzysztofsds

krzysztofsds
  • 1 668 postów
  • SkądKraków

Napisano 09 września 2016 - 13:59

Uff myślałem , ze coś u mnie nie tak. Może coś poprawia do premiery

MBP 2016 TB, Iphone Xs, Apple Watch Series 4


#42 madhunt3r

madhunt3r
  • 2 408 postów

Napisano 09 września 2016 - 14:17

To jest juz raczej wersja oficjalna.


iPhone Xs Max | Macbook Air 13


#43 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 10 września 2016 - 04:25

Pytanie do osób łączących się z netem poprzez 3G / LTE. Czy zauważyliście problemy, obniżenie prędkości etc na Sierra ? Coś mi chodzi dużo wolnie niż na W10. MBP early 2015.



#44 Damixs74

Damixs74
  • 251 postów
  • SkądPoznań/Cieszyn

Napisano 10 września 2016 - 08:53

Czy laguje Wam nadal YouTube w Safari po przejściu na fullscreen mode, jak to miało miejsce w El Capitanie? U mnie nadal to samo.

MBPr 13 Early 2015.


MacBook Pro Retina 13" 2015/8GB/256GB, iPhone 7 Plus 128GB Matte Black

 


#45 1975jacek

1975jacek
  • 2 postów

Napisano 10 września 2016 - 14:25

Panowie mam wersję GM mam problem z Time Machine bardzo wolno synchronizuje, pare godzin i tylko 1.10GB.

Miał ktoś taki problem? 



#46 seb235

seb235
  • 8 114 postów

Napisano 11 września 2016 - 10:55

Panowie mam wersję GM mam problem z Time Machine bardzo wolno synchronizuje, pare godzin i tylko 1.10GB.

Miał ktoś taki problem? 

 

To zależy jak synchronizujesz wifi / ethernet, od prędkości połączenia oraz od tego jaki konkretnie typ danych jest przeżucany. Mało osób sobie zdaje sprawę że przeżucenie 1,1GB w postaci jednego pliku a przeżucenie 1,1GB w postaci kilku tysięcy plików to zupełnie inna sprawa i trwa to na prawdę sporo nawet po sieci 1 Gbit/s.

 

Inna sprawa to działanie OS X który celowo zwalania proces jak jednocześnie używasz komputera aby proces nie był uciążliwy dla użytkownika.  



#47 dliwski

dliwski


  • 15 255 postów
  • SkądWarszawa, PL

Napisano 11 września 2016 - 12:06

Nie wiem czy ktoś już o tym pisał. Ikona Spotlight nie zmienia koloru przy ciemnym interfejsie.
 
Zrzut%20ekranu%202016-09-11%20o%2013.04.


iPhone X • MacBook Pro (13-calowy, 2017 r.)


#48 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 11 września 2016 - 12:14

Uff, dobrze, że używam standardowego.



#49 dliwski

dliwski


  • 15 255 postów
  • SkądWarszawa, PL

Napisano 11 września 2016 - 12:15

To też słabo wygląda. Kiedyś Apple bardziej dbało o takie szczegóły. Menu udostępniania w centrum powiadomień:

 

Zrzut%20ekranu%202016-09-11%20o%2013.07.


iPhone X • MacBook Pro (13-calowy, 2017 r.)


#50 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 11 września 2016 - 12:16

Mnie zastanawia jak kolor w nim zmienić, to jasne tło mi się nie podoba.






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych