Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Kompatybilność oprogramowania.


  • Zaloguj się, aby dodać odpowiedź
86 odpowiedzi w tym temacie

#1 ftpd

ftpd

    Nie.


  • 18 683 postów
  • SkądPoznań

Napisano 08 lipca 2016 - 10:02

W tym wątku proszę pytać, czy dany program działa na 10.12 i/lub informować, co działa, co nie.

 

UWAGA: http://myapple.pl/fo...uncement-6-dział-programy-istnieje-i-należy-z-niego-korzystać/ nadal obowiązuje, nigdy nie przestało. Tutaj rozmawiamy _tylko_ o kompatybilności, nie jest to miejsce do zadawania pytań 'jak naprawić?' albo płaczu, że Twój ulubiony program do ściągania filmów ma brzydką ikonkę.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#2 jakub09

jakub09
  • 19 postów

Napisano 08 lipca 2016 - 13:54

Google Drive - ikona na pasku jest fizycznie, ale jej nie widać. Nie wchodzi również w interakcje.



#3 ftpd

ftpd

    Nie.


  • 18 683 postów
  • SkądPoznań

Napisano 08 lipca 2016 - 16:50

MacVim z homebrew się nie kompiluje, na szczęście binarka z githuba działa dobrze.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#4 dejnasm

dejnasm
  • 64 postów

Napisano 08 lipca 2016 - 17:36

PymPlayer nie działa



#5 mkunicki

mkunicki
  • 169 postów

Napisano 08 lipca 2016 - 19:01

Czy Adobe CS6 działa?



#6 ciotka_paszczaka

ciotka_paszczaka
  • 1 052 postów

Napisano 08 lipca 2016 - 21:54

Czy Adobe CS6 działa?

 

Illustrator nie bangla. (ze względu na brak Javy). Przy osobnych instalatorach działa Photoshop, InDesign (no i Bridge). Nie wiem jak np. zachowuje się zbiorczy instalator całego Creative Suite.


Użytkownik ciotka_paszczaka edytował ten post 08 lipca 2016 - 21:59

Nie czytam prywatnych wiadomości.


#7 ftpd

ftpd

    Nie.


  • 18 683 postów
  • SkądPoznań

Napisano 09 lipca 2016 - 02:11

PymPlayer nie działa

 

Działa. W wątku w 'Programach' jest napisane, co trzeba zrobić.


WhatSub (http://myapple.pl/fo...tywa-dla-qnapi/) nie działa, a przynajmniej ten build, który jest wystawiony w przedostatnim poście.


---
Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

#8 Shrek

Shrek
  • 1 140 postów
  • Płeć:
  • SkądPoznań

Napisano 09 lipca 2016 - 08:46

Czy Adobe CS6 działa?

Działa, Office też, za to

 

Carbon Copy Cloner nie działa i producent prosi o cierpliwość, lada moment wydadzą nową wersję.


 Only Apple 

#9 dejnasm

dejnasm
  • 64 postów

Napisano 09 lipca 2016 - 17:33

Działa. W wątku w 'Programach' jest napisane, co trzeba zrobić.WhatSub (http://myapple.pl/fo...tywa-dla-qnapi/) nie działa, a przynajmniej ten build, który jest wystawiony w przedostatnim poście.


Dzięki, już znalazłem, ale wydaje mi się, że nie ten link chciałeś wstawić.

#10 Gregory

Gregory


  • 2 709 postów
  • Skądᴧ̊

Napisano 09 lipca 2016 - 19:54

PymPlayer nie działa

 

Działa.

Zobacz https://www.facebook...1507138/?type=3


PYM Player 7 BETA [działa pod Cataliną]

Klawiatura PYM też jest fajna – ma przecinek na klawiaturze numerycznej, twardy łącznik, jabłko  i symbol bitcoina ₿

 

> [ pym.uce.pl ]


#11 tka11

tka11
  • 455 postów

Napisano 09 lipca 2016 - 21:47

Steam dostaję czasami czkawki, natomiast Origin - działa bardzo dobrze, tak samo jak większość steamowych gier. Minecraft również dobrze działa, no i Chocolate również bez zarzutów. Nie wiem czy to tylko u mnie, ale przy używaniu Chrome i maksymalnego podświetlenia podskoczył czas pracy na baterii, gdzieś o godzinę.


Lenovo X230 IPS i7 16GB 2TB 850 Pro || Ipad 16GB 1 generacji || iMac Early 2006 C2D, X1600, 500GB ATA, 2GB


#12 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 10 lipca 2016 - 20:04

MacID - ma jakieś dziwne problemy. Po uruchomieniu komputera działa, ale czasem potrafi bardzo długo szukać iPhona. Albo w ogóle go nie znaleźć. Zastanawiam się, czy po wprowadzeniu funkcji odblokowania Maca przez Watcha, Apple celowo nie blokuje macID...? Czy komuś te dwie aplikacje współgrają ze sobą?



#13 Michał Skotnicki

Michał Skotnicki
  • 2 postów

Napisano 11 lipca 2016 - 11:33

Uwaga na zewnętrzne dyski / karty. Aktualnie system ich nie widzi. Nie ma możliwości zamontowania ich z poziomu Findera oraz Narzędzia Dyskowego.

Tak więc jak macie jakieś ważne dane na zewnętrznych nośnikach i często z nich korzystacie, lepiej wstrzymajcie się z instalacją publicznej bety. 



#14 3_Ohm_Back

3_Ohm_Back
  • 378 postów
  • SkądPoznań

Napisano 11 lipca 2016 - 11:36

Podejrzewam, że z tym MacID będzie tak jak mówisz. Dla mnie, ta aplikacja to strzał w 10. i z racji, że będzie to wbudowana funkcjonalność odblokowania (tylko przez Watcha?*) musi być możliwość żeby to gdzieś dezaktywować co powinno dać pierwszeństwo na bluetooth dla MacID. Samo MacID jest na App Store i blokowanie swojego klienta to trochę bezczelność i małostkowość. Tak btw. bluetooth świetnie radzi sobie w obsłudze klawiatury + magic mouse i przy tym przepuszcza MacID w El Cap.

 

Warto spróbować znaleźć wyłącznik do applowskiej funkcji - nie każdy ma watch'a.



#15 Michał Skotnicki

Michał Skotnicki
  • 2 postów

Napisano 11 lipca 2016 - 11:43

Illustrator nie bangla. (ze względu na brak Javy). Przy osobnych instalatorach działa Photoshop, InDesign (no i Bridge). Nie wiem jak np. zachowuje się zbiorczy instalator całego Creative Suite.

Lr - działa

Pr - działa

Ai - wywala błąd
Ae - chce pobrać czcionki ??
Br - działa

Ps - działa

Mu - działa

 



#16 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 11 lipca 2016 - 15:25

Podejrzewam, że z tym MacID będzie tak jak mówisz. Dla mnie, ta aplikacja to strzał w 10. i z racji, że będzie to wbudowana funkcjonalność odblokowania (tylko przez Watcha?*) musi być możliwość żeby to gdzieś dezaktywować co powinno dać pierwszeństwo na bluetooth dla MacID. Samo MacID jest na App Store i blokowanie swojego klienta to trochę bezczelność i małostkowość. Tak btw. bluetooth świetnie radzi sobie w obsłudze klawiatury + magic mouse i przy tym przepuszcza MacID w El Cap.

 

Warto spróbować znaleźć wyłącznik do applowskiej funkcji - nie każdy ma watch'a.

 

No dziwne to jest, bo na El Capitan działało bezbłędnie. Teraz często w ogóle nie chce znaleźć mi iphona, pomimo że Bluetooth w macu i iphonie jest włączony. Szuka i go nie widzi. Czasami pomaga zresetowanie aplikacji, ale nie zawsze.



#17 3_Ohm_Back

3_Ohm_Back
  • 378 postów
  • SkądPoznań

Napisano 12 lipca 2016 - 14:59

No dziwne to jest, bo na El Capitan działało bezbłędnie. Teraz często w ogóle nie chce znaleźć mi iphona, pomimo że Bluetooth w macu i iphonie jest włączony. Szuka i go nie widzi. Czasami pomaga zresetowanie aplikacji, ale nie zawsze.

 

Spróbować można jeszcze poprzez usunięcie com.apple.Bluetooth.plist z library/preferences/. Lecz też wątpię. Gdzieś będą priorytety nadpisane, które urządzenie/aplikacja ma pierwszeństwo + częstotliwość odświeżania.



#18 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 23 sierpnia 2016 - 19:38

Pokusiłem się na macOS Sierra i może nie problem ale iTunes mam w engliszu. Normalna sprawa czy jest możliwość przestawienia ? 


Użytkownik blogger edytował ten post 23 sierpnia 2016 - 19:38


#19 krissolek

krissolek
  • 428 postów
  • SkądLubań/Wrocław

Napisano 23 sierpnia 2016 - 19:45

Karabiner niestety nie działa.


 iPhone X  iPad Pro 12,9  Pencil  Macbook Pro 13" Retina  Watch Steel


#20 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 24 sierpnia 2016 - 06:16

Pokusiłem się na macOS Sierra i może nie problem ale iTunes mam w engliszu. Normalna sprawa czy jest możliwość przestawienia ? 

Normalna


  • blogger lubi to

#21 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 24 sierpnia 2016 - 13:17

Musiałem wrócić do 10.11. WiFi rzuciło mnie na kolana.



#22 Mariusz Piaścik

Mariusz Piaścik
  • 902 postów
  • SkądPoznan, Poland, Poland

Napisano 24 sierpnia 2016 - 15:03

U mnie wi-fi działa normalnie. Komputer za to ma jakieś czkawki z wybudzaniem się. Czasem muszę czekać 4-5 sekund zanim ekran się zaświeci.



#23 blogger

blogger
  • 331 postów
  • SkądKatowice

Napisano 24 sierpnia 2016 - 15:26

Może źle to ująłem. Łączę się poprzez Huawei E5186 i zamiast normalnego 20-25 Mb miałem max 5 Mb. Na innym modemie i operatorze podobnie. Wróciłem do El Cap i znowu normalnie. Z ekranem podobnie - trochę lata, takie artefakty a potem ok. Sam system w porządku, mam nadzieję, że bez większych problemów w wersji produkcyjnej.



#24 nowy57

nowy57
  • 435 postów

Napisano 09 września 2016 - 16:17

MAKTURA - nie dziala ! 

jakby ktos znalazł sposob na odpalenie programu bede wdzieczny bardzooo

thx 



#25 torik-78856f3ad1

torik-78856f3ad1
  • 1 818 postów
  • SkądToruń

Napisano 11 września 2016 - 14:43

Zastanawiam się nad instalacją wersji GM, ale nie wiem czy wszystko mi zadziała.

 

Czy działają Wam: Coda 2, Forklift, Affinity Photo, Pixelmator, Caibre, Clean My Mac czy Transmision.


MBA 13" | iPhone 4S + iPhone 5S | iPad 2





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych