Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

[IPOD TOUCH 4G] Problem z aplikacjami


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 Pawwww

Pawwww
  • 3 postów

Napisano 28 października 2015 - 10:55

Witam!

Jestem tutaj nowy, nigdy nie miałem za bardzo do czynienia z iOS. Niedawno kupiłem na allegro iPod touch 4g 32gb. Głównie służy mi do słuchania muzyki i jakiejś sporadycznej zabawy. Mój problem polega na tym, że chciałem sobie ściągnąć i zainstalować jakieś aplikację ale kompletnie nic nie mogę znaleźć bo wszystko wymaga nowszego oprogramowania. Na iPodzie zainstalowany mam iOS 6.1.6 a czytałem na necie, że iPod touch 4g nie aktualizuje się do iOS 7. Czy to oznacza, że moja zabawka jest już za stara aby cokolwiek na niej zainstalować?

 

Pozdrawiam!



#2 OleYek

OleYek

  • 17 442 postów
  • Płeć:
  • SkądPoznań

Napisano 28 października 2015 - 10:57

Tak, dokładnie to oznacza. iOS6 nie jest już wspierany. Najnowszy iOS jest dostępny tylko dla iPoda 5 i 6 generacji.


Linux is like a wigwam. No gates, no windows and apache inside.
PDAClub.pl - Wortal i forum miłośników technologii Mobilnych
CyfrowyJa.pl - Wszystko o Smartwatch, Smartband, Activity Tracker i gadżetach

#3 Pawwww

Pawwww
  • 3 postów

Napisano 28 października 2015 - 12:02

Już kompletnie nic się nie da z tym zrobić? A te wszystkie jailbreak'i? To by coś pomogło? 



#4 OleYek

OleYek

  • 17 442 postów
  • Płeć:
  • SkądPoznań

Napisano 28 października 2015 - 16:12

Nie, niby jak? Choćbyś na rzęsach stanął to nie zainstalujesz nowszego systemu, bo go nie ma po prostu na to urządzenie. Nic z tym nie zrobisz.


Linux is like a wigwam. No gates, no windows and apache inside.
PDAClub.pl - Wortal i forum miłośników technologii Mobilnych
CyfrowyJa.pl - Wszystko o Smartwatch, Smartband, Activity Tracker i gadżetach

#5 Sajmonisz

Sajmonisz
  • 4 postów

Napisano 26 maja 2016 - 13:11

Nieprawda. Wystarczy po prostu najpierw jakąś aplikacje ściągać w iTunes na komputerze. Potem wchodziszv w appstore i ściągasz. Spyta cie czy pobrać starszą wersję. Klikasz tak i juz

#6 OleYek

OleYek

  • 17 442 postów
  • Płeć:
  • SkądPoznań

Napisano 26 maja 2016 - 20:50

Tylko nikły procent aplikacji na to pozwala a to tylko dotyczy aplikacji, które istniały za czasów iOS6 i pod warunkiem, że deweloper zgadza się na udostępnianie starej wersji. W przypadku serwisów online jak FB, Instagram i każdego innego, ze względu na zmiany zachodzące w tych serwisach po stronie serwerów, te aplikacje dla iOS 6 nie będą działały wiecznie, bo nie są aktualizowane.
Linux is like a wigwam. No gates, no windows and apache inside.
PDAClub.pl - Wortal i forum miłośników technologii Mobilnych
CyfrowyJa.pl - Wszystko o Smartwatch, Smartband, Activity Tracker i gadżetach

#7 Sajmonisz

Sajmonisz
  • 4 postów

Napisano 27 maja 2016 - 13:41

No racja nie są aktualizowane, ale mam ipoda 4gen i taki sposób działa na fb messengererze snapie i wielu innych. Aplikacjie te zapewniają podstawowe funkcje do których zostały stworzone

#8 OleYek

OleYek

  • 17 442 postów
  • Płeć:
  • SkądPoznań

Napisano 27 maja 2016 - 15:19

Do czasu. Niektóre aplikacje już poznikały z tych co były wcześniej.
Linux is like a wigwam. No gates, no windows and apache inside.
PDAClub.pl - Wortal i forum miłośników technologii Mobilnych
CyfrowyJa.pl - Wszystko o Smartwatch, Smartband, Activity Tracker i gadżetach




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych