Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Problem instalator nie widzi dysku


  • Zaloguj się, aby dodać odpowiedź
18 odpowiedzi w tym temacie

#1 AthionV9

AthionV9
  • 41 postów

Napisano 27 października 2014 - 16:53

Witam , Mam macbooka air 11 z 64gb SSD. Zainstalowalem yosemite i stwierdzilem ze pozbede sie syfu jaki sie tam nagromadzil. Wszedlem wiec w recovery ,narzedzia dyskowe i sformatowalem ,,Macintosh HD". Nastepnie klikam w zainstaluj ponownie OS X a komputer widzi tylko 650mb dysk recovery. Proszę o pomoc? Co mam zrobić?

#2 lfemzwan

lfemzwan
  • 2 166 postów
  • SkądPL

Napisano 27 października 2014 - 17:46

Utworzyć partycję.

#3 AthionV9

AthionV9
  • 41 postów

Napisano 27 października 2014 - 21:27

Nie mogę dodać partycji ,plusik i minusik jest ,,szary"

#4 sancruz3

sancruz3
  • 2 436 postów

Napisano 28 października 2014 - 08:43

zrob foto i wrzuc tutaj.
  • AthionV9 lubi to

#5 AthionV9

AthionV9
  • 41 postów

Napisano 28 października 2014 - 16:54

Proszę o szybką pomoc :(

#6 AthionV9

AthionV9
  • 41 postów

Napisano 29 października 2014 - 13:44

Nikt? Nic?

#7 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 29 października 2014 - 13:57

Nikt? Nic?

Po prostu g widać na tym screenie.

#8 ftpd

ftpd

    Nie.


  • 19 718 postów
  • Płeć:
  • SkądPoznań

Napisano 29 października 2014 - 15:14

A jak dalej będziesz podbijał, to długiej kariery tu nie zrobisz.

#9 AthionV9

AthionV9
  • 41 postów

Napisano 29 października 2014 - 18:41

Yellowfrog ,a co ma byc widac? Nic nie da sie kliknac bo jest ,,na szaro" i tyle. Czego zdjecie mam dać?

#10 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 29 października 2014 - 18:46

Yellowfrog ,a co ma byc widac? Nic nie da sie kliknac bo jest ,,na szaro" i tyle. Czego zdjecie mam dać?


No nic nie mogę przeczytać, co tam na dole jest opisane, jaki format dysku wybrany, jaki status dysku, nic nie widać.

#11 AthionV9

AthionV9
  • 41 postów

Napisano 29 października 2014 - 19:34

Teraz nie mogę wgrać zdjęć w normalnym rozmiarze… :/

#12 AthionV9

AthionV9
  • 41 postów

Napisano 29 października 2014 - 19:38

Zuploadowałem tutaj

http://imageshack.co...3597/mdkUGX.png
http://imageshack.co...6881/joO4MS.png

#13 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 29 października 2014 - 20:18

Może odpal z pendriva instalacyjnego z Mavericksem (jeśli masz) i wejdź w Narzędzie dyskowe z instalatora, nie z partycji recovery i zobacz jak wtedy się zachowa. Powinien ci wyświetlać Dysk jako urządzenie z nazwę producenta i wielkością, a Macintosh HD powinien być tylko partycją. Mi kiedyś też się coś pochrzaniło, ale tak jak ty to nie miałem, może to kwestia tego że to SSD?

#14 Chip

Chip
  • 1 563 postów
  • SkądKraków

Napisano 29 października 2014 - 21:22

Zawsze możesz spróbować zrobić bootowalnego pendrive z GParted i nim podejrzeć dysk/partycje. Alternatywna opcja, gdybyś nie miał tego pena z OS X, a ściąganie Mavericksa było za dużym obciążeniem (GB), albo nie pomogło.

#15 AthionV9

AthionV9
  • 41 postów

Napisano 04 listopada 2014 - 16:56

Może odpal z pendriva instalacyjnego z Mavericksem (jeśli masz) i wejdź w Narzędzie dyskowe z instalatora, nie z partycji recovery i zobacz jak wtedy się zachowa. Powinien ci wyświetlać Dysk jako urządzenie z nazwę producenta i wielkością, a Macintosh HD powinien być tylko partycją. Mi kiedyś też się coś pochrzaniło, ale tak jak ty to nie miałem, może to kwestia tego że to SSD?


To niestety nie działa ,spróbuję to co poradził Chip tylko nie bardzo wiem jak to zrobić. :/
pozostaje też opcja kupienia kabla thunderbolt i użycie maca w trybie dysku twardego (podziała?)

#16 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 04 listopada 2014 - 17:35

No a jak odpaliłeś z instalacyjnego pendriva to próbowałeś wyrzucać tę partycję recovery? Dalej nic nie hula? Robiłeś reset PRAM i SMC? W ogóle na screenie to pokazuje ci tę partycję recovery wcale nie jak partycję tylko ma ikonę dysku sieciowego. Coś tam jest powalone. Aha, próbowałeś odtwarzania przez internet? cmd+alt+r przy restarcie? Też się nic?

#17 AthionV9

AthionV9
  • 41 postów

Napisano 04 listopada 2014 - 18:30

wyrzucać partycje recovery? Próbowałem zainstalowac na nowo system ale dalej nie wykrywa Macintosh HD jako dysku na ktorym mozna zainstalowac system. Za chwile zrobie te rzeczy o ktorych mowisz i sie odezwe. Pozdrawiam Konrad

#18 macsupport

macsupport

  • 8 620 postów
  • SkądKraków

Napisano 04 listopada 2014 - 19:58

Włącz jeszcze raz to Narzędzie Dyskowe w którym to nie możesz nic zrobić. Włącz zakładkę partycje. Masz tam listę rozwijaną Układ Partycji. Wybierz z tej listy Schemat 1 Partycji. Po prawej stronie format Max OS Extended (kronikowany), kliknij na dole Zastosuj. Gotowe. Zainstaluj system na utworzonej partycji.

#19 excrement

excrement
  • 1 postów

Napisano 05 marca 2015 - 00:43

Cześć! Podpinam się pod wątek. Po zdjęciach AthionV9 widzę, że mam identyczny problem. Niestety lista rozwijana "Układ Partycji" jest niedostępna jak i plus/minus. 






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych