Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
* * * * * 2 głosy

Yosemite na starszych (obsługiwanych) komputerach


  • Zaloguj się, aby dodać odpowiedź
175 odpowiedzi w tym temacie

#76 speacetronic

speacetronic
  • 250 postów
  • SkądMyszków

Napisano 22 października 2014 - 09:19

Mój MacBook Air late 2009 radzi sobie całkiem nieźle , nic mi nie przycina pomimo że mam tylko 2 Gb RAM . Co ciekawe poczytałem trochę po forach ile powinien zajmować system. Wcześniej miałem Mavericksa i działał dobrze Yosemite zainstalowałem jako aktualizację. Zastanawiałem się co mi tyle miejsca zajmuje że z dysku 120GB (Aura Pro) zostało 39Gb ,a jako że to sprzęt na którym mam tylko potrzebne programy i żadnych gier i bibliotekę iTunes, to mało cos miejsca zostało, co się okazało że że od 2012 roku archiwa iPhone zajmowały ponad 30 GB, to też usunąłem wszystkie i wykonałem świeżą kopie w iTunes. Teraz Wolnego miejsca zostało ponad 70 Gb. Nigdy bym nie przypuszczał że archiwum tyle może zająć cennego miejsca na dysku. Nawet całą bibliotekę iPhoto trzymam na zewnętrznym dysku. Warto czasem poszperać w systemie i sprawdzić co zajmuje tyle miejsca . Katalog z kopiami i urządzeń jest w systemie Yosemite tutaj: /Users/iMac/Library/Application Support/MobileSync/Backup/

#77 highend

highend
  • 200 postów

Napisano 22 października 2014 - 12:14

Ruszył PYM player na yosemite, wina była po stronie playera... Dam mu szansę, ale powiedzcie mi: jeżeli w chrome, safari czy firefoxie strony przewijają się skowo, responsywność jest taka jak na iphone 4S po wgraniu iOS 8.0 - to jest jakaś nadzieja? przecież mój macbook ma 16GB ramu i dysk SSD 512GB samsunga (uznawany za jeden z najszybszych), a to, że Core2Duo 2.4GHz i GeForce 320M - w przewijaniu stron na safari i ogólnej responsywności systemu nie powinno mieć znaczenia. Fakt, że robiłem upgrade z maverics'a który też nie był demonem prędkości. Dać mu szansę? ;) w sensie robić reinstalkę yosemite na czysto? a może poczekam na jakieś 10.10.1 albo 10.10.2 i dopiero wtedy zrobię reinstalkę systemu już po upgrade? off topic: ipad air 2 ma jednak 2GB RAM! To teraz już wiem, że nie kupię iphone 6 tylko poczekam na 6S - z 2GB ram i procesorem A8X z aira 2..... Oj Apple Apple..... ;)

#78 robcias

robcias
  • 54 postów
  • SkądWroclaw-Londyn

Napisano 22 października 2014 - 14:43

iMac 21,05 late 2009, 3.06GHz Intel Core 2 Duo, memory 4Gb.. Otwiera sie troszke dluzej ale poza tym (jak na razie)nie mam za wiele problemow.
Wydaje mi sie nawet ,ze Safari troszke szybciej chodzi.:):)

- - - Połączono posty - - -

Pym Player jeszcze nie dziala na Yosemite z tego co widze. VLC dziala bez problemow.

#79 haakonsen

haakonsen
  • 86 postów
  • SkądKrk, PL

Napisano 22 października 2014 - 15:52

highend, moim zdaniem rób instalkę na czysto, coś musi być nie tak. Masz dużo mocniejszy sprzęt niż mój (masz 2x wiecej ramu i dysk SSD, gdzie ja hdd) więc zbaraniałem jak zobaczyłem, że u Ciebie taka tragedia. Szczególnie, że ja miałem czystą instalke Mavericksa, ale Yosemite już mi się nie chciało instalować na czysto i zrobiłem na Mavericka. Na moim late 2008 smiga lepiej niż Mavericks. Nawet odpuściłem sobie używanie Firefoxa (Safari na Mavericku muliło mi strasznie i wywalało się od czasu do czasu) i wróciłem do Safari. Wszystko hula bez problemów. PYM Player też działa ale musiałem zainstalować wersje testową 4.1 bo poprzednia nie uruchamiała się pod Yosemite (pisał o tym ktoś w temacie dotyczących kompatybilności aplikacji). Jak używacie pobierania napisów to można jeszcze wspomóc się QNapi.

#80 iEnzo

iEnzo
  • 182 postów
  • SkądPoznań

Napisano 22 października 2014 - 19:56

Na MBP mid 2010 działa normalnie i bez problemów. Wysyłanie/odbieranie SMSów/rozmów też działa. Nie wiem za bardzo na jakiej zasadzie działa ta funkcja bo ostatnio Mac odebrał SMSa gdy iPhone nie miał włączonego BT ani nawet WiFi :o

#81 highend

highend
  • 200 postów

Napisano 22 października 2014 - 21:23

jest lepiej, już nie będę marudził. brakuje mi jeszcze tej płynności i natychmiastowej responsywności systemu. uruchomiłem TRIM na SSD (trim enabler 3.3) - pomimo ryzyka, że po skasowaniu PRAM mogę nie odpalić systemu. poczekam na jakiś update systemu i zrobię reinstal na czysto... a na razie się pomęczę, choć system przyspieszył już... nawet zaczęły mi się czcionki Yosemite podobać ... czyli - nie jest źle. Jedynie te trzy kółeczka osx (czerwone/żółte/zielone) wyglądają straaasznie cukierkowo ;) no ale nic. macbook zdaje się dłużej pracuje na baterii (która ma prawie 4 lata)...

#82 brunsik

brunsik
  • 105 postów
  • SkądŁódź, Poland, Poland

Napisano 23 października 2014 - 08:04

Na MBP mid 2010 działa normalnie i bez problemów. Wysyłanie/odbieranie SMSów/rozmów też działa. Nie wiem za bardzo na jakiej zasadzie działa ta funkcja bo ostatnio Mac odebrał SMSa gdy iPhone nie miał włączonego BT ani nawet WiFi :o


Bo działa jak masz włączoną w iPhonie tylko transmisję danych.

#83 Maxavelli

Maxavelli
  • 1 040 postów

Napisano 23 października 2014 - 14:41

Od instalacji Yosemite mam nastepujacy problem wystepujacy pdoczas uruchamiania mojego Mac Mini Mid 2011. Czytalem sporo ze zmienil sie ekran uruchamiania systemu - jedni maja czarny, inni bialy, ale moj to chyba sie po prostu nie moze zdecydowac ;-))). Wlaczam komputer, jest gong, potem biale tlo, potem na bialym tle pojawia sie szare logo Apple. Nastepnie pod logo pojawia sie czarny pasek postepu. Dochodzi on do kolo 30-40% calosci, po czym nastepuje moment ktory wyglada jak - ja wiem? - zmiana trybu graficznego? W tym mmencie pojawia sie w lewym gornym rogu kursor, jednak ekran z logo Apple jeszcze przez chwile zostaje w ostatnim polozeniu. Nastepnie na ekranie zostaje tylko pasek postepu, a reszta obrazu (biale tlo i logo Apple) zastapione sa czernia. Pasek dochodzi do konca i wspomniana "czern z paskiem" zostaje zastapiona ekranem logowania. Mam podpeite 2 monitory - jeden pod TB, drugi pod HDMI. W sieci jest tez Apple TV. Kombinowalem, zrobilem nawet instalacje na czysto - nie pomoglo. Dodam tylko ze instalator Yosemite uruchomiony z pendrive tez wczytuje sie "na nowo" ale w nim wszystko jest poprawnie - do wlaczenia sie instalatora mam po prostu biale tlo, czarny pasek i szare logo. Czy ktos mial podobny problem lub wie jak to rozwiazac? Komputer dziala poprawnie, dostal "kopa" i nie mam do niego zastrzezen, ale ten boot screen jest irytujacy... -_-'

#84 Yuki

Yuki
  • 12 postów
  • SkądWwa

Napisano 23 października 2014 - 22:31

Ogółem jestem bardzo zadowolona z nowej wersji systemu. Logo Findera przypomina mi to z lat '90 XD (wtedy byłam dzieciątkiem). System hula na starym MB Unibody White z końca 2009 roku. 2GB RAM, 2.26GHz Intel Core 2 Duo, NVIDIA GeForce 9400M 256MB, 250GB SATA Disk. Okazjonalnie system zwalnia, ale planuję dołożyć 2GB RAMu i wymienić dysk, wtedy będzie szybciej. Jedyne co mnie niepokoi, ale to samo było na Mavericksie - to dużo błędów w permissions. Dość często je sprawdzam, szczególnie po zwiechach - no i niestety nowe Safari te zwiechy powoduje, także w zamian za domyślą przeglądarkę korzystam z Opery. Jestem zdziwiona pamięciożernością nowej Safari, ale to nadal nic przy Chrome, więc w sumie luz. System był instalowany nie na czysto, tylko poprzez upgrade, więc być może instalacja na czysto by pomogła na zawiechy przy Safari. Przemyślę opcję, niemniej jednak ogólnie jestem bardzo, bardzo zadowolona z dotychczasowej pracy na Yosemite :)
  • speacetronic lubi to

#85 ftpd

ftpd

    Nie.


  • 19 977 postów
  • Płeć:
  • SkądPoznań

Napisano 23 października 2014 - 23:33

Jedyne co mnie niepokoi, ale to samo było na Mavericksie - to dużo błędów w permissions. Dość często je sprawdzam


To się odzwyczaj ;-) Mamy XXI wiek, warto w końcu zrozumieć, że to nie ma sensu. Milion razy wielu z nas tłumaczyło na tym forum, dlaczego - ale w sumie było to dawno, więc przypomnę: 'verify permissions' to tylko porównanie tego, co jest w receipts ze stanem faktycznym, absolutnie nie ma ŻADNEGO wpływu na pliki użytkownika (te w /Users), bo zwyczajnie tych plików w receipts nie ma; w dodatku jeśli system nie ma dostępu do danego pliku/zasobu, to po prostu go nie ma, a nie 'czeka' nie wiadomo na co, zatem teoria, że złe uprawnienia powodują spowolnienie czegokolwiek jest totalną bzdurą ;-)

#86 wustyle

wustyle
  • 153 postów
  • Skądwuwua

Napisano 25 października 2014 - 16:22

MB pro mid 2010, 8 GB RAM, SSD (Crucial MX-100 512 GB). Nareszcie komputer zaczal dzialac. Mavericks odwalal mi takie szopki, ze hej. Poki co wszystko dziala dobrze i plynnie. Sms-y i rozmowy tez. Czekam na nowe sterowniki Nvidii, bo sie potrafi czasem lekko przyciac przy animacjach. Robilem upgrade na 10.9.0 (19.9.5 pozbawial mnie mozliwosci normalnej pracy).

#87 DoMiNiQuE

DoMiNiQuE
  • 1 851 postów
  • SkądOstrów Wielkopolski

Napisano 25 października 2014 - 18:01

MB Alu 2,4 C2D 4gb, dysk 500gb 7200 i szału nie ma. Muszę zrobić clean install, bo instalowałem na betę. Nie wiem czy inwestować w SSD czy zmienić go na Mini :roll:

#88 RPAnimation

RPAnimation
  • 387 postów
  • Płeć:
  • SkądCzęstochowa

Napisano 25 października 2014 - 18:11

Na MacBook'u early 2008, raczej wszystko ok, ale bez SSD trochę czuć mulenie...

#89 rockwell25

rockwell25
  • 26 postów

Napisano 28 października 2014 - 22:32

MBP 5,3
http://www.everymac.com/systems/apple/macbook_pro/specs/macbook-pro-core-2-duo-2.8-aluminum-15-mid-2009-sd-unibody-specs.html

Działa bez problemu.

#90 mango

mango
  • 19 postów

Napisano 29 października 2014 - 15:23

mb pro mid 2009 - System mi się podoba. Mam 8gb ramu i 500gb dysk 7200 obr/min. Wszystko pięknie ale 2 -4 razy dziennie mi restartuje kompa. Cieżko mi to już znosić. Nie wiem co robić , chcę zostać przy tym systemie ale ..... tak długo nie wytrzymam. Wyłączyłem przeźroczystość okienek i system przyspieszył. Nie wiem co jest odpowiedzialne za te ciągłe restarty. Dodam że system nie był instalowany na czysto.

#91 speacetronic

speacetronic
  • 250 postów
  • SkądMyszków

Napisano 29 października 2014 - 16:35

Ogółem jestem bardzo zadowolona z nowej wersji systemu. Logo Findera przypomina mi to z lat '90 XD (wtedy byłam dzieciątkiem).
System hula na starym MB Unibody White z końca 2009 roku. 2GB RAM, 2.26GHz Intel Core 2 Duo, NVIDIA GeForce 9400M 256MB, 250GB SATA Disk. Okazjonalnie system zwalnia, ale planuję dołożyć 2GB RAMu i wymienić dysk, wtedy będzie szybciej.
Jedyne co mnie niepokoi, ale to samo było na Mavericksie - to dużo błędów w permissions. Dość często je sprawdzam, szczególnie po zwiechach - no i niestety nowe Safari te zwiechy powoduje, także w zamian za domyślą przeglądarkę korzystam z Opery. Jestem zdziwiona pamięciożernością nowej Safari, ale to nadal nic przy Chrome, więc w sumie luz.
System był instalowany nie na czysto, tylko poprzez upgrade, więc być może instalacja na czysto by pomogła na zawiechy przy Safari. Przemyślę opcję, niemniej jednak ogólnie jestem bardzo, bardzo zadowolona z dotychczasowej pracy na Yosemite :)


To masz koleżanko sprzęt podobny do mojego. Jak wiadomo w Macbook Air nie da sie RAM dołożyć ale pomogła zmiana na dysk SSD. W moim przypadku to Aura Pro 120 GB. I na Yosemite działa bardzo dobrze. Pozdrawiam.

#92 pawelnrg

pawelnrg
  • 525 postów
  • SkądSiedlce

Napisano 31 października 2014 - 10:59

Czysta instalacja na macbooku white unibody 2.4ghz.4gb ram,320m dysk hdd,dziła szybciej,płynniej od 10.9.Polecam instalacje na czysto.

#93 jopekgsm

jopekgsm
  • 3 postów

Napisano 01 listopada 2014 - 13:12

MacBook Air late 2008 2GB RAM zwykły dysk, nie wyłączyłem przezroczystości i muszę powiedzieć że nie dało się go używać, wróciłem do Liona. Główny problem to taki że zamulał okropnie, można było obejrzeć jedną stronę, ale zapomnieć o tym żeby otworzyć cokolwiek innego.... a szkoda :/ może jest więcej ustawień żeby usprawnić działanie tego systemu na staruszkach, nie tylko wyłączenie przezroczystości..??

#94 Zbig.AppleUser

Zbig.AppleUser
  • 1 327 postów
  • SkądWarszawa

Napisano 01 listopada 2014 - 13:28

Zainstalowałem na oddzielnej partycji. MBP 15 2,0 (early 2011), HDD 7200, 8GB Ram. Byłem bardzo sceptyczny ale muszę powiedzieć, że jestem pod wrażeniem. System chodzi szybciej, płynniej i stabilniej od Mavericksa. Czas uruchamiania porównywalny z 10.9 a nawet szybciej. Znacznie skrócony czas zamykania. Czas pracy na baterii uległ poprawie. Safari działa szybciej i płynniej. Mail nie stwarza problemów. Magic Mouse nareszcie nie traci połączenia z BlueTooth (leżąc metr od laptopa). WiFi stabilne. Wydaje się, że od dłuższego czasu Apple w końcu zrobiło dobrą robotę. Jak na pierwszą wersję, bardzo dobry wynik. Instalowany na czysto.

#95 jenson

jenson
  • 160 postów

Napisano 01 listopada 2014 - 23:07

MacBook Air late 2008 2GB RAM zwykły dysk, nie wyłączyłem przezroczystości i muszę powiedzieć że nie dało się go używać, wróciłem do Liona. Główny problem to taki że zamulał okropnie, można było obejrzeć jedną stronę, ale zapomnieć o tym żeby otworzyć cokolwiek innego.... a szkoda :/ może jest więcej ustawień żeby usprawnić działanie tego systemu na staruszkach, nie tylko wyłączenie przezroczystości..??


Trudno się dziwić, przy 2 GB ramu oczywiste że system będzie się zaraz dusił. Dorzuć 4GB w jednej kości i będzie ok.

#96 miru87

miru87
  • 10 postów

Napisano 06 listopada 2014 - 08:28

Na Mac'u Mini mid 2011 z SSD i 8GB RAM działa całkiem dobrze, choć przeźroczyste safari na stronie startowej klatkuje podczas przesuwania okna w rozdzielczości 1080p, grafika już po prostu nie daje rady ;) poza tym jest ok.

#97 highend

highend
  • 200 postów

Napisano 09 listopada 2014 - 14:44

Macbook white unibody 2.4Ghz, postawiłem dwa obok siebie (mam dwa takie), na jednym Yosemite - ramu 16GB dysk SSD, na drugim Snow Leopard - ramu tylko 2GB dysk SSD. Stwierdziłem, że kicham na muła (yosemite) i spowalnianie systemu. Snow Leopard super płynny i szybki nawet na 2GB ram. Problem, że większość programów jakie używam nie działa, choć ich starsze wersje działały (pixel mator, battery health, sketchbook express itp - a ja wcale nie potrzebuję najnowszych)..... Tylko SKĄD wziąć starsze wersje? Może znacie jakąś fan-stronę z SL, gdzie można coś takiego znaleźć? Swego czasu znałem stronkę do OSX Tigera na PPC :) Uff.... wolę Snow Leoparda. Bez porównania. Wodotryski mi niepotrzebne. Szybkość i płynność działania już tak. Wstyd Apple - celowe postarzanie produktów.......

#98 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 10 listopada 2014 - 01:24

Macbook white unibody 2.4Ghz, postawiłem dwa obok siebie (mam dwa takie), na jednym Yosemite - ramu 16GB dysk SSD, na drugim Snow Leopard - ramu tylko 2GB dysk SSD.
Stwierdziłem, że kicham na muła (yosemite) i spowalnianie systemu. Snow Leopard super płynny i szybki nawet na 2GB ram. Problem, że większość programów jakie używam nie działa, choć ich starsze wersje działały (pixel mator, battery health, sketchbook express itp - a ja wcale nie potrzebuję najnowszych)..... Tylko SKĄD wziąć starsze wersje? Może znacie jakąś fan-stronę z SL, gdzie można coś takiego znaleźć? Swego czasu znałem stronkę do OSX Tigera na PPC :) Uff.... wolę Snow Leoparda. Bez porównania. Wodotryski mi niepotrzebne. Szybkość i płynność działania już tak. Wstyd Apple - celowe postarzanie produktów.......

Troszkę jest tutaj, ale mało: http://www.oldapps.com/mac

#99 highend

highend
  • 200 postów

Napisano 10 listopada 2014 - 16:26

już zapomniałem jak praca z MacBookiem może być przyjemna i ultra płynna.... tak.... na Snow Leopardzie. Zapomnijcie o Yosemite (powinien się zwać: YoseMuł), czy Mavericsu, czy Mountain Lionie.... Snow Leopard rządzi..... Ja już chciałem na Windows uciekać (Win 8.1 całkiem całkiem, płynny i szybki nawet na starych laptopach). Czemu Apple nie potrafi/nie chce sprawić by najnowszy system śmigał na starszych kompach (podobnie sprawa z iOS 8.xx na starszych urządzeniach).... To jest bardzo nie fair i zraża mnie do tej firmy. Piszę to ze Snow Leoparda i nie chcę już innego systemu. Brak iCloud przeboleję. Reszta wszystko mi śmiga. O niebo lepiej niż na Yosemite. Każdemu polecam...... :)

#100 Yellowfrog

Yellowfrog
  • 1 548 postów
  • Płeć:

Napisano 10 listopada 2014 - 18:27

Mnie zawsze zastanawia fakt , jak ludzie piszą, że im Yosemite działa szybciej od np. Mavericksa. No kurde, albo mieli syf w systemie i sobie zainstalowali na czysto - to pewnie szybciej, bo czemu nie. Jestem fanem teorii, jak kupiłeś Maca z systemem to ten system będzie na nim działał najlepiej. Koniec i kropka. Przekonałem się odnośnie iMaca ze Snow Leopardem i odnośnie całkiem nowego Maca mini (poprzedniego jeszcze) z Mavericksem właśnie.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych