Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

OS X Yosemite - dyskusje przedpremierowe


  • Zamknięty Temat jest zamknięty
1100 odpowiedzi w tym temacie

#26 tomas1973

tomas1973
  • 245 postów
  • SkądCork. IRL

Napisano 04 czerwca 2014 - 23:58

Terminal wpisz komende ... sudo nvram SystemAudioVolume=%80

#27 528eae9968

528eae9968
  • 7 222 postów
  • Płeć:

Napisano 05 czerwca 2014 - 06:56

wszystko fajnie, ale ikony wyglądają jak kiepski motyw :)


Mi bardziej przeszkadza brak spójności wielu elementów. Prawie jak w Windows tyle że tam mieszają się trzy różne style środowiskowe a nie dwa.

#28 koh

koh
  • 2 186 postów
  • Płeć:
  • SkądSzczecin

Napisano 05 czerwca 2014 - 07:50

a jak?

Jest takie magiczne narzędzie, dostępne dla każdego - uprzedzam, że to bardzo skomplikowane narzędzie, wymagające znajomości przynajmniej podstaw ortografii języka polskiego, a nazywa się google: https://www.google.c...dźwięku&spell=1

#29 dliwski

dliwski


  • 15 284 postów
  • SkądWarszawa, PL

Napisano 05 czerwca 2014 - 08:41

Mi bardziej przeszkadza brak spójności wielu elementów. Prawie jak w Windows tyle że tam mieszają się trzy różne style środowiskowe a nie dwa.


brak spójności elementów to już charakterystyczna cecha iOS i teraz OS X.

#30 stealth1947

stealth1947
  • 591 postów

Napisano 05 czerwca 2014 - 10:11

Nie ma gongu, a po 2 ponownym uruchomieniu system dostał magicznego kopa.


W takim razie co ja slysze w 5 sekundzie?

#31 Molimo

Molimo
  • 3 656 postów
  • SkądPoznań

Napisano 05 czerwca 2014 - 10:54

Nie wiem co słyszysz ale u mnie nie ma, a nic nie próbowałem wyłączyć. Pamiętaj, że to wczesna beta, system działa na innych zasadach niż powinien. :)

#32 Deleted-63c21db09a

Deleted-63c21db09a
  • 4 139 postów
  • Płeć:

Napisano 05 czerwca 2014 - 10:59

Terminal wpisz komende ... sudo nvram SystemAudioVolume=%80


W zależności od Maca komenda może się nieco różnić.

#33 Shrek

Shrek
  • 1 174 postów
  • Płeć:
  • SkądPoznań

Napisano 06 czerwca 2014 - 09:06

Potestowałem chwilę dwie opcje, na czysto i nakładkę na Maveriks’a i powiem, nie jest źle. Kilka aplikacji nie działa np. iMovie, gdyby ktoś zapalił się i uznał, że wróci z Carbon Copy Cloner, to niech uważa, bo właśnie ostatnia wersja nie działa na 10.10, więc jest małe utrudnienie, ale do obejścia. Działają za to cały Office w PL, CS6 i cały pakiet Adobe, najważniejsze narzędzia śmigają. Poza tym, stabilny, na HDD porównywalnie do 10.9.3, na SSD błyskawica, raczej wszystko na plus. Najważniejsze, że apki systemowe działają, Mail wbrew opiniom jakie znalazłem działa, Safari 8 zaczyna fajnie się zmieniać, jak dla mnie same plusy i kierunek właściwy. Może w kwestii kolorów, guziczków, ich płaskości itp. jest kwestią dyskusyjną, to mi zupełnie nie przeszkadza, aczkolwiek trzeba się nieco przestawić wzrokowo, bo rzuca się w oczy podobieństwo do iOS, co nie jest wadą. Testowałem na zewnętrznych nośnikach, za wcześnie na nakładanie na pełny swój system takiej bety.

#34 AppleMobile.pl

AppleMobile.pl

  • 473 postów
  • Płeć:
  • SkądSzczecin, Wojska Polskiego 50, tel:889277288

Napisano 07 czerwca 2014 - 13:18

A ja mam pytanie do developerów, którzy zapewne postawili testowy system na swoich maszynach. Czy tuż po premierze spodziewać się ponownie niekopatybilności programów, tak jak to miało miejsce przy Maveriku? Czy Office znów po instalacji nie będzie się włączał (czy teraz w pierwsej becie działa?). Ciekawi mnie jak bardzo będzie sie system różnił od tego co oferuje teraz Mavericks. Czy tylko wyglądaem czy jedna głębiej?

#35 zakino

zakino


  • 10 487 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 07 czerwca 2014 - 13:50

A ja mam pytanie do developerów, którzy zapewne postawili testowy system na swoich maszynach. Czy tuż po premierze spodziewać się ponownie niekopatybilności programów, tak jak to miało miejsce przy Maveriku? Czy Office znów po instalacji nie będzie się włączał (czy teraz w pierwsej becie działa?).

Ciekawi mnie jak bardzo będzie sie system różnił od tego co oferuje teraz Mavericks. Czy tylko wyglądaem czy jedna głębiej?

Word działa :)

#36 Shrek

Shrek
  • 1 174 postów
  • Płeć:
  • SkądPoznań

Napisano 07 czerwca 2014 - 15:49

Przecież napisalem, że caly pakiet Office działa, Phptoshop CS6, systemowe wszystko włącznie z Mail, poza iPhoto więcej nie stwierdzam braków.

#37 zakino

zakino


  • 10 487 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 07 czerwca 2014 - 15:59

Przecież napisalem, że caly pakiet Office działa, Phptoshop CS6, systemowe wszystko włącznie z Mail, poza iPhoto więcej nie stwierdzam braków.


U mnie iPhoto działa, synchronizuje itp. Natomiast z edytowaniem zdjęcia jest gorzej bo zdjęcie zmienia się w różne rzeczy np szare paski, szarą kaszkę.

#38 Molimo

Molimo
  • 3 656 postów
  • SkądPoznań

Napisano 07 czerwca 2014 - 17:15

Mail szwankuje, nie zawsze pobiera w tle wiadomości. iTunes przewijanie list utworów nadal nie jest płynne i moim zdaniem ikona Wi-Fi kiedy jesteśmy podłączeni do sieci jest gorzej widoczna niż w MV.

#39 smellar

smellar
  • 23 postów
  • SkądWarszawa, PL

Napisano 07 czerwca 2014 - 17:24

Faktycznie co do ikony WiFi te kreski są za cienkie, na pierwszy rzut oka ciężko stwierdzić czy jesteśmy połączeni czy nie. Na MacBook Pro (15-inch, Early 2011) system działa szybciej niż Mavericks. Mimo, że to beta działa całkiem stabilnie. Ikony katalogów są zbyt krzykliwe i kolorowe moim zdaniem. Poza tym jest zdecydowanie ładniej. :)

#40 528eae9968

528eae9968
  • 7 222 postów
  • Płeć:

Napisano 07 czerwca 2014 - 17:24

Czasem nie wiadomo czy Wi-Fi jest podłączone czy nie. (widziałem u jednego dewelopera bo kiedyś dostałem ostrzeżenie bo nie nie mam etykietki;)) )

#41 smellar

smellar
  • 23 postów
  • SkądWarszawa, PL

Napisano 07 czerwca 2014 - 17:49

Do tego sporo jest jeszcze niespójności w wyglądzie, np. ikonka kalkulatora prezentuje wygląd tego z iOS a jednak na OS X pozostał niezmieniony. Ciekawe czy zostanie to poprawione do wersji finalnej.

#42 niula

niula
  • 662 postów
  • SkądPoznań / Dublin

Napisano 07 czerwca 2014 - 20:31

Czasem nie wiadomo czy Wi-Fi jest podłączone czy nie.
(widziałem u jednego dewelopera bo kiedyś dostałem ostrzeżenie bo nie nie mam etykietki;)) )


Co Ty nie cykaj nie jest tak źle z tym banowaniem. Inaczej zakino też by miał już ostrzeżenie.

#43 528eae9968

528eae9968
  • 7 222 postów
  • Płeć:

Napisano 07 czerwca 2014 - 20:39

Co Ty nie cykaj nie jest tak źle z tym banowaniem. Inaczej zakino też by miał już ostrzeżenie.


Zaraz wpadnie @ftpd: i zrobi swój porządek :D

#44 ftpd

ftpd

    Nie.


  • 19 725 postów
  • Płeć:
  • SkądPoznań

Napisano 08 czerwca 2014 - 22:51

Nie pękaj ;-) W sumie zmienię ten zapis, kradnijcie sobie. Ostował będę tylko tych, co ukradną i przyjdą płakać, że 'się popsuło'.

#45 zakino

zakino


  • 10 487 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 08 czerwca 2014 - 22:55

Nie pękaj ;-)
W sumie zmienię ten zapis, kradnijcie sobie. Ostował będę tylko tych, co ukradną i przyjdą płakać, że 'się popsuło'.


To nie jest kwestia "kradnięcia". Niektórzy mogą mieć wykupione konto dev w apple a nie posiadać konta dev na ma.pl/

Zgadzam się z tym, że lepiej karać tych płaczących. Tak samo w dziale z iOS8 beta. I to bez litości xD

#46 Shrek

Shrek
  • 1 174 postów
  • Płeć:
  • SkądPoznań

Napisano 08 czerwca 2014 - 23:19

To nie jest kwestia "kradnięcia". Niektórzy mogą mieć wykupione konto dev w apple a nie posiadać konta dev na ma.pl/

Tak właśnie jest choćby ze mną, kupiłem sobie, bo miałem kaprys i mam bety i dobrze się bawię,
bo lubię, a mam pojęcie to nie miewam problemów, a jak miewam, to je rozwiązuję czytając
lub używając swojej wiedzy i doświadczenia. Nie muszę mieć ikonki pod avatarem, bo i po co?

#47 666

666

    Mac Pro doctor


  • 2 401 postów
  • Płeć:
  • SkądWarszawa

Napisano 09 czerwca 2014 - 07:36

Nie pękaj ;-)
W sumie zmienię ten zapis, kradnijcie sobie. Ostował będę tylko tych, co ukradną i przyjdą płakać, że 'się popsuło'.


Mnie osobiście bardziej przerażają peany na cześć nowego UI, niż fakt że sobie ktoś "ukradnie" DP systemu, który finalnie i tak będzie kosztował 0,00 zł/USD/GBP/etc ;)

#48 Molimo

Molimo
  • 3 656 postów
  • SkądPoznań

Napisano 09 czerwca 2014 - 09:12

Nie pękaj ;-)
W sumie zmienię ten zapis, kradnijcie sobie. Ostował będę tylko tych, co ukradną i przyjdą płakać, że 'się popsuło'.


Nazywasz wszystkich złodziejami którzy nie mają plakietki developera? Brawo. :)

#49 zakino

zakino


  • 10 487 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 09 czerwca 2014 - 09:20

Panowie koniec OT. Temat dotyczy 10.10 to tego się trzymajcie.

Co do systemu zauważyłem, że czasem ma problemu z budzeniem. Po "wybudzeniu" nie wraca podświetlenie. Trzeba zamknąć klapę, poczekać parę sek i otworzyć.

- - - Połączono posty - - -

który finalnie i tak będzie kosztował 0,00 zł/USD/GBP/etc ;)

No własnie... Będzie. Jak na razie "kosztuje" 99$.

#50 528eae9968

528eae9968
  • 7 222 postów
  • Płeć:

Napisano 09 czerwca 2014 - 09:28

Za tydzień - dwa powinien ukazać się DP2. Może dodadzą brakujące funkcje i rozwiążą kilka problemów. :) Chociaż z tego co pamiętam iBooks w Mavericks doszło dopiero w DP5.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych