Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Macbook Pro 13 Retina late - problemy


  • Zaloguj się, aby dodać odpowiedź
29 odpowiedzi w tym temacie

#1 fajfelek

fajfelek
  • 50 postów

Napisano 01 kwietnia 2014 - 01:34

Witam,
Od listopada 2013 posiadam Macbooka Pro 13 Retina late (128GB SSD, 4GB ramu, i5 2.4). Niestety pojawiły się "małe" problemy. Po przeczytaniu http://myapple.pl/ko...ozwiazania.html stwierdziłem, że powinienem coś z tym zrobić. Problemy jakie się pojawiły to :

1. (z tego linku) - komputer przestaje reagować na klawiaturę, myszkę/touchpad - zdarzyło się to już pewnie ponad 10 razy, wtedy działa tylko przycisk wyłączenia; kilka razy po prostu zamykałem macbooka z myślą, że jak go otworze to będzie działać (niestety tak nie było)- wtedy jest tylko black screen i nic już nie reaguje, tylko długie przytrzymanie POWER. Po ponownym włączeniu wszystko znów działa jak powinno. Działo się to podczas normalnego użytkowania komputera, czyli po oglądnięciu filmiku na youtube, pisaniu w excelu, itp. (nagrałem tą sytuację, ale chyba każdy wie o co chodzi)

2. (też z linku) - różnego rodzaje regularne wzorki na ekranie (np. pionowe lub poziome paski -Bardzo denerwująca rzecz, a mianowicie: Macbooki mają to do siebie, że jak je zamkniemy w trakcie pracy to po wznowieniu możemy szybko kontynuować to co zaczęliśmy wcześniej robić. I tutaj nic się nie dzieje jednak wyczuwam problem z kartą graficzną (Intel Iris 1024MB). Nie zawsze, ale często, gdy mój macbook jest dłużej uśpiony i go otwieram pojawiają się na dosłownie sekundę (raz mignięcie, a innym razem całą sekundę) "krzaki" - poziome paski. Chciałbym zrobić zdjęcie telefonem, ale nie jestem w stanie tego uchwycić. Jest to bardzo irytujące; to nie jest tani sprzęt, a dzieją się takie rzeczy.

3. "Problemy z Wi-Fi (zrywanie połączenia, długie nawiązywanie połączenia)" - u mnie niekiedy długie nawiązywanie połączenia, czasami przez kilka minut nie pokazuje mi żadnych dostępnych sieci, a w mieszkaniu powinno wykrywać ponad 20.

Diagnostyka komputera nie wykrywa żadnych błędów (ADP000)
SMC, PRAM były robione.

Moje pytanie brzmi: Co robić? :)
Pozdrawiam
Filip

#2 burton70

burton70
  • 70 postów
  • SkądCzeski Cieszyn, CZ

Napisano 01 kwietnia 2014 - 08:20

Co robić ? Serwis.

#3 dzikipl

dzikipl
  • 533 postów

Napisano 02 kwietnia 2014 - 16:03

Ad1. To był ich znany problem ale podobno nowe EFI pomogło. Ad2. To raczej problem mavericksa, mam dokładnie to samo na MBPr15, przy innych problemach to drobiazg i nawet nie zwracam uwagi. Ten system ma dużo problemów z rysowaniem, czasami część obrazu jest nie ostra, np pięć linii z findera, czasami część ikonek z paska nie jest w trybie retina. Ogólnie to nadal beta. Ad3. Norma, nie zwracam na macach na to uwagi że szuka długo sieci. Ja muszę przepinać sieci z jedną na drugą i z powrotem.

#4 JerryEvo

JerryEvo
  • 3 921 postów
  • Płeć:

Napisano 02 kwietnia 2014 - 16:41

Mam 2 retiny z 2012 i late 2013-na żadnej nie mam takich problemów z rysowaniem jak pisze dziki.

#5 michallus

michallus

  • 214 postów
  • SkądGdańsk

Napisano 03 kwietnia 2014 - 11:24

Postaraj zrobić się zdjęcie objawu lub zrzut ekranu, tylko na zrzucie ekranu błędy mogą nie zostać uchwycone, wszystko zależy od usterki. Jeżeli masz gwarancje, na Twoim miejscu bez zastanowienia udałbym się do autoryzowanego...


Macbook a1398 MID 2015, A1502 Early 2015

Serwis sprzętu komputerowego Apple w Trójmieście - Mekintosz

kontakt: 535-70-60-70, (58) 341-41-45

ul. Balcerskiego 14D 80-299 Gdańsk

http://www.mekintosz.pl


#6 fajfelek

fajfelek
  • 50 postów

Napisano 03 kwietnia 2014 - 22:11

Jasne, że mam gwarancję i pewnie go oddam do iSpotu. Obawiam się, że nie będę go miał powiedzmy 2 tygodnie, a oddadzą mi go tak jak go zaniosę, bo im te problemy nie wyskoczą (mogę im dać filmik jak mi klawiatura nie działa hehe). Brak komputera nawet na chwilę to jest problem, mam macbook white z 2008, bez baterii :) i z ładowarką magsafe 1 która działa kilka minut... Przepraszam, że odbiegam od tematu, ale nie znalazłem wątku, żeby ktoś miał taki problem, a może tutaj ktoś pomoże. Ładowarka jak nowa! bez ryski (jak z wyciągnieta z pudełeczka). Po kilku minutach, czasami sekundach komputer się wyłącza (nie ma baterii), bo ładowarka nie ładuje. Sprawdzałem miernikiem na wtyczce, że nie ma napięcia. Jak ładowarka chwile poleży to znowu zadziała na kilka minut. Przeszło mi przez myśl, że skoro wygląda jak nowa to ją oddam razem z Macbookiem, ale to jest magsafe 1 więc nie przejdzie pewnie.

#7 michallus

michallus

  • 214 postów
  • SkądGdańsk

Napisano 04 kwietnia 2014 - 07:49

Nie ma co gdybać, zanieś, opisz wszystko dokładnie. Najlepiej będzie jak dołączysz zdjęcia objawu z problemem graficznym. Jak już będziesz w iSpocie weź ze sobą macbooka white, niech sprawdzą czy problem nie leży przypadkiem w komputerze;) Innego zasilacza nie przyjmą.


Macbook a1398 MID 2015, A1502 Early 2015

Serwis sprzętu komputerowego Apple w Trójmieście - Mekintosz

kontakt: 535-70-60-70, (58) 341-41-45

ul. Balcerskiego 14D 80-299 Gdańsk

http://www.mekintosz.pl


#8 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 04 kwietnia 2014 - 13:29

[ATTACH=CONFIG]21017[/ATTACH] U mnie to samo- komputer kupiony w styczniu, miesiąc temu po raz pierwszy pojawił się błąd. Dzisiaj ponownie- przywieszka podczas normalnej pracy, nic nie można zrobić, touch pad przestał działać, klawiatura oraz Magic Mouse przez BT. Jedyne rozwiązanie- długie przytrzymanie przycisku ON/OFF. Po restarcie- pojawił się ten ekran o komunikacie błędu. Na komputerze jedynie Office 2011 zainstalowany. Reszta stock'owa. Dysk w większości wolny. Jeżeli problem zacznie się powtarzać będę musiał się skontaktować z serwisem. Obawiam się jednak jak mój przedmówca- że komputer pozostanie u nich na 2 tygodnie, a błąd z racji jego sporadyczności, po prostu im się nie pojawi.

#9 fajfelek

fajfelek
  • 50 postów

Napisano 04 kwietnia 2014 - 14:34

Zapomniałem dodać, że ile razy mi się tak zrobiło to taki sam komunikat po restarcie dostawałem. Niestety mimo, że dawałem otwórz - nic się nie otwierało i raportu nie miałem

#10 JerryEvo

JerryEvo
  • 3 921 postów
  • Płeć:

Napisano 05 kwietnia 2014 - 07:03

[ATTACH=CONFIG]21017[/ATTACH] U mnie to samo- komputer kupiony w styczniu, miesiąc temu po raz pierwszy pojawił się błąd. Dzisiaj ponownie- przywieszka podczas normalnej pracy, nic nie można zrobić, touch pad przestał działać, klawiatura oraz Magic Mouse przez BT. Jedyne rozwiązanie- długie przytrzymanie przycisku ON/OFF. Po restarcie- pojawił się ten ekran o komunikacie błędu.

Na komputerze jedynie Office 2011 zainstalowany. Reszta stock'owa. Dysk w większości wolny. Jeżeli problem zacznie się powtarzać będę musiał się skontaktować z serwisem. Obawiam się jednak jak mój przedmówca- że komputer pozostanie u nich na 2 tygodnie, a błąd z racji jego sporadyczności, po prostu im się nie pojawi.


Co na to diagnostyka sprzętu? http://myapple.pl/ko...ozwiazania.html

#11 Iro

Iro
  • 6 739 postów
  • Płeć:
  • SkądKatowice

Napisano 05 kwietnia 2014 - 08:13

Mam 2 retiny z 2012 i late 2013-na żadnej nie mam takich problemów z rysowaniem jak pisze dziki.


Jeśli ty nie jesteś chory tzn, że choroba nie istnieje?
Tak samo pisano w tematach o pękających macbookach, czy dotyczących plam w iMakach.

#12 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 05 kwietnia 2014 - 09:38

Co na to diagnostyka sprzętu? http://myapple.pl/ko...ozwiazania.html


Diagnostyka pokazuje, że dysk "wydaje się być w porządku", brak jakichkolwiek błędów do naprawiania..

#13 Iro

Iro
  • 6 739 postów
  • Płeć:
  • SkądKatowice

Napisano 05 kwietnia 2014 - 09:53

Diagnostyka pokazuje, że dysk "wydaje się być w porządku", brak jakichkolwiek błędów do naprawiania..


Wiele razy narzędzia dyskowe pokazywały mi komunikat dysk "wydaje się być w porządku". Po analizie specjalistycznym oprogramowaniem wykazywało 20 uszkodzonych sektorów.
Dlatego ja bym się tym komunikatem nie kierował.

#14 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 05 kwietnia 2014 - 09:59

[ATTACH=CONFIG]21020[/ATTACH][ATTACH=CONFIG]21021[/ATTACH]

Test wyszedł pomyślnie, jak widać powyżej. Ja bym obstawiał jednak softwarowy problem,
dziwne by było, że nagle ludziom po wgraniu Mavericks'a na działających sprzętach, hardware się zepsuł.
Dziwne też by było, żeby nowy sprzęt był od razu wadliwy... Na chwilę obecną notuję częstotliwość występowania problemu,
jak zacznie się zwiększać to oddam do serwisu. Nie mam żadnych urządzeń USB/BT podłączonych do Mac'a (poza Magic Mouse).
Nic nie powoduje większego obciążenia sprzętu. Czytałem na forach, że ludzie mają te problemy, ale jest to związane z 'gryzieniem' się Mavericks'a np z GOOGLE Chrome, użytkownicy Apple MacBook Air z 2012 też mieli takie zawieszki, które rzekomo Apple miało usunąć w poprawkach 10.9.2

Czekam z niecierpliwością na 10.9.3, i na listę poprawek i ...efekty.

- - - Połączono posty - - -

Wiele razy narzędzia dyskowe pokazywały mi komunikat dysk "wydaje się być w porządku". Po analizie specjalistycznym oprogramowaniem wykazywało 20 uszkodzonych sektorów.
Dlatego ja bym się tym komunikatem nie kierował.


co uważasz za narzędzie specjalistyczne? :) podpowiedz proszę:grin:

#15 Iro

Iro
  • 6 739 postów
  • Płeć:
  • SkądKatowice

Napisano 05 kwietnia 2014 - 10:07

...
co uważasz za narzędzie specjalistyczne? :) podpowiedz proszę:grin:


Do dysków np Smart Utility.

#16 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 05 kwietnia 2014 - 10:13

Do dysków np Smart Utility.

płatne? jest w App Store? :)z góry dzięki

- - - Połączono posty - - -

Ściągnąłem testową wersję 30 dniową za free- widzę, że nie ma narzędzia diagnostycznego- tzn nie mogę od razu przeprowadzić skanu, tylko monituje co się na bieżąco dzieje z dyskiem? Potem będę mógł wyciągnąć wnioski?

#17 Iro

Iro
  • 6 739 postów
  • Płeć:
  • SkądKatowice

Napisano 05 kwietnia 2014 - 10:30

płatne? jest w App Store? :)z góry dzięki

- - - Połączono posty - - -

Ściągnąłem testową wersję 30 dniową za free- widzę, że nie ma narzędzia diagnostycznego- tzn nie mogę od razu przeprowadzić skanu, tylko monituje co się na bieżąco dzieje z dyskiem? Potem będę mógł wyciągnąć wnioski?


Narzędzie jest płatne, ale jednorazowy test możesz sobie wykonać.
Załączam test mojego dysku w Narzędziach dyskowych Apple i dla porównania Smart Utility

[ATTACH=CONFIG]21022[/ATTACH] [ATTACH=CONFIG]21023[/ATTACH]

Dysk nie działa regularnie co jakiś czas i wiem, że muszę go wymienić.
Ale Narzędziom Dyskowym cały czas "dysk wydaje się być w porządku".
To samo miałem z kilkoma innymi dyskami w MacBookach i Air'ach.

#18 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 05 kwietnia 2014 - 10:35

Narzędzie jest płatne, ale jednorazowy test możesz sobie wykonać.
Załączam test mojego dysku w Narzędziach dyskowych Apple i dla porównania Smart Utility

[ATTACH=CONFIG]21022[/ATTACH] [ATTACH=CONFIG]21023[/ATTACH]

Dysk nie działa regularnie co jakiś czas i wiem, że muszę go wymienić.
Ale Narzędziom Dyskowym cały czas "dysk wydaje się być w porządku".
To samo miałem z kilkoma innymi dyskami w MacBookach i Air'ach.


[ATTACH=CONFIG]21024[/ATTACH]
wygląda na to, że u mnie jest w porządku nawet w smart utility

#19 fajfelek

fajfelek
  • 50 postów

Napisano 07 kwietnia 2014 - 10:26

Witam ponownie, pojawił się kolejny problem. Brak podświetlania klawiatury : [ATTACH=CONFIG]21041[/ATTACH] Wczoraj po restarcie się naprawiło, ale teraz jak się to 2 raz zrobiło, zaniosę go tak do serwisu i im pokaże. Do serwisu komputer zaniosę jutro i zainteresowanych będę informował jak się ma sprawa. Pozdrawiam Filip

#20 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 07 kwietnia 2014 - 12:34

Do serwisu komputer zaniosę jutro i zainteresowanych będę informował jak się ma sprawa.
Pozdrawiam
Filip


Ja jestem bardzo ciekawy jak do tematu podejdą- mam nadzieję, że wymienią Tobie na nowego Maca, bo jeżeli mają go zmacać i rysować przez tydzień- dwa, i stwierdzić ,że nic nie jest źle z nim, to wolę mieć go u siebie w domu z tymi wadami :/ Dawaj znać i powodzenia!!

#21 fajfelek

fajfelek
  • 50 postów

Napisano 10 kwietnia 2014 - 22:05

Witam, obiecałem informację: Wczoraj byłem zapytać w iSpot Galeria Kraków co i jak. Przedstawiłem problemy i Pan z iSpotu od razu mówił mi co jest uszkodzone.... ehmm Na krzaki na ekranie - "Uszkodzona taśma matrycy - do wymiana cała matryca" (w sensie cała klapa) Niedziałająca klawiatura i brak podświetlenia (po restarcie działa) - "Zalał Pan laptopa" (tu myślałem, że wyjdę z siebie i chyba kilka razy było zalał Pan; Nie zalałem :):):):) O wifi zapomniałem zapytać. Zapytałem, czy dadzą mi komputer zastępczy na 1-2 tygodnie naprawy (bo myślałem, że tyle to potrwa) - ale iSpot nie ma obowiązku zapewnić komputera zastępczego - szkoda (ale mogą wypożyczyć - za 100zł dziennie..... ) I teraz bomba! Zapytałem ile będzie trwała naprawa - "Zależy czy części będą dostępne, ale może to trwać do 2 miesięcy" ; CO????? Nawet jeśli by to tyle trwało to mógłbym się domagać przedłużenia gwarancji o te 2 miesiące?? - Pan z iSpotu powiedział, że nie ;/ Spakowałem komputer i teraz się zastanawiam, czy nie oddać go tam gdzie go kupiłem, bo przeraziłem się iSpotem....

#22 arvika

arvika
  • 1 501 postów
  • Płeć:
  • SkądKraków

Napisano 10 kwietnia 2014 - 23:34

W iSpot i innych przybytkach tego typu pracują SPRZEDAWCY, którzy nie za bardzo mają wiedzę SERWISANTA ;)

#23 fajfelek

fajfelek
  • 50 postów

Napisano 11 kwietnia 2014 - 12:47

Udało mi się zrobić zdjęcie tego mrugnięcia "krzakami" - słaba jakość (postaram się zrobić lepsze, ale teraz nie mam jak.

[ATTACH=CONFIG]21095[/ATTACH]
a tak powinno to wyglądać
[ATTACH=CONFIG]21096[/ATTACH]

- - - Połączono posty - - -

Udało mi się wreszcie. Uśpiłem komputer jak był otwarty i proszę bardzo: (już się to dzieje za każdym razem kiedy mam włączone jakieś programy, a komputer zostanie uśpiony na więcej niż minutę)
[ATTACH=CONFIG]21097[/ATTACH]
, a tak powinno wyglądąć :)
[ATTACH=CONFIG]21098[/ATTACH]

#24 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 11 kwietnia 2014 - 13:50

oddawaj do serwisu- masz dowód w sprawie :)! życzę powodzenia

#25 michallus

michallus

  • 214 postów
  • SkądGdańsk

Napisano 12 kwietnia 2014 - 17:11

No i ze zdjęć wiadomo, że nie jest to wina taśmy matrycy :) Zadzwoń najpierw na infolinie Apple, wyślij tam zdjęcia, opisz problem. Myślę, że podejście będzie trochę inne w takim przypadku.


Macbook a1398 MID 2015, A1502 Early 2015

Serwis sprzętu komputerowego Apple w Trójmieście - Mekintosz

kontakt: 535-70-60-70, (58) 341-41-45

ul. Balcerskiego 14D 80-299 Gdańsk

http://www.mekintosz.pl





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych