Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Iphone 3G wersja softu 4.2.1 i pytanie o Simlocka


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 baddavidovs

baddavidovs
  • 2 postów

Napisano 24 marca 2014 - 13:09

Witam Odkupiłem od znajomej telefon iphone 3G ze zbitym dotykiem, wszystko ładnie pięknie śmiga i tak dalej, ale pobierając coś z Apple Store wyświetla mi się komunikat że muszę mieć wersje 6.0 or latest. o Co tutaj chodzi ? Mógłby mi ktoś sprawdzić ten telefon? Bardzo proszę o pomoc, pozdrawiam !

#2 JerryEvo

JerryEvo
  • 3 921 postów
  • Płeć:

Napisano 24 marca 2014 - 14:50

To znaczy, że ta aplikacja wymaga iOS w takiej właśnie wersji i nie uruchomisz jej na 4.2.1

#3 zakino

zakino


  • 10 493 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 24 marca 2014 - 21:18

A co do ma wspólnego z :operatorzy gsm" ?

#4 JerryEvo

JerryEvo
  • 3 921 postów
  • Płeć:

Napisano 24 marca 2014 - 22:10

Jak to co? Przecież to pytanie w związku z iPhone, który jest TELEFONEM ;)

#5 zakino

zakino


  • 10 493 postów
  • Płeć:
  • SkądPoznań/Inowrocław

Napisano 24 marca 2014 - 22:26

Jak to co? Przecież to pytanie w związku z iPhone, który jest TELEFONEM ;)


Eh...




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych