Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Magic Mouse problem ,przerywa połączenie.


  • Zaloguj się, aby dodać odpowiedź
39 odpowiedzi w tym temacie

#26 wojtkow

wojtkow


  • 6 767 postów
  • Płeć:
  • SkądPoznań

Napisano 02 kwietnia 2014 - 08:51

Ja mam 2000 (wg. oznaczeń Sanyo 1900). Przy kupowaniu radzę uważać na podróbki, na alledrogo jest ich zatrzęsienie. Co do ładowarki to używam cyfrowej ładowarki iMax BC-6, jest to ładowarka modelarska, dająca pełną kontrolę nad programem ładowania i rozładowywania (co jest bardzo ważne, żeby przed ładowaniem rozładować akumulatory do zera). Oczywiście nie kupiłem jej specjalnie do ładowania MM, to owoc mojego hobby.

#27 shaqui

shaqui
  • 585 postów
  • SkądGdynia

Napisano 02 kwietnia 2014 - 12:23

Ja używam Energiezer - recharge pojemność 2450 mAh - nie mam żadnych problemów z myszką. W ogóle mi się nie rozłącza? Nie miałem w ogóle takiego problemu o którym piszecie. Nie wiem czy to może mieć jakieś znaczenie - ale kupowałem ją w zeszłym roku w Stanach ? Ale przecież wszędzie jest ten sam produkt.

#28 RumburMK

RumburMK
  • 613 postów

Napisano 02 kwietnia 2014 - 16:28

Niestety zmiana z baterii które były w zestawie na Snyo eneloop (kupione od sprawdzonego sprzedawcy) o poj. min.1900mAh (tak jest napisane na akumulatorku ale to jest chyba dokładnie ta sama pojemnośc co ma wojtkow) nie pomogła i myszka nadal się rozłącza. Spróbuje jeszcze na energizer 2500mAh, jeśli to nie pomoże, niestety będę musiał odesłać myszkę ehhh

#29 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 03 kwietnia 2014 - 08:03

No dobra, czyli większość z nas twierdzi że jest to problem tylko i wyłącznie związany z myszką (nie systemem Mavericks, nie modułem Bluetooth). W związku z czym, gdzie mam odesłać myszkę? do Regenersis?

#30 klnt

klnt
  • 2 043 postów
  • SkądOpole

Napisano 03 kwietnia 2014 - 08:35

No nie wiem, ja mam w swojej Magic Mouse baterie z Sony 2700 mAh, ale to tak tylko w teorii - baterie przeleżały rok albo i dłużej rozładowane i dziś nie są w stanie zasilić aparatu, z którym zostały kupione na więcej niż 2-3 zdjęcia, a jednak w MM śmigają spokojnie 2-3 tygodnie :)

#31 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 08 kwietnia 2014 - 06:23

dodatkowo zaobserwowałem, że zmienia się również komunikat w opcjach Bluetooth w momencie "zamrożenia" Bluetooth na Macu: "DO NOT LOCALIZE" [ATTACH=CONFIG]21049[/ATTACH] Mnóstwo osób na forach zagranicznych ma ten sam objaw- wygląda na to że to ewidentnie problem z łącznością bluetooth a nie samym urządzeniem Magic Mouse- nie chodzi o spadki napięcia czy poziom ładowania- Bluetooth po prostu się zawiesza w jakiś magiczny sposób i nie jest w stanie powrócić bez ponownego uruchomienia. Nie mogę również "wyłączyć bluetooth" gdy już się zawiesi

#32 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 08 kwietnia 2014 - 10:33

https://discussions....ac_cid=tw123456

#33 wustyle

wustyle
  • 153 postów
  • Skądwuwua

Napisano 15 kwietnia 2014 - 09:23

Ja mam inny problem. Mianowicie podczas pracy w photoshop, obraz lata mi po calej powierzchni roboczej. Objaw jest taki, jakbym caly czas przesuwal palcem po powierzchni myszki zmuszajac zawartosc okna do poruszania sie we wszystkich kierunkach. Do tego nagminnie podczas pracy narzedziem "stamp" obraz przybliza sie i oddala. Probowalem innego trzymania myszki (wrecz nienaturalnego) i problem nie znika. Mysz lezy na bialym blacie. Pracuje na macbooku podlaczonym do zew monitora.

#34 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 16 kwietnia 2014 - 10:22

Czy jest na forum ktoś, kto miał problem z Magic Mouse (taki jak my tu opisujemy) i rozwiązał go raz na zawsze? Czy... nie? :) dzięki z góry

#35 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 22 kwietnia 2014 - 05:56

7 kwietnia 2014 rozłączyło mi Magic Mouse ostatni raz. Dzisiaj 22 kwietnia (po 15 dniach) rozłączyło po raz kolejny. Tradycyjnie wyłączenie Mac'a pomogło. Przy dzisiejszym rozłączeniu, nie było niczego innego od pozostałych sytuacji. Godzina 6:18 rano włączyłem Mac'a, cały czas był włączony. W pewnym momencie zacząłem pisać SMS'a, trzymając nad Magic Mouse iPhone'a. Kiedy odłożyłem iPhone'a po napisaniu SMS'a, Magic Mouse już nie wrócił do pracy. Tylko Touch Pad działał, którym ręcznie wyłączyłem Mac'a. Po Restarcie tradyyjnie wróciło wszystko do normy. Dodatkowo: 19-20 kwietnia wziąłem Mac'a na wyjazd i wyłączałem Magic Mouse ręcznie na czas podróży- nie było żadnych problemów. : 9 kwietnia (2 dni po poprzednim problemie) zrobiłem reset SMC. Nie mam już żadnych pomysłów co dalej robić. Problem jest cykliczny i kompletnie niezależny od jakichkolwiek procesów i czynności wykonywanych. Nie ma jakiejkolwiek zasady/reguły, sytuacji powtarzającej się i doprowadzającej do tej sytuacji. Przez te parę miesięcy obserwacji, na pewno udało mi się wyeliminować kwestię baterii. Wymieniałem regularnie na nowe baterie, wkładałem te kartki papieru. Ale przecież po włączeniu komputera, baterii (a właściwie ich umiejscowienia) nie zmieniałem i nie poprawiałem. Tak jest to problem albo z modułem BT w Macu (hardware) albo software (Mavericks), co bardziej dla mnie prawdopodobne. Mac nigdy nie jest wykorzystywany do ostatni kropli potu (nie ma maksymalnego obciążenia Hardware). Tylko proste czynności: Mail- przeglądanie zdjęć i stron. Ma ktoś z Was jeszcze jakiś pomysł?

#36 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 12 maja 2014 - 12:48

Po 3 tygodniach i 6 dniach nie pojawił mi się błąd w komunikacji z Magic Mouse. Nie chcę zapeszyć, ale sprawdziła się chyba teoria z forum Apple Communities. Mianowicie chodzi o zakłócenia z Wifi- Kupiłem przejściówkę Thunderbolt-Ethernet i podłączyłem Mac'a przez kabel sieciowy do internetu, a w związku z tym mam wyłączoną komunikację Wifi. Na forach piszą ludzie, że ze względu na "miniaturyzację" umiejscowiono zbyt blisko siebie moduł Bluetooth i Wifi co może wywoływać zakłócenia- Obecny czas bez problemów z BT i Magic Mouse to rekord! Ostatnio było w najlepszym wypadku 2 do 3 tygodni. Jutro mija miesiąc. Poczekam jeszcze z 2-3 tygodnie i będzie odpowiedź- co oznaczałoby, że to wada konstruktorska a nie kwestia Magic Mouse, Baterii, Mikrofalówek i błędów Softwarowych (wgranie OS X nie pomagało innym użytkownikom). Dam znać za jakiś czas.

#37 pawelflo

pawelflo
  • 27 postów
  • SkądWarszawa

Napisano 21 maja 2014 - 13:26

Wczoraj 20 maja, po 4 tygodniach i 1 dniu (co jest rekordowym wynikiem czasowym w moim przypadku) ponownie Bluetooth się zawiesił. Ponownie uruchomiłem Mac'a i po 5 minutach ponownie zawieszka Bluetooth. Wniosek: wyłączenie WIFI spowodowało wydłużenie działania bluetooth ale i tak po miesiącu problem się pojawia i wynika jednak z czegoś (jeszcze) innego. Zobaczymy kiedy poraz kolejny wywali. Dodam, że zainstalowałem w dzień wypuszczenia aktualizację 10.9.3 Mavericks (co jak widać nie poprawiło tego błędu). Na szczęście nie pojawiły się inne dodatkowe problemy po instalacji 10.9.3 Mavericks (wydłużony czas bootowania oraz "różowy" screen).

#38 krzysztofb

krzysztofb
  • 73 postów
  • SkądSzczecin

Napisano 21 maja 2014 - 14:34

Ja też miałem problem z przerywaniem połączenia , ustąpił gdy przeczyściłem spirytusem "styki" tj. Miejsca gdzie bieguny baterii łączą się z bebechami myszy. Problem pojawił się po kilku miesiącach używania myszki i te styki wcale nie wyglądały na zanieczyszczone , ale dziwiło mnie ,że mysz czasami łapała łączność po wyjęciu i włożeniu baterii , a nic nie grzebałem w międzydzyczasie w systemie.

#39 stansfield

stansfield
  • 20 postów
  • SkądWarszawa

Napisano 26 września 2014 - 09:45

A ja podejrzewam tylko mysz. Oprócz myszy używam gładzika i za każdym razem gdy mysz zaczyna przycinać czy zupełnie się gubić - gładzik działa bez problemów. Sądzę więc, że to kwestia modułu BT w samej myszy.

#40 RumburMK

RumburMK
  • 613 postów

Napisano 26 września 2014 - 16:39

Czy jest na forum ktoś, kto miał problem z Magic Mouse (taki jak my tu opisujemy) i rozwiązał go raz na zawsze? Czy... nie? :) dzięki z góry


Ja miałem i rozwiązałem. Oddałem myszkę sprzedawcy i kupiłem nową Mad Catz i wszystko działa jak powinno.




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych