Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

MacOS 8 - konfiguracja dostepu do sieci


  • Zaloguj się, aby dodać odpowiedź
16 odpowiedzi w tym temacie

#1 arti040

arti040
  • 187 postów
  • SkądLódź, Polska

Napisano 26 grudnia 2012 - 16:15

Probuje to dziadostwo skonfigurowac ale nie idzie. Mam takie oto rozszerzenia dot. OpenTransporta. Pech chcial, ze system odziedziczylem po kims, kto instalowal wszystko jak leci pewnie i wiekszosc rzeczy bylo powylaczane... i jak odpale pierwsze trzy dot. OT, to system sie wywala zaraz przy starcie (gdy zaczyna ladowac rozszerzenia) - po prostu stoi i sie nie laduje - generalnie ten wariant wogole nie dziala; jak ostatnie cztery zas - to kontrolka TCP nie chce sie odpalic, bo twierdzi, ze OpenTransport nie dziala. Mam tez jeszcze cos takiego, dokladnie "Built-In Ethernet" i "Apple Ethernet NB" i tez nie wiem, czy trzeba je zaznaczac. System to MacOS 8 pod emulatorem Classic Maka, dokladnie pod ShapeShifterem (emulowana Quadra). Czy ktos moglby mi podpowiedziec, ktore rozszerzenia powinienem wlaczyc?

#2 TataMisia

TataMisia
  • 88 postów
  • SkądGorzów Wlkp.

Napisano 03 stycznia 2013 - 12:48

Nie wiedziałem, że pod ShapeShifterem można emulować Mac OS 8. Zawsze wydawało mi się, że najniższa wersja to Mac OS 8.5. No ale człowiek nigdy nie wie wszystkiego. Osobiście Quadre emulowałbym pod BasiliskII, który pozwoli Ci uruchomić na niej Mac OS 8.1 maksymalnie. Zainstaluj najnowszą wersję Open Transport (dla 68k będzie to v. 1.1.) ustaw poprawnie konfigurację sieci i powinno działać.

#3 arti040

arti040
  • 187 postów
  • SkądLódź, Polska

Napisano 03 stycznia 2013 - 13:02

Nie wiedziałem, że pod ShapeShifterem można emulować Mac OS 8. Zawsze wydawało mi się, że najniższa wersja to Mac OS 8.5. No ale człowiek nigdy nie wie wszystkiego. Osobiście Quadre emulowałbym pod BasiliskII, który pozwoli Ci uruchomić na niej Mac OS 8.1 maksymalnie.


SS pozwala na uruchomienie min. wersji 7.1, przynajmniej ten na Amidze, w wersji 3.1, z którego korzystam ;-)

Zainstaluj najnowszą wersję Open Transport (dla 68k będzie to v. 1.1.) ustaw poprawnie konfigurację sieci i powinno działać.


1. Skąd ją ściągnąć? Na MacGarden nie ma (popsuty link).
2. Mogę tak poprostu zainstalować na to, co mam w tej chwili, czy pousuwać wpierw istniejące rozszerzenia?

#4 TataMisia

TataMisia
  • 88 postów
  • SkądGorzów Wlkp.

Napisano 10 stycznia 2013 - 00:35

1. Google Twoim przyjacielem 2. Tak ==== A tak w ogóle to mieszasz. System po kimś, później się okazuje, że SS, a na końcu że Amiga :) Powiedz co i jak po ludzku, spróbujemy pomóc :)

#5 arti040

arti040
  • 187 postów
  • SkądLódź, Polska

Napisano 10 stycznia 2013 - 01:37

Przecież od razu napisałem, że system po kimś i że pod SS ;-) Idę szukać tych rozszerzeń ale już widzę, że ciężko będzie.

#6 arti040

arti040
  • 187 postów
  • SkądLódź, Polska

Napisano 10 stycznia 2013 - 13:52

Kurcze, nie mogę tego nigdzie znaleźć. Pewnie dlatego, że to część systemu. Wiekszość linków, które znalazłem są martwe. Mam więc inną prośbę - czy ktoś może mi podesłać działająca plikopartycję kompatybilną z ShapeShifterem, na której na pewno działa sieć? Ewentualnie odkupiłbym płytę CD z systemem MacOS8.x na 68k... i zainstalował od nowa wszystko.

#7 Harrunio

Harrunio
  • 322 postów
  • SkądWarszawa, PL

Napisano 10 stycznia 2013 - 14:23

Czy to na pewno ShapeShifter? Z tego co wiem to ten program służy do zmiany wyglądu OSX a program do emulowania to SheepShaver. U mnie na emulowanym OS 9 internet działa bez potrzeby uruchamiania usług OS, standardowo wszystko i konfiguracja SheepShavera. Może SheepShaver masz źle skonfigurowany? Edit: Sorry, już znalazłem. Faktycznie istnieje program o nazwie ShapeShifter do emulowania starszych OS. Mimo wszystko polecam jednak SheepShaver. Mam na nic leciwego OS 9 i wszystko działa jak należy a nawet mam współdzielony folder z moim OS X.

#8 arti040

arti040
  • 187 postów
  • SkądLódź, Polska

Napisano 10 stycznia 2013 - 14:36

Ah, drobna nieścisłość. Po prostu Amigowy ShapeShifter zmienił nazwę na ShapeShaver, jak przeniósł się na inne platformy. Wydaje mi się, że robi go ta sama osoba, podobnie jak Basiliska. Tak czy siak mam dwa wyjścia - albo plikopartycja z działającym OpenTransportem albo instalacja od nowa.

#9 Harrunio

Harrunio
  • 322 postów
  • SkądWarszawa, PL

Napisano 10 stycznia 2013 - 14:39

a może najpierw pokaż jak masz skonfigurowaną maszynę wirtualną SS.

#10 arti040

arti040
  • 187 postów
  • SkądLódź, Polska

Napisano 10 stycznia 2013 - 14:40

Ok, jakich konkretnie danych potrzebujesz? Czy wszystko podać?

#11 Harrunio

Harrunio
  • 322 postów
  • SkądWarszawa, PL

Napisano 10 stycznia 2013 - 14:45

Preferences => zakładka Miscellaneous (tam na dole jest część dotycząca sieci) zrób fotke najlepiej.

#12 arti040

arti040
  • 187 postów
  • SkądLódź, Polska

Napisano 10 stycznia 2013 - 14:51

Uh, teraz nie mogę. Przygotuję wszystko wieczorem, OK?

#13 Harrunio

Harrunio
  • 322 postów
  • SkądWarszawa, PL

Napisano 10 stycznia 2013 - 14:54

spoko, napisz do mnie na priv bo jak znam życie to zapomne tu zajżeć.

#14 arti040

arti040
  • 187 postów
  • SkądLódź, Polska

Napisano 10 stycznia 2013 - 14:56

Ok, dzięki.

#15 TataMisia

TataMisia
  • 88 postów
  • SkądGorzów Wlkp.

Napisano 10 stycznia 2013 - 15:45

Jeżeli zadowolisz się darmowym Systemem 7.5.5, to zrobiłem taki obraz dysku i zamieściłem w czeluściach MacGarden. Robiłem to z myślą o BasiliskII ale myśle, że u Ciebie też będzie to chodziło. Nikt Ci raczej internetu nie skonfiguruje, bo tylko Ty znasz swoje IP, DNSy itp.

====

Gdzieś to zginęło na MacGarden, zapewne podczas którejś z awarii serwisu.
Na razie wrzuciłem to tutaj: MacOS755.zip (60 Mb)

Dysk składa się z samych darmowych elementów.
A oto jego składniki:
Mac OS 7.5.3
Mac OS 7.5.5 Update
Apperance SDK 1.0.4
CFM 4.0
MRJ 1.5.1
Open Transport 1.1.2
Quick Time 4.0.3
Microsoft Internet Explorer Full 4.0.1
Netscape Communicator 4.0.4
iCab 2.99 beta
Adobe Acrobat Reader 3.0.2
Print To PDF 2.4.4
BBEdit Lite 4.6
iText 3.1.7e
MacZip 1.07
StuffIt Expander 5.5
MacUnRAR 1.2
Disk Copy 6.3.3
ResEdit 4.0
Central European Fonts

#16 arti040

arti040
  • 187 postów
  • SkądLódź, Polska

Napisano 10 stycznia 2013 - 15:53

Z konfiguracją to ja sobie doskonale poradzę :)) chodzi o to, by wogóle odpalić tego OpenTransporta po ósemką. 7.5.x mam i działa pięknie.

#17 TataMisia

TataMisia
  • 88 postów
  • SkądGorzów Wlkp.

Napisano 10 stycznia 2013 - 16:31

Open Transport 1.2.1 znajdziesz tutaj:
http://download.info...Install.sea.bin




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych