Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Zaciety touchpad.


  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Fokusss

Fokusss
  • 9 postów
  • SkądWarszawa

Napisano 30 listopada 2011 - 14:35

Witam. Mam problem z touchpadem w mac booku pro (rocznik 2010). Otóż działa on tylko z prawej strony oraz z dołu, przy czym w 100% sprawnie działa z prawej strony na a dole a z lewej jest tak jakby na "poduszce" i praktycznie tylko lekko się wciska ze tego nie czuć. Natomiast z lewej górnej strony oraz na środku jest jakby przyblokowany i się nie wciska wcale. Co może być przyczyną tej awarii i jakie mogą być mniej więcej koszty naprawy? Pozdrawiam.

#2 tumpio

tumpio

    SERWIS


  • 6 245 postów
  • Płeć:
  • SkądWarszawa

Napisano 30 listopada 2011 - 17:06

Istnieje możliwość, że "śmieć" dostał się do prowadnic gładzika. Można to zweryfikować w domu. W tym celu należy zdjąć tylną obudowę macbooka. Po zdjęciu widać logicboard (płytę główną), dysk i akumulator. Zdejmujemy akumulator bardzo delikatnie odpinając kable połączeniowe. Delikatnie odpinamy tasiemkę gładzika. Pod baterią mamy tył gładzika, montowany na sprężynujących uchwytach. Uchwyty montowane są do obudowy dwoma śrubami wewnętrznymi - tych nie ruszamy. Wykręcamy krańcowe śruby i wyciągamy gładzik lekko naciskając przy uchwytach i wysuwając go w stronę klawiatury. Przeczyszczamy prowadnice w topcase i gładziku . Składamy .

apple_gladzik.jpg

Jeśli nie czuje się Pan na siłach powinien sobie z tym poradzić każdy serwis. Jeśli czyszczenie nie pomoże- trzeba bliżej przyjrzeć się gładzikowi. Koszt czyszczenia to w zależności od serwisu 100 - 150 zł - koszt gładzika (jakby okazał się uszkodzony) ok 100 zł. Czyli całość powinna zamknąć się do 300 zł w najgorszym wypadku.


Specjalistyczny Serwis Komputerów Apple "Serwis Jabłek®"
ul. Stryjeńskich 10 lok usł 2A.
02-791 Warszawa tel: 533-996-563 lub 796-440-048
http://www.macbook-service.com

#3 528eae9968

528eae9968
  • 7 222 postów
  • Płeć:

Napisano 10 stycznia 2012 - 15:09

Odkopie. Ja musiałem odkleić microswitch żeby wyczyścić znajdujący się tam osad bo przycisk nie reagował. Na szczęście pomogło.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych