Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Facebook iOS universal iPhone iPad


  • Zaloguj się, aby dodać odpowiedź
328 odpowiedzi w tym temacie

#26 tomeklempart

tomeklempart
  • 82 postów
  • SkądKraków, Poland

Napisano 20 sierpnia 2010 - 08:01

Wczoraj też dokonałem aktualizacji FB i mam ten sam błąd podczas logowania co reszta. korzystam z iTunesa US Rozumiem że na chwile obecną niema możliwości używania FB na iPhonie?

#27 all999

all999
  • 446 postów
  • SkądWarszawa

Napisano 20 sierpnia 2010 - 08:35

Wczoraj też dokonałem aktualizacji FB i mam ten sam błąd podczas logowania co reszta. korzystam z iTunesa US Rozumiem że na chwile obecną niema możliwości używania FB na iPhonie?


Masz Jailbreaka?

#28 tomeklempart

tomeklempart
  • 82 postów
  • SkądKraków, Poland

Napisano 20 sierpnia 2010 - 08:36

Masz Jailbreaka?


Tak

#29 dundrub

dundrub
  • 842 postów
  • Skąddolny slask

Napisano 20 sierpnia 2010 - 08:46

3GS, iOS4.02, bez JB, iTunesPL, wszystko gra i buczy bez problemu

#30 all999

all999
  • 446 postów
  • SkądWarszawa

Napisano 20 sierpnia 2010 - 11:04

No teraz to się zrobiło dziwnie. Mimo że nie mogę się zalogować na konto w aplikacji to właśnie otrzymałem powiadomienie push jakby nigdy nic...

#31 horyzont

horyzont
  • 1 345 postów
  • SkądWarszawa

Napisano 20 sierpnia 2010 - 11:32

3GS 4.0.2 bez JB - działa

#32 all999

all999
  • 446 postów
  • SkądWarszawa

Napisano 20 sierpnia 2010 - 20:16

Ok, u mnie problem rozwiązany. Wygląda na to że występuje on tylko u użytkowników ze złamanymi iPhonami. W większości przypadków winny jest BiteSMS, wtedy robimy tak: 1. Otwieramy SBSettings (jeśli nie mamy to instalujemy) 2. Następnie "More" 3. Potem "mobile Substrate Addons" 4. Odznaczamy "BiteSMSsb" Ja nie miałem BiteSMS, mam za to iPhone Delivery i w takim przypadku w kroku nr 4 odznaczamy "iPhoneDeliveryMS" PS. A oto wpis "Facebooka dla iPhone" z Facebooka sprzed kilkunastu minut: "If you have a jailbroken device, you may have experienced problems with our latest updates. We've identified the issue and have an update with a fix coming soon. Thank you for your patience."

#33 shaqui

shaqui
  • 578 postów
  • SkądGdynia

Napisano 21 sierpnia 2010 - 07:08

dzięki all999 za pomoc :)

#34 Fifty-50

Fifty-50
  • 3 262 postów
  • SkądWarszawa

Napisano 21 sierpnia 2010 - 20:37

"If you have a jailbroken device, you may have experienced problems with our latest updates. We've identified the issue and have an update with a fix coming soon. Thank you for your patience."


Czyli facebook rozwiązuje problemy Jaiblreak'owców - Apple nie będzie zadowolone ;)

#35 Goompie

Goompie
  • 14 postów

Napisano 23 sierpnia 2010 - 10:03

Jest poprawka od FB - 3.2.2 i od BiteSMS 4.99

#36 all999

all999
  • 446 postów
  • SkądWarszawa

Napisano 23 sierpnia 2010 - 19:41

Jest poprawka od FB - 3.2.2 i od BiteSMS 4.99


Zgadza się, teraz wszystko działa jak należy.

#37 Manohi

Manohi
  • 77 postów
  • SkądWrocław

Napisano 26 listopada 2010 - 09:59

Nie chcę zakładać nowego tematu więc piszę tutaj. Po zaktualizowaniu do najnowszej wersji nadal nie mogę uploadować zdjęć do konkretnego folderu (Albo nie wiem jak to zrobić... :/ ) Zawsze tworzy nowy "zdjęcia z telefonu". Ktoś coś może poradzić?

#38 dundrub

dundrub
  • 842 postów
  • Skąddolny slask

Napisano 26 listopada 2010 - 10:36

Nie chcę zakładać nowego tematu więc piszę tutaj. Po zaktualizowaniu do najnowszej wersji nadal nie mogę uploadować zdjęć do konkretnego folderu (Albo nie wiem jak to zrobić... :/ ) Zawsze tworzy nowy "zdjęcia z telefonu". Ktoś coś może poradzić?


Chyba "ten typ tak ma" :(

#39 Manohi

Manohi
  • 77 postów
  • SkądWrocław

Napisano 26 listopada 2010 - 17:15

Hmmmm... Bo w opisie aktualizacji jest napisane, że poprawiono możliwość wgrywania zdjęć do wybranych folderów... Ehhhh...

#40 .ViVi.

.ViVi.
  • 4 postów
  • SkądWarszawa, PL

Napisano 09 grudnia 2010 - 23:32

Odświeżę, żeby nie śmiecić. Mam poważny problem i nie mam już pomysłu co to może być. Zainstalowałem FB (3.3.2) na iP4 (OS 4.1). Instalacja bezproblemowa, logowanie też i... I co jakiś czas (średnio co minutę, a czasami częściej) FB sam się wylogowywał... Kiedy po raz 15 logowałem się ponownie, dostawałem już szału. Pomyślałem - stary soft. Instalacja OS 4.2.1, nadal to samo. Reinstalacja FB, poszukiwania innej wersji ale problem nie ustępuje. Na innych iP (3G i 3GS) reinstalacja tej samej wersji FB i tam działa bez problemu (niezależnie czy po GSM czy po WiFi)... Czy macie jakieś pomysły co może być przyczyną? iPhone bez JB, bez SIM-LOCKa (seryjnie).. Tylko ta aplikacja robi takie numery (czasem wywala do głównego)..

#41 Ziolo87

Ziolo87
  • 459 postów
  • SkądKraków

Napisano 10 grudnia 2010 - 11:14

Usuń aplikację i pobierz ponownie, może pomoże :)

#42 genu

genu
  • 43 postów

Napisano 10 grudnia 2010 - 11:21

Mam podobnie, ale to kwestia mojego routera, jak zmieniłem soft w routerze, zaczęły się problemy, rozłącza, aktualizuje całe wieki itd. Trzeba wyłączać FB, połączyć ponownie siecią itd. Tak samo dzieje się przy włączonych zabezpieczeniach (filtrowanie po MAC) jak i wyłączonych. Może i u Ciebie iPhone nie dogaduje się z routerem. Co ciekawe jest to jedyna aplikacja łącząca się z siecią, która ma taki problem.

#43 dundrub

dundrub
  • 842 postów
  • Skąddolny slask

Napisano 10 grudnia 2010 - 11:37

To samo dzieje się z aktualizacją przez Orange 3G. Potrafi 5 minut wisieć i "aktualizować" :/

#44 .ViVi.

.ViVi.
  • 4 postów
  • SkądWarszawa, PL

Napisano 10 grudnia 2010 - 11:44

U mnie problem nie jest jedynie po WiFi, ale i po UMTSie... Odinstalowywałem już kilka razy i nic nie pomaga.. Czasami można spokojnie siedzieć kilka minut i nic się nie dzieje, wrzucać posty, komentarze (zdjęć nie próbowałem) i nagle nawet bez mojej ingerencji, sam się wylogowuje...

#45 karpi

karpi
  • 46 postów

Napisano 25 grudnia 2010 - 16:18

Facebook iOS universal iPhone iPad Witam, czy wiecie gdzie w aplikacji lub z poziomu PC/MAC zmienia się język w aplikacji Facebook? Niestety nie wiem czemu domyślny mam chiński.. Deinstalacja i ponowna instalacja nie pomaga dzięki, pozdrawiam!

#46 weder95

weder95
  • 76 postów
  • SkądŻory

Napisano 25 grudnia 2010 - 19:09

PC/MAC: Konto (w prawym górnym rogu) -> Ustawienia Konta -> Język iPhone: Klikasz w tą ikonke z 9 kwadracikami (hm pulpit ? nie wiem jak to nazwać) i wchodzisz w Account -> Account settings -> język :)

#47 karpi

karpi
  • 46 postów

Napisano 25 grudnia 2010 - 21:01

dzięki, ale tym sposobem ustawiam język samego facebooka a nie aplikacji...

#48 Bartonek

Bartonek
  • 9 postów

Napisano 26 grudnia 2010 - 11:58

Mam ten sam problem. ;) Duża część aplikacji jest po chińsku i zastanawiam się czy ja mam coś źle ustawione czy taka już po prostu uroda AppStore? ;P

#49 JKK

JKK
  • 411 postów
  • SkądOsolin

Napisano 26 grudnia 2010 - 13:17

A jaki macie język w systemie ustawiony? Ja mam polski i FB nie robił mi psikusów lingwistycznych (mam aktualną wersję - jest po angielsku).

#50 karpi

karpi
  • 46 postów

Napisano 26 grudnia 2010 - 15:30

w systemie mam język polski edit udało się:) przestawiłem system na angielski potem znów na polski i FB jest po angielsku dzięki:]




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych