Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

AVPlayer & AVPlayerHD


  • Zaloguj się, aby dodać odpowiedź
142 odpowiedzi w tym temacie

#26 tasiu

tasiu
  • 546 postów
  • Skądokolice Cieszyna

Napisano 14 lutego 2011 - 14:48

Kurcze taka okazja mi przeleciała koło nosa. :( Wszystkie kody wykorzystanie...

#27 Ziolo87

Ziolo87
  • 459 postów
  • SkądKraków

Napisano 16 lutego 2011 - 11:02

Jak ustawić, aby były polskie czcionki? Czy może to jeszcze niemożliwe...? Poza tym, przycina rmvb - myślałem, że to będzie dobry program, a widzę, że chyba się zawiodę... :(

#28 tasiu

tasiu
  • 546 postów
  • Skądokolice Cieszyna

Napisano 16 lutego 2011 - 12:54

Jak ustawić, aby były polskie czcionki? (...)


Zmień np. w notatniku kodowanie napisów na UTF-8.

#29 slawrumia

slawrumia
  • 1 293 postów
  • SkądRumia

Napisano 16 lutego 2011 - 15:09

jak nie rozpoznaje automatycznie to klikasz na czcionkę z lewej np. windows z prawej cp1250 to najbardziej popularny format na windowsie albo wybierasz inny potrzebny żeby rmvb działały płynnie to raczej musiałaby być taka akceleracja grafiki jak w sgs

#30 Ziolo87

Ziolo87
  • 459 postów
  • SkądKraków

Napisano 16 lutego 2011 - 18:50

Zmień np. w notatniku kodowanie napisów na UTF-8.


eee.... :/ jak?

Pisaliście coś wcześniej, że jest problem z filmikami hd; ja dzisiaj odtwarzałem pliki mp4 1080p0 oraz 720p i wszystko płynnie śmigało :)

---------- Wpis dodano o 18:50 ---------- Poprzedni wpis dodano o 18:41 ----------

jak nie rozpoznaje automatycznie to klikasz na czcionkę z lewej np. windows z prawej cp1250 to najbardziej popularny format na windowsie
albo wybierasz inny potrzebny
żeby rmvb działały płynnie to raczej musiałaby być taka akceleracja grafiki jak w sgs


Dzięki, pomogło :))))

#31 najman

najman
  • 941 postów

Napisano 05 marca 2011 - 17:25

Kurde mi nie dzialaja cos te napisy. Mam polskie znaki w napisach nawiasy {} i wersje programu najnowsza. Da sie zmienic te napisy jakos hurtowo? Moze wtedy pojdzie

#32 pangelard

pangelard
  • 140 postów

Napisano 09 marca 2011 - 14:30

u mnie czyta napisy jak jest [] a jak jest {} to nie czyta.

#33 KolczyQ

KolczyQ
  • 291 postów
  • SkądWarszawa

Napisano 09 marca 2011 - 22:03

U mnie za to w ogóle nie czyta napisów. Tytuł filmu i napisów są takie same i nie działa. Jaki może być tego powód?

#34 Ziolo87

Ziolo87
  • 459 postów
  • SkądKraków

Napisano 10 marca 2011 - 18:15

U mnie za to w ogóle nie czyta napisów. Tytuł filmu i napisów są takie same i nie działa. Jaki może być tego powód?


Umieść pliki w jednym folderze.

#35 pangelard

pangelard
  • 140 postów

Napisano 14 marca 2011 - 09:37

po aktualizacji player czyta już u mnie wszystkie napisy. Jednak w większości przypadków muszę ręcznie zmniejszać prędkość napisów do 575 lub 625. Jeśli ktoś ma kontakt z deweloperem to można by mu to zgłosić. Nie przeszkadza mi, że muszę ręcznie dostosowywać prędkość napisów - fajnie że taka opcja jest. Ale przydałoby się to dopracować, żeby nie trzeba było klikać 300 razy, a np. przytrzymać guziczek i, żeby samo leciało.

#36 slawrumia

slawrumia
  • 1 293 postów
  • SkądRumia

Napisano 14 marca 2011 - 13:12

no niestety u mnie po aktualizacji nadal nie ma napisów z {} są tak jak były z napisami z [] synchronizacja tego co działa jest ok @pangelard a na pc nie masz przesunięć moze masz po prostu zle pliki ?

#37 pangelard

pangelard
  • 140 postów

Napisano 14 marca 2011 - 14:36

nie mam. Nie wiem od czego to zależy, ale to chyba coś w formacie napisów, bo na PC zawsze dobrze mi się wyświetlają napisy, ale jak podłączę dysk usb do telewizora samsung to niektóre filmy tez mają zbyt szybkie napisy. Ale niestety w TV nie mam opcji prędkości wyświetlania.

#38 slawrumia

slawrumia
  • 1 293 postów
  • SkądRumia

Napisano 14 marca 2011 - 16:20

wejdz na .:: Napisy24.pl ::. - nowy wymiar napisw
znajdz napisy
odpowiednie
Czas trwania:
Rozdzielczość:
FPS:
Rozmiar pliku:
i sciągnij
mpl2 lub subrip
powinno wtedy grać

#39 krzych_mec

krzych_mec
  • 12 postów

Napisano 07 kwietnia 2011 - 10:01

Może Ktoś z szanownych Forumowiczów ma pomysł co zrobić, żeby nie dostać ciężkiego rozstroju zdrowia psychicznego? ;) Kupiłem 3 tygodnie temu iPhone'a 4, ale co najgorsze sprzddałem już Galaxy S i teraz jestem bliski rozpaczy, ale do rzeczy: nie jestem w stanie oglądać filmów hd na AVPlayerze bo strasznie "przycinają" i zwalniają. Mam system w wersji 4.3.1, nie mam JB. Filmy SD chodzą, ale czy 1280x720 (h264) to jest jakiś wyczyn? Gdzie tu mowa o 1080?! Na Galaxy wszystko (WSZYSTKO!!!) śmigało jak ta lala, tylko denerwował mnie bajzel z firmware. Postanowiłem sobie zafundować stabilność i porządek. Tymczasem iPhone to kompletna porażka (przynajmniej w moim przypadku) Może ktoś ma pomysł co można z tym zrobić? Może coś poprzestawiać w ustawieniach?

#40 mariusznicpon

mariusznicpon
  • 149 postów
  • SkądElblag, Poland

Napisano 07 kwietnia 2011 - 10:12

Spróbuj na innym odtwarzaczu np. darmowy OPlayer Lite for iPhone, iPod touch and iPad on the iTunes App Store .

#41 slawrumia

slawrumia
  • 1 293 postów
  • SkądRumia

Napisano 07 kwietnia 2011 - 10:18

sgs ma najlepszą akceleracje grafiki i 1GHz na nim rmvb z napisami działają bez przycięć , ip4 nie dosc ze ma starą akceleracje grafiki to 800Mhz mimo wszystko powinien pociągnąć h264 bo nagrywa i odtwarza takie pliki mov z tą kompresją podeślij mi jakiś link na pw to sprawdzę u siebie może jak nie av player to buzplayer, yxplayer pociągnie a jak nie to polecam zumocast albo air vido ktory konwertuje w locie

#42 krzych_mec

krzych_mec
  • 12 postów

Napisano 07 kwietnia 2011 - 11:21

Dzięki :) Niestety, ciągle lipa, o 720 można zapomnieć. Alternatywne odtwarzacze, o których piszecie też nie dają rady. Obraz jest i owszem ładny, klarowny, tyle że oglądanie filmu to raczej pokaz slajdów. I tutaj kolejne pytanie: czy ilość zainstalowanych aplikacji ma wpływ na wydajność systemu? Czy są jakieś narzędzia do sprawdzenia zasobów telefonu, aktywnych aplikacji? Może tutaj jest problem? Tyle, że wydawało mi się, że o ile w przypadku Androida ciągłe "mieszanie" w systemie jest praktycznie nieodzowne to w przypadku iPhone'a (stworzonego przez Amerykanów i DLA Amerykanów - istot ograniczonych i ogólnie, poza wąską dziedziną, nieogarniętych) nie trzeba nic robić. Po prostu "przekręcam kluczyk i jadę".

#43 slawrumia

slawrumia
  • 1 293 postów
  • SkądRumia

Napisano 07 kwietnia 2011 - 12:28

naciśnij dwa razy przycisk home wyświetlą się uruchomione aplikacje , przytrzymaj jedną ikonę palcem az zaczną się ruszać i wyskoczy czerwone koleczko klikając na nie powyłączasz aplikacje uruchomione w tle ilość zainstalowanych aplikacji nie ma wpływu , ilość uruchomionych w tle na pewno

#44 Fazere

Fazere
  • 291 postów
  • SkądWarszawa, PL

Napisano 09 kwietnia 2011 - 13:13

Najłatwiej ściągać napisy za pomocą napiprojekt sam dopasowywuje do filmu

#45 robgrab

robgrab
  • 1 384 postów
  • SkądWarszawa

Napisano 09 kwietnia 2011 - 15:42

sgs ma najlepszą akceleracje grafiki i 1GHz na nim rmvb z napisami działają bez przycięć , ip4 nie dosc ze ma starą akceleracje grafiki to 800Mhz mimo wszystko powinien pociągnąć h264 bo nagrywa i odtwarza takie pliki mov z tą kompresją
podeślij mi jakiś link na pw to sprawdzę u siebie może jak nie av player to buzplayer, yxplayer pociągnie a jak nie to polecam zumocast albo air vido ktory konwertuje w locie

Sgs ma najlepszą a ip4 ma starą akceleracje. To brzmi jakbyś miał z 12lat. Sgx540 jest szybszy od sgx535 tylko w 3d i jak czytam takie posty to mi się niedobrze robi. Na iOS odtwarzacze płynnie odtwarzają h264 w mp4 bo robią to przez system i sprzetową akceleracje. Pozostałe formaty tak jak i np. H264 w mkv dekompresują programowo bo Apple nie daje programistą dostępu do sprzetowej akceleracji wideo. Na androidzie jest taka możliwość i dlatego Sgs odtwarza bez próblemow wszystko. Nawet tani galaxy i5700 to potrafi.

#46 Faq

Faq
  • 255 postów

Napisano 10 kwietnia 2011 - 15:28

ja używam VLC playera. jeszcze tej wersji co była w appstore za free wrzucałem ostatnio film w rozdziałce 640x352 i nic nie tnie na moim 3Gs natomiast na yxplayer cięło... tak więc polecam VLC

#47 TomuSS

TomuSS
  • 819 postów

Napisano 10 kwietnia 2011 - 22:28

Chyba najlepsza aplikacja w swej kategorii... Z tego co wiem to widnieje chyba w TOP...

#48 slawrumia

slawrumia
  • 1 293 postów
  • SkądRumia

Napisano 10 kwietnia 2011 - 22:37

buzzplayer tez jest swietny ma dodatkowo dostep przez udostepnianie plików jak i serwey ftp

#49 ach999

ach999
  • 7 postów

Napisano 15 kwietnia 2011 - 20:50

Umieść pliki w jednym folderze.

pliki umieszczone w jednym folderze, zamienione na .srt i o tej samej nazwie co plik wideo, jakieś pomysły bo niestety nie działa?

#50 halfman

halfman
  • 6 postów

Napisano 19 kwietnia 2011 - 19:07

mi również nie działa otwieranie napisów. OplayerHD Lite; napisy .srt i .txt próbowałem nazwa taka jak filmu. ustawienia: ID ścieżki z napisami -1 ( co to jest ? ) kodowanie napisów default Pomoże ktoś ?




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych