Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

[Tutorial] Jak zainstalować Windows 7 na Maku bez USB/zew. DVD


  • Zaloguj się, aby dodać odpowiedź
72 odpowiedzi w tym temacie

#26 0wczar

0wczar
  • 81 postów
  • SkądKielce

Napisano 26 lutego 2013 - 10:01

Szkoda mi czasu. Zatem ostatnie pytanie - czy jeśli kupie DVD zewnętrzny via USB i podłącze do MBP Late 2008, 2,4Ghz, 8GB z 2xSSD (1 w miejscu DVD) to czy to rozwiąże problem (mam na myśli instalacje WIN7 na dysku SSD)? W związku z tym, że Bootowanie USB mam zablokowane (przypominam dysk SSD jest w miejscu DVD) to czy zewnętrzny DVD-USB napęd uruchomi instalacje WIN7 na starcie?

#27 ceglaty

ceglaty
  • 146 postów
  • SkądNowy Sacz

Napisano 09 marca 2013 - 10:45

Podpinam się pod powyższe pytanie.

#28 bussik

bussik
  • 14 postów

Napisano 31 marca 2013 - 15:49

Gdy odpalam instalację Windowsa i chcę sformatować partycję BootCampa to wyskakuje mi błąd(jakiś error 0x00....). Co mam zrobić? Proszę o pomoc. PZDR

#29 cesiu111

cesiu111
  • 607 postów
  • SkądRz

Napisano 31 marca 2013 - 16:17

Spróbuj jeszcze raz sformatować. U mnie też dopiero za drugim razem szło.

#30 bussik

bussik
  • 14 postów

Napisano 31 marca 2013 - 21:10

Nic nie dało :(

#31 zbieraj

zbieraj
  • 1 014 postów
  • Płeć:
  • SkądWarszawa

Napisano 01 kwietnia 2013 - 02:33

@0wczar, z tego co się orientuję, dopiero od wersji 2009 EFI pozwalało na bootowanie z napędu zewnętrznego. Zatem odpowiedź brzmi: nie.

#32 a11

a11
  • 511 postów

Napisano 01 kwietnia 2013 - 18:22

@up zawsze jest refit, u mnie pozwala na bootowanie z USB na maku mini z 2010r.

#33 ftpd

ftpd

    Nie.


  • 20 227 postów
  • Płeć:
  • SkądPoznań

Napisano 02 kwietnia 2013 - 09:30

"Jakiś error", super nam to coś powiedziało.

#34 bussik

bussik
  • 14 postów

Napisano 02 kwietnia 2013 - 14:36

Kod błędu podczas formatowania: 0x80070057

#35 ftpd

ftpd

    Nie.


  • 20 227 postów
  • Płeć:
  • SkądPoznań

Napisano 03 kwietnia 2013 - 09:23

Error 0x80070057 when you format a hard disk drive to install Windows 7

To nie jest forum o Windows, przypominam. A ten wątek jest tutorialem, a nie wątkiem do zadawania pytań.

#36 zbieraj

zbieraj
  • 1 014 postów
  • Płeć:
  • SkądWarszawa

Napisano 04 kwietnia 2013 - 16:52

@up
zawsze jest refit, u mnie pozwala na bootowanie z USB na maku mini z 2010r.


To co miałem na myśli, to że od hardware'u po 2009 roku można było odpalać z USB. Na wcześniejszych wersjach rEFIt nic nie daje, gdyż nie może zrobić czegoś, czego układ główny nie jest w stanie fizycznie wykonać. Nota bene wspominam o tym w moim tutorialu ;)

#37 0wczar

0wczar
  • 81 postów
  • SkądKielce

Napisano 08 kwietnia 2013 - 18:29

Zatem ostatnie pytanie - czy jeśli kupie DVD zewnętrzny via USB i podłącze do MBP Late 2008, 2,4Ghz, 8GB z 2xSSD (1 w miejscu DVD) to czy to rozwiąże problem (mam na myśli instalacje WIN7 na dysku SSD)?

W związku z tym, że Bootowanie USB mam zablokowane (przypominam dysk SSD jest w miejscu DVD) to czy zewnętrzny DVD-USB napęd uruchomi instalacje WIN7 na starcie?


Odpowiem na własne pytanie. Kupiłem DVD zewnętrzny i bez problemu zainstalowałem WIN7. @Zbieraj, zatem się pomyliłeś.

#38 Pietrenka

Pietrenka
  • 110 postów
  • SkądMalbork

Napisano 01 maja 2013 - 23:27

Odpowiem na własne pytanie. Kupiłem DVD zewnętrzny i bez problemu zainstalowałem WIN7. @Zbieraj, zatem się pomyliłeś.


Mam prośbę mógłbyś opisać jak zrobiłeś instalację w7 z dvd zewnętrznego?
W kilku krokach mógłbyś opisać jak to robiłeś?

#39 Tadek888

Tadek888
  • 13 postów

Napisano 21 czerwca 2013 - 10:51

Pomijając że to tutorial nie chciałem zakładać osobnego tematu. Niestety muszę zainstalować znienawidzony przez siebie system windows 7 gdyż prowadzę karaoke i program karafun został napisany tylko na windows. Tragiczne ale prawdziwe. Muszę użyć tego programu bo tylko on obsługuje pliki kfn których mam sporo. Instalowałem windows przez virtualbox ale mój me664 grzał się tak mocno że postanowiłem to zrobić przez bootcamp. Teraz powstało pytanie który windows z 7 32 czy 64 bitowy będzie lepiej współpracował z moim macem, no i jaką wersję ( home premium czy inną ) polecacie kupić. Oczywiście chodzi mi o grzanie się laptopa i jako taką stabilność. Oczywiście mam podstawkę chłodzącą ale to i tak już przesada... Pozdrawiam i dziękuję za odpowiedź :)

#40 Tadek888

Tadek888
  • 13 postów

Napisano 21 czerwca 2013 - 23:06

Ok już wiem 64 bitowy koniecznie - zainstalowałem legala win 7 home premium i śmiga ale i to śmieszna imitacja systemu operacyjnego przy OS X 10.8.4 pozdrawiam :)

#41 RobertR

RobertR
  • 1 postów

Napisano 26 czerwca 2013 - 17:58

Jak zainstalowac Win7 na Imac 27 z USB? Witam. Zacznę od tego, że mam uszkodzony napęd. Mam zewnętrzna nagrywarkę USB i pendrive. Próbowałem samodzielnie dojść do tego, w jaki sposób zainstalować Windows 7 na moim iMac-u, co zajęło mi dwa dni. Niestety, nic z tego nie wyszło. Próbowałem, również bez powodzenia, zmienić plik Info.plist, według informacji znalezionych w sieci, by bootcamp wykrył USB. Udało mi się oczywiście zmienić wpisy - dodać stringi (i poprzez Textedit i przez Xcode), ale nic to nie dało, bootcamp dalej nie widzi USB. Próbowałem wielokrotnie i wielu kombinacji. Niestety, nie znam się zbyt dobrze na osx. Z angielskim tez u mnie raczej marnie. Widzę oczywiście, że mojego maca nie ma w liście Info.plist, miałem jednak nadzieję, że uda się "wymusić" wykrywanie nagrywarki i/lub pendrive. Podczas próby instalowania Windows7, po restarcie otrzymuję komunikat: "No bootable device -- insert boot disk (...)" Próbowałem także przez rEFIt, w/g opisu w tym wątku (Pendrive jest widoczny, identyfikuje sie jako Windows, ale próba instalacji kończy się w/w komunikatem), oraz paralelports (wersja 4 nie uruchamia się na moim macu). Czy istnieje jakikolwiek sposób, bym sobie poradził z tym problemem samodzielnie i bez wbudowanego napędu..? Przegląd sprzętu: Nazwa modelu: iMac Identyfikator modelu: iMac11,3 Nazwa procesora: Intel Core i3 Szybkość procesora: 3,2 GHz Liczba procesorów: 1 Łączna liczba rdzeni: 2 Pamięć podręczna L2 (na rdzeń): 256 KB Pamięć podręczna L3: 4 MB Pamięć: 5 GB Szybkość połączeń międzyprocesorowych: 5.86 GT/s Wersja Boot ROM: IM112.0057.B01 Wersja SMC (system): 1.59f2 Numer seryjny (system): W80371PEDB6 UUID sprzętu: C54C8DF6-0C51-5057-B081-238D6F553E98 Zawartość Info.plist: 32BitSupportedModels MacBook7,1 MacBookAir5,2 MacBookPro10,1 MacPro5,1 Macmini5,3 iMac12,2 BuildMachineOSBuild 12E39 CFBundleDevelopmentRegion English CFBundleDisplayName Boot Camp Assistant CFBundleExecutable Boot Camp Assistant CFBundleGetInfoString Boot Camp Assistant 5.0.3, Copyright © 2013 Apple Inc. All rights reserved CFBundleIconFile DA CFBundleIdentifier com.apple.bootcampassistant CFBundleInfoDictionaryVersion 6.0 CFBundleName Boot Camp Assistant CFBundlePackageType APPL CFBundleShortVersionString 5.0.3 CFBundleSignature ???? CFBundleVersion 464 DARequiredROMVersions IM112.0057.B01 IM41.0055.B08 IM42.0071.B03 IM51.0090.B03 IM52.0090.B03 IM61.0093.B01 MP11.005C.B04 MB11.0061.B03 MBP11.0055.B08 MBP12.0061.B03 MM11.0055.B08 DTCompiler DTPlatformBuild 4F250 DTPlatformVersion GM DTSDKBuild 12E39 DTSDKName DTXcode 0440 DTXcodeBuild 4F250 LSApplicationCategoryType public.app-category.utilities LSMinimumSystemVersion 10.8.3 NSMainNibFile MainMenu NSPrincipalClass NSApplication PreUSBBootSupportedModels MacBook7,1 MacBookAir3,2 MacBookPro8,3 MacPro5,1 Macmini4,1 iMac12,2 Win7OnlyModels MacBook7,1 MacBookAir3,2 MacBookPro5,5 MacPro2,1 Macmini4,1 iMac10,1

#42 Kamil Kędzierski

Kamil Kędzierski
  • 1 postów

Napisano 30 czerwca 2013 - 18:25

Musisz mieć rozwalonego kompa deha21 bo mam iMaca i WSZYSTKO mi działa ^ ^

#43 Casstiel

Casstiel
  • 17 postów

Napisano 03 lipca 2013 - 12:00

A czy Parrales 5 też może być? Bo na mojego Maca nie da się zainstalować czwórki, gdyż mam wersję 10.8 Air 13'3...

#44 Krzewka

Krzewka
  • 23 postów
  • SkądStarachowice

Napisano 05 lipca 2013 - 10:42

Kolego @RobertR, w Twoim pliku Info.plist musisz usunąć przedrostek "Pre" z klucza: PreUSBBootSupportedModels MacBook7,1 MacBookAir3,2 MacBookPro8,3 MacPro5,1 Macmini4,1 iMac12,2 Temat troszkę odgrzebałem, ale może komuś się przyda. Pozdrawiam. :)

#45 HartHol

HartHol
  • 17 postów

Napisano 20 lipca 2013 - 10:06

Cześć wszystkim! Robię dokładnie tak ja w poradniku, ale po ponownym uruchomieniu komputera dzięki programowi rEFIT włączam bootowanie partycji BootCamp'owej na której jest jeszcze nie zainstalowany win7 pokazuje mi się błąd: Status: 0xc000000e The selected entry could not be loaded because the applications is missing or corrupt. Nie mam płytki instalacyjnej z systemem. Czy potrafi ktoś zaradzić tej sytuacji ?

#46 maciekzx

maciekzx
  • 13 postów
  • SkądPL

Napisano 21 lipca 2013 - 14:19

Próbowałem wykonać wszystko tak jak w poradniku, niestety Parallels 8 blokuje nadpisywanie sektora rozruchowego na dysku bootcamp. Po uruchomieniu komputera wyświetla się komunikat o braku bootmbr. Ma ktoś jakiś pomysł jak temu zaradzić? Niższe wersje Parallels nie chcą się zainstalować na ML.

#47 zbieraj

zbieraj
  • 1 014 postów
  • Płeć:
  • SkądWarszawa

Napisano 23 lipca 2013 - 02:49

Dlatego umieściłem wyraźną informację, że ten poradnik zadziała tylko na wersji 4 ;). PS. Dla osób piszących do mnie na priv. w kwestiach błędów - zobaczcie ile czasu siedzi już tutaj ten poradnik. Jak ktoś mi zada pytanie o konkretny komunikat, to obiecuję, że będę odsyłał do Googli, bo w takim przypadku wiem tyle co Wy ;).

#48 maciekzx

maciekzx
  • 13 postów
  • SkądPL

Napisano 23 lipca 2013 - 22:17

W takim razie czy jest jakiś inny dostępny sposób żeby zainstalować Windowsa? Mam dwa dyski w macbooku, i zewnętrzny napęd DVD. Jakieś propozycje?

#49 zbieraj

zbieraj
  • 1 014 postów
  • Płeć:
  • SkądWarszawa

Napisano 24 lipca 2013 - 10:10

Jeżeli jest to stary MBP, gdzie nie da się bootować systemu z urządzeń zewnętrznych (np. zew. napęd optyczny) to nie.

#50 Fiema

Fiema
  • 47 postów
  • SkądKraków

Napisano 19 sierpnia 2013 - 21:31

To ja opiszę swój problem. Mam macbook pro 15' z konca 2012 roku. W macu mam dwa dyski. Jeden to SSD 128 GB - na nim mam osx, oraz drugi HDD jako magazyn na wszystko inne. Mam problem z instalacją win7. Robię to następująco: - Bootcamp generuje mi elegancko pendrive na podstawie iso win 7. - Tworzę partycję przeznaczoną dla windowsa ( również w bootcampie). -Komputer się resetuję i odpala instalator windowsa. - Wskazuję partycje BOOTCAMP i formatuję do NTFS - i tutaj pojawia się problem. Partycja wydaje się dobrze sformatowana, lecz instalator krzyczy, że nie mogę przeprowadzić na owej partycji instalacji. Próbowałem 4 razy ale za każdym razem to samo. Czego to jest wina? Czy to przez fakt, iż w macu mam zamontowane dwa dyski? Czy może instalator przy formatowaniu przygotowanej partycji popełnia błąd ? Bardzo proszę o pomoc.. Okej, poradziłem sobie. Wystarczyło wyłączyć główny dysk i zostawić podłączony ten, na ktorym przeprowadziłem instalacje.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych