Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Probelmy z klawiatura


  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 poreb

poreb
  • 2 postów

Napisano 30 listopada 2010 - 11:31

Od okolo dwoch dni mam problem z klawiatura. Problem polega na tym ze w momencie jak chce cos gdzies wpisac zamiast klasyczny znakow(chodzi mi glownie o litery abcd itp) wyskakują mi jakieś dziwne symboly badz litery z jakimis akcentami. Pytanie moje brzmi, czy da sie to jakas przelaczyc, i czy moze to byc ewentualnie jakis wirus? z gory dzieki za odp

#2 Witos

Witos
  • 4 400 postów

Napisano 30 listopada 2010 - 12:18

Wirus. Skoro nie wiadomo jaka to klawiatura, przy jakim komputerze, to na 100% wirus.

#3 yahol

yahol
  • 1 321 postów
  • Skąd*.#

Napisano 30 listopada 2010 - 15:26

Wirus. Skoro nie wiadomo jaka to klawiatura, przy jakim komputerze, to na 100% wirus.


Ja tam bym nie straszył wirusami i trojanami.
Wystarczy, wydaje mi się, przestawić język systemu i klawiaturę na np.eng,a następnie na polski i zrestartować kompa.
Przejmować się,dopiero jak to nie pomoże, ew.sprawdzić czcionki systemowe.

#4 Witos

Witos
  • 4 400 postów

Napisano 30 listopada 2010 - 20:48

To był żart. Przydało by się trochę więcej informacji o sytuacji.

#5 poreb

poreb
  • 2 postów

Napisano 30 listopada 2010 - 20:58

Zdenerwowala mnie ta cala sytuacja i zainstalowalem raz jeszcze maca, problem polega na tym, ze teraz jak ponownie wlaczam kompa musze wprowadzic informacje dotyczace polaczenia z internetem itp - i na przykald jakbym chcial wpisac haslo to nadal nie moge bo zamiast prawidlowego pojawiaja sie jakies literki Ą ć i jakies inne dziwne znaki, takze juz kompletnie nie wiem o co chodzi, chyba ze mozna to jakos przelaczyc na klawiaturze ( np jak na przyklad chcialbym podglosnic to przestawilo mi sie na alt+glosniej a nie command+glosniej jak dawnie)

#6 yahol

yahol
  • 1 321 postów
  • Skąd*.#

Napisano 30 listopada 2010 - 21:15

OK.
Napisze to wolno i wyraźnie- jaki masz ustawiony język?.
Polski programisty, polski maszynistki, polski apple....?
Edit:
-to oczywiście może nie mieć żadnego znaczenia, ale coś zremapowalo ci klawiaturę.

#7 Filip Rychlik

Filip Rychlik

    aka felippe




  • 2 925 postów
  • SkądWarszawa

Napisano 01 grudnia 2010 - 00:16

Być może jest to też problem z kontrolerem klawiatury, czasami tak się zdarza.

#8 ozz

ozz
  • 1 129 postów
  • SkądBiałystok

Napisano 02 stycznia 2011 - 23:14

a ja mam takie znaczki zamiast klawiatury: ∑ꆀßī§ß§į¨¶•Ľ   reszta przycisków mi nie działa ... dzięx że klawiatura na usb za 20 zł działa ... ktoś zna rozwiązanie problemu ? czy wysyłka do serwisu ?

#9 yahol

yahol
  • 1 321 postów
  • Skąd*.#

Napisano 02 stycznia 2011 - 23:28

A nie zalałeś klawiatury? Albo co? Bo wygląda na awarie kontrolera, lub zwarcie na wtyku, lub ....... no nie wiem......kaszanę?

#10 ozz

ozz
  • 1 129 postów
  • SkądBiałystok

Napisano 03 stycznia 2011 - 10:37

ja nie zalałem ale przejrzałem maca dokładnie czy ktoś tego nei zrobił za mnie i też żadnych śladów zbrodni !

#11 slash

slash
  • 400 postów

Napisano 03 stycznia 2011 - 10:41

Układ klawiatury masz poprawny? Zatem odpal z płyty i zobacz czy wtedy też będziesz miał takie znaki. Najłatwiej jest w narzędziach dyskowych wpisać cokolwiek.

#12 ozz

ozz
  • 1 129 postów
  • SkądBiałystok

Napisano 03 stycznia 2011 - 12:02

odpaliłem klawiaturę ekranową - i zauważyłem że jak dotknę klawiatury to mbp to 3 razy wciska się option po mocniejszym jego wduszeniu się wyłączył i większość klawiszy działa poprawnie ... ale niestety nie jest tak różowo - brakuje mi tab/capslook/backspace i paru innych funkcyjnych przycisków widocznie gdzieś coś nie łączy no i brak bluetooth`a

#13 slash

slash
  • 400 postów

Napisano 03 stycznia 2011 - 21:25

Zatem serwis ..... lub samonaprawa :)

#14 MacCieply

MacCieply
  • 5 postów

Napisano 16 września 2021 - 15:53

Kolego odkopię temat, ale mam dokładnie taki sam problem. Pojawił się z nikąd. MacBook Air 2015, najnowszy OS. Reinstall OS nic nie dał. Klawiatura pisze dziwne znaki, po podłączeniu bylejakiej klawiatury zewnętrznej wszystko gra. Język klawiatury i systemu ustawiony prawidłowo. Co ciekawe w ustawieniach klawiatury, języka wprowadzania, widać właśnie rzut klawiatury z tymi dziwnymi znakami.
Dodatkowo gładzik, jak chodzę po stronach internetowych i kliknę w jakikolwiek link, pobiera plik HTML, a link sie nie otwiera.
Doszedłeś co to było u ciebie?

#15 winmaciek

winmaciek
  • 4 481 postów
  • Płeć:

Napisano 16 września 2021 - 20:29

Nie ma czego odkopywać, szczególnie z takim tytułem. 


MacBook Pro 13" M1, iPhone XS, iPad 10.5"





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych