Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Brak dźwięku w flashu na stronach www


  • Zaloguj się, aby dodać odpowiedź
7 odpowiedzi w tym temacie

#1 pejot

pejot
  • 312 postów
  • Płeć:
  • SkądWarszawa

Napisano 20 czerwca 2006 - 19:19

Witam,
Mam taki problem, że nie mam dźwięku w animacjach flashowych na stronach w Safari, a wiem, że dźwięk powinien być.
np. tu: http://www.shaveeverywhere.com/ - kompletna cisza

#2 tomasz

tomasz

  • 10 965 postów
  • Płeć:
  • SkądBełchatów, PL

Napisano 20 czerwca 2006 - 19:21

Jaki system, jaka wersja Safari? U mnie na Mac OS X 10.4.6 i Safari 2.0.3 dźwięk jest.

#3 pejot

pejot
  • 312 postów
  • Płeć:
  • SkądWarszawa

Napisano 20 czerwca 2006 - 19:46

Co ciekawe dzwieki systemowe sa. MacOS 10.4.6 Safari 2.0.3 Flash Plug-in 8.0.24.0, zreszta przed chwila przeinstalowany...

#4 pejot

pejot
  • 312 postów
  • Płeć:
  • SkądWarszawa

Napisano 20 czerwca 2006 - 20:13

Mam!

http://docs.info.app...l?artnum=300832

Myślę, że innym też się przyda, nawet nie wiedziałem, że mam na dysku taki programik jak Audio MIDI Setup :/

#5 tomasz

tomasz

  • 10 965 postów
  • Płeć:
  • SkądBełchatów, PL

Napisano 20 czerwca 2006 - 22:58

Open Audio MIDI Setup (/Applications/Utilities/), then check the Audio Output setting.
Change the Audio Output setting to 44100.0 Hz.
Quit Audio MIDI Setup.

Why does this happen?

Some third-party audio applications may change your computer's audio output setting.

Ciekawe co zainstalowałeś ;)

Przyda się na przyszłość.

#6 Jankesik

Jankesik
  • 479 postów
  • SkądCzęstochowa/Poland

Napisano 22 czerwca 2006 - 10:31

http://superwizjer.o...pl/2,extra.html na tej stronce jak zapuszczam filmik mam szum ;/

#7 pejot

pejot
  • 312 postów
  • Płeć:
  • SkądWarszawa

Napisano 22 czerwca 2006 - 10:57

u mnie tez szumi, pewnie jakis kodek z innej bajki

#8 Jankesik

Jankesik
  • 479 postów
  • SkądCzęstochowa/Poland

Napisano 22 czerwca 2006 - 11:24

nawet napisalem do admina tej stronki ale nie raczly się odezwac;/




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych