Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Adobe Air jest uszkodzony i nie można go otworzyć


Najlepsza odpowiedź over_2 , 01 grudnia 2019 - 13:03

U mnie już działają e-deklaracje. Znalazłem rozwiązanie tu: https://community.adobe.com/t5/air/adobe-air-error-message-macosx-catalina/td-p/10683302


A dokładniej:

w terminalu wpisz:

cd /Library/Frameworks

sudo xattr -r -d com.apple.quarantine ./Adobe\ AIR.framework
a potem:
ls -l@ ./Adobe\ AIR.framework/

Więcej na ten temat: https://community.adobe.com/t5/air/adobe-air-error-message-macosx-catalina/td-p/10683302

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Arek Bierzyński

Arek Bierzyński
  • 12 postów

Napisano 17 listopada 2019 - 15:11

Witam jestem "Świeżym" posiadaczem MAC'a 

 

MacOS Catalina 10.15.1

 

do pracy potrzebuję aplikacji e-deklaracje, która wymaga środowiska Adobe Air, na koniec instalacji środowiska mam informację ze aplikacja została prawidłowo zainstalowana, klikam ok i wyskakuje okienko:  

 

Rzecz „Adobe AIR.framework” jest uszkodzona i nie można jej otworzyć.

 

Podobna informacja ukazuje się gdy chce środowisko odinstalować

 

aplikacje pobierane z serwisu:

 

https://www.podatki.gov.pl/e-deklaracje/aplikacja-e-deklaracje-desktop/

 

proszę o pomoc.



#2 DanielF

DanielF
  • 5 095 postów
  • SkądSiedlce

Napisano 17 listopada 2019 - 15:16

A ten Adobe air jest zgodny z nowym MacOS?
Fallout ...war, war never changes...

#3 Arek Bierzyński

Arek Bierzyński
  • 12 postów

Napisano 17 listopada 2019 - 15:59

A ten Adobe air jest zgodny z nowym MacOS?

 

proces instalacji przechodzi bezproblemowo, dopiero po zainstalowaniu jest komunikat błędu



#4 Mikołaj Maciejko

Mikołaj Maciejko
  • 2 012 postów

Napisano 17 listopada 2019 - 16:39

https://myapple.pl/f...hl=e-deklaracje

 

Ten wątek wprawdzie dotyczy Mojave, ale poczytaj, może znajdziesz rozwiązanie.



#5 DanielF

DanielF
  • 5 095 postów
  • SkądSiedlce

Napisano 17 listopada 2019 - 17:39

Air może zawierać 32-bitowe komponenty, które Mojave nie obsługuje
Fallout ...war, war never changes...

#6 ciotka_paszczaka

ciotka_paszczaka
  • 1 052 postów

Napisano 17 listopada 2019 - 19:56

proces instalacji przechodzi bezproblemowo, dopiero po zainstalowaniu jest komunikat błędu

 

Zgodność oprogramowania sprawdzisz klikając w górnym menu: Jabłko > Ten Mac > Raport systemowy - i  z boku z listy pod "Oprogramowanie" będziesz miał wyłączone oprogramowanie i tam coś jeszcze, nie pamiętam jak to się nazywa pod Catalina.


Nie czytam prywatnych wiadomości.


#7 Arek Bierzyński

Arek Bierzyński
  • 12 postów

Napisano 17 listopada 2019 - 20:38

w wyłączonym oprogramowaniu mam tylko virtualbox i Avast 

 

a w aplikacjach wyświetla to:

 

Adobe AIR Application Installer:

 

  Wersja: 32,0

  Uzyskany od: Zidentyfikowany deweloper

  Ostatnia modyfikacja: 18.04.2019, 00:31

  Podpisany przez: Developer ID Application: Adobe Systems, Inc. (JQ525L2MZD), Developer ID Certification Authority, Apple Root CA

  Miejsce: /Library/Frameworks/Adobe AIR.framework/Versions/1.0/Adobe AIR Application Installer.app

  Rodzaj: 64-bitowa

  Łańcuch tekstowy informacji: Adobe AIR 32.0



#8 DanielF

DanielF
  • 5 095 postów
  • SkądSiedlce

Napisano 17 listopada 2019 - 21:19

A co masz w Gatekeeperze ustawione - taki komunikat pojawiał się przy niepodpisanych aplikacjach (catalina wymaga nowego podpisywania programów Notaryzacji)


Fallout ...war, war never changes...

#9 Arek Bierzyński

Arek Bierzyński
  • 12 postów

Napisano 18 listopada 2019 - 11:02

A co masz w Gatekeeperze ustawione - taki komunikat pojawiał się przy niepodpisanych aplikacjach (catalina wymaga nowego podpisywania programów Notaryzacji)

 

mam ustawione z dowolnego źródła, a samo Adobe Air uzyskane jest od Zidentyfikowanego Dewelopera 



#10 DanielF

DanielF
  • 5 095 postów
  • SkądSiedlce

Napisano 18 listopada 2019 - 13:08

W tym sęk, że wcześniej podpisane aplikacje są traktowane jako niepodpisane bo nie przeszły procesu notaryzacji. Pytałeś na suporcie Adobe?
Fallout ...war, war never changes...

#11 over_2

over_2
  • 8 postów

Napisano 01 grudnia 2019 - 13:03   Najlepsza odpowiedź

U mnie już działają e-deklaracje. Znalazłem rozwiązanie tu: https://community.adobe.com/t5/air/adobe-air-error-message-macosx-catalina/td-p/10683302


A dokładniej:

w terminalu wpisz:

cd /Library/Frameworks

sudo xattr -r -d com.apple.quarantine ./Adobe\ AIR.framework
a potem:
ls -l@ ./Adobe\ AIR.framework/

Więcej na ten temat: https://community.adobe.com/t5/air/adobe-air-error-message-macosx-catalina/td-p/10683302



#12 Arek Bierzyński

Arek Bierzyński
  • 12 postów

Napisano 01 grudnia 2019 - 14:53

U mnie już działają e-deklaracje. Znalazłem rozwiązanie tu: https://community.adobe.com/t5/air/adobe-air-error-message-macosx-catalina/td-p/10683302


A dokładniej:

w terminalu wpisz:

cd /Library/Frameworks

sudo xattr -r -d com.apple.quarantine ./Adobe\ AIR.framework
a potem:
ls -l@ ./Adobe\ AIR.framework/

Więcej na ten temat: https://community.adobe.com/t5/air/adobe-air-error-message-macosx-catalina/td-p/10683302

dzięki działa!!!!






Użytkownicy przeglądający ten temat: 2

0 użytkowników, 2 gości, 0 anonimowych