Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Brak dystansu i prędkości na treningu rowerowym


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 ogorkowy

ogorkowy
  • 9 postów

Napisano 21 marca 2019 - 09:44

Witam,

 

Mam dziwny problem, ponieważ systemowa aplikacja terningowa AW3 nie wyświetla przebytej odległości i średniej predkości z powodu niedostepności GPS (taki jest komunikat na koniec treningu).

UWAGA - tyczy sie to tylko jazdy na rowerze, reszta, marsz, bieg itp działa bez zarzutu.

Restartowałem, przywracałem do fabryki itp

Jakies pomysły?



#2 winmaciek

winmaciek
  • 3 633 postów
  • Płeć:

Napisano 21 marca 2019 - 12:16

Jesteś pewien, że masz trening rowerowy w plenerze, a nie na sali? :)


MacBook Pro 13" M1, iPhone XS, iPad 10.5"


#3 ogorkowy

ogorkowy
  • 9 postów

Napisano 21 marca 2019 - 15:53

Jesteś pewien, że masz trening rowerowy w plenerze, a nie na sali? :)

Tak, jestem pewien.



#4 dredg

dredg
  • 2 433 postów
  • SkądVendin les Béthune

Napisano 21 marca 2019 - 17:10

Tez tak mialem, dokladnie nie pametam ale problem lezal w ustawieniach aplikacji systemowych gps.

1 sprawdz czy aplikacja aktuwnosc ma dostep do gps.
2 Ustawienia -> prywatnosc -> uslugi lokalizacji -> uslugi systemowe -> wlacz wszystko i sprawdz ;-)

#5 towal

towal
  • 828 postów
  • SkądSRC

Napisano 23 marca 2019 - 18:44

Włącz w usługach systemowych kalibrację ruchu i dystans. Dziś miałem ten sam problem.



#6 IQM1

IQM1
  • 171 postów

Napisano 23 marca 2019 - 21:44

Mam to samo w AW4 , ślad GPS jest Ok, dystansu i prędkości nie ma, gdzie znaleźć to ustawienie o którym piszesz ?



#7 busaba

busaba
  • 233 postów
  • SkądWrocław

Napisano 23 marca 2019 - 22:57

Ustawienia -> Prywatność-> Usługi lokalizacji, przewijamy na sam dół-> Usługi systemowe i tam jest. W iPhone oczywiście a nie w zegarku.

Użytkownik busaba edytował ten post 23 marca 2019 - 22:58

 MacBook Pro (Retina, 13, Early 2015) /  iPhone 12 Pro Max /  Apple Watch Series 4 /  AirPods Pro 


#8 IQM1

IQM1
  • 171 postów

Napisano 23 marca 2019 - 23:06

Dzięki wielkie ;-)



#9 ogorkowy

ogorkowy
  • 9 postów

Napisano 25 marca 2019 - 09:42

Tez tak mialem, dokladnie nie pametam ale problem lezal w ustawieniach aplikacji systemowych gps.

1 sprawdz czy aplikacja aktuwnosc ma dostep do gps.
2 Ustawienia -> prywatnosc -> uslugi lokalizacji -> uslugi systemowe -> wlacz wszystko i sprawdz ;-)

 

Wszystko nie musi byc właczone, ale to był klucz do rozwiązania - Dzięki!



#10 fila84

fila84
  • 1 postów

Napisano 08 kwietnia 2019 - 08:34

Witam
Mam taki sam problem jak w opisanym temacie. Najgorsze jest to że w ustawieniach mam włączona kalibracje ruchu i dystansu a na aw3 nadal pojawia się komunikat podczas jazdy rowerem że gps jest niedostępny.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych