Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Zewnętrzny napęd USB niewidoczny w Finderze po aktualizacji systemu.


Najlepsza odpowiedź pedros , 19 grudnia 2017 - 21:12

Może coś nie tak z plikiem preferencji Findera? Sprawdź na innym użytkowniku włączając wcześniej tę opcję w Finderze.

Wyłącz i włącz w preferencjach tę opcję jeszcze raz.

Wymuś poleceniem z Terminala pokazywanie dysków zewn.

defaults write com.apple.finder ShowExternalHardDrivesOnDesktop -bool true

killall Dock

Wywal plik preferencji Findera i zrestartuj Maca.

rm ~/Library/Preferences/com.apple.finder.plist

 

Takie sugestie…

Przejdź do postu


  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Probe9

Probe9
  • 6 postów

Napisano 19 grudnia 2017 - 19:03

Cześć, jak w temacie po aktualizacji OS pojawia się problem z dyskiem zew. usb. Wcześniej po podpięciu pojawiała się ikona dysku, teraz tak się nie dzieje pomimo, że teoretycznie system go widzi (załączony screen), do tego jak go wyjmę to pojawia się komunikat, że dysk został wysunięty etc.

 

P.S Mam zaznaczoną opcję pokazywania na Biurku dysków zewnętrznych.

Załączone pliki

  • Załączony plik  1.jpg   347,38 KB   1 Ilość pobrań

Użytkownik Probe9 edytował ten post 19 grudnia 2017 - 19:06


#2 cronopioverde

cronopioverde
  • 3 508 postów
  • Płeć:
  • Skądprzytuptał nocą jeż?

Napisano 19 grudnia 2017 - 19:09

Rozumiem, że nie widzi go tylko Finder, poprawiłem tytuł (proszę poczytać wyraźne, czerwone Zatytułuj wątek tak, aby jego nazwa mówiła coś o treści., bo nie zawsze wyręczę).

Tak „z głupia frant”: a w preferencjach Findera (Ogólne i Pasek boczny > Urządzenia) jest w tej chwili zaznaczone pokazywanie dysków zewnętrznych?

 

I czy miałeś na nim zawsze NTFS etc, etc…?


Po pierwsze: na priv mogę zbereźne żarty poopowiadać, pomagam na forum.

Po drugie: brak mojej odpowiedzi na łamaną polszczyznę to wybór purysty. Z tym się nie walczy.
Po trzecie: postawy roszczeniowe zostawiamy dla BOK.
Zmian traffic lights nie przewiduję…


#3 pedros

pedros
  • 1 392 postów
  • SkądWAW, PL

Napisano 19 grudnia 2017 - 19:26

A jak wpiszesz w Terminalu:

 

ls /Volumes/

 

to co widać?



#4 Probe9

Probe9
  • 6 postów

Napisano 19 grudnia 2017 - 19:31

@cronopioverde

 

Tak jest to zaznaczone, szybciej napisałeś niż ja zdążyłem edytować post :)

 

@pedros

 

Widać go... 

Załączone pliki

  • Załączony plik  2.jpg   74,9 KB   0 Ilość pobrań


#5 pedros

pedros
  • 1 392 postów
  • SkądWAW, PL

Napisano 19 grudnia 2017 - 21:12   Najlepsza odpowiedź

Może coś nie tak z plikiem preferencji Findera? Sprawdź na innym użytkowniku włączając wcześniej tę opcję w Finderze.

Wyłącz i włącz w preferencjach tę opcję jeszcze raz.

Wymuś poleceniem z Terminala pokazywanie dysków zewn.

defaults write com.apple.finder ShowExternalHardDrivesOnDesktop -bool true

killall Dock

Wywal plik preferencji Findera i zrestartuj Maca.

rm ~/Library/Preferences/com.apple.finder.plist

 

Takie sugestie…


Użytkownik pedros edytował ten post 19 grudnia 2017 - 21:17


#6 Probe9

Probe9
  • 6 postów

Napisano 20 grudnia 2017 - 00:50

Ostatnia rada okazała się skuteczna. Dzięki :)






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych