Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Bootcamp - nie można było utworzyć partycji


  • Zaloguj się, aby dodać odpowiedź
28 odpowiedzi w tym temacie

#26 imrik

imrik
  • 3 450 postów
  • SkądWrocław, Poland

Napisano 29 września 2017 - 11:54

Bootcamp nie zaproponował mi też innego rozwiązania jak instalacja poprzez nośnik USB. Nie było mowy o żadnym wydzielaniu tymczasowej partycji

Bo to od komputera zależy bardziej niż od wersji systemu (do wersji systemu oczywiście też bo nowsze systemy mają nowsze wersje asystenta bootcamp).

 

Na najnowszych MacBookach przykładowo nie ma etapu podłączania pendrive w ogóle. O wydzielaniu tymczasowej partycji też głośno nie mówi. W najnowszych komputerach wygląda to tak: wskaż ISO Windows ->podziel dysk -> restart.

Na MacBook Pro unibody mam ten erkan do zaznaczania czy chce pobrać sterowniki, że chce utworzyć dysk instalacyjny i mogę nawet wybrać aby zrobił mi wszystko BEZ instalowania windows ;)



#27 Grayfox1

Grayfox1
  • 12 postów

Napisano 30 września 2017 - 00:07   Najlepsza odpowiedź

Po tych wszystkich mękach:

 

1. piwo wypite.

2. nie pomogło odszyfrowanie, nie pomogło tworzenie partycji z poziomu recovery

3. Shift+Option+Command+R , odzyskiwanie przez internet! - pozwala zainstalować wcześniejsze wersje osx, format i wróciłem do oryginalnej wersji systemu jaka była na macu zainstalowana od nowości, na tym etapie też próbowałem utworzyć partycję dla windows i tam go zainstalować z pendrive ale podczas instalacji windowsowi nie podobała się partycja (nie pamiętam o co tam chodziło dokładnie nie tyle co FAT bo to było ok, ale MBR czy coś tam takiego chciał... format też nie działał  na tej partycji, może coś źle ustawiłem podczas instalacji Yosemite, chociaż za dużo opcji to tam nie widziałem...) odpuściłem i scaliłem partycje przed isntalacją.

4. Boot camp - zadziałał na Yosemite, = podział na partycje + instalacja windowsa.

5. Aktualizacja Yosemite do HighSierra Wszystko hula!

6. Dziękuje wszystkim za dobre rady, dzięki temu wiele się nauczyłem no i najważniejsze rozwiązałem problem!.

(w sumie zakładam że to jednak coś ten system plików się posypał bo u innych było ok) 



#28 Grayfox1

Grayfox1
  • 12 postów

Napisano 30 września 2017 - 14:28

Dodam jeszcze że za mało miejsca dalem początkowo na windowsa i musiałem usunąć całą partycję i jeszcze raz instalować - tym razem zrobiłem wszystko z poziomu High Sierra, boot camp działa bez problemu, musiałem mieć jakiś problem z systemem plików prawdopodobnie...



#29 AB76

AB76
  • 2 postów

Napisano 17 grudnia 2017 - 11:14

Miałem to samo u siebie wystarczyło troszkę poszperać, problemem są tzw. migawki Time Machine wystarczyło dać w terminalu 

 

sudo tmutil disable

tmutil thinlocalsnapshots / 9999999999999999

 

odpalić bootcamp zainstalować windows a po zakończeniu instalacji przywrócić tworzenie migawek poleceniem

 

sudo tmutil enable

 






Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych